Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/03/2011 #1


puente H con tip122 por que baja anto el voltaje mirar circuito
a continuación coloco una imagen de un circuito un puente h el cual quiero conectar a un pic y lo he hecho con 4 tip122 que tenia aqui en mi casa, según creo y en teoría debería funcionar pero estoy viendo que la caída es muy alta si ven en los círculos amarillos. alguien me puede ayudar

26/03/2011 #2


Hola, que corriente esta demandando el motor y que corriente sacas por el micro? Creo que no saturas el transistor y esta funcionando en zona lineal.

Prueba a usar otro transitor en una etapa tipo darlington o un driver como un ULN2003.

Un saludo
26/03/2011 #3


pero no sigue igual en la simulacion hasta colocandolo directamente a 5 voltios mi pregunta es porque baja tanto el voltaje en el motor si segun lo estoy alimentando con 12v no?

el motor es un mabuchi rs-36 de 9voltios la corriente no se cual sera pero trabaja bien con 1Amp

lo monte físicamente tal cual y funciono y no me tumba la cantidad de voltaje que la simulación
27/03/2011 #4

Avatar de Black Tiger1954

Baja la tensión porque los transistores superiores están conectados como seguidor de tensión, y su tensión de salida, va a ser bastante menor que la tensión aplicada a la base.
27/03/2011 #5

Avatar de pandacba

Tenes resistencias de 3k3 a las bases? suponiendo una ganancia de 1000 para una corriente de 1A tenes 0.001A esa corriene produce en lal R de 3K3 una caida de 3.3V + los .7 del diodo + los .1.4 de uno de los darlinton, te funciona porque seguro que el motor consume muy poca corriente, pero cuando le exijas lo que le pusiste al simulador te va a pasar lo que el simulador te muestra, ese puent H esta mal echo fijate en el foro hay muchos ejemplos

Oh Black que justo, ja tenia estos hace un buen rato pero no lo habia enviado
27/03/2011 #6
Excluido


josb86 dijo: Ver Mensaje
. . . hasta colocandolo directamente a 5 voltios mi pregunta es porque baja tanto el voltaje en el motor si segun lo estoy alimentando con 12v no? . . .
Porque la etapa de control no tiene la capacidad para exitar al driver del motor.
Si no tiene idea de diseño, mejor utilice alguno de los siguientes integrados:

  • BA6209
  • BA6286
  • KA3082
  • KA8301
27/03/2011 #7


Ok voy a tener en cuenta los comentarios y voy a utilizar o integrados hechos para esto o seguir los que aparecen aqui en el foro la cosa fue que por flojera y como tenia esos transistores aqui queria montarlo con eso,
31/03/2011 #8

Avatar de unmonje

josb86 dijo: Ver Mensaje
Ok voy a tener en cuenta los comentarios y voy a utilizar o integrados hechos para esto o seguir los que aparecen aqui en el foro la cosa fue que por flojera y como tenia esos transistores aqui queria montarlo con eso,

Los Tip 122 del positivo cambialos por su version PNP y listo.
Eso si, lleva sus bases a positivo con 10k al menos.
Luego,tambien cruza las señales de exitacion de la PIC convenientemente.

Lo que si te falta es un buen control de corriente limite ,donde se unen los emisores a masa,con un pequeño capacitor en paralelo.
Luego un ampli operacional que te permita saber cuando te pasas de digamos 3amp y mande un
cierre a las salidas de la PIC,para que no vuele todo a los caños.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.