Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/04/2009 #1


Receptor infrarrojo y problemas de tension creo.
Estoy intentando crear un receptor de control remoto para pc, ese tan divulgado por internet... un diodo, un 78l05 un capacitor de 4.7 uF y un receptor ir, dos pavadas y una buena aplicacion...

el tema es que consegui todo menos el receptor que pide, un Tsop... en bahia blanca de donde soy hay dos casas de electronica, una me ofrecieron un Grounding, cuando les pedi un poco de detalle para buscar mas información en internet me dijeron son Grounding mas datos tampoco tenemos...
En la otra casa de electrónica aparte de que me atendieron de 10 me ofrecieron uno diferente un tal 409-1M 4Z2, y por las dudas lo compre... pero en internet no hay nada sobre eso... probe conectarlo de las diferentes formas y no hay caso... por el bendito puerto serie no recibo señal cuando le doy al control de mi tele.
Cuando desespere le saque la chapita cuadrada que lo recubria a ver que podia investigar... me encontre con un integrado como con una pinturita negra como cubriendo el modelo y otra nomenclatura que hace referencia al receptor GEM A3 94HB y en grandote 409... con el tester controle el voltaje hasta las patitas (ni idea cual es cual, no hay marcas ni nada) y tengo 5v...
de salida en una de las combinaciones entrega 1.62v sin presionar nada en el control pero cuando efectivamente lo conecto al pin del conector disminuye notablemente el voltaje a unos 0.6v y oscila por esos valores.
en otra combinacion de patitas con positivo y data obtengo desde el vamos unos 0.3v lo que asumo que no sera la combinacion correcta no?

bueno el tema es que probe dandole señal con el control y curiosamente el voltaje aumenta unos 0.10v cuando presiono un boton del control remoto del tele... lo que me hace suponer que el receptor que compre consume mas tension que los que mencionaba el sitio web ¿estoy equivocado? ¿deberia "modificar" el esquema acondicionandolo para mi receptor? ¿cuanta tension deberia recibir el pin 1 del puerto serie para considerarlo un 1 logico?



desde ya muchas gracias[/img]
20/04/2009 #2


Bueno, no conozco esos modelos pero son todos similares.

Se alimentan todos con 5V, no más. Lo que tenés que hacer es identificar el negativo. Este es el que está conectado al chasis o la chapita metálica.

El problema surgue acá, uno es el +5V y el otro es la salida. No sé como distinguirlos. Tendrías que probar.

En la salida teneés que poner un condensador al negativo y un led con una resistencia al positivo (+5V). Luego de alimentarlo (no sé cual es el pin +5V) y apuntar con un control remoto cualquiera el led debería parpadear.

Suerte!
20/04/2009 #3


Para solucionar un problema tienes que empezar por cosas básicas
¿Qué alimentación tienes a la entrada del estabilizador de tensión?
Puede que el puerto no te este sacando alimentación debido a la configuración del mismo.
20/04/2009 #4


Bueno gracias por el consejo, muuuuuy bien no entendi el concepto... colo que masa derecho a donde corresponde, el positivo a 5+ y data con la resistencia (500ohm) y el led que a su vez esta puenteado a masa. De esa forma parpadea el led cuando presiono el control pero pareceria como que no tiene mucha corriente, a duras penas enciende, lo suficiente como para ver que parpadea, y eso es lo otro, siempre esta encendido? por que a mi me queda asi y parpadea cuando presiono el control.

Probe con un transformador de 5v 500mA y pasa lo que comente, probe con una batería de 9v y mucho no mejoro. básicamente entrega 1v y 1.5v cuando presiono el control.

El_nombre la alimentación del circuito es de 9-11v, es el que entrega el puerto RS-232, en el circuito esta planeado para que funcione sin fuente externa, pero calculo yo que ese receptor infrarrojo lo maneja sin problemas, el mio no se ni que tensiones soporta ni nada... por ahi tenga que alimentarlo externamente para que funcione pero para ustedes cualquier receptor debería de funcionar? otra pregunta ¿los valores que me dieron a mi de tension al probar el receptor es normal o me mande cualquiera? ¿ debería hacer otra cosa para probarlo correctamente?
Imágenes Adjuntas
Tipo de Archivo: jpg imagen051_164.jpg (11,1 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg imagen050_188.jpg (11,1 KB (Kilobytes), 53 visitas)
20/04/2009 #5


la tensión la mides con el tester?
Al recibir impulsos la tension te da esos valores.
Eso significa que está funcionando correctamente. Ahora está en que estes recogiendo los datos correctamente.
Como recoges los datos?
20/04/2009 #6


si tenes razon, estaba midiendo para cualquier cosa... colocando en el terminal rojo en la salida (data) y la terminal negra a masa, y ahora me da 4v sin presionar nada y hasta cerca de los 7v cuando presiono el control... El transformador que estoy usando esta entregando en realidad 8v no 5v... ahora el led si se ve con un poco mas de intensidad aunque no entiendo el porque, si no toque nada desde mi ultimo comentario...

esto paso recien recien!

ahora sabiendo que son cada pata del receptor probé con el circuito en cuestión y el tester me da a la patita DATA 2v y varia por ahí y cuando presiono el control me da unos 2.7v máximo y si no me equivoco el valor 1 lógico para el puerto serie es >+3v, por eso estimo que lo falta un poquitito de "fuerza". Lo curioso fue cuando deje conectado el tester en la patita de Data y se me dio por medir la corriente que estaba pasando, en ese momento de cambiar la función en el multimetro detecto una señal válida el software que se utiliza con el circuito, y me dice que la señal es de tiempo inconsistente y me la rechaza, pero sino no me pone nada... eso me hace sospechar mas aun mi teoría...
21/04/2009 #7


Esta bien que en reposo se prenda el LED, me parece que la salida es invertida. si tenes poca corriente baja la resistencia, no mucho.
No te olvides del condensador entre Vcc y GND

Salduos
08/09/2010 #8


Respuesta: Receptor infrarrojo y problemas de tension creo.
eh las imagenes estan borosas caray que pena
20/10/2010 #9

Avatar de Juan Jose

Respuesta: Receptor infrarrojo y problemas de tension creo.
perdon por lo anterior. mi hija jugando en la compu.
justo estaba mirando el tema.

suerte a todos

juan jose
20/10/2010 #10

Avatar de reyvilla

Respuesta: Receptor infrarrojo y problemas de tension creo.
tengo una duda estube verificando tus dos receptores y logre conseguir algo de informacion con respecto a uno pero no estoy muy seguro a un mi pregunta es si el nombre esta bien escrito es grounding ò grundig?

otra cosa que verifique es que estaba algo cansado y no note que que el tema es de hace mas de 2 años...saludosss
06/12/2010 #11


Como probar modulos hibridos de infrarrojos (gme a3 94hb)
QUE TAL AMIGOS:
La verdad que es primera vez que entro a un foro, estoy construyendo un circuito de control remoto por infrarrojos de tres motores que mueven a una plataforma las tres direcciones X,Y,Z; y me encontre con un modulito hibrido de recepcion de infrarojos, (GME A3 94HB) y la verdad como lo manifestó un participante de este foro, no existe su diagrama, datasheet o diagrama de conexiones.
Pues amigos tuve que comprar otro modulito, pero resulto que tampoco tenia datos (modulitos chinos); en vista de esto, hice pruebas a los dos modulitos, y resulto exitosa, la verdad no se si se podrá aplicar a todos estos modulitos hibridos pero a mi me resulto con los dos.
Probé con un multímetro con el selector ubicado en la posición de probar diodos, (la punta negra del multi debe coincidir con el polo negativo de la pila del multimetro y la punta roja con el polo positivo); luego se busca 2 valores elevados marcados en el multímetro de tal manera que cuando se coloca en una patilla (son tres patillas) la punta negra, solo la punta roja se debe intercambiar en las otras 2 patillas a fin de buscar los dos valores elevados, esto se repite cada vez que se cambia la punta negra a otra patilla.
Una vez encontrados estos dos valores elevados, entonces la punta negra que es comun a los dos valores encontrados será el polo negativo del modulito; la patilla en la cual esta la punta roja que es el valor mas elevado, será el polo positivo del modulito; y la patilla restante que marca un valor menor cuando se coloca a esta patilla la punta roja será la salida del modulito.
Ahora como prueba final sin necesidad de fuentes, sólo con dos multímetros digitales con sus selectores en la posición de prueba de diodos se puede completar mejor esto.
se juntan ambas puntas negras y se conecta al polo negativo del modulito, las puntas rojas se colocan, una a la salida delmodulito y otra al polo positivo del modulito.
Seguidamente se coge un control remoto cualquiera (radio, tv u otro) y se acerca al infrarojo del modulito, se pulsa la teclita de power u otra del control remoto, y notaremos que el valor que marca el multi cuya punta roja esta conectado a la patilla de salida del modulito, baja su valor y cuando dejamos de pulsar el control remoto este valor sube.
eso es todo.
Disculpen amigos lo extenso de esto, pero esto resultó bien y espero les sirva. Ah! y despues probe con +5V y funcionaron los dos modulitos


SALUDOS DESDE PERÚ
13/06/2011 #12


amigo tengo el mismo problema con este receptor ayudame dime si te funciono o la pocicion de las patitas
14/06/2011 #13


ayudame con esto amigo
[QUOTE=harry75700;410041]QUE TAL AMIGOS:
La verdad que es primera vez que entro a un foro, estoy construyendo un circuito de control remoto por infrarrojos de tres motores que mueven a una plataforma las tres direcciones X,Y,Z; y me encontre con un modulito hibrido de recepcion de infrarojos, (GME A3 94HB) y la verdad como lo manifestó un participante de este foro, no existe su diagrama, datasheet o diagrama de conexiones.
Pues amigos tuve que comprar otro modulito, pero resulto que tampoco tenia datos (modulitos chinos); en vista de esto, hice pruebas a los dos modulitos, y resulto exitosa, la verdad no se si se podrá aplicar a todos estos modulitos hibridos pero a mi me resulto con los dos.
Probé con un multímetro con el selector ubicado en la posición de probar diodos, (la punta negra del multi debe coincidir con el polo negativo de la pila del multimetro y la punta roja con el polo positivo); luego se busca 2 valores elevados marcados en el multímetro de tal manera que cuando se coloca en una patilla (son tres patillas) la punta negra, solo la punta roja se debe intercambiar en las otras 2 patillas a fin de buscar los dos valores elevados, esto se repite cada vez que se cambia la punta negra a otra patilla.
Una vez encontrados estos dos valores elevados, entonces la punta negra que es comun a los dos valores encontrados será el polo negativo del modulito; la patilla en la cual esta la punta roja que es el valor mas elevado, será el polo positivo del modulito; y la patilla restante que marca un valor menor cuando se coloca a esta patilla la punta roja será la salida del modulito.
Ahora como prueba final sin necesidad de fuentes, sólo con dos multímetros digitales con sus selectores en la posición de prueba de diodos se puede completar mejor esto.
se juntan ambas puntas negras y se conecta al polo negativo del modulito, las puntas rojas se colocan, una a la salida delmodulito y otra al polo positivo del modulito.
Seguidamente se coge un control remoto cualquiera (radio, tv u otro) y se acerca al infrarojo del modulito, se pulsa la teclita de power u otra del control remoto, y notaremos que el valor que marca el multi cuya punta roja esta conectado a la patilla de salida del modulito, baja su valor y cuando dejamos de pulsar el control remoto este valor sube.
eso es todo.
Disculpen amigos lo extenso de esto, pero esto resultó bien y espero les sirva. Ah! y despues probe con +5V y funcionaron los dos modulitos


SALUDOS DESDE PERÚ

nesecito ayuda con este receptor
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.