Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/03/2011 #21

Avatar de nelobe

DOSMETROS, me estoy haciendo un lio con un circuito aparentemente facil.

Haber si me puedes decir si puedo probar esto para comprobar que deje de cargar:
- Se supone que si yo disparo manualmente, puenteando el SR2 como si se hubiera disparado, ¿dejaria de cargar no?, puesto que lo hago y continua cargando.

haber si me puedes guiar pues ya no que que hacer.

Y una cosa mas...¿como puedo comprobar los tiristorres para saber que estan bien?
los he medido con el tester en posicion Ohms, y entre el gate y el katodo me marca resitencia y no se si esta bien asi.
¿Podria ser que los tiristores estubieran mal y conducieran sin desconectarse?


Un saludo
28/03/2011 #22
Moderador general

Avatar de DOSMETROS

Si puenteas anodo y cátodo de SCR2 a masa , o lo que es lo mismo R3 a masa , y sigue cargando , pues entonces SCR1 está en cortocircuito.

Podés cambiar la batería por una lámpara de 12 V para ver mejor en las pruebas.

Paciencia , se nota que sos nuevo y no tenés experiencia . Lo vas a sacar andando y le vamos a poner las luces indicadoras .


Saludos !
29/03/2011 #23

Avatar de nelobe

DOSMETROS, como ya no me quedan tiristores, pues parece ser que me los he cargado (que manos las mias), queria hacerte una pregunta antes de ir a comprar mas.
En los componentes relacionados para el montaje, ponia que hacian faltas estos:
- Tiristores: 1 (SCR1) común de 1 amperio y 1(SCR2) común de 5 amperios o más.

Mi pregunta es esta:
¿deben ser uno de 1A y el lotro de 5A ó pueden ser los dos iguales de 5A?
lo digo por si podria tener algo que ver en el funcionamiento.

Un saludo.
29/03/2011 #24
Moderador general

Avatar de DOSMETROS

Pueden ser los dos de 5 Amperios o más . . . 8 . . . 12

La indicación de amperios es HASTA donde aguantan.

Tené paciencia si sos newby , se aprende quemando , y los tiristores no soportan abuso en el Gate , su falla más común es que se pongan en corto ánodo con cátodo.

Cuando los compres (pedile de 5 u 8 amperes - baratos - ) armate primero esto para probar : es tu transformador con los dos díodos , el tiristor (ponele disipador) , una lámpara de 12 V reemplazando la batería , dos resistencias de 47 ohms , un díodo y un pulsador (o juntás los cables )

La lámpara debe encender , y apagar pulsando el switch.





Saludos !
Imágenes Adjuntas
Tipo de Archivo: gif cargadorbateria-1.gif (7,4 KB (Kilobytes), 418 visitas)
29/03/2011 #25

Avatar de nelobe

Bueno, he hecho las pruebas que tu me has dicho, pero con los tiristores que tenia que no se como están y conectandolo como me pones en el esquema cuando actuo el switch no se apaga, pero si lo coloco antes de R3 si que se apaga la luz (bueno un diodo y una resintencia que he puesto, pues solo tenia diodos).
No se porque no actua igual al colocarlo delante o detras de la resistencia, puede ser porque esten defectuosos, digo yo.

Cuando compre nuevos tiristores, hago la prueba y te digo los resultados.

Gracias por darme animo, pues con solo 3 ó 4 componentes que lleva el circuito, no se como no me sale la cosa.

Te digo algo en cuanto lo pruebe.
Imágenes Adjuntas
Tipo de Archivo: bmp Prueva tiristor.bmp (99,3 KB (Kilobytes), 65 visitas)
29/03/2011 #26
Moderador general

Avatar de DOSMETROS

¡ Entonces funcionan ! . . . Puede ser que sean de compuerta sensible

Entonces armalo y reemplazá R3 por un puente y contame que sucede.

Saludos !
30/03/2011 #27

Avatar de nelobe

DOSMETROS... Bingo.... ha sido quitar la resistencia R3 como me has dicho y FUNCIONA... Y el potenciometro se nota si lo mueves, cosa que antes no.
De todas formas he puesto tiristores de 12A (BT151), para que vaya mas sobrado.

Ufffff.....me estaba volviendo loco, un circuito facil y que no lo hiciera funcionar colocando los componentes que eran necesarios, y resulta que sobraba la resistencia R3 .

Una vez que corta, va decreciendo el voltaje, aunque muuuuyyyyy poco a poco, lentisimamente, pero bueno, corta que es lo principal.
Mira he leido esto:
Para apagar (conmutar) un tiristor , la corriente de carga debe ser < corriente de mantenimiento por un tiempo suficiente para permitir que este retorne al estado de bloqueo
por lo que mi pregunta es ¿se pude hacer que el tiristor bloquee instantaneamente y no vaya poco a poco?

Bueno,,, ahora tocan las luces, haber que me sugieres.

Un saludo,
30/03/2011 #28
Moderador general

Avatar de DOSMETROS

Te felicito che !

Al SCR1 ponele un pequeño disipador , al SCR2 no.

No es que sobre R3 , sino que fué calculada para tiristores de compuerta (gate) duras y los tuyos son de compuerta sensible.

El voltaje decrece lento por el capacitor de 50 uF , pero está bién .

¿ Le pusiste la resistencia de 1k2 en paralelo al trimmer de 2k así te queda de 750 ohms ?

Ahora te toca lo lindo :

- Probale un led verde en serie con 470 ohms en paralelo con SCR1 (entre ánodo y cátodo).

- Y uno rojo en serie también con 470 ohms en paralelo con SCR2





Saludos !
Imágenes Adjuntas
Tipo de Archivo: gif cargadorbateria+leds.gif (19,4 KB (Kilobytes), 418 visitas)
31/03/2011 #29

Avatar de nelobe

Bien, por mi primera prueba parace que funciona.

Cuando SR2 conduce se apaga el Led Rojo.

Ahora una ultima cuestion, pues he pensado en colocarle un BIP intermitente, puesto que si el BIP es continuo molestaria mucho, y viendo circuitos para intermitencia, vi este que es bastante sencillo y quisiera saber si estaria bien implementado, colocandolo despues de la resistencia del Led Verde y a la salida del Zener.
(en las pruebas de simulacion con livewire, parece que funciona).

El tema es que si me puedes indicar si asi estaria bien (o mejor solucion), y tambien si las resistencias serian las adecuadas (Ohms).

Un saludo, y muchas gracias pues me estas siendo de mucha ayuda.
Imágenes Adjuntas
Tipo de Archivo: jpg Luces y bip.jpg (74,0 KB (Kilobytes), 82 visitas)
31/03/2011 #30
Moderador general

Avatar de DOSMETROS

Te cuento un par de detalles.

Este cargador puede quedar conectado permanentemente.
El led de SCR1 compensaría la pequeña pero permanente descarga de R2 + trimpot.
El color de los led no tiene ninguna importancia.
Podrías usar leds intermitentes

Haceme un planito de lo que querés hacer , no entiendo , los zeners tienen ánodo y cátodo , no entrada y salida :enfadado:

Espero el planito
31/03/2011 #31

Avatar de unmonje

nelobe dijo: Ver Mensaje
Hola, alguien por ahi que me pueda hechar una mano.
Gracias.
Debo aclararte que :
El circuito que te dio 2METROS, controla solo tensiòn de carga,no corriente,por ende,si la bateria es vieja ò esta mal,la carga completa se realizara en un ratito ò pocos minutos,lo cual no quiere decir que todo estè bien.
Lo mejor es hacer un cargador que controle corriente ò ambos.
Por lo comun , las veces que tuve que hacer cargadores ,uso el siguiente criterio....
1-Si la bateria està en cero volt,raro ,pero posible, tomarà mucha corriente,es casi un CORTO.
Entonces cargo controlando tension hasta los 12V,a un ritmo lento de corriente.
2-Si alcanza los 12V en un tiempo prudente,continuo con la carga de corriente,sino aborto,porque la bateria esta vieja ò rota.
3-Continuo con carga por corriente, lenta ò ràpida pulsante , segun quiera,hasta los 13,8V durante 8hs en lento ò 4 en ràpida.Lo primero que pase aborta la tarea y la deja a -flote-,con una pequeña corriente que compense las perdidas.(En baterias enormes,las perdidas son grandes)
4-Porque pulsante?...Bueno, hay que dar tiempo a los electrones a llegar hasta el fondo de la bateria y tomarse unos 100msegundos para hacer una lectura confiable de tensiòn ò corriente.
Espero te ayude...
31/03/2011 #32

Avatar de nelobe

unmonje, gracias por tu consejo, pero soy principiante y eso para mi lo veo muy complicado, aunque parece un buen planteamiento, ya que a veces la bateria está agotada y no pararia nunca.

DOSMETROS, te dejo fichero que contiene lo que quiero hacer.
Se trata de acoplarle al circuito que me has propuesto, un circuito para que emita un sonido intermitente, el cual se produce cuando SR2 entra en corto y se apaga el led rojo..., pasando entonces a ser excitado el tiristor del circuito del BIP, el cual dará pitidos intermitentemente, para que no sea muy molesto.

Lo he probado en simulacion con el LIVEWIRE y parece que funciona, pero quiero que me des tu opinion, y ademas si los valores de resistencias estarian bien antes de montarlo en la protoboard ó si se podria hacer mas facil.

Un saludo.
Archivos Adjuntos
Tipo de Archivo: rar Luces y bip.rar (19,3 KB (Kilobytes), 54 visitas)
31/03/2011 #33
Moderador general

Avatar de DOSMETROS

Lo que te dice Unmonje es cierto y te iba a sugerir que le pongas una lámpara dicroica de 12 Vdc x 50 Watts en serie con tu SCR1 a fin de protejer batería y cargador , así los uso yo . Iría donde vos le agregaste el INTERRUPTOR ( No donde el SW2)

Tu diagrama está bién , pero para que complicarlo y arriesgar el disparo del SCR2. Porqué no ponés tu circuito en las mismas conecciones en que pusiste led verde + 220 Ohms , o sea que termina la carga y enciende el led verde y suena tu buzzar

En electrónica , lo sencillo es lo mejor !

Saludos !
01/04/2011 #34

Avatar de nelobe

Bueno, pues entonces por si acaso lo dejo como está, no vaya a estropear el disparo de SR2.

Ahora me surjen unas dudas:

1- Para hacer el circuito, ¿estarian bien pistas de 3,2 mm, para 8A?

2- Segun he oido, las baterias se tienen que cargar a un maximo del 10% de su capacidad, por lo que : ¿Se podria regular el amperaje, para poder regularlo segun sea la bateria? ó seria muy complicado y requeriria otro circuito diferente.

3- ¿ Como es eso de añadir una lámpara dicroica de 12 Vdc x 50 Watts en serie con tu SCR1 a fin de protejer batería y cargador ? ¿como funciona y que soluciona eso?

Un saludo
01/04/2011 #35
Moderador general

Avatar de DOSMETROS

1) - Con ese transformadorcito , nunca , vas a cargar a 8 amperes y unas pistas más gruesas serían para :
desde D1 y D2 a SCR1
desde SCR1 hasta la batería
desde la batería al medio del transformador

2) - Habría que hacer otro cargador completamente distinto.
3) - Si haces un cortocircuito con los cables , o está en corto la bateria , o muy descargada , o se pone en corto , se enciende la lámpara y nada se quema , es una forma de limitar corriente , yo cargo todas mis baterías con el transformador , los díodos y la lámpara que te dije.

4) - Podés ponerle una llave de carga rápida y carga lenta sacando a D3 , o sea la carga rápida sería como está ahora y para una carga más lenta le quita un díodo rectificador.

Saludos !
01/04/2011 #36

Avatar de nelobe

DOSMETROS,

1- lo de cargar a 8A, lo digo por que el cargador original, ponia que era de 12v/8A,
y yo pensaba que era asi. (¿a cuantos amperios cargaria con este cargador?)

2- En cuanto a las pistas, ya te he entendido donde tengo que hacer las pistas mas anchas.

3- en lo que se refiere a carga lenta y rápida, eso si me interesaria, pero no lo he entendido del todo:
carga rapida: como esta (esto lo tengo claro).
carga lenta : Poniendo un interruptor que neutralice un diodo rectificador (D2), pero
lo de sacar el diodo D3, no lo he entendido.

Un saludo
02/04/2011 #37
Moderador general

Avatar de DOSMETROS

Ummmm . . . ponele el tester seteado como amperímetro Adc 10A en serie con la batería y medilo , el cable rojo iría enchufado en el conector izquierdo del tester , donde dice 10 A , después no te olvides de volver el cable rojo al conector derecho del tester y dejarlo en escala de volts consejo de tonto !

Me equivoqué , no era el D3 , sino el D2.

Te dejo el dibujo con la llave de carga más lenta y rápida . La lámpara de protección en condiciones normales no enciende o apenas un hilito rojo el filamente , en una batería demasiado descargada , podría encender apenas un poco durante un rato , y si hay un corto , se encenderá a pleno (ojo en ese caso que se calieeeeeeeenta el foco)



Saludos !
Imágenes Adjuntas
Tipo de Archivo: gif cargadorbateria-LyLyT.gif (20,2 KB (Kilobytes), 390 visitas)
04/04/2011 #38

Avatar de nelobe

DOSMETROS,

1- y a carga lenta, ¿a que maximo cargaria?, ¿a la mitad de lo que de el transformador?

La medicion con el tester la haré en cuanto me compre otro tester, pues el que tengo no me mide Amperios y no se por que (seguramente se me haya roto). El fusible fundido lo descarto pues lo he cambiado y no se que puede ser, salvo que se haya fundido otra cosa (pero el resto del tester funciona perfecto).

2- otra cosa mas... he probado mas detenidamente el funcionamiento del circuito, y el led del SCR1, está siempre encendido, no se por que no se apaga mientras el scr1 esta disparado, pero bueno....
Aunque con el indicador del SCR2 me basta, puesto que cuando apaga se supone que ya esta cargada.

Bien, ya te digo a cuantos amperios carga en cuanto me haga con un tester.

Un saludo
04/04/2011 #39
Moderador general

Avatar de DOSMETROS

1) Calculale mas o menos la mitad de la carga.

2) Para SCR1 probá de poner dos leds en serie con la misma resistencia a ver que pasa.

Saludos !
04/04/2011 #40

Avatar de nelobe

Mira, he probado a colocarle otro led, pero hace lo mismo.

Pero... he probado ha ponerle el led entre el Anodo del tiristor scr1 y entre (R1 y D3), y parece que asi funciona, tanto en simulacion como con la bateria, aunque me falta que me confirmes si así no habria ningun problema de funcionamiento.


Con respecto a la medicion del Amperaje con el tester, me he decidido a desmontarlo completamente, y sorpresa,,, a saber que habré hecho, pero resulta que habia una pista que afecta a la medicion del Amperaje que se habia quemado y se habia cortado, he empalmado con un trozo de hierro de una resistencia de 2W y ha vuelto a funcionar.

He realizado la medicion, pero solo me daba unos 3A, aunque subia muy lentamente, pero como la bateria ya estaba cargada, supongo que no habrá dado el maximo el transformador.

un saludo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.