Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/06/2014 #1


Rectificador de media onda controlado con 555
tengo dudas en esta practica, eh podido controlar con el 555 el pulso de que me envia mi transformador y mi duda es que la etapa de potencia lo tengo asi conectada como se muestra en la figura y pongo la punta de mi osciloscopio y me sale mi media onda pero al momento de variar el pulso no me varia no se que sea el problema igualmente lo tengo armado en fisico y no varia tanpoco ...

---------- Actualizado después de 5 minutos ----------

esta es la imagen y la onda

---------- Actualizado después de 2 minutos ----------

y no se que sea el proble si ya logre controlar mi detector de curze por cero
09/06/2014 #2

Avatar de Daniel Meza

La carga está conectada en paralelo cuando debe de ir en serie con la fuente de alterna, además que la tierra de ambas fuentes NO deben de juntarse
09/06/2014 #3


igual asi lo hize y no me varia tampoco en fisico no lo eh probado sera cuestion de hacerlo pero aki en mi simulacion no hace nada
09/06/2014 #4

Avatar de Daniel Meza

Intenta variando R5 en lugar del pin 5 del 555 y para la etapa de potencia te sugiero mejor uses un optotriac+TRIAC como el MOC3022 para aislar completamente.
haz eso último antes de hacer más pruebas
09/06/2014 #5


lo que no se es que si mi scr el catodo lo tengo mandar a tierra junto con mi neutro
09/06/2014 #6

Avatar de Daniel Meza

Si y no, si si se tratara de una fuente DC pero estamos hablando de alterna. Mira etos circuitos para disparar SCR

09/06/2014 #7


lo arme con el moc 3022 y me aparece un error
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (85,1 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg ssss.jpg (110,3 KB (Kilobytes), 29 visitas)
09/06/2014 #8

Avatar de Daniel Meza

Esos son errores de temporización, armalo en real. Como recomendación empieza con bajo voltaje antes de poner los 120VCA, por ejemplo hacer pruebas con un transformador de 24 VCA
09/06/2014 #9


entonces es mas recomendable con el moc 3022 que con el 4n26 o es igual gracias por recomendacion seria cuestion de hacer pruebas ya en fisico porke si da muchos problemas en simulacion
09/06/2014 #10

Avatar de Daniel Meza

Sip, porque el transistor interno del 4n26 no soportaría los casi 120 volts cuando éste quede polarizado en inversa. Vamos, tiene bajo VCE en cambio el MOC está diseñado para aplicaciones así de alto voltaje
10/06/2014 #11


tengo duda en este mismo circuito porke ya lo arme en fisico como esta alli y me funciona poniendo mi tierra en el catodo de mi scr el problema es aki la pongo y no funciona y no sale mi media onda y lo hize funcionar con el 4n26 el problema era que mi scr no lo mandaba a mi tierra
Imágenes Adjuntas
Tipo de Archivo: jpg sasas.jpg (119,4 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg Sin título.jpg (122,6 KB (Kilobytes), 18 visitas)
10/06/2014 #12

Avatar de Daniel Meza

Pero es que tienes al canal B conectado a tierra. De manera predeterminada isis simula el osciloscopio con todos los canales referenciados a tierra.
10/06/2014 #13


al momento de variar mi ancho pulso mi media onda no varia, lo que varia ese pequeno pulso que se ve a un lado
Imágenes Adjuntas
Tipo de Archivo: jpg sss.jpg (108,4 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg Sin título.jpg (116,0 KB (Kilobytes), 17 visitas)
10/06/2014 #14

Avatar de Daniel Meza

Prueba así:

osc.jpg
10/06/2014 #15


me sigue el problema ni idea que estara pasando
10/06/2014 #16

Avatar de Daniel Meza

Lo que pienso es que el SCR se dispara desde el inicio del semiciclo y se queda así hasta que la corriente cambia de polaridad.
Solución: un circuito que retarde el encendido, el apagado se hace automáticamente.

Analiza el circuito, cuando la señal alterna no alcanza a saturar a Q1 el 555 se dispara activando al SCR desde el INICIO del ciclo y así se queda sin importar que el pulso en la compuerta del SCR haya cesado.
11/06/2014 #17


ando realizando este dimmer digital con pic y realmente ya me funciona pero el prblema es mi parte de potencia es que la resistencia en el pin 4 de mi moc le puse una de 220 pero se me kema al momento de variar mi dimmer sube baja perfectamente mi intensidad y funciona por un rato y despues se quema la resistencia y no se si es correcto mi valor 220 y estoy utilzando el moc 3011 y un scr c106 o sera mejor remplazarlo por un triac

---------- Actualizado después de 2 minutos ----------

sera recomendable este diagrama para mi dimmer en ves de usar un scr
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (125,4 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg sssss.jpg (115,6 KB (Kilobytes), 25 visitas)
Tipo de Archivo: gif circuito.gif (3,3 KB (Kilobytes), 29 visitas)
11/06/2014 #18

Avatar de Daniel Meza

La 3er imagen te servirá pero este te conducirá en ambos semiciclos de la señal alterna y no en uno solo como lo has venido intentado con tu SCR, si no hay problema por esto monta el 2do diagrama
12/06/2014 #19


listo funcionando el dimmer digital al fin
Imágenes Adjuntas
Tipo de Archivo: jpg Pic2686.jpg (82,8 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg Pic2687.jpg (93,2 KB (Kilobytes), 21 visitas)
12/06/2014 #20

Avatar de Daniel Meza

Muy bien compañero. Sólo como comentario, veo que pusiste una red snubber (Resistor + capacitor) en paralelo al foco, no es taaan necesario en éste tipo de cargas; son recomendables en cargas inductivas como motores, válvulas, etc, pero vamos, no está de más.

Felicidades
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.