Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/06/2012 #21


Perdonen, pero todo este lío... Tengo entendido, por lo menos en los coches que he visto y el mío, el encendedor de cigarrillos queda siempre conectado. Por eso venden luces de emergencia que se conectan a él. En realidad habría que hacer un circuito que se desconecte solo a los diez minutos si entendí bien lo que se dice en el post original.
29/06/2012 #22


aquileslor es verdad! no todos los autos cortan la alimentación del encendedor... El mio particularmente si...


DOSMETROS, un bajon... arme la bendita araña (y menos mal que lo arme en la araña primero!) resulta que lo alimente con una fuente de pc, el rele mientras esta conectado a la fuelte se pega barbaro, cuando lo desconecto despega, como si estuviera conectado el rele solo. Y eso es todo lo que hace, le saque algunas fotos al aracnido aca las subo... No hay caso che, la electronica no es para mi ... segundo proyecto que no quiere arrancar !!


edito: me olvide de decirte que bajo el rele esta el diodo! no se ve por las fotos pero ahi esta lo juro! XD

Segun lo que ves en las fotos, ¿que opinas, donde metí la gamba?













30/06/2012 #23
Moderador general

Avatar de DOSMETROS

Verificá con un tester que esté bien la distribución de las patas . . . a veces vienen al revés :enfadado:

30/06/2012 #24


Hola dosmetros, vos sabes que antes de conectarlo me busque el datasheet del transistor es un KSP2222A

http://www.jaycar.com.au/images_uploaded/KSP2222A.pdf

lo volví a revisar pero lo conecte bien.. de todas formas probé intercambiar el colector y el emisor, y si lo pongo al revez directamente el rele no se mueve.

También intente cambiando todas las resistencias la de 4k7 , de 6k8 , y de 10 k, eso lo hice cuando conecte el transistor bien (según el datasheet) y el relé se pega pero se despega apenas desconecto la alimentación de la fuente, como si los capacitores no cargaran o algo así. Los capacitores se ven bien no están hinchados y no pierden aceite.

Probe tambien con el TIP29C, me fije antes del datasheet para conectar bien los pines el fabricante es isc:

http://pdf1.alldatasheet.es/datashee...SC/TIP29C.html

Pasa lo mismo de siempre el rele activa mientras tenga el circuito conectado a la fuente de pc.

Ademas, (a falta de tester) conecte un led entre el positivo y el negativo de los capacitores con una resistencia de 1k, cuando quito la alimentacion de la fuente el led queda prendido por 1 minuto aproximadamente, (pense que iba a estar mas tiempo prendido)

Los diodos use los 1n4002 tampoco sabia si usar los otros (1n5408 y 1n4006)

Creo que debería invertir en un tester porque no tengo y para descubrir el error viene de 10...

Revise y re-revise todo pero no encuentro ningun error en comparacion con el diagrama...
30/06/2012 #25

Avatar de Gudino Roberto duberlin

Amigo, aqui te adjunto un circuito con las caracteristicas que necesitas solo debes calcular el valor de R5 y C1 los cuales daran el tiempo a la desconexion. exitos.-
Imágenes Adjuntas
Tipo de Archivo: bmp retardo.bmp (88,8 KB (Kilobytes), 33 visitas)
30/06/2012 #26
Moderador general

Avatar de DOSMETROS

Dejémoslo que haga funcionar ese timer prehistórico , así se quita la frustración de encima.

Fijate que si con el led que consume 20 mA queda un minuto encendido . . . manejando la base del transistor debería andar tus 10 minutos.

Te pido si lo armás con cables cortitos individuales porque pierdo el recorrido con los cables dobles largos , no logro ver bien tu montaje
30/06/2012 #27


Gudino Muchas gracias por el esquema. Encontre uno con un 555 que hace exactamente lo que necesito tambien. Pero te imaginaras que si no puedo con un circuito taaaaaaan simple como lo que estoy armando si me llego a meter con el esquema que me acabas de pasar me ahorco con el cable del soldador.

DOSMETROS, que paciencia hermano eh! jajaja trate de sacarle buenas fotos pero fue imposible... lo mejor que salio fue un video para que se entienda mejor el circuito espero que sirva! Aclaro que en entre las pruebas que fui haciendo saque la resistencia de 100ohms antes del diodo. Y tambien vale aclarar que el circuito esta conectado al a fuente pero la fuente no esta alimentada es por eso que el led no enciende.

30/06/2012 #28

Avatar de Agustinw

Como esta en el vídeo no te funciona porque cuando desconectas la fuente lo que te queda del circuito es como te puse en la imagen el rele no lo estas alimentando porque te queda abierto el circuito.
Imágenes Adjuntas
Tipo de Archivo: jpg sinttulo3l.jpg (40,8 KB (Kilobytes), 16 visitas)
01/07/2012 #29
Moderador general

Avatar de DOSMETROS

Anoche me develé pensando en lo que justamente te dice AgustinW , la parte de relé y transistor debe quedar permanentemente alimentado , solo debe cortarse la alimentación de la parte que carga los capacitores

Saludos !

P.D. : cuando tengas funcionando éste te traigo el del 555
01/07/2012 #30
Excluido


DOSMETROS dijo: Ver Mensaje
Dejémoslo que haga funcionar ese timer prehistórico , así se quita la frustración de encima.

Fijate que si con el led que consume 20 mA queda un minuto encendido . . . manejando la base del transistor debería andar tus 10 minutos.

:
NO
no mire el esquema de simbolos pero esta foto me muestra todo :



sale de la fuente con 2 cables eso quiere decir que al sacar alim , le saca no solo la vcc al capacitor sino que tambien al rele.

edit: veo que agustin penso lo mismo........ si me habra pasado de chico esto ..
es asi la electronica: equivocarse >> pensar >>> descubrir >>> seguir...
01/07/2012 #31
Visitante


Ya es tiempo de que adquieras un multitester,.....puedo salir a la calle sin celular, sin billetera pero nunca sin mi tester de bolsillo, son baratísimos.
Como te dijo 2M en el inicio es para colocarle trans Darlington y nó esa cantidad de condensadores, pero equivocandose también se aprende.
01/07/2012 #32


Agustinw, DOSMETROS, fernandob, powerful

Gracias a todos por tomarse 2 minutos y responder!

Como conclusión general a lo que llegue es que los simuladores, no son para nada reales! a la hora de pasar todo a la practica las cosas son muy distintas.

Mire, re-mire y volvi a mirar el esquema de Agustinw, CREO que entendí porque no funciona, aunque tengo todo bastante "en el aire".

Aunque me quedo un gusto amargo de nuevo, (porque quería hacerlo funcionar, aunque sea preshistorico! ) voy a tener que desoldar todo guardar los componentes e intentar con el esquema que encontre del 555 o el ultimo que posteo Gudino Roberto duberlin con el integrado LM358

Este es el esquema que encontre del 555 en un foro yankee, (lo había encontrado antes en un blog) pero en el foro lo armaron y no funciono, hicieron algunos retoques pero nunca terminaron de explicar bien bien si funciono y no subieron el esquema final:


como dijo fernandob a seguir... q se le va a hacer
01/07/2012 #33
Excluido


no tenes que dessoldar nada, espera 2 minutos y mira.

con ese circuito y ganas y el tester podras ir descubriendo muchas cosas como el funcionamiento de un rele y el de un transistor.
Imágenes Adjuntas
Tipo de Archivo: jpg zza.40.JPG (10,7 KB (Kilobytes), 20 visitas)
01/07/2012 #34

Avatar de Agustinw

fedex dijo: Ver Mensaje
Agustinw, DOSMETROS, fernandob, powerful

Gracias a todos por tomarse 2 minutos y responder!

Como conclusión general a lo que llegue es que los simuladores, no son para nada reales! a la hora de pasar todo a la practica las cosas son muy distintas.

Mire, re-mire y volvi a mirar el esquema de Agustinw, CREO que entendí porque no funciona, aunque tengo todo bastante "en el aire".

Aunque me quedo un gusto amargo de nuevo, (porque quería hacerlo funcionar, aunque sea preshistorico! ) voy a tener que desoldar todo guardar los componentes e intentar con el esquema que encontre del 555 o el ultimo que posteo Gudino Roberto duberlin con el integrado LM358

Este es el esquema que encontre del 555 en un foro yankee, (lo había encontrado antes en un blog) pero en el foro lo armaron y no funciono, hicieron algunos retoques pero nunca terminaron de explicar bien bien si funciono y no subieron el esquema final:
http://img403.imageshack.us/img403/2...delayv1.th.png

como dijo fernandob a seguir... q se le va a hacer
Al circuito que te dio dosmetros no tenes que modificarle nada para que te funcione solo tenes que darle alimentación al rele los capasitores lo único que hacen es mantener la intensidad de base del transistor para que quede saturado.

Hacele solo esa modificación y proba porque te va a ser mas facil y no tenes que comprar mas cosas.
Osea vas a tener la alimentación del encendedor y otra aparte que puede venir directo de la batería, cuando saques el contacto los capasitores van a mantener saturado el transistor hasta que se descarguen.El tiempo depende de los capasitores la resistencia base del transistor y el β del transistor.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título2.jpg (144,1 KB (Kilobytes), 23 visitas)
01/07/2012 #35
Excluido


jee.......cuando estes vos agustin ni me caliento dibujando, tenemos formas similares

el unico "disgusto " de ese esquema es que el C. podria ser mas chico y que NO actua el rele en forma abrupta (igual funcioona) .
pero para empezar es muy util.
01/07/2012 #36

Avatar de Agustinw

fernandob dijo: Ver Mensaje
jee.......cuando estes vos agustin ni me caliento dibujando, tenemos formas similares

el unico "disgusto " de ese esquema es que el C. podria ser mas chico y que NO actua el rele en forma abrupta (igual funcioona) .
pero para empezar es muy util.
jeje es que cuando espese a simularlo y a escribir no me tome el tiempo de recargar la pagina para ver si alguien comento disculpame
01/07/2012 #37
Excluido


mira, para cuando lo haga.
que analice esta modificacion.

le vendria MUY BIEN un led en // con la bobina de el rele
Imágenes Adjuntas
Tipo de Archivo: jpg zza.41.JPG (12,1 KB (Kilobytes), 19 visitas)
01/07/2012 #38
Visitante


Como todos sabemos La TEMPORIZACIÓN será mayor cuando se descargue al cond con menos corriente, en los graficos que ilustran y de acuerdo con 2M deberiamos colocarle un T.DARLINGTON,...personalmentele colocaría " un triple Darlington "B1XB2XB3 es mayor que B1, ...con un cond mucho menor podemos lograr la mismo temporización .
01/07/2012 #39
Excluido


para 3 transistores buscamos una configuracion trigger mas que darlington.

que seria la funcion ideal para esto de manejar un rele .
01/07/2012 #40
Moderador general

Avatar de DOSMETROS

A ver , propongo que le dejemos experimentar con el dinosaurio-timer de un transistor y ochocientos mil microfaradios. Una vez que funcione le vamos enseñando las ventajas del Darlington o Sziklay
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.