Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/01/2008 #1


Rele no activado
BUENAS NOCHES, espero puedan ayudarme, tengo un circuito en el cual por medio de un transistor activa un rele de 12 vdc, el problema es q el transistor trabaja como switch y si despiara aparentemente , al medir voltaje me marca 14Vdc son reley al ponerle el rele me marca 5Vdc y no activa el rele, q puede estar pasando? tendria q hacer seguimiento a la base? muchas gracias.aqui el esquema basico
18/01/2008 #2

Avatar de Eduardo

Al medir voltaje donde?

Si lo que medis es la tension de la alimentacion, entonces la fuente es chica y se viene abajo porque no te puede entregar la corriente que chupa el relay.
Si lo que medis es en el colector del transistor, entonces al transistor le falta excitacion. Mejorala o pone un darlington.
18/01/2008 #3


rele no trbaja bien?
es un circuito qUE esta para reparar y qUE trabajo anteriormentE bien, el trAnsistor ya lo cAmbiE y sigue igual, se supone qUE debe saturare, esto si pasa cuando le saco el rele de la base-voltaje muy bajo entre C y E y si marca los 14 V para el rele, pero al poner el releE me pUSs esto qUE solo hay 5 Vc para el releE y entre Cy E hay 8Vdc, que esta pasando, lo probaria con un darlington? gracias por su reSpsuesta , es muy importantE
19/01/2008 #4


el relevador se puede activar manualmente?
se mantiene el voltaje de alimentacion?
esta en buena condicion la resistencia de la base?

quiza este circuito te pueda ayudar

19/01/2008 #5

Avatar de Eduardo

Complete el cuestionario:
- Que transistor pusiste?
- Cuanta corriente esta manejando?
- Que excita al transistor?
- El relay esta sobre el circuito impreso o es externo y en ambiente agresivo?
- Si cortocircuitas entre colector y emisor, el relay pega bien o hace un ruido raro/humea ?
19/01/2008 #6


No esta demás recomendar que se use un divisor de tensión entre la entrada y la base para evitar que el transitor queme el circuito de control, y un diodo en paralelo con el rele para evitar corrientes parásitas
Para solucionar el problema recomindo que conectes el rele directamente a la fuente y si la tensión se baja a 5v entonces es un problema de corriente de la fuente o la bobina del rele se estropeo y algunas espiras estan en corto. He montado muchas veces ese mismo circuito con un 2n3904 y la corriente de un rele de 12V para controlar 120V a 6A no supera los 40mA que es mucho menos del máxino que conduce un transistor de uso general.
Si puedo colaborar en algo más, con gusto.
20/01/2008 #7


rele falla- datos
-el transistor es tipo NPN- BC547B, ya lo cambie(esta en buen estado)
- El rele es pequeño(267hom) y esta sobre un circuito impreso.
- Si cortocircuito entre el E y C el rele se activa y se mantiene.

Es un tarjeta que ya trabajo anteriormente y fue sacada por esta falla, como escribi anteriormente,
realizare las pruebas q me recomiendan gracias.. stare informaciónrmando
gracias por sus respuestas...
20/01/2008 #8

Avatar de Eduardo

Entonces el problema esta mas atras, en lo que excita al transistor.
Hace un relevamiento de esa parte del circuito y vemos.
20/01/2008 #9
Moderador general

Avatar de Fogonazo

¿ Y que tension tienes en el extremo de la resistencia, el que no esta conectado a la base del TR ?
¿ De que valor es la resistencia ?
29/08/2010 #10


buenas soy nuevo en el foro

pues mi problema es parecido, envio una señal desde un pic 16f877a, la señal es de 5v, esta señal pasa en primer lugar por una resistencia de 4,7K y luego a un transistor 2N3904 cuyo colector se conecta a un rele 12V 20/30A, conectado en paralelo con un diodo 1N4007, el problema es que se activa el circuito y llega la señal de 5v pero el rele no se activa, no se si talvez pueda ser que el valor de la resistencia es muy alto, por favor ayudaaaaaaa
adjunto el diagrama del circuito del rele que es el mismo que tienen todos, solamente que con los datos que les mencione GRACIAS

buenas soy nuevo en el foro

pues mi problema es parecido, envio una señal desde un pic 16f877a, la señal es de 5v, esta señal pasa en primer lugar por una resistencia de 4,7K y luego a un transistor 2N3904 cuyo colector se conecta a un rele 12V 20/30A, conectado en paralelo con un diodo 1N4007, el problema es que se activa el circuito y llega la señal de 5v pero el rele no se activa, no se si talvez pueda ser que el valor de la resistencia es muy alto, por favor ayudaaaaaaa
adjunto el diagrama del circuito del rele que es el mismo que tienen todos, solamente que con los datos que les mencione GRACIAS
Imágenes Adjuntas
Tipo de Archivo: gif diopro.gif (4,3 KB (Kilobytes), 32 visitas)
29/08/2010 #11
Moderador general

Avatar de Cacho

Respuesta: Rele no activado
Con 5V y una resistencia de 4k7, buscás la tensión base-emisor necesaria para saturar el transistor al conducir la corriente que necesite teu relé en la bobina (calculala...) y te fijás.

Estimando nomás, el Vbe de tu caso debe andar por los 0,5V y con esa resistencia tenés (más o menos) 1mA de Ib. Si con eso te alcanza...

Una última cosa: El diodo no está en paralelo con la bobina, sino en antiparalelo. Es una diferencia grande.


Saludos
30/08/2010 #12


Respuesta: Rele no activado
gracias CACHO

pero el problema es ese, que con esa resistencia no se me activa el rele, y si tienes razon con lo del diodo, ya lo corregi, mira talvez me puedan ayudar con el proceso de determinacion del valor Vbe y consecuentemente el valor de la resistencia, lo que pasa es que yo soy ing. mecanico recien me meto en estos temas y la verdad no tengo idea de como calcular esas cuestiones
por favor apoooyen.

mil gracias
30/08/2010 #13

Avatar de Scooter

Respuesta: Rele no activado
Si lo has hecho funcionar una sola vez con el diodo polarizado directamente lo mas seguro es que esté quemado el transistor.
30/08/2010 #14


Respuesta: Rele no activado
mmmmm tienes razon SCOOtER

pero ya lo verifique y todo OK, entonces me parece que persiste el problema de la resistencia,
talvez me puedes ayudar con un valor que pueda usar o como determino este valor??????????
30/08/2010 #15
Moderador general

Avatar de Fogonazo

Respuesta: Rele no activado
Para calcular la resistencia existen 2 parámetros a considerar.
La corriente máxima que puede entregar el PIC en esa salida (Datasheet) y la corriente necesaria para pasar el transistor a "Saturación", para esto último necesitas conocer la corriente que consume tu relee y la ganancia del transistor (Datasheet).

A ojo se podría estimar que una resistencia de 1200 debe funcionar.
30/08/2010 #16


Respuesta: Rele no activado
Muchas gracias compadres...... voy a determinar todo lo necesario....

ya les avisare que mismo paso

nos vemos en el futuro
01/09/2010 #17


Respuesta: Rele no activado
listo mis compadres

todo solucionado
gracias por la ayuda, hice todo lo que me recomendaron pero resulto que el problema ha sido que tenia que usar una sola fuente en lo posible con una misma referencia y con una corriente en la fuente de almenos 1 - 1,5 amperes, una ves mas gracias.
23/11/2010 #18


tengo un circuito de un semaforo y necesito calcular que rele debo ponerle y qUE transistor npn ya qUE el profesor me dio el diodo 1n4004 mi semaforo funciona con 9v y tengo un rele de 12v necesito qUE esto me funcione bIEn sin quemarseme nada como se qUE transistornpn utilizar y si el rele es bueno porfavor demen las formulas para hallar todo esto muchas ghracias

no se como hallar lo valores de esto

Archivos Adjuntos
Tipo de Archivo: rar Copia de semaforo.rar (3,9 KB (Kilobytes), 94 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.