Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/05/2015 #1


Que son estos componentes de la pedalera ?
Como estan, tengo una pedalera que se acciona deprimiendo un boton de goma (foto).
El tema es que no funciona un boton, y no se que son esos componentes, creo que eso no es una resistencia, y creo que lo otro es un transistor que cambia la resistencia con la presion, pero el presionarlo no cambia la resistencia (en uno que funciona).
No puedo buscar el datasheet porque lo unico que dice es A (en cursiva, creo que es la marca) y despues 04E (foto).

Ademas pareciera que el boton no llega a contactar con el transistor, lo que me hace dudar de si es sensoble a la presion.


Gracias.!
29/05/2015 #2


el boton no trae nada incrustado, como un peqeño iman? pues puede ser un sensor hall
29/05/2015 #3


matiasvan2 dijo: Ver Mensaje
Como estan, tengo una pedalera que se acciona deprimiendo un boton de goma (foto).
El tema es que no funciona un boton, y no se que son esos componentes, creo que eso no es una resistencia, y creo que lo otro es un transistor que cambia la resistencia con la presion, pero el presionarlo no cambia la resistencia (en uno que funciona).
No puedo buscar el datasheet porque lo unico que dice es A (en cursiva, creo que es la marca) y despues 04E (foto).

Ademas pareciera que el boton no llega a contactar con el transistor, lo que me hace dudar de si es sensoble a la presion.


Gracias.!
Hola...Puede ser un sensor de efecto "Hall", la goma puede ser imantada(tipo la de los burletes de heladeras) y este detectar los cambios de la distancia. Es raro que se rompan.
Saludos.

Ric.
29/05/2015 #4


Si tienen iman dentro de la goma escondidos.
¿como puedo saber exactamente que sensor hall es? porque esos numeros son lo unico que tengo

Gracias!

Ademas, eso a la izq es una resistencia? me causa duda por el color
29/05/2015 #5


checa este link http://www.aliexpress.com/item/A1104...08.4.85.xzjXFT

sera como este?

y esa es una resistencia con tolerancia del 1%
29/05/2015 #6


es este (foto) no se si se consigue facil en los locales de electronica
atras dice 0625 205K
Imágenes Adjuntas
Tipo de Archivo: jpg 35.JPG (8,3 KB (Kilobytes), 12 visitas)
29/05/2015 #8


matiasvan2 dijo: Ver Mensaje
es este (foto) no se si se consigue facil en los locales de electronica
atras dice 0625 205K

Aparentemente es el A1104 y es difícil sabe si se consigue en los comercios por que al menos yo no se de de donde eres.

Ric.
29/05/2015 #9


Muchas gracias a todos!

Estoy en capital federal, supongo conseguirlos. Otra dificultad que tengo es acceder a la PCB porque esta todo sellado jeje, pero bueno esos son los dos componentes que tiene la pedalera y un capacitor ceramico, supongo que el Hall es el que esta roto.
Las resistencias dan todas igual, despues las chequeo de nuevo, son de 1k ?
29/05/2015 #10

Avatar de pandacba

Stop!! paren las máquinas!!! Todos dan por echo que el sensor se daño, digo yo son adivinos o técnicos, ninguno ha indicado realizar alguna prueba, todos han buscado el sensor pero nadie intento ver si hay una hoja de datos
Tampoco nadie ha preguntado que función tenia ese botón, y que es lo que ha dejado de hacer el aparatejo, porque tal vez el boton funciona perfectamente y la falla esta en el otro extremo.

Matías, podrias informar cual era la fución de ese botón? es decir la consecuecia de presionarlo?
porque dices que se acciona al presionarlo, pero luego agregas "pero un botón a dejado de funcionar"
Aclara si es el encendio, o que es lo hacia ese botón
29/05/2015 #11


pandacba dijo: Ver Mensaje
Stop!! paren las máquinas!!! Todos dan por echo que el sensor se daño, digo yo son adivinos o técnicos, ninguno ha indicado realizar alguna prueba, todos han buscado el sensor pero nadie intento ver si hay una hoja de datos
..................
Es lo único que voy a decir al respecto aquí .
Ric
29/05/2015 #12


claro, ahora estoy testeando todos los cables continuidad etc, no lo voy a cambiar porque si, solo queria saber que era por si tenia que cambiarlo.

hay dos botones iguales que no funcionan, uno tiene la funcion de switch (apreto y activa algo, apreto y desactiva), el otro acciona una funcion cuando se presiona y se detiene cuando se deja de presionar.
29/05/2015 #13

Avatar de yosimiro

matiasvan2 dijo: Ver Mensaje
claro, ahora estoy testeando todos los cables continuidad etc, no lo voy a cambiar porque si, solo queria saber que era por si tenia que cambiarlo.

hay dos botones iguales que no funcionan, uno tiene la funcion de switch (apreto y activa algo, apreto y desactiva), el otro acciona una funcion cuando se presiona y se detiene cuando se deja de presionar.
O sea que uno es interruptor, y el otro pulsador(no son iguales).
29/05/2015 #14


el segundo tiene una relacion directa entre la velocidad de lo que produce y la cercania del iman, y tiene otro sensor Hall es un N503
31/05/2015 #15


ya lo resolvi, eran los cables, gracias!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.