Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2011 #1


tarjeta madre. bobina de choque
hola a todos. disculpen la ignorancia. recurro a ustedes para salir de una duda.
resulta que tengo una terjeta madre pcchips. y de un dia para otro dejo de encender. resulta que probe la fuente de poder con un probador de fuentes,, (y esta buena) pero la conecto al pc y por mas que intente no prende. revisando y revisando me di cuenta que una bobina de choque estaba un poco opca (negro por asi decirlo) con respecto a la otra que posee

[img=http://t1.gstatic.com/images?q=tbn:ANd9GcT2AJEMHmBvmo4dxQn0gPiI-LnMwI_rmgpf-a7XHvgFpnHw5WdgZA]

aqui unas fotos de la bobina perdonen la calidad de las images pero las tome con un celular:




yo no se si ese tipo de componentes se queman e impiden el paso de corriente a la tarjeta. soy nuevo en esto de la electronica. y por eso pido ayuda a quien me pueda ayudar. de igual modo gracias de antemano a todo aquel que comente gracias...
30/07/2011 #2

Avatar de alejandro electronica

Buenas.
Muy raro que sea eso (choke). Pero igual si la queres medir hace algo, agarra y pone el tester en modo continuidad y fijate si hay continuidad poniendo una punta en el extremo de uno de los alambres y la otra en el extremo del otro alambre. Acordate que el cobre esmaltado por lo q no va a ver continuidad salvo en los puntos de soldadura.

Saludos
30/07/2011 #3


alejandro electronica dijo: Ver Mensaje
Buenas.
Muy raro que sea eso (choke). Pero igual si la queres medir hace algo, agarra y pone el tester en modo continuidad y fijate si hay continuidad poniendo una punta en el extremo de uno de los alambres y la otra en el extremo del otro alambre. Acordate que el cobre esmaltado por lo q no va a ver continuidad salvo en los puntos de soldadura.

Saludos
gracias man ya voy a probar a ver que onda. pero es que de verdad ya he intentado todo pero no tengo ni la mas remota idea de por que no enciende. es como decir que ayer la apague bien y ya hoy no encendio. dejame probar con el tester y te digo como me fue de igualmodo si a alguien se le ocurre una idea de por que la tarjeta no recibe corriente que me la comente para ir descartando grax...
30/07/2011 #4

Avatar de alejandro electronica

Buenas.
Probaste aparte la fuente de alimentacion??
o probaste la mother con otra fuente?

Saludos
30/07/2011 #5

Avatar de pandacba

El que no funcione puede deberse a muchas causas pero muy dificil a un choke, puede fallar la fuente auxiliar en la placa, pueden dañarse algún componente como por ejemplo la memoria, el mismo micro
31/07/2011 #6


les comento hermanos. el procesador, memoria y fuente estan buenos. los probe en otra tarjeta y no dieron ningun fallo, de echo ayer baje la tarjeta del chasis, y de repente sin mas ni mas encendio,, entonces yo le quite la fuente de nuevo y espere un rato a ver que onda jumpie el bios,, y ya no prendio otra vez, luego de tanto probar con las fuentes que tengo aqui en la casa volvio a encender. peroluego la apague y ya hoy no encendio. ps: probe las otras piezas con otra tarjeta que tengo y funcionaron asi que pienso que la del problema es la tarjeta. mucha gente me dijo que estaba quemada, pero de haber estado quemada no huebiera encendido de nuevo asi que pienso que debe haber una pieza fallando que le impide el paso de corriente por ello aqui les dejo una foto de la tarjeta completa por cierto rectifico: la tarjeta no es pcchips si no msi.





estas imagenes las tome del manual a ver si sirve para darme alguna idea:





si de casualidad necesitan alguna info adicional para poder comentar pregunten y contesto al instante
31/07/2011 #7

Avatar de pandacba

No es que le impida el paso de corriente precisamente, como lo ves, hay muchos componentes que pueden estar con algun daño, esa placa tiene muchas cosas on board y cualquiera de ellas puede tener problemas, Cualquier CI que al calentar se pone en corto puede hacer dejar de funcionar la placa, e incluso pude tener algun falso contacto, pistas cortadas etc
31/07/2011 #8

Avatar de alejandro electronica

Buenas.
La verdad que coincido con Panda. Si ya has determinado que la falla esta el mother te recomiendo reemplazarla. Una cosa es cambiar un capacitor hinchado de un mother que es relativamente facil y es visible. Pero si ya no sabes donde se encuntra la falla, devuelta como dijo panda, puede llegar a ser cualquier IC.
Para mi intentar arrreglar una mother es un dolor de cabeza, mi recomendacion es que la cambies.

Saludos
31/07/2011 #9


*precesador amd athlon: bueno (probado en otra tarjeta)
*memorias ram ddr33 : (buenas probadas en otra tarjeta)
*fuente de poder: buena (igual probe la tarjeta con otra fuente e igual no encendia)
*condensadores: buenos (los testie todos) de echo tenia uno medio abombado y lo sustitui por otro nuevo del mismo tipo
*cuando encendio la temperatura maxima llego a 62 duro mas o menos hora y media encendida
*luego la apague y no encendio mas
modelo de la tarjeta es microstar msi ms-6738
*la probe tanto afuera como adentro del chasis las fallas fueron las mismas
*cuando encendio ayer la primera vez estaba fura del chasis y la segunda estaba dentro del chasis
pero ya luego no encendio mas
*la fuente la probe de echo con un probador de fuentes y todo salio bien
* las memorias las probe con memtes+86 y tampoco dieron fallos
*tanto memorias como procesador las probe con una prueba de stress y temperatura y todo salio bien

es por ello que recurri a este foro por que me imagino que la falla es electrica y ustedes me darian ideas igual agradezco a todo aquel que comente

nota: la tarjeta es una porqueria lo se y de paso vieja pero ya me ha pasado con otros pc entonces quiero empezar a descartar todo para saber a causa de que ocurre esta falla y si se puede reparar

jeje gracias igual amigos. si tocara botarla porque conseguir tarjeta con ese socket de procesador a estas fechas esta complicado, e insisto igual gracias, soy nulo en esto de la electronica pero igual intento aprender de los que saben ps.
31/07/2011 #10


bueno hermanos les comento despues de darme golpes y golpes de cabeza le di una patada a la tarjeta y cuando cayo de un lado (nota la patada fue cierta) me di cuenta que una de las lineas de estaño del reverso de la tarjeta estaba negra y algo chorreada. luego calze la tarjeta en el chasis para ver el porque del fallo.. resulta que el chasis estaba un poco doblado y pegaba directamente con la tarjeta luego agarre un estaño quite el estaño chorreado y haciendo maromas (porque soy malo en la electronica y mucho mas soldando) logre ponerla medio derecho con otro poco de estaño luego puse un pedazo de foami por detras a la tarjeta antes de volverla amontar en el chasis y voila prendio. y ahora la temperatura en iddle es de 42. y jugando es de 58, anteriormente el boton de reset no funcionaba y ahora si, lo que si quedo m,al fue una unidad de cd que al colocarla con el cable ide hacia la tarjeta me reinicia el pc pero lo probe con otra unidad y no presento problemas me imagino que se daño con todo este problema. gracias panda cba y alejandro por comentar hermanos.

otra cosita si al comentar hice flood con tantas imagenes disculpen pero fue la forma mas explicita que encontre para pedir sugerencias
31/07/2011 #11

Avatar de alejandro electronica

A la mie**a, lo que vos tuviste fue suerte!!!
Cuanto mas y mas revisas menos encontras la falla. Bueno me alegro que ahora este todo funcional.

Saludos
31/07/2011 #12

Avatar de pandacba

A veces pasa yo tenia AMD KII de 550Mhz y andaba muy bien hasta que un dia chau usb, y no habia caso, y era importante por la ipresora una HP láser asi que quedo fuera de sercicio, como en esos días yo estuviera muy atareado un amigo se ofrecio llevaro a un renombrado service local cuyo dueño a su ver era su amigo, la llevo y le dijeron que no servia más que la tire y la cambie por otra, no la tire porque queria verla yo.

Antes de eso Una Intel Pentiun III de 1Ghz tuvo un fallo raro y también la llevaron conclusión que la placa estaba dañada, para peor la estadisticia indicaba que las placas para ese modelo salieron muy endebles el micro funcionaba perfecto, tambien la guarde y estubo alli varios años sin andar....


Un dia necesite el AMD K-2 y me puse a verla lo primero que me fije si llegaban los 5V al puerto usb, pero estos brillaban por su ausencia, segui la pista rogando que no se metiera debajo de nada y mucho menos se metiera dentro de la placa multipcapa porque estaba chau, segui un largo sendero y cuando la pista doblaba tras un componene oh oh la pista cortada, del otro lado estaban los 5V medi si de este lado habia algun corto nada asi que, hice un delicado puente y el USB volvio a funcionar.....

Otro dia me dije voy a poner en marcha el Pentiun III que en esa placa intel volaba y todos creian que era un pentiun 4 y si es más rápida que las primeras unidades que salieron

me puse a obserbar toda la placa hasta que llego a los conectores ide, estos eran azules pero el fondo estaba ennegrecido, mido con un tester habia una via carbonica, puse una luz por detras y de frente quite todo lo carbonizado lo lave con alcohol isopropilico deje que secara bien, arme y todavia hoy esta funcinando con un windos XP y presta muy buenos servicios

Felicitaciones menos mal que no se te rompio
31/07/2011 #13

Avatar de alejandro electronica

Bueno, muchas gracias Panda me haces quedar como un inutil la verdad. Yo no tengo la misma paciencia que vos, ademas que en las mothers todos son componentes smd, pistas ultrafinitas que necesitas una lupa, componentes delicados a la estatica etc... La verdad que no se para que estoy en este foro si la verdad lo unico que hace es desanimarme al ver las grandes obras de los demas.

No mentira pero bueno hay que tener paciencia. Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.