Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/08/2011 #1


TDA7388 ¿ Quemado ?
Como se que sirve un tda 7388 de un autoestereo? el mismo solo se quedo en stanby y ya no enciende ni por mas, obvio que verifique todos los voltajes y puesta a tierra del estereo, verifique los voltajes y a no ser los de las patas 6 y 20 que tienen 12 v, todos los demas no tienen absolutamente nada, por favor, si alguien puede ayudarme, agradecere la informacion de antemano. Gracias.
15/08/2011 #2
Moderador general

Avatar de Fogonazo

Si tienes 12V "Solo" en las patas 6 y 20, estimo que tu integrado "Pasó a mejor vida"
15/08/2011 #3


GRACIAS, en este momento salgo por el para cambiarlo, avisare que paso.
16/08/2011 #4


Yo lo checaria de la siguiente manera, ver que el CI tiene todo los voltajes presente, trato de encender el CI aplicando el pulso en st-by.

conecto las bocinas y paso el dedo en las entradas de audio del ci y logico si hace ruido sirve y si no hace nada pues no sirve.

Asi pruebo cualquier circuito de audio
16/08/2011 #5


arg dijo: Ver Mensaje
Yo lo checaria de la siguiente manera, ver que el CI tiene todo los voltajes presente, trato de encender el CI aplicando el pulso en st-by.

conecto las bocinas y paso el dedo en las entradas de audio del ci y logico si hace ruido sirve y si no hace nada pues no sirve.

Asi pruebo cualquier circuito de audio
Bueno, ya lo cambie y no paso nada, no encendio, siguio igual no encendio ni con ningun boton, antes encendia, hasta con el boton de expulsar pantalla o cd, perdon por no haber puesto todo, es un autoestereo soundstream mod vir- 78 y algo, si alguien tuviera una solucion, lo agradecere...
16/08/2011 #6
Excluido


Tendrias que testear si el integrado nuevo está quemado igual que el anterior.
Porque si se quemó, es por algo, revisá algun posible problema con las pistas.
Estoy a tu disposicion

Saludos

Edito: Mirate el datasheet, es un integrado bastante sencillo, revisá el circuito que tiene
16/08/2011 #7

Avatar de zopilote

Ups, en los autoradios cuando se quita el integrado y limpiar toda los residuos, siempre se prueba sin el Integrado de audio, si prende el display, entonces se procede a soldar el integrado nuevo, si es todo lo contrario se tiene que testear los voltajes luego los conectores y luego la mascara. Y consume bastante tiempo para los que nunca han manejado antes uno de estos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.