Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2014 #1


Transistor que ¨filtra¨ algo de electricidad?
Estoy intentando hacer un circuito de varios LEDs con efecto estroboscópico de 1 W de potencia.El caso es que quiero utilizar un transistor que me apague y encienda cada uno de los LEDs (4 LEDs,4 transistores ) pero no consigo que se apaguen del todo (utilizo un BS170) y parece como si se filtrara algo de electricidad hacia el LED que queda algo iluminado. Lo curioso es que cuando ensayé el circuito en el breadboard funcionaba bien ,pero ahora en el protoboard definitivo no consigo que se apaguen del todo.¿A qué puede ser debido esto?-¿Quizás el transistor no es el adecuado o están todos defectuosos?-
Un saludo.
Guille,
07/01/2014 #2
Moderador general

Avatar de Fogonazo





07/01/2014 #3
Moderador general

Avatar de DOSMETROS

Adivinando el diagrama . . .
08/01/2014 #4


Bueno pues aquí os mando mi esquema.Como podéis ver utilizo 2 reguladores de voltaje para pasar de 12 v a 3v que es a los que trabaja el LED. El sistema está controlado por un ATTiny que manda los pulsos a la base del transistor para crear el efecto estroboscópico. El problema es que el LED nunca se apaga del todo pues siempre queda algo de electricidad remanente. me gustaría saber cómo apagarlo del todo pues en las primeras pruebas sí conseguí hacerlo pero después ya no. ¿será problema del transistor?
Imágenes Adjuntas
Tipo de Archivo: jpg Captura.jpg (63,6 KB (Kilobytes), 26 visitas)
08/01/2014 #5

Avatar de LaElectronicaMeOdia

te faltan las resistencias de la base del transistor, y quizas la del led. en la base del transistor pon una de 4.7k y el led si es de 10mm pon una de 150 Ohms
08/01/2014 #6


Nada, he puesto las resistencias y el LED continúa sin apagarse del todo
08/01/2014 #7
Moderador general

Avatar de DOSMETROS

La resistencia la pusiste de gate a masa no ?
08/01/2014 #8


Sí. La pregunta es si esos transistores son adecuados para este circuito o por sus características debo de poner otros o bien compro un lote nuevo pues quizás estén defectuosos y no actúan bien como el interruptor que deben
08/01/2014 #9
Moderador general

Avatar de DOSMETROS

Probalos desconectando el gate del resto del circuito , pero con la resistencia a masa
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.