Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/01/2016 #41

Avatar de cosmefulanito04

Ese circuito no vá a funcionar.

Estuve recapitulando un poco el circuito original y funciona bien, solo que hay que buscar la corriente máxima de carga que uno desee.

Volviendo al tema:

- ¿Cuál es la carga máxima que esperas?
- ¿Pusiste el disipador adecuado en el transistor de potencia?
29/01/2016 #42

Avatar de Alvaro Canelo

Cosmefulanito04... quiero ser como vos, mirar un circuito y saber si funciona o no... (no es broma, lo digo en serio).
Lo hice pensando en la limitación de corriente que se usa en algunas fuentes, con NPN...

En cuanto a la corriente de salida, la resistencia que tenía era de 0,47 Ohms, con lo cual, si no entendí mal la teoría 0,7 Volt / 0.47 Ohms = 1,4 Amperes. un poco menos de corriente de la que se supone soporta el circuito (2 Amperes).
En cuanto al disipador, si, tenía un disipador, aunque no generoso, pero lo tenía. Y tenía la grasa siliconada blanca, los bujes y la mica, todo bien armado.
Pero aquí me surge otra inquietud. Ya mosqueado, se me ocurrió abrir el transistor fallecido. Y me parece que es una falsificación. Una espuma blanca sobre un cuadradito de silicio que ni se veía... (adjunto imagen tomada con el celular y ampliada con lupa).
Me parece que, viendo los cuadraditos de silicón mucho más grandes de otros transistores de potencia, es una falsificación. La marca es Toshiba, pero desapareció después de la apertura... ya que lo hice un poco a lo carnicero.
Por ende, si el transistor no es original, por más que insistamos, me parece que se va a quemar poniendo la fuente a alimentar un LED...

En honor a la verdad, el circuito tiene una modificación. Al colocar el BC558 como control del 2955 vi que la fuente no regulaba, entonces intercalé un BD136 entre ambos... conectado en D'Arlington. Perdón por la omisión.
30/01/2016 #43

Avatar de Alvaro Canelo

En el circuito último que puse el montaje no es viable porque la base del transistor de protección es más positiva que el emisor? Porque está conectada al emisor del transistor de potencia, y el emisor está conectado a la base del de potencia, que según entiendo, recibe una tensión mucho menor?
30/01/2016 #44

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
En cuanto a la corriente de salida, la resistencia que tenía era de 0,47 Ohms, con lo cual, si no entendí mal la teoría 0,7 Volt / 0.47 Ohms = 1,4 Amperes. un poco menos de corriente de la que se supone soporta el circuito (2 Amperes).
Es correcto el análisis, tené en cuenta que en realidad el transistor puede empezar a conducir un poco antes o un poco después, es lo malo de polarizar al transistor por tensión, el control es malo. Por lo tanto, para asegurarse bien, suponé 0,8v en vez de 0,7v, eso te dá 0,56 ohms. Con esa modificación, es probable que cortes antes de 1,4A, pero es mejor eso a que corte después.

Alvaro Canelo dijo: Ver Mensaje
En cuanto al disipador, si, tenía un disipador, aunque no generoso, pero lo tenía. Y tenía la grasa siliconada blanca, los bujes y la mica, todo bien armado.
Tenés que calcularlo bien. La peor condición para el transistor se dá cuando la fuente entrega plena carga (1,4A) y la tensión es baja. Si, lo último es confuso, pero es lógico ya que el transistor es el que se encarga de disipar el exceso de potencia que no utilizas. Entonces recapitulando un poco, tu peor condición será:

IL(max)=1,4A
Vout(min)=IL(max)*Rshunt=1,4A*0,56 ohms= 0,8v (redondeo)
Vcc(sin regular)=24Vac*1,42=34 Vdc (continuos)
Vtransistor(max)=Vcc(sin regular)-Vout(min)=33,2v

Con esos datos, ya podés obtener la potencia que deberá disipar ese transistor:

Ptransistor(max)=Vtransistor(max)*IL(max)=33,2v*1, 4A=46,48 W

Es una potencia muuuy importante, por tal motivo el disipador deberá calcularse muy bien. Incluso con la protección limitadora de corriente, si el disipador no es el correcto, el transistor se muere.

Alvaro Canelo dijo: Ver Mensaje
Pero aquí me surge otra inquietud. Ya mosqueado, se me ocurrió abrir el transistor fallecido. Y me parece que es una falsificación. Una espuma blanca sobre un cuadradito de silicio que ni se veía... (adjunto imagen tomada con el celular y ampliada con lupa).
Me parece que, viendo los cuadraditos de silicón mucho más grandes de otros transistores de potencia, es una falsificación. La marca es Toshiba, pero desapareció después de la apertura... ya que lo hice un poco a lo carnicero.
Por ende, si el transistor no es original, por más que insistamos, me parece que se va a quemar poniendo la fuente a alimentar un LED...
Yo verificaría que primero el disipador sea el correcto.

Alvaro Canelo dijo: Ver Mensaje
En honor a la verdad, el circuito tiene una modificación. Al colocar el BC558 como control del 2955 vi que la fuente no regulaba, entonces intercalé un BD136 entre ambos... conectado en D'Arlington. Perdón por la omisión.
No debería modificar mucho el tema, lo único que perdés es rango dinámico en la regulación de tensión, antes la tensión la fijabas de esta forma:

Vref=Vcc(sin regular)-[Vzener*Rpote2/(Rpote2+Rpote1)] con Rpote = Rpote1 + Rpote2
Vout=Vcc(sin regular)-[Vref+Veb1+Veb2]

Ahora al agregar ese transistor:

Vout=Vcc(sin regular)-[Vref+Veb1+Veb2+Veb3]

Si suponemos Vzener=30v, Veb1=Veb2=Veb3=0,7v (no es tan así, más que nada en el transistor de potencia, pero sirve para darse una idea) y con el pote a pleno para máxima tensión:

Vref= Vcc(sin regular)-Vzener= 34v-30v= 4v
Vout= 34v-[4v+0,7v+0,7v+0,7v]= 27,9v

Cuando antes era 28,6v (+0,7V).

Alvaro Canelo dijo: Ver Mensaje
En el circuito último que puse el montaje no es viable porque la base del transistor de protección es más positiva que el emisor? Porque está conectada al emisor del transistor de potencia, y el emisor está conectado a la base del de potencia, que según entiendo, recibe una tensión mucho menor?
No estás polarizando la juntura E-B del transistor que funciona como protección, a pesar del aumento de tensión sobre la resistencia de 0,3ohms debido a una gran corriente de carga, ese transistor ni se entera.
30/01/2016 #45

Avatar de Alvaro Canelo

De acuerdo, Cosmefulanito04. Voy a probar con un disipador grande y con unos MJ2955 de Motorola que conseguí hoy. Gracias por toda la información. Pruebo y te cuento.
30/01/2016 #46

Avatar de cosmefulanito04

Para que te dés una idea, yo le calculo que uno de estos iría bien:



Especificaciones dijo:
Dimensiones: Base 126mm - Altura 43mm - Espesor núcleo central 5mm.
Distancia interior entre aletas(del centro): Menor 28 mm - Mayor 47 mm.
Resistencia térmica: 1.4º C/W para 75mm
Superficie: mm²/mm
Peso por Metro: 2.808 Kg.
Lo más importante, la resistencia térmica tiene que se de 1.6º C/W (o menor). Mientras menor el valor, mayor será el disipador.
30/01/2016 #47

Avatar de Alvaro Canelo

Tengo justo uno de esos, Cosmefulanito04. Lo voy a adaptar porque el encapsulado del Motorola es TO-3P.
Gracias! Te voy contando como va la cosa. En cuanto a la protección, así como está puesta en el circuito que me pasaste debería funcionar? O el transistor agrega corriente?
30/01/2016 #48

Avatar de cosmefulanito04

Como estaba en el mensaje #23 va bien, con una R=0,56 ohms limita hasta 1,4 A aproximadamente, es decir que si ponés en corto la fuente, esa será la corriente máxima que suministre.

Eso es lo malo de esta protección, solo sirve para limitar la corriente, pero no para cortar la alimentación.
30/01/2016 #49

Avatar de Alvaro Canelo

Si, tengo otra protección que podría acoplarle, es una que trabaja a través de un relé y un SCR, te cuento que la probé en una fuente y anda muy bien. El post es éste:
Agregar protección a ésta fuente
31/01/2016 #50

Avatar de Alvaro Canelo

Rehice el circuito (el otro estaba ya bastante deteriorado por los cambios de componentes).
Volví a armarlo según esquema con transformador de 24 V, transistor de potencia MJE2955.
Potenciómetro se quema con humo y luz. Intento probar con un transformador más pequeño: coloco un transformador de 21 Volt 0.5 Amperes. Reduzco el valor del zener de 30 a 24 Volt. Potenciómetro vuelve a arder.
Deshabilito la protección dejando aislado el tercer transistor y la resistencia, con iguales resultados.
Entre aquel circuito y éste, la única diferencia es el transistor, aquel era MJ2955 TO-3 y este un MJE2955 encapsulado T-126.
31/01/2016 #51

Avatar de cosmefulanito04

Vamos por pasos, un transistor con encapsulado T-126 a la salida no sirve para la potencia que necesitas.

Dejando de lado ese transistor, probá lo siguiente (trafo de 24v):

1- Sin transistores y sin potenciómetro, solo con R2 y el zener de 30v, medí que entre los terminales de R2 tengas aproximadamente 4v.

2- Con 1 corroborado, agregá el potenciómetro en paralelo al zener y en con el terminal del medio corroborá que la tensión varía de 4v a 34v (aproximadamente). Puede que el pote se haya dañado, verificalo previamente la resistencia previamente con el tester.

3- Con 2 funcionando correctamente, sin capacitor, agregale el 558 y sin el transistor de potencia, colocale una carga débil entre emisor y la rama "+" (algo como 10kohms para arriba). Jugando con el potenciómetro, deberías verificar que la alimentación varía.

4- Con 3 verificado, corroborar el estado del capacitor (que no esté en corto) y agregarlo a la base del 558. Debería seguir funcionando igual que en el punto 3.

5- Si hasta al punto 4 vas bien, agregale el transistor de potencia que corresponde y volvé a verificar que todo funcione bien.

6- Por último, agregá el limitador de corriente.
31/01/2016 #52

Avatar de Alvaro Canelo

cosmefulanito04 dijo: Ver Mensaje
Vamos por pasos, un transistor con encapsulado T-126 a la salida no sirve para la potencia que necesitas.
Perdón, Cosmefulanito04. Es TO-3P. No conozco todavía cabalmente los nombres. El TO-126 son los que usan los BD136, 137, etc. Este es más grande.
31/01/2016 #53

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
Perdón, Cosmefulanito04. Es TO-3P. No conozco todavía cabalmente los nombres. El TO-126 son los que usan los BD136, 137, etc. Este es más grande.
Me parecía raro que para semejante bestia use ese tipo de encapsulado. Para un BD ese encapsulado que mencionás es correcto.
31/01/2016 #54

Avatar de Alvaro Canelo

Si. Soy un apurado. Entonces ése transistor en ése encapsulado me sirve?
31/01/2016 #55

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
Si. Soy un apurado. Entonces ése transistor en ése encapsulado me sirve?
Sep, el famoso y querido "huevo frito".
31/01/2016 #56

Avatar de Alvaro Canelo

Pero este Motorola no es el huevo frito (el de mi foto de avatar). Es cuadrado y grandote, más grueso y alto y ancho que el T-126....
31/01/2016 #57

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
Pero este Motorola no es el huevo frito (el de mi foto de avatar). Es cuadrado y grandote, más grueso y alto y ancho que el T-126....
¿Es este?:



Si es así, pasame el link de la hoja de datos del transistor con ese encapsulado, no creo que pueda disipar tanto como el to-3, pero hay que ver la hoja antes.
31/01/2016 #58

Avatar de Alvaro Canelo

Hoja de datos encontré del MJE2955T. El transistor éste es un MJE2955K. Pero te copio un fragmento de una lista de transistores de potencia en donde lo mencionan específicamente. Te lo marqué. En la página de Motorola hay hojas de datos pero con el encapsulado TO-220. Y hay también una hoja de datos escaneada, también de Motorola pero de una versión en TO-126. Así que esto que te paso es lo más cercano que tengo. Lo compré ayer en una cueva en el Once. Ese transistor debe tener como veintipico de años, supongo.
Imágenes Adjuntas
Tipo de Archivo: jpg HIGH POWER TRT.jpg (97,9 KB (Kilobytes), 12 visitas)
31/01/2016 #59

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
Hoja de datos encontré del MJE2955T. El transistor éste es un MJE2955K. Pero te copio un fragmento de una lista de transistores de potencia en donde lo mencionan específicamente. Te lo marqué. En la página de Motorola hay hojas de datos pero con el encapsulado TO-220. Y hay también una hoja de datos escaneada, también de Motorola pero de una versión en TO-126. Así que esto que te paso es lo más cercano que tengo. Lo compré ayer en una cueva en el Once. Ese transistor debe tener como veintipico de años, supongo.
Trata de evitar once, como decís, son cuevas. Es mejor pagar un poco más, pero que la cosa funcione, te recomiendo las casas que hay por Paraná.

Acá encontré algo de ese modelo:

http://www.semicon-data.com/transist...tc_ma_102.html

Me llama la atención el encapsulado, ¿es ese?
31/01/2016 #60

Avatar de Alvaro Canelo

Mirá, te adjunto una foto que saqué comparándolo con un BD137 para que te des una idea. En cuanto a las casas de Paraná, te cuento que me las recorrí todas. Microelectrónica es la única que suele tenerlo en stock pero ahora le estaba faltando y no sabía cuando iban a reponer. Las demás (SYC, LED, Rodar, Electrocomponentes) no lo tienen.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.