Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/01/2016 #61

Avatar de cosmefulanito04

No pude conseguir la hoja de datos del k, solo consigo la del T que es un TO-220 y es distinto.

De la tabla que me pasaste, falta un dato que es la temperatura de juntura máxima, en el TO-3 (tipo huevo frito), esa temperatura era de 200ºC, el TO-220 es de 150ºC y en este encapsulado no se sabe.

Vamos a la peor condición, que es la del TO-220, suponiendo 150ºC de TJ, el disipador deberá tener una resistencia térmica de 0,7ºC/W, algo así:



Bestial, seguro muy caro.

La otra que te queda, es limitar aún más la corriente, a por ej. 1A para mantener el disipador anterior.

Sobre Paraná, raro Syc o Micróelectronica, en Electrocomponentes no vas a conseguir nada en esa sucursal, tenés que preguntar en la de la calle Solís.
31/01/2016 #62

Avatar de Alvaro Canelo

Dale, buenísimo, Cosmefulanito04. Mil gracias!!! Me pongo a buscar un TO-3 o TO-220 para no complicar tanto la cuestión.
En cuanto al limitador de corriente, me parece que lo voy a dejar by-pass y probarle a la salida el otro que te indiqué en #49. Lleva un par de componentes más pero protege contra corto desconectando la tensión de fuente.
31/01/2016 #63

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
Dale, buenísimo, Cosmefulanito04. Mil gracias!!! Me pongo a buscar un TO-3 o TO-220 para no complicar tanto la cuestión.
Peor que el TO-220 no creo que sea, de todos los encapsulados el TO-220 es el que peor disipa.

Alvaro Canelo dijo: Ver Mensaje
En cuanto al limitador de corriente, me parece que lo voy a dejar by-pass y probarle a la salida el otro que te indiqué en #49. Lleva un par de componentes más pero protege contra corto desconectando la tensión de fuente.
Me parece bien, en mi fuente yo hice algo parecido en funcionamiento, para mí es lo mejor, cortar de inmediato ante un corto/exceso de corriente.
31/01/2016 #64

Avatar de Alvaro Canelo

Entonces me inclino por el huevo frito.
Estuve comprobando la parte de regulación con el trafo de 21 Volt (porque el de 24 lo necesito para otro uso). En R2 tengo 1,8-2,1 V en lugar de 4 V (lo cual es lógico porque he disminuido la tensión de entrada) con una tensión rectificada de 25-26 Volt.
El zener es de 24 Volt. Sin embargo, a partir de allí se pierde la regulación. El potenciómetro (nuevo) no tiene efecto sobre la tensión. Lo extraje y comprobé pero conserva su conducción en un único sentido.
Voy a sacar todos los componentes (ya saqué todos los transistores) y rearmar el circuito paso a paso.
Te cuento de mis progresos.
31/01/2016 #65

Avatar de cosmefulanito04

Alvaro Canelo dijo: Ver Mensaje
Entonces me inclino por el huevo frito.
Estuve comprobando la parte de regulación con el trafo de 21 Volt (porque el de 24 lo necesito para otro uso). En R2 tengo 1,8-2,1 V en lugar de 4 V (lo cual es lógico porque he disminuido la tensión de entrada) con una tensión rectificada de 25-26 Volt.
El zener es de 24 Volt.
Hasta ahí vas bien.

Alvaro Canelo dijo: Ver Mensaje
Sin embargo, a partir de allí se pierde la regulación. El potenciómetro (nuevo) no tiene efecto sobre la tensión. Lo extraje y comprobé pero conserva su conducción en un único sentido.
Es decir que:

Yo dijo:
2- Con 1 corroborado, agregá el potenciómetro en paralelo al zener y en con el terminal del medio corroborá que la tensión varía de 4v a 34v (aproximadamente). Puede que el pote se haya dañado, verificalo previamente la resistencia previamente con el tester.
No pudiste corroborarlo. Por las dudas, la idea es probar de esta forma:

Imágenes Adjuntas
Tipo de Archivo: png Prueba_reg.png (186,7 KB (Kilobytes), 53 visitas)
31/01/2016 #66

Avatar de Alvaro Canelo

Lo pude corroborar reemplazando el zener. Hasta ahí bien. Agregué el 558. Agregué una resistencia de 12K y verifiqué la variación de tensión sobre la carga. Agregué el capacitor, ahora regula bárbaro. Cuando agrego el de potencia, queda en 22-23 Volt. Quito el de potencia (puesto con disipador pero unido al circuito con cables para no montar y desmontar) y coloco un BD137 (eso me había funcionado antes). Regula bien desde 0.7 hasta 24 Volt.
Hasta ahí, funciona todo. Pero cuando meto el de potencia unido por su base al emisor del BD137... colector a masa y emisor a la salida, se pierde la regulación por completo y el circuito, moviendo el potenciómetro, muestra una tensión que varía poco en 11,8 Volt. El problema, me parece, es que a la base del MJE2955 llegan 29 Volt.
31/01/2016 #67

Avatar de cosmefulanito04

¿No estarás colocando mal el transistor?

Por lo que ví en esta página:

http://www.semicon-data.com/transist...tc_ma_102.html

De frente, los terminales son:

B - C - E

Podrías verificar con el tester en modo diodo, que solo conduzca cuando el (+) está en E y el (-) en B y no al revés.
31/01/2016 #68

Avatar de Alvaro Canelo

No, Cosmefulanito04. Lo medí en modo diodos y también me aseguré con el Compometer. En este extraño transistor el esquema es ECB. Me marca con el pin derecho menor resistencia con el medio (colector) y mayor con el pin izquierdo (emisor). Por las dudas, también medí usando el terminal rojo del tester... pero no marca nada.
Lo único que se me ocurre es dejar de lado ese transistor y usar otro PNP. Un TIP2955, o un TIP42C.
01/02/2016 #69

Avatar de cosmefulanito04

Agarrá el transistor y probá este circuito:



Con D1/D2 siendo un led.

Si el transistor está bien conectado y en buen estado, en una posición el led enciende y en la otra no.

Probalo suponiendo los terminales tal como dijiste:

E - C - B

Y si no funciona, probá:

B - C - E

La fuente tratá de que sea de 3v, sino queda otra, probá con 5v (no mucho más, ya que se podría arruinar el diodo de la juntura E-B).
Imágenes Adjuntas
Tipo de Archivo: jpg Prueba.jpg (37,7 KB (Kilobytes), 50 visitas)
01/02/2016 #70

Avatar de Alvaro Canelo

No hay problema, tengo una fuente regulable y lo puedo probar a 3 V.
Funciona con los dos esquemas, suponiendo E-C-B. Con el primero enciende el LED, con el segundo no.
01/02/2016 #71

Avatar de cosmefulanito04

Entonces el transistor parece estar bien y los terminales son como mencionastes.

Tal vez al armar el circuito de la fuente lo pusiste mal.
01/02/2016 #72

Avatar de Alvaro Canelo

No creo, Cosmefulanito04. Estoy seguro de haberlo armado bien. Te digo más, aparte de revisarlo varias veces lo armé al aire, con cables soldados a cada terminal para ver "gráficamente" las conexiones.
En lugar de ése puse un TIP42C y regula perfectamente. No sé si será un problema de polarización en éste transistor en particular.
Quedará, pues, adosarle un disipador al transistor y limitar la corriente (ya que el TIP42C es TO-220 y me dijiste que es el que peor disipa) y después aplicarle el circuito de protección que te dije... que según entiendo no tiene que variar en nada, porque se aplica a la salida de la fuente.
Mil gracias por toda la ayuda, estimado amigo, creo que con esta experiencia he realizado un aprendizaje enorme.
01/02/2016 #73

Avatar de cosmefulanito04

Le intercalaste el 3 er transistor?
01/02/2016 #74

Avatar de Alvaro Canelo

Si. Están en D'Arlington el BC558, el BD136 y el TIP42C.
05/02/2016 #75

Avatar de Alvaro Canelo

Armé el circuito, pero su regulación es muy deficiente (esto, seguramente, viene del diseño original y no de los aportes de los foristas). Por ejemplo, al colocar una carga pequeña (un intermitente con un 555 y un relé) la tensión caía desde 12 a 4 Volt. Entonces opté por modificar el circuito de una fuente que me pasó un amigo y me lancé a armarlo.
En principio, regula, y con bastante estabilidad. Modifiqué el esquema original para colocar los componentes que utilicé. El problema es que usando un transformador de 15 Volt sin punto medio, no logro bajar a 0 Volt y el mínimo queda a 10 V. Y si cambio el zener de 16 V por uno de 12 Volt el mínimo no cambia. Alguien me puede explicar qué estoy haciendo mal? Gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg FUEN2PNP.JPG (52,8 KB (Kilobytes), 19 visitas)
05/02/2016 #76

Avatar de cosmefulanito04

La rama del zener del final con la resistencia limitador debería ir al revés, no me puse analizar que pasa con la etapa anterior.
05/02/2016 #77

Avatar de Alvaro Canelo

Cosmefulanito04 como siempre, gracias! Espero poder serte de utilidad en algún momento.
El circuito funciona como me indicaste. La protección, si bien no actúa cortando la alimentación, sí produce un descenso de la tensión que protege al transistor de paso.
Por mi parte puede darse por resuelta esta inquietud. Gracias a todos quienes realizaron sus aportes.
Imágenes Adjuntas
Tipo de Archivo: jpg Monumento.jpg (157,4 KB (Kilobytes), 11 visitas)
06/02/2016 #78

Avatar de Alvaro Canelo

En cuanto al circuito de protección, noté un par de veces que el LED rojo no encendía, aunque la tensión bajaba al juntar los terminales de salida. Pensé ingenuamente que el circuito funcionaría así al estar invertidas las polaridades de los componentes.
Un amigo me hizo notar que si bien puede que baje la tensión, ese comportamiento no es el esperado de ese circuito de protección. Me sugirió que lo invierta (orden de los transistores y ubicación del mismo sobre la rama positiva e incluso polaridad de los componentes. Aquí les presento el esquema. Lo he realizado pero sin embargo la fuente no regula.
Al menos, con el esquema anterior, la fuente poseía una buena regulación. Les pido orientación sobre cuál es la mejor manera de portar esta protección a la nueva fuente. Gracias desde ya.

Luego de un rato he retornado al circuito original (#78) forzándola a un cortocircuito de mediana duración. Como consecuencia del mismo, los transistores BC558 y BC549 salen de servicio y la fuente pierde regulación. No ocurre lo mismo con los transistores ubicados en la salida del circuito, por lo cual, puedo considerar que el circuito de protección está encaminado a mejorar utilizando el esquema del #78. Al reemplazar los dos BC la fuente vuelve a funcionar.
Toda esta información que aporto es porque estoy haciendo pruebas, a veces razonadas, a veces confundiéndome. Doy por hecho que muchos de los foristas ven mucho mejor que yo las cosas, me podrán aconsejar.
Gracias nuevamente.

Nota: con este esquema que publico, incluso intercambiando la posición del zener con el divisor de tensión, no he logrado que el circuito regule.
Imágenes Adjuntas
Tipo de Archivo: jpg FUEN2PNP.jpg (55,1 KB (Kilobytes), 13 visitas)
07/02/2016 #79

Avatar de cosmefulanito04

Cosas que veo mal del circuito #78:

1- El valor del zener es demasiado elevado para el trafo que tenés, a la salida de 9Vac obtenés apenas 12,78V y tu zener es de 16V, en otras palabras, nunca vas a poder polarizar bien ese zener porque no tenés suficiente tensión de fuente.

2- Como ya te mencioné, la rama de ese zener debe ir al revés.

Cosas que veo mal del circuito #81:

1- Como ya te mencioné, la rama de ese zener debe ir al revés.

2- El valor del zener es muy alto.

3- La polarización del BC558 con la resistencia de shunt no es correcta, ya que esa red debería ir conectada entre el emisor y la base, no entre emisor y colector.

4- El led está al revés, nunca va a encender.

5- Hay que analizar bien el comportamiento del diodo 1N4007 con la rama del zener cambiada.
07/02/2016 #80

Avatar de Alvaro Canelo

Estimado Cosmefulanito04: en verdad lo del valor del transformador es torpeza mía al no haber modificado el esquema puesto que estoy prescindiendo del punto medio y el transformador es 9+9, con lo cual dispongo de 18*1.4142= 25.38 Volt.
Lo de la inversión de la posición del zener lo había hecho, quizás no guardé los cambios (sumo una torpeza más).
Aquí hice las correcciones al esquema indicadas por vos.
Con esta configuración al cortocircuitar las puntas los transistores BC se ponen en corto (se cierra la juntura base-colector en ambos) con lo cual "protegen" al resto del circuito, a un precio, eso si, un poco costoso por el hecho de tener que cambiarlos.
Cuál de las dos configuraciones podría ser más adecuada?
Según entiendo, en el circuito original la funcion del diodo es derivar la corriente hacia el arreglo de los transistores BC558 y BC549.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.