Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/05/2012 #21

Avatar de Eduardo

lubeck dijo: Ver Mensaje
pero con mt1 a 5v al poner el gate a tierra parece que hace un corto...es normal?
Debés tener el negativo al chasis y éste a tierra.
Cuando unís neutro con tierra no pasa nada pero cuando lo mandás a 5V queda un corto (porque el neutro está a tierra a la salida del transformador, del transformador de la empresa de energía claro)


Problemas de la falta de aislación...
15/05/2012 #22


Esto no lo entiendo, basicamente el triac enciende o apaga
o sea que yo lo que intento es dimerizar con el pic, no se como explicarlo, pero con solo el triac lo que hago es detectar el cruce por cero y esperar X tiempo de entre 0 y 8mS y disparo el triac con un pulso de 4uS... y listo...

tengo entendido que unos moc detectan el cruce por cero y otros no, asi que supongo que dices los que no detectan el cruce por cero,... y asi yo detecto el cruce y disparo el opto pero este lo enciendo desde el cruce hasta digamos unos 4mS para obtener un 50% de intensidad(por ejemplo porque se que no es lineal)

---------- Actualizado después de 8 minutos ----------

Problemas de la falta de aislación...
mido continuidad entre neutro, chasis y tierra y si todo esta conectado....

entonces si seria mejor un bta16 o parecido para no te meterse en problemas de tener que aislar...no?
15/05/2012 #23
Visitante


Lo que te estan diciendo es que tu circuito de disparo TIENE que tener aislamiento de la red y para eso deberías utilizar un MOC sin cruce por cero para poder "dimerizar" .
15/05/2012 #24


powerful dijo: Ver Mensaje
Lo que te estan diciendo es que tu circuito de disparo TIENE que tener aislamiento de la red y para eso deberías utilizar un MOC sin cruce por cero para poder "dimerizar" .
oki, voy entendiendo... voy a buscar un moc3011 en mi deshuesadero (seguramente una fuente atx debe tener uno) y hago la prueba
15/05/2012 #25


lubeck dijo: Ver Mensaje
o sea que yo lo que intento es dimerizar con el pic, no se como explicarlo, pero con solo el triac lo que hago es detectar el cruce por cero y esperar X tiempo de entre 0 y 8mS y disparo el triac con un pulso de 4uS... y listo...

tengo entendido que unos moc detectan el cruce por cero y otros no, asi que supongo que dices los que no detectan el cruce por cero,... y asi yo detecto el cruce y disparo el opto pero este lo enciendo desde el cruce hasta digamos unos 4mS para obtener un 50% de intensidad(por ejemplo porque se que no es lineal)

---------- Actualizado después de 8 minutos ----------


mido continuidad entre neutro, chasis y tierra y si todo esta conectado....

entonces si seria mejor un bta16 o parecido para no te meterse en problemas de tener que aislar...no?


Hola, segun entiendo quieres evitar poner aislamiento al disparo, es posible pero no aconsejable (un optoaislador siempre sacrificara su vida ante alguna falla), se tendria que tomar en cuenta el neutro de la linea y la tierra del circuito.
15/05/2012 #26


Hola, segun entiendo quieres evitar poner aislamiento al disparo, es posible pero no aconsejable (un optoaislador siempre sacrificara su vida ante alguna falla), se tendria que tomar en cuenta el neutro de la linea y la tierra del circuito.
bueno, en realidad es mi primer proyecto llevado a la realidad con alterna, y lo estoy haciendo como la mayoria lo hace, pero si esta aislado mucho mejor, y mi fin en realidad no es hacerlo si no entenderlo o aprender y pues eso de dimerizar considero es de lo mas basico... sigo buscando el moc y si lo encuentro les comento que paso...
15/05/2012 #27
Visitante


lubeck , porque escogiste un pulso de disparo de 4uS, me parece muy breve. Supongo tienes la posibilidad de aumentarlo. Para cargas fuertemente inductivas los pulsos son de milisegundos.
15/05/2012 #28


a lo mejor soy un caso perdido pero me cuesta un mucho entender los conceptos que maneja las fichas tecnicas...

lo saque de aqui (ficha del bt134)



dice que son 2uS pero le puse 4uS.... no se si ese sea el dato del tiempo que necesito para el disparo...
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo1.JPG (22,6 KB (Kilobytes), 80 visitas)
15/05/2012 #29

Avatar de Eduardo

lubeck dijo: Ver Mensaje
entonces si seria mejor un bta16 o parecido para no te meterse en problemas de tener que aislar...no?
Seguís en la misma. El BTA16 tiene la cápsula aislada, pero al MT1 lo tenés que seguir vinculando a la fuente ATX y a línea.
15/05/2012 #30


creo que ya es tiempo de recapitular sino ya estoy perdido....

hasta ahora he visto 3 formas de hacer el dimer
-una es usar el bt134 pero necesitaria que MT1 valla a 5v porque necesito un disparo negativo
-otra esusar el bta16 , si estoy en lo correcto de que el bta16 se dispara con pulsos positivos pero no es aislado...
- y otra es usando un optotriac y el bt134 y quedaria asilado...

y si estoy bien...
entonces el bta16 estaria con MT1 a tierra y ya no me haria ese corto... no? pero no esta aislado...
15/05/2012 #31
Visitante


lubeck el BT134 es de gate sensible , el BTA16 no.
15/05/2012 #32


Ok... desconocia eso del gate sensible y creo que ya se lo que busco..

un triac con puerta sensible, unipolar....

no encontre ningun optotriac sin cruce por cero en mi deshuesadero(tendre que comprarlo), asi que como primer paso hare el intento solo con el triac unipolar y despues otro asilado con el moc...
15/05/2012 #33


una aclaracion...

con respecto al poner MT1 con respecto a 5V... de esta imagen...

si funciona... cometi el error de solo conectar mt1 a 5v(en fig 3y4)... pero se me paso conectar el neutro a 5V.. y ahi el error...

puse el pic con el codigo que tenia y solo se quedo prendido el foco al maximo por mas que presionaba los botones, cabe mencionar que tiene un led que parpadea cada que se presiona un boton y si parpadeaba, entonces pense que en lugar de que el pulso sea de 0 a 1 como estaba era de 1 a 0, perooo.. quise regrabar el pic... y murio... aunque era un 16f628A y esos dan muchos problemas asi que no se que pasaria...

* por ahora queda en standby el proyecto puesto que era el ultimo 628A que me quedaba, y ya solo tengo 877a y 4550 y esos si me dan ñañaras echarlos a perder...
15/05/2012 #34


lubeck dijo: Ver Mensaje
:
quise regrabar el pic... y murio...
Hola, para prevenir esto es presisamente el optoaislador
15/05/2012 #35


sip.... entiendo a lo que te refieres.. pero me parece muy extraña la muerte... de echo esta en estado catatonico si lo puedo leer el pic, pero ya no regrabar, asi que no quisiera echarle la culpa a la falta de aislamiento puesto que he visto muchos dimmers echo asi, incluso con fuentes sin transformador que es todavia mas riesgoso, pero en fin, en estos dias hago el pedido de mas carne de cañon
15/05/2012 #36
Excluido


lubeck.

quizas con esto te simplifique:

si vos queres por algun motivo que tu circuito este AISLADO de la carga, pues bien , tu veras, usando un opto .

si ese tema no te es importante pues aca has aprendido acerca de el disparo de los triacs, entre otras cosas el tema ese de los cuadrantes, que si quieres "hilar finito" pues conectas como el "comun " de tu circuito el +vcc y ese comun es el que se vincula a el triac, como te explico eduardo .
.
PERO SI NO TE QUIERES HACER LIO haces lo simple:
tu circuito inicial, el que tiene masa comun con neutro, pero como sabes que el triac en esos cuadrantes es un poco mas "durito" pues que no lo disparas de el pic directo.
simplemente haces asi:
del PIC a un simple transistor y con el transistor disparas al gate de el triac.
al usar un transistor podras entregarle al gate del triac mas energia desde la fuente.
o si no quieres usar ese transistor o si la fuente es a C . y cda mA cuenta, >>>> triac sensible y listo .


y no te compliques.

---------- Actualizado después de 3 minutos ----------

1024 dijo: Ver Mensaje
Hola, para prevenir esto es presisamente el optoaislador
hay miles de placas comerciales con fuente a C . que usan los micros de formas que dan miedo , y andan ok, todo lo que es linea blanca y pequeños electrodomesticos , todo comun y directo....he visto configuraciones que no podia creer, y andan ok .

lo que si yo no me animaria es a trabajar con una fuente de pc o swiching y vincularla asi a neutro comun de 220v.........
no se que fuente usa lubeck...me parecio leer de pc ????
16/05/2012 #37

Avatar de Eduardo

lubeck dijo: Ver Mensaje
...no quisiera echarle la culpa a la falta de aislamiento puesto que he visto muchos dimmers echo asi, incluso con fuentes sin transformador que es todavia mas riesgoso,
Mnnno... es igual de riesgoso a lo que estás haciendo. Vos estás vinculando la línea con el gabinete metálico de la fuente ATX (después de un pequeño recorrido).
16/05/2012 #38


PERO SI NO TE QUIERES HACER LIO haces lo simple:
tu circuito inicial, el que tiene masa comun con neutro, pero como sabes que el triac en esos cuadrantes es un poco mas "durito" pues que no lo disparas de el pic directo.
simplemente haces asi:
del PIC a un simple transistor y con el transistor disparas al gate de el triac.
al usar un transistor podras entregarle al gate del triac mas energia desde la fuente.
o si no quieres usar ese transistor o si la fuente es a C . y cda mA cuenta, >>>> triac sensible y listo .
me confundi....

si pense eso de poner un transistor en caso de faltarme corriente, pero si el gate del bd134 solo aguanta 20mA, no le veo mucho sentido si el pic (forzadito) se lo pudiera entregar... y donde me confundo es que entonces pudiera entregarle al gate digamos 50mA y con eso me completa la onda en la parte negativa?

o eso de entregarle mas corriente es para usar un bta16 que no es sensible y con eso se forza a ser mas sensible....??

si uso una fuente de PC pero solo como una fuente de banco... en realidad el dimmer no va a ser usado con nunguna fuente pero tomo en cuenta lo que me dicen al respecto, cuando cumpla su objetivo que es enseñarme sera "desmantelado" y lo que sobreviva a la batalla sera reingresado a las filas....

Mnnno... es igual de riesgoso a lo que estás haciendo. Vos estás vinculando la línea con el gabinete metálico de la fuente ATX (después de un pequeño recorrido).
ok!
16/05/2012 #39
Excluido


un triac lo disparas tranquilamente con solo pulsos positivos .
como ya dijeron.
eduardo te mostro las tablas de las datasheet que hablan de distintas necesidades de corriente de gate segun el cuadrante.
no de que no se pueda.

mira, por que no haces la cosa simple:

si tenes (por dar un valor imaginario) : fuente de 12vcc
triac BTA xxx
haces la configuracion clasica usando negativo como mas acomun .

pues que le metes al gate una resistencia de 10K desde +vcc >> no anda
le metes una de 4,7K >>>> sigue sin prender.
le metes una de 1K >>>> prende a media potencia (estas disparando solo un semiciclo)
le metes una R de 330 ohms >>>>> lampara prende ok.

bueno, pues que eso necesita el gate de ese triac sexopata.

si el pic lo puede entregar ...ok.
si no puede >>>> transistor.

esa es la forma experimental, sino >>> a la datasheet y a mirar el peor cuadrante.
16/05/2012 #40


Ok... ya entendi a que se refieren con mas "Duro" o "Suave"....

pero que pasa si yo le meto 15 mA y no se completa la onda negativa... le meto 40mA y ya se completa, pero la ficha dice que la intensidad maxima es de 20mA..???

o que de plano no se complete la onda ni porque le meta 200mA... y estalle... o la tiene que completar?... hablando del cuadrante negativo...

hablando de un triac bipolar como el bt134 y solo pulso positivo en el gate
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.