Haz una pregunta
  Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/02/2014 #1

Avatar de Japonesita

Tubo de Rayos Catódicos 5UP1 de osciloscopio Eico 460
Tengo ese tubo en un osciloscopio, el 5up1, y veo que los componentes del cañon estan montados sobre palitos y platillos, ...es una forma de describirlos.
y los palitos estan pegodos con unas los platillos con una pasta blanca,
¿esa pasta blanca es un aislador? es como una porcelana, o adhesivo
¿o esa placas horizontales son de algún material a metálico aislante?
porque encontre dos piedritas de esas sueltas de 0.5 mm, sueltas por dentro del tubo.
sacudo un poco el tubo y siento compo un alambre bailando.
¿ese ruidito es normal, y es el filamento que pego contra el catodo?
realmente no puedo identificar de cual electrodo es la piedrita. la vision por delante del tubo es borrosa.
y tengo la preocupación de que haga cortocicuito algun electrodo que no corresponda y alguna griila , o ánodo deje de funcionar porque se mezcla con otra anodo y chau rayo catodico,
si esas placas que sonstienen los electrodos fueran de material aislante...
http://www.khg-radiosammlung.de/zz_t.../5up1/5up1.htm
Ademas hay muchas otras dudas sobre tubos, espero su ayuda.
Muchas gracias
Saludos
18/02/2014 #2
Moderador general

Avatar de DOSMETROS

El tubo lo probaste en algún osciloscopio , con control de foco ?
18/02/2014 #3

Avatar de Japonesita

Tubo 5up1
Gracias por responder,
Esta en un Eico 460, que no se si es a 110 o 220 para colmo, lo probé con los dos voltajes, con el de 110, apenas se prendía la valvula grande, y las otro ni se prendian o muy poco.
Entonces arriesgue a ponerle 220, y todas las válvulas prendian, y se veia bien prendidos los foquitos del piloto y de la escala.
El tubo encenede el filamento, pero no tengo el trazo verde por la pantalla, nunca lo vi.
Nunca se sintio olor a trafo quemado, y el funcieble no saltó.
El pontenciometro de intensidad estaba medio duro...
Ese el de la fotos no es es mio, pero es para que veas que la luz del pilotos y de esacala es así de fuertes, el oscilograma del diente de sierra todavia en el mío es una ilusión
ojo que el manual dice que es a 110, pero vi un que viejo dumont 304 de dice que usa 110 a 220,
¿Que hay que hacer?
Imágenes Adjuntas
Tipo de Archivo: jpg usa_bell_howell_oszi34_9_5up1.jpg (28,1 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg Eico 460 - Oscilloscope - 08.jpg (44,5 KB (Kilobytes), 14 visitas)
18/02/2014 #4
Moderador general

Avatar de DOSMETROS

Tenés los 800 Vdc en la fuente ?

Agrego , lleva un par de capacitores de 1000 V que suelen morirse. Son C25 y C26

http://elektrotanya.com/PREVIEWS/389..._sch.pdf_1.png

http://elektrotanya.com/eico_460-sm.pdf/download.html

O murió V8 = 1V2

O si los potes de foco , brillo y contraste están sucios-cortados , desaparece el trazo
Imágenes Adjuntas
Tipo de Archivo: jpg eico_460_parts_sch.jpg (158,6 KB (Kilobytes), 19 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf eico_460-sm.pdf (2,00 MB (Megabytes), 15 visitas)
18/02/2014 #5

Avatar de Japonesita

Gracias maestro.
Mira, te vas a reir, , no tengo tester, todos estan roootos, se rompen por guardarlos, son todos chinos con etiqueta de marca nacional, no tengo tester, casí como todos los osciloscopios que tengo estan todo rotos,
sino es la famosa fuente, que no anda, no se sabe que vlavula de fuente va porque se le borro la etiqueta, no hay diagrama, o es que le falta el tubo, o no le anda el barrido a otro, todo es chatarra,
pero voy a ir por partes, maestro, porque si no me vuelvo loco, como con el numero constante de 37 hasta 47 que muchos ponen para calcular un transformador y no te dicen de donde viene.
pero dame unos días para comprar tester nuevo, y ahí me vas a indicar como hacerlo, ...
¿1200 v es mucho para que lo lea un tester de los amarillos como el Zurich?
¨
Para volver a hilo de la conversación ...estos estos tubos de osciloscopio no se consiguen, y para colmo no se sabe quien los reprocesa, y nadie se anima a fabricar sustitutos.
Saludos

---------- Actualizado después de 4 minutos ----------

Ya me voy a fijar en la válvulasa esa, pero la grande si la vi andar y el filamento de la panralla, lo vi encendido, no se ve directamente, porque está dentro de un tubo, el cilindro de wielnner o algo así, creo que si el flilmento esta cortado no hay tubo...
18/02/2014 #6
Moderador general

Avatar de DOSMETROS

Te subí los links del diagrama y del manual completo del osciloscopio.

Los capacitores que te dije son de 1000 V , así que posiblemente trabaje a 800 Vdc

Si la válvula 1V2 , rectificadora de alta tensión , no funciona (y no está en corto) se la puentea por debajo con un díodo genérico de microondas.

Lee en el mensaje anterior que agregue cosas
18/02/2014 #7

Avatar de Japonesita

manual
El manual ese viene de Boatanchor, despues te lo voy a subir completo, porque ese que publican le falta las páginas amarillas, desarma esos osciloscopio es morir a palos, algunos tiene tapas diseños de rebuscados como el sideral ax1, por lo pesados que son, me voy a fijar en todo lo que me dijiste,
dame un tiempo para que te lo suba.
Gracias por responder nuevamente
18/02/2014 #8
Moderador general

Avatar de DOSMETROS

Listo , comprate un tester y seguimos , éstos son sencillitos y tienen las mismas válvulas.

Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Cuestiones Elementales de Electrónica

Deseas aprender electrónica y necesitas ayuda para comenzar? Resuelve tus dudas en esta sección.

Cerrar
Foros de Electrónica » Principiantes » Cuestiones Elementales de Electrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.