Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/11/2012 #321


luces estroboscopicas
los terminales R y S no estan a tierra quedaron ahi , por otra lado los leds blancos lo medi y daban 2.9 y 3, los azules entre 3.6 y 4, por otra lado creo que hice mal en calcular a 20 mA, ya que los tendria funcionando a full los leds y los acabaria. es mas los azules ya se ven palidos....

saludos

PD: los leds los estoy probando en otro circuito es un 555 y un 4017b pero no se que pasa a ratos se quedan encendidos , saco los IC's lo conecto y vuelve a funcionar, el esquema lo saque de strobo para motos Led Estroboscopico Moto post110 pero modifique el circuito en la pata 5 del 555 puse un C 0.1uf y los transisstores son el 2N2222, y use la misma plaqueta de 12 leds blancos y 12 azules por canal.
14/02/2013 #322


hola a todos , estoy armando el circuito de post 242 , pero encuentro que solo hace dos destellos por rama y lo quiero con mas destellos, si alguien sabe que hay que hacer , quedare altamente agradecido. es el mismo que armo eko 409.

ah me faltó algo, le coloque transistores BC547 estos son los correctos o hay mejores.
14/02/2013 #323
Moderador general

Avatar de Fogonazo

carlos correa dijo: Ver Mensaje
hola a todos , estoy armando el circuito de post 242 , pero encuentro que solo hace dos destellos por rama y lo quiero con mas destellos, si alguien sabe que hay que hacer , quedare altamente agradecido. es el mismo que armo eko 409.

ah me faltó algo, le coloque transistores BC547 estos son los correctos o hay mejores.
Para conseguir mas destellos habría que reformular buena parte del circuito.
14/02/2013 #324
Moderador

Avatar de elaficionado

Hola.

¿Cuántos parpadeo deseas?
Con el circuito que mencionas de pueden hacer 3 destellos. Para más destellos hay que modificar un poco el circuito.

Chao.
elaficionado.
14/02/2013 #325


con unos 5 son suficientes , gracias fogonazo y el aficionado por su atencion.
14/02/2013 #326

Avatar de Flanker

Para poder hacer mas destellos necesitas mas salidas, una solucion es conectar dos 4017 en cascada. Aca te adjunto el archivo Livewire
Archivos Adjuntos
Tipo de Archivo: rar BICIBICII.rar (1,6 KB (Kilobytes), 44 visitas)
14/02/2013 #327
Moderador

Avatar de elaficionado

Hola.

Aquí tienes la modificación.
Acerca del transistor, éste depende de la cantidad de LED (corriente de carga).
Para este circuito el BC54X (X=7,8,9) está bien.


Chao.
elaficionado.
Archivos Adjuntos
Tipo de Archivo: rar policia-mod-4017.rar (3,3 KB (Kilobytes), 59 visitas)
18/02/2013 #328


Gracias aficionado y Flanker, voy a intentarlo , si algo vuelvo y les consulto.
25/05/2013 #329


luces terminadas
hola mira aqui hice el esquema de las luces de policia en el livewire lo hice lo mas compacto posible ademas hice una plaqueta de circuitos el el PCBWIZARD lista para ser impresa y soldada espero que te guste.
Archivos Adjuntos
Tipo de Archivo: rar luces de policia.rar (5,5 KB (Kilobytes), 46 visitas)
18/12/2015 #330


Hola resulta que he montado varias veces este circuito, que por algo no me funciona (sospecho que es el cd4017), ya que lo he montado tres veces, con diodos nuevos y sigue sin funcionar correctamente. Os lo enseño aver si vosotros sabéis por que es:
(no son los transistores tip41C, porque he probado con 2n2222a y tampoco) ...
Como alomejor no podeis verlo bien, tengo dos leds azules, uno en cada colector de los tip41c, pero uno se queda iluminado y alomejor despues de un rato(alomejor) deja de estar fijo, pero no son para nada como las luces de la policia. Sigo buscando aver si es un fallo de montaje del esquema, pero nada, he probado con 3 o 4 cd4017be y nada, aunque puede que sean estos porque compre 10 por ebay muy baratos, podéis aconsejarme?
Imágenes Adjuntas
Tipo de Archivo: jpg 20151218_155515.jpg (55,7 KB (Kilobytes), 10 visitas)
Archivos Adjuntos
Tipo de Archivo: rar baliza Leds luces tipo policia-(corregido).rar (2,2 KB (Kilobytes), 10 visitas)
18/12/2015 #331
Moderador

Avatar de elaficionado

Hola.

Prueba esto.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif police.gif (8,4 KB (Kilobytes), 82 visitas)
20/12/2015 #332


Te cuento, he hecho las modificaciones, y ahora los dos leds azules parpadean la mayoria del rato a la vez, otras se queda un led pillado y el otro va, se que el 555 va perfecto porque puse un led naranja para ver sus pulsos.
EDIT: aparte he prbado con otro cd 4017 y sigue igual, yo creo que son los cd4017.
EDIT2: Por si acaso tenia otro circuito armado sin transistores y he probado tambien este circuito:
, que tampoco va, un lez parapdea siempre y el otro esta casi siempre encendido.
20/12/2015 #333
Moderador

Avatar de elaficionado

Hola.

Pon un capacitor de 0.01 uF a 0.1uF entre los terminales 16 (Vcc) y 8 (End) del CD4017.

Chao.
elaficionado
21/12/2015 #334


ha sido ponerlo y ha empezado a funcionar bien, muchas gracias!!
24/12/2015 #335

Avatar de Scooter

Mejor las cargas en el colector. Como están ahora impides que se saturen los transistores.
24/12/2015 #336

Avatar de puroh

si saben programar un pic pueden usar este circuito que comparti hace tiempo, a me ha funcionado de lujo.

Luces policiales con pic 12f629
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.