Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2012 #21

Avatar de Scooter

Si pones los dos en positivo o los dos en negativo no irá, claro.
02/07/2014 #22

Avatar de yoelmauri

Me interesa lo que se trató acá.
Tengo un problema con el encendido transistorizado y el tacometro original de mi auto modelo 72.
Con el encendido el tacometro anda mal, medio lento y arriba de las 2000rpm no funciona, sin el encendido transistorizado conectado, el tacometro funciona perfecto.
Hace un rato justamente estuve probando poner capacitores de distintas medidas entre el negativo de la bobina y masa, pero lo unico que logre es que con valores de 50 o 100mF para arriba el tacometro no funcione, y con valores mas chicos funcione mal como siempre.. Tambien explote varios capacitores de 16v y 25v jaj.

Me interesa saber como hacer esto para poder solucionar mi problema:

.........Se podría intentar leer el pulso mediante un diodo "Rápido" y un capacitor que prolongue la duración del pulso lo suficiente como para ser captado por el tacómetro.

Saludos y gracias
02/09/2014 #23


Hola, supongo que lo que propone Fogonazo sería algo así :



Habria que ir probando con diferentes capacidades, calculo que tiene que ser baja.

Saludos
07/02/2017 #24


Perdón por revivir esto...

¿un tacometro electrónico toma la señal desde la letra W del alternador?
07/02/2017 #25
Moderador general

Avatar de DOSMETROS

En los diesel suele ser tomado desde el alternador , nafteros no
07/02/2017 #26


claroo, mi duda esta en tacometros "electricos" y "electronicos" son lo mismo?, pregunto esto porque en mi camión el tacometro dice "electronic" y le conecto la salida del alternador y marca mal... y había escuchado que algunos toman la señal desde el motor o caja de cambios con una especie de imán...
08/02/2017 #27
Moderador general

Avatar de DOSMETROS

Es original ? Por que estába desconectado ?

Marca y modelo del camión ?
08/02/2017 #28
Moderador general

Avatar de Fogonazo

Contraband dijo: Ver Mensaje
claroo, mi duda esta en tacometros "electricos" y "electronicos" son lo mismo?, pregunto esto porque en mi camión el tacometro dice "electronic" y le conecto la salida del alternador y marca mal... y había escuchado que algunos toman la señal desde el motor o caja de cambios con una especie de imán...
¿ Que significa "Marca mal" ?
¿ Marca de mas ?
¿ Marca de menos ?
¿ No marca nada ?
¿ Marca las RPM en kg/cm2 ?
08/02/2017 #29


DOSMETROS dijo: Ver Mensaje
Es original ? Por que estába desconectado ?

Marca y modelo del camión ?
Bien, el camión es un Iveco eurocargo 150e20 año 1996. Y desconozco si el alternador es original, yo lo compre usado hace algunos años, calculale que cuando lo compre ya tenia como 15 años, lo compre con el tablero sin funcionar y estuvo desde que lo tengo sin funcionar, pero la semana pasada se me rompió el alternador y el destellador de giro, arregle el destellador y algunas luces del tablero y mande a reparar el alternador, cuando lo voy a poner veo la letra "W" y decidí probarlo para ver si funcionaba, pero marca de manera errática

Intente buscar información pero no encuentro nada de la parte eléctrica...


Fogonazo dijo: Ver Mensaje
¿ Que significa "Marca mal" ?
¿ Marca de mas ?
¿ Marca de menos ?
¿ No marca nada ?
¿ Marca las RPM en kg/cm2 ?
Lo pongo en marcha y marca algo de 500 rpm (regulando), acelero a medio motor y sube a las 1300 rpm, acelero 3/4 de motor y la aguja sube un poquito pero es como si cortara y vuelve a bajar a 1000 rpm, dejo el camion regulando y la aguja nunca mas vuelve a las 500 rpm que marcaba al inicio

Adjunto una foto del tacometro que la saque de internet:
Imágenes Adjuntas
Tipo de Archivo: jpg tacometro.jpg (23,0 KB (Kilobytes), 10 visitas)
08/02/2017 #30

Avatar de pandacba

Puede que el tacometro este dañado
09/02/2017 #31
Moderador general

Avatar de Fogonazo

Contraband dijo: Ver Mensaje
. . . . Lo pongo en marcha y marca algo de 500 rpm (regulando), acelero a medio motor y sube a las 1300 rpm, acelero 3/4 de motor y la aguja sube un poquito pero es como si cortara y vuelve a bajar a 1000 rpm, dejo el camion regulando y la aguja nunca mas vuelve a las 500 rpm que marcaba al inicio

Adjunto una foto del tacometro que la saque de internet:
Me da la impresión de "Falso contacto", la vibración del camión lo dispara.

Intenta mantener el tacómetro sin contacto físico con el resto del tablero como para que la vibración no se transfiera y prueba.
09/02/2017 #32


El camión tiene algunos cables cortados y algunas conexiones que no son originales. por ejemplo las balizas no salen del detellador electrónico, están puestas directas con un botón, un fusible y otro detellador por fuera de la fusilera. Hay algunos sensores que salen del motor y los cables están cortados al ras

Por eso decidí probar el cuentavueltas directo de la bateria y el alternador, trae 3 conexiones ROJO - AZUL -AMARILLO

Al rojo le llegan 24v y lo conecte directo a la bateria {saque el cuenta vueltas de la cabina y lo lleve a la bateria}

El azul es masa y lo conecte directo al borne de la bateria

El amarillo es el sensor y lo conecte directo al alternador {con un cable de 2mm y 1,5 metros}

¿puede ser que el alternador no sea original y que el tacometro al decir "electronic" mide la vueltas con un iman tipo "captor" ubicado en el motor o caja de cambios?
11/02/2017 #33


Bien, creo que los tacometros "electricos" y "electronicos" son 2 cosas diferentes. en mi caso el tacometro toma la señal desde un sensor ubicado en la carcasa del volante del motor. El volante del motor tiene pequeñas ranuras y el sensor es un imán permanente rodeado de una bobina (todo esto esta sellado por bronce y goma) cada vez que el volante del motor gira el imán detecta las ranuras del volante y la bobina del sensor envía señales al tacometro. Ese seria mas o menos el funcionamiento..

Mi sensor estaba con los cables cortados, se los solde, pero el tacometro casi que ni mueve... calculo que sera por una cuestión de regulación o problemas en el reloj!
11/02/2017 #34

Avatar de Fuegomp3

Para calibrar mi tacometro digital, arme un oscilador con un circuito muy similar a este:



No era este exactamente, pero no encuentro el original, igual creo que es el mismo.

Fijate que cada salida es una division de la frecuencia del oscilador, sabiendo a que frecuencia esta cada salida, podes sacar los calculos para saber si el tacometro marca bien.
Imágenes Adjuntas
Tipo de Archivo: jpg oscilador cristal CD4060.jpg (47,4 KB (Kilobytes), 42 visitas)
Hace 3 Semanas #35


Quiero hacer un par de preguntas al respecto de tacometro.

Tengo un tacometro que va con un 16F628 que sacado de por aqui, al cual le hecho unas pequeñas modificaciones, por simplifacrlo un poco, espero que no se enfade David founes, que es el autor.

Mi idea es ver como funciona ya que quiero hacer uno para controlar las revoluciones de un motor.

Mi sorpresa esta en que cuando pasa de 500hz, sobre 530 en adelante, no marca el valor real, y en el caso de por debajo de 5 tambien pasa algo parecido.

Las revoluciones las tengo puestas para que sea por minuto no por segundo, por eso en el codigo lo multiplico por 60.

mis preguntas son las siguientes, tengo mal el codigo, o puede ser mal configurado el proteus?.

Mi intencion es crear un tacometro que me controle el que no supere las 550 y que no descienda de las 450 revolucines.
Archivos Adjuntos
Tipo de Archivo: rar Tacometro.rar (28,4 KB (Kilobytes), 3 visitas)
Hace 3 Semanas #36
Moderador general

Avatar de Fogonazo

miglo dijo: Ver Mensaje
. . . . Mi sorpresa esta en que cuando pasa de 500hz, sobre 530 en adelante, no marca el valor real, . . . ..
500Hz equivalen a unas 30000 RPM.

¿ Deseas tomar las revoluciones de una turbina ?


Si conseguiste el diagrama en este foro y de otro tema, ¿ Por que consultas aquí ?
Hace 3 Semanas #37


Hola fogonazo, si ya se que 500 hz equivalen a 30000 rpm, ese valor lo ponia como prueba en proteus, pero me chocaba que si pongo 500 sale correctamente 30000rpm pero si pongo mas de 500 como indicaba mas arriba salen datos raros.

Las revoluciones deseo tomarlas de un motor antiguo que tengo de una lavadora, es para hacer un batidor el cual deve estar las rpm entre 480 y 520, si mal no recuerdo, antaño las lavadoras en el lavado funcionaban sobre esas revoluciones, mas o menos, como no se a que revoluciones funciona de hay la necesidad de averiguarlo. He pensado poner un diodo emisor-receptor para hacer un tacometro y asi saver las rpm.

Con respecto a lo de por que lo pongo aqui, pues es por que no encuentro en que parte del foro la consegui esta informacion, tengo que decirte que la tenia guardada hace tiempo por lo que ese es el motivo de no saber de donde la consegui y como vi este tema pues pense que podria preguntar aqui.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.