Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/10/2013 #1


Converscion de encendido para grupo electrógeno
Un saludo a todos
Hace más o menos unos ocho meses que compre un generador electico de 4.1kw/3.5kw De una marca llamada bauker que es propiedad de sodimac o home center aquí en Colombia

Me ha funcionado bastante bien, lo uso más o menos 24 horas al mes, pero ya que la gasolina esta algo costosa lo he convertido a gas natural, y si bien enciende , noto que falla de vez en cuando alunas igniciones, sobre todo cuando enciendo el aire acondicionado de 12000btu y, es muy pesado arrancarlo a mano

Googlee un poco sobre el tema del gas natural resulta que necesita mas energía de chispa para encenderse y un adelanto de esta para funcionar correctamente,

La única forma que encontré para corregir la falla de encendido es cerrar el espacio de los electrodos de la bujía a menos de 0.7mm y el manual de la planta recomienda entre 0.7mm y 0.8mm con lo cual corro el riesgo de dañarla o reducir su vida útil etc.…

Algo que me llamo la atención es que la chispa de la bobina de ignición del generador salta menos de un centímetro y es visto chispas en motos de 2 tiempos que alcanzar unos 2 cm de largo antes de cortarse,
Pensé que era la bobina de encendido que estaba fallando y conseguí una prestada de un honda gx270 pero sigue con lo mismo
------------------------------------------------------------
Opte por cambiar el encendido por uno electrónico, buscando en google encontré un post que me fascinó

Conversión de platinos/delco a CDI, motos 2 tiempos.

Obviamente implementarlo en un generador es otra cosa
Ya que este circuito necesita 200 voltios para cargar el condensador del CDI
No sé qué referencia tiene el captores/pick-up's para comprarlo,
Y no sé si él está diseñado (captor/pick-up’s) para censar la leva magnética que usa la bobina de ignición que trae el volante magnético del generador
08/10/2013 #2
Moderador general

Avatar de DOSMETROS

Con que equipo lo convertiste a gas natural ?
08/10/2013 #3


DOSMETROS dijo: Ver Mensaje
Con que equipo lo convertiste a gas natural ?



Este es el kit que use, conseguí en remate un carburador para adaptarlo
Y tengo el de fábrica intacto

Ya intente ajusta la relación gas/aire pero pierde un poco de potencia al enriquecer la mescla
09/10/2013 #4
Moderador general

Avatar de DOSMETROS

Las bujías para gas son algo distintas que para nafta , y tratá de separar el cable de bujía unos milímetros (se usaba un botón y luego termocontraible encima)



En cuanto a cargar el capacitor del CDI necesitarías unos 300 o 400 V , fijate en otros post de encendidos electrónicos o CDI o multichispas , que eso está resuelto.

Saludos !
09/10/2013 #5
Moderador general

Avatar de Fogonazo

Tal vez tu problema no sea del motor, sino de la provisión de gas.
Al arrancar tu acondicionador, el motor "Pide" una cantidad mucho mayor de aire/gas que en funcionamiento normal, esto provoca una baja de presión de gas en las tuberías debido a las pérdidas por carga dinámica.
Yo intentaría colocar cerca del motor un tanque que funcione como "reserva" como para suplir estos picos de consumo o aumentar el diámetro de las tuberías que llegan al motor.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.