Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/05/2014 #1


Eliminar efecto "Ralenti" en luces de moto
Hola a todos!, les comento que tengo una moto a la cual le quiero eliminar el efecto "ralentí" que se genera en las luces, es decir... cuando la moto esta regulando las luces parpadean bastante y es algo que no me gusta para nada, la moto es una gilera yl 150 del 2008. entiendo que las luces funcionan directo de la batería porque con el motor apagado puedo usar todo el sistema eléctrico sin problemas, también asumo que tanto la batería como la instalación eléctrica funcionan bien*, regulando y con luces apagadas la batería tira 14,5v y si prendo todo el sistema eléctrico a full** baja a 12.08v siempre regulando. Todo el problema se soluciona cuando el motor levanta 2000 o 3000 rpm, pero esa no es la solución que quiero... porque también tengo una tornado 2013 a la cual con todo el sistema eléctrico a full (bocina incluida) y regulando a las luces no se les mueve un pelo!, originalmente la moto en cuestión tenia una luz delantera de 12v 35/45w halógena que parpadeaba una bestialidad y no alumbraba nada la cambien por un bi xenon de 12v 35w (va conectado directo a los 3 cables del foco "masa, alta y baja" a manera de plug and play, no tiene ninguna instalación por fuera del circuito) y mejoro un montón regulando casi que mantiene la misma luz que a alto régimen, es imperceptible la baja. ahora la que me sigue molestando es la luz trasera de 12v 8/20w la cual al ralentí si pierde intensidad visible, para solucionar esto se me ocurrieron 2 opciones y quería consultarles para saber que opinan:

1) El estator de la moto tiene 5 cables de los cuales 1 (color negro con línea roja) tira 62v regulando y al acelerar el motor baja a 40v siempre AC, yo quería sacar un extensión de este cable transformarlo en CC y por medio de un relay conectarlo al positivo del foco y cuando enciendo el foco que el relay active el paso de corriente de este cable, ¿es posible esto? adjunto un planito

2) El regulador de voltaje de la moto tiene 5 cables y tengo entendido que 2 vienen del estator (amarillo y rosa) 1 (verde) es masa, 1 (rojo) va directo a la batería con 14,5v CC regulando y el ultimo (negro) no se que es... pero me marca 14,5v negativos ¿Qué significa ese cable?, bueno mi idea es sacar una extensión del cable rojo y llevarlo directo al foco con el mismo planteo de la opción anterior obviando el paso de la rectificación a CC, mi duda es ¿esto ayuda o al pertenecer a la batería es lo mismo?


*Yo no soy electricista, pero a todos los que les pregunte a manera de comentario (tampoco eran electricistas) me dijeron que si la batería tira entre 12 y 14v "esta todo bien", que "es normal" ese parpadeo, esa respuesta no me cierra por 2 razones 1) no soy conformista 2) mi otra moto no hace eso

**Luz delantera bi-xenon, luz trasera halógena (con el freno apretado), luces de giro halógenas 4 (pero siempre funcionan de a 2 no tengo balizas")

12v 35w
12v 8/20w
12v 10w (c/u)
12v 1.7w x5 (tablero indicadores de giro etc)
Bateria 12v 7ah
16/05/2014 #2

Avatar de wilmerjavier

parpadeo en luces de motos....
Hola cordial saludo, bueno esos estatores, botan alto voltaje para cuando la moto quede en baja revoluciones aun pueda generar 13.8 voltios a travez del regulador... el cable negro es positivo y se conecta en la salida del swiche general (el mismo que se utiliza para energizar y apagar la moto) el rojo es positivo directo a la bateria el negro es positivo pero pasando por el swich general.... sospecho tres cosas

1 que la bateria este en mal estado, esto se comprueba que la moto arranque sin titubear con el encendido

2 el regulador de la moto este mal y funciona mal, se comprueba desconectando la bateria y ver que las luces no bajen mucho, de vez en cuando parpadeen

3 el estator esta malo y su bobina este quemada y por tal razon no genera todo el voltaje que necesita la moto hasta que alcansa mayor revolucion

Esas conexiones que planteas no funcionan, para eso sirve el regulador, en caso que sea la bobina del estator que es el que sospecho que te tiene con ese problema, cambiale la bobina y funcionara muy bien
16/05/2014 #3


Hola Contraband, bienvenido al club de los que tienen motos a "vela" (que alumbran poco)....
Primero pegale una leida a las siguientes conversaciones, así te pones en onda.

Regulador de tensión para moto (casero)

http://www.forosdeelectronica.com/f2...62/#post913284

Tu regulador se conecta como te indico Wilmerjavier, y Yo te lo resumo en una figura con sus colores, los que Vos tenés en tu regulador de CINCO cables.

Se pueden mejorar muchas cosas en la iluminación de estas motocicletas, pero nunca quedarás conforme al 100%. La razón es que estos alternadores están calculados muy justos, y si tenés la osadía de querer sacarle 10W demás, pues se viene abajo todo.

Mejoras a realizar (Yo tengo así la mía)

1-Cambiar la óptica principal por una de automóvil, 100% vidrio y metal, nada de plástico, a tu moto le va la del viejo ford falcon de faros redondos, la del Valiant, y la del Fiat 1600, esas cosas se consiguen se "injertan" con picardía, Yo lo aprendí de un amigo, y casi todos copiamos su truco.

2-Reemplazar la iluminación de faro trasero por Leds rojos, para ahorrarse esos 5W y 15/21W del freno, para que sea eficiente debés armar Vos la plaquita, seguramente poniendo de a cuatro los leds en serie. (varias series), idem con los giros.

3-reemplazar toda la iluminación de los tableros por leds, te ahoras unos 3w a 5W.

4-Eliminar la resistencia de "carga ficticia", algunas motos la traen otras no, la mía tiene, pero debes asegurarte que SIEMPRE esté encendida la luz principal de la moto, porque cuando no hay luces encendidas, pues esta es una pequeña carga que le ayuda al regulador a disipar energía, si no está presente, se quema el regulador-rectificador en la primer "envueltada" que le des al motor.

5- Incorporar a modo de filtro, unos 4000 a 7000uf de capacitores electrolíticos de unos 63v, en el cable de retorno del interruptor (llave), cable negro en tu regulador.

Poniendo en practica esas cosas que nombre, puedo emplear una lámpara H4 de 40/45W en la óptica principal, sin que se me descargue la batería andando en la ciudad, original viene de 35/35W, andando en la ruta donde el motor esta casi siempre arriba de las 4000rpm, tira la H4 de 55/60w, sin descargar la batería.

Te advierto que en la Tornado siempre alumbra porque simplemente el alternador es de más potencia, y lo más importante, es trifásico, el de la Gilera, pues es monofásico, así que el problema del parpadeo se nota, siendo trifásico, no pasa eso, porque a la mísma velocidad angular despues de rectificada la corriente logra una frecuencia mayor.

Esos valores que has medido, no son reales, seguramente han sido en vacio, además debes tener en cuenta que aquí la frecuencia es variable y la forma de onda no es senoidal, requerís de un voltímetro TRUE RMS, para saber la verdadera tensión.

Tambien ando en eso de querer mejorar este sistema alternador/regulador-rectificador, especialmente ahora que se viene el invierno y pues hasta se me pasa la idea de emplear uno de esos chalecos calefaccionados, pero con estas pobres potencia lo veo dificil, experimentaré con un regulador PWM, por ahora no hice nada solo medir en C.A. mi alternador y descubrir que en baja no arreglo nada, si o si ahí debe complementar la batería.

A 1500rpm, regulando mi alternador a duras penas enciende una lampara de 55w, no llega a los 12V.
A 5000rpm, enciende a 5 lamparas de 55w conectadas en serie, si le sigo dando, seguro me las quema o sea supera los 60V.
Imágenes Adjuntas
Tipo de Archivo: jpg RectificadorRegulador.jpg (63,3 KB (Kilobytes), 269 visitas)
16/05/2014 #4


Hola wilmer!, el cable negro con una linea roja que viene del estator y tira 62v regulando es el que alimenta el CDI que a su ves alimenta la bobina del encendido!, yo lo que quiero es sumarle al sistema eléctrico una linea adicional proveniente directamente del estator y rectificada a CC de 12v y que actúe solamente cuando la luz esta prendida, creo que con esta linea de corriente adicional podría solucionar el problema!, los cables que alimentan al regulador son el rosa y amarillo

1 creo que la bateria esta en buen estado, tiene un año de vida con poco uso y regulando tira 14,5v y con el sistema eléctrico trabajando al máximo nunca baja de 12v y arranca excelente

2 creo que el regulador tambien funciona bien, salen 14,5v y corta a los 15v, la bateria jamas se descargo, voy a probar desconectar la bateria con la moto en marcha y las luces prendidas, para ver que pasa

3 por que crees que el estator funciona mal?, si siempre tira por encima de 40v y hace que el regulador funcione hasta los 15v que corta
17/05/2014 #5


Hola ale!, sisi ya lei esas secciones y otras tambien muy interesantes!

1 estoy en tratativas para ponerle una de vidrio y metal de 16 o 18 cm de diámetro, te comento que el bi xenon de 35w 6000k a la óptica original le va fantástico y alumbra muy bien, mucho pero mucho mas que la tornado, estoy muy conforme con el rendimiento!

2 esa es mi idea, armar una luz de led y volar la halogena, ya tengo el esquema armado, solo necesito unas semanas para juntar $$

3 tambien tengo pensado hacer eso, según el manual tiene 5 foquitos de 1,7w c/u

4 no tengo idea si la moto trae esa resistencia

5 cual seria la función de los capacitores en ese lugar?

No entiendo cual es la función del cable negro del regulador en esa imagen que pusiste, pero los colores son los mismos que usa mi regulador y en mi medición ese cable tira -14,5v y el rojo 14,5v.

De la bobina de alimentación aparte del cable rosa y amarillo que esta en la imagen sale uno negro con una linea roja cuya función es alimentar el CDI y la bobina se encendido yo quiero sacar una extensión de ese cable que regulando tira 60,62v AC y en altas revoluciones no baja de 40v AC y quiero rectificarlo a entre 12 y 14v de CC y a través de un relay sumarlo al consumo que genera la luz delantera SOLO cuando esta prendida tal cual lo explico en los planitos que adjunte, en mi idea no influye ni el regulador ni la bateria ya que lo que yo quiero es agregar/sumar corriente directamente desde el estator hacia la luz delantera por fuera del circuito!, es posible lo que planteo?, gracias
17/05/2014 #6


La función de ese quinto cable, el de color "negro", verás pasa por la llave interruptora, asi que puede cortar la alimentación, la razón, está en los diversos circuitos que andan por ahí, fijate que en esos circuitos este cable en cuestión suele ir conectado a un divisor resistivo, que consume una pequeña corriente, tarde o temprano terminará por agotar la carga de la batería en caso de un no uso prolongado de la motocicleta, esa es la razón de su conexión caprichosa, en la figura que adjunto dice "monitor", en la otra "V1 12V +V".

Yo no tocaría esa bobina, como es la responsable de la chispa en la bujía, de quitarle alguna corriente, la chispa se vería disminuida y seguramente juega en contra en la combustión y por lo tanto el rendimiento del motor.

En el caso de las fotos que adjunto, esa bobina (la de negro) es solo 1/8 de la potencia generada por el alternador, eso lo podes ver en la imagenes que adjunto, estos son estatores de alternadores de motos monocilindro 150cc y 250cc respectivamente, ambos monofásicos, asi que no creo que pueda contribuir mucho.





Imágenes Adjuntas
Tipo de Archivo: jpg Estator.Alt.Moto.jpg (91,6 KB (Kilobytes), 52 visitas)
18/05/2014 #7

Avatar de wilmerjavier

Hola cordial saludo.... bueno ese cable negro con linea roja que dices, es el que alimenta el cdi, este cable tiene un voltaje, pero de poco amperaje, te recomiendo que no toques este cable ya que alteraria el sistema de ignicion, puede que tu moto pierda fuerza o simplemente que no encienda, ya que este voltaje esta calculado para el cdi, y no tolera esos cambios, agregar iluminacion en tecnologia leds como te recomendaron arriba, cordial saludo....
Imágenes Adjuntas
Tipo de Archivo: jpg estator2.jpg (27,7 KB (Kilobytes), 57 visitas)
19/05/2014 #8


Ok, desisto de la opción de tocar el cable negro con linea roja del CDI jaja

Al alternador le quedan 4 cables (1 verde 'masa', 1 azul con linea blanca 'sensor del CDI', 1 rosa y 1 amarillo) mi pregunta es ¿puedo sacar corriente de alguno de esos?


Buscando en Internet encontré este planito que se asemeja a lo que quiero hacer, ¿que me dicen?



PD: Ale decías que necesito un multimetro "TRUE RSM" para realizar mediciones correctas, el manual del mio en la sesccion AC VOLT dice "Displaying: Sine wave rms (mean value response)", adjunto una foto, el multimetro es un VC88B, ¿quiere decir que sirve?
Imágenes Adjuntas
Tipo de Archivo: jpg LUZ CON FUENTE LIFAN 150 CHINOII.jpg (23,3 KB (Kilobytes), 717 visitas)
Tipo de Archivo: jpg WP_20140520_01_28_11_Pro.jpg (56,9 KB (Kilobytes), 89 visitas)
20/05/2014 #9

Avatar de wilmerjavier

Hola cordial saludo, amigo insisto que el problema lo tienes en el regulador o la bobina alternadora de carga.

1) pide prestado a un amigo que tenga una moto igual un regulador de los mismos y colocaselo a tu moto, no es dificil ya que tiene conector para colocar y quitar y verifica si se soluciono el problema, si no se soluciona, verifica toda la conexion electrica del regulador desde que sale del motor hasta que llega a el regulador verifica que no haiga un cable desconectado o partido, aveces el problema esta en el conector que sale del motor este se recaliente se sulfata y deja de conducir, una solucion que yo le doy es quitar este conector y colocarlo directo y santo remedio, se recalienta por que el regulador lo que hace es tirar a tierra el resto de corriente que no necesita y esto causa como especie de un corto circuito y en el conector se refleja esta anomalia....

2) coloca otro regulador en paralelo con el mismo regulador de la moto y conecta cable amarillo con amarillo, rosa con rosa, negro con linea roja con cable negro con linea roja... y asi hasta que conectes todos, esto srive para dar mas amperaje y no se caiga la tension cordial saludo......
21/05/2014 #10


No creo que sea "True RMS", Yo entiendo según la imagen, que muestra el valor RMS de una onda senoidal, mira:
http://www.bolanosdj.com.ar/TEORIA/MULTIMET1.PDF
Proba lo que te han sugerido con otro regulador, me da pensar que el tuyo tiene quemada una rama o algún desperfecto.
Estando la batería no debería hacer ese "parpadeo", proba de poner el capacitor que te dije, es apenas agregar un par de cables.
No entiendo el circuito que has subido, no se deja ver, es muy pequeño, tenes la dirección de la página original?
21/05/2014 #11


Ok, les agradezco por sus comentarios, ya junte la plata que necesitaba para los led y en la semana los voy a comprar para fabricar una luz trasera que consuma menos corriente que la actual halogena 8/20w y voy a tratar de cambiar también las luces del tablero.

Me gusta la idea de agregar un regulador en paralelo, se asemeja a lo que tenia pensado, desafortunadamente no conozco a nadie que tenga una moto como la mía, voy a probar bajar el consumo con los leds y chequear el cableado y conexiones por problemas visibles, hoy revisando lo que me habían comentado sobre el cable negro que sale del regulador de voltaje y pasa por la llave de contacto (efectivamente comprobé que pasa por la llave) encontré que la ficha que sale del tambor de contacto estaba sulfatada (adjunto fotos) en los cables que vienen del regulador (rojo y negro), probablemente encuentre alguna ficha mas que este así y todo esto colabore a la falta de corriente, ¿como puedo limpiarlas?


Le pregunte a la persona que me vendió el multimetro y me dijo que no era TRUE RMS.
Lamentablemente ese planito no esta en mejor calidad, eso es lo que quiero hacer, lo encontré buscando en google y lo saque directamente desde esta pagina:

http://www.comunidadmotoquera.com.ar...4ae882c0e29205

http://www.comunidadmotoquera.com.ar...hp?f=4&p=88583

la única diferencia que tiene ese plano con mi idea es que en este dibujo interfiere la bateria y en mi dibujo no
Imágenes Adjuntas
Tipo de Archivo: jpg WP_20140521_16_28_30_Pro.jpg (52,6 KB (Kilobytes), 89 visitas)
Tipo de Archivo: jpg WP_20140521_16_29_06_Pro.jpg (52,1 KB (Kilobytes), 81 visitas)
21/05/2014 #12

Avatar de wilmerjavier

Hola cordial saludo amigo, puedes limpiarlas con un limpiador elecrtronico en spray, tambien puedes desenganchar las anclas de los espadines (ficha) y sacarlas una a una y limpiarla y volverla a colocar para que no pierdas el orden de los cables o tambien hacer unos apuntes o dibujo de los colores y ubicacion de los cables y luego sacarlas todas, limpiarlas bien con papel lija una vez todos limpios hechale aceite para que el oxigeno no produzca nuevamenrte sulfato y nuevamente se asisle el sistema saludes......

hola amigo recuerdo una vez me llego una moto con ese problema, recuerdo que en ese entonces el problema era un cable de la lampara de la farola no recuerdo bien si era tierra o la alta, el asunto es que habia un cable flojo y con la vibracion de la moto la luz parpadeaba, tambien el bombillo puede tener una soldadura floja cambia el bombillo tambien.... bueno el cable lo ajuste y problema resuelto, verifica bien a ver si tienes ese problema.... tambien aveces es que el fusible de proteccion se sulfata y produce este efecto de falso contacto, en general el sulfato hace que mal funcionen las cosas..... cordial saludo......
22/05/2014 #13


Fenomenal Wilmer, muchas gracias!, te adjunto un vídeo en donde se ve claramente la caída de tensión:


Como les dije anterior mente la luz delantera es de xenon y el parpadeo es casi inexistente (si pusiera el bombillo halogeno original alumbraría muy muy poco), en la luz trasera la cámara no detecta el parpadeo, pero si se ve claramente como aumenta la intensidad cuando la acelero un poquito (de 1500 rpm a 3000 rpm), lo mismo pasa con las luces del tablero.



Adjunte 2 fotos y quería preguntarles:

1 - ¿saben cual es la función de ese cuadradito negro con símbolo de diodo?

2 - en la foto 2 hay una ficha con un manojo de cables, todos negativos salvo 1 positivo y el cable naranja esta uniendo 2 cables negativos del mismo color ¿cumple alguna funcion especial?

Gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg WP_20140509_17_00_45_Pro.jpg (59,0 KB (Kilobytes), 80 visitas)
Tipo de Archivo: jpg WP_20140509_17_01_09_Pro.jpg (67,0 KB (Kilobytes), 70 visitas)
22/05/2014 #14


Je je.. solo te pasa a Vos, primera vez que veo esos cables en una moto chinesca... y mira que todos por aquí tenemos motos de ese origen, ni idea de que sabrán ser.
El regulador de tu moto, es igual que el de la mayoría de las 150/200/250cc del tipo que sean, solo fijate el color de los cables y su disposición en la ficha y listo, podés probar.
Proba lo de incorporar unos capacitores y un regulador, que no sea el tuyo.
22/05/2014 #15

Avatar de wilmerjavier

eliminar parpadeo en luz de moto.....................
Hola cordial saludo amigo, bueno la primerta foto, ese cuadradito con el simbolo es un diodo, este sirve para que cuando la moto tenga cambio, y la enciendas con el elcendido electrico, al presionar el cloch del manubrio izquierdo tambien activas un contacto electrico este contacto activa el encendido para cuando tenga cambio, si no presionas este manubrio izquierdo la moto no enciende, si tiene cambio de velocidades.... la funcion de ese diodo es no dejar pasar corriente a la luz que marca neutro y esta se encienda marcando neutro, por que en ese momento la moto tiene cambio y no puede marcar neutro, por que no esta en neutro...... cuando activas el contacto del manubrio izquierdo, entonces activas en encendido electrico y la moto enciende, si te fijas en ese diodo, uno de los dos cables que le llega, es del mismo color que le llega a la luz neutro (codigo de color) fijate bien y lo veras....

En cuanto a la segunda foto, no se cual es ese conector, si explicaras un poco mas te dijera de que se trata, las conexiones amigo cordial saludo.....

en cuanto al video, te compro los zapatos que estan en el fondo amigo....... bueno veo que el voltaje no cae, por el contrario aumenta, y ese exeso de voltaje lo deberia de absorver la bateria.... te aconsejo que revises la bateria y mires el nivel de electrolito si esta muy abajo rellenalo con agua mineralizada.... es raro que una bateria no absorva el exeso de voltaje, solo que tenga bajo el electrolito o solucion interna en el cual estan sumergidas las celdas de plomo...... te recomiendo luz hd en la farola y luces leds en el resto de la moto, y no te decelebres buscando mas solucion..... pero si deseas buscar una solucion coloca otro regulador de esas motos de dos tiempos a 12 voltios colocalo en el positivo de tu bateria y fijalo al chasis de tu moto para que conecte con tierra, para que este regulador absorva ese exeso de voltaje
Imágenes Adjuntas
Tipo de Archivo: jpg 12V-4-Pin-Regulator-Rectifier-for-50cc-110-125cc-Scooter-Moped-ATV-Dirt-Bike.jpg (57,1 KB (Kilobytes), 81 visitas)
03/06/2014 #16


wilmerjavier dijo: Ver Mensaje
Hola cordial saludo amigo, bueno la primerta foto, ese cuadradito con el simbolo es un diodo, este sirve para que cuando la moto tenga cambio, y la enciendas con el elcendido electrico, al presionar el cloch del manubrio izquierdo tambien activas un contacto electrico este contacto activa el encendido para cuando tenga cambio, si no presionas este manubrio izquierdo la moto no enciende, si tiene cambio de velocidades.... la funcion de ese diodo es no dejar pasar corriente a la luz que marca neutro y esta se encienda marcando neutro, por que en ese momento la moto tiene cambio y no puede marcar neutro, por que no esta en neutro...... cuando activas el contacto del manubrio izquierdo, entonces activas en encendido electrico y la moto enciende, si te fijas en ese diodo, uno de los dos cables que le llega, es del mismo color que le llega a la luz neutro (codigo de color) fijate bien y lo veras....

En cuanto a la segunda foto, no se cual es ese conector, si explicaras un poco mas te dijera de que se trata, las conexiones amigo cordial saludo.....

en cuanto al video, te compro los zapatos que estan en el fondo amigo....... bueno veo que el voltaje no cae, por el contrario aumenta, y ese exeso de voltaje lo deberia de absorver la bateria.... te aconsejo que revises la bateria y mires el nivel de electrolito si esta muy abajo rellenalo con agua mineralizada.... es raro que una bateria no absorva el exeso de voltaje, solo que tenga bajo el electrolito o solucion interna en el cual estan sumergidas las celdas de plomo...... te recomiendo luz hd en la farola y luces leds en el resto de la moto, y no te decelebres buscando mas solucion..... pero si deseas buscar una solucion coloca otro regulador de esas motos de dos tiempos a 12 voltios colocalo en el positivo de tu bateria y fijalo al chasis de tu moto para que conecte con tierra, para que este regulador absorva ese exeso de voltaje
Gracias, Tenes razón con respecto al diodo cumple esa función de evitar el arranque del motor cuanto esta en cambio y con respecto al manojo de la segunda foto no se de donde viene... es un manojo de cables sueltos con una ficha la cual no llega a ningún destino, solo une (a través de ese cable naranja) dos cables negros del mismo color que a su vez tienen el mismo color que 1 de los cables del CDI (según el manual del CDI es el pare), cabe destacar que todos esos cables son negativos salvo 1 que me marca positivo!. Por el momento no voy a tocar el sistema eléctrico, solo voy a tratar de limpiar las fichas como me habías dicho y revisar visualmente todo y tratar de cambiar las luces halogenas por leds, pero voy a tener en cuenta lo del regulador!, gracias de nuevo!!
25/07/2014 #17


AleSergi dijo: Ver Mensaje
Hola Contraband, bienvenido al club de los que tienen motos a "vela" (que alumbran poco)....
Primero pegale una leida a las siguientes conversaciones, así te pones en onda.

Regulador de tensión para moto (casero)

http://www.forosdeelectronica.com/f2...62/#post913284

Tu regulador se conecta como te indico Wilmerjavier, y Yo te lo resumo en una figura con sus colores, los que Vos tenés en tu regulador de CINCO cables.

Se pueden mejorar muchas cosas en la iluminación de estas motocicletas, pero nunca quedarás conforme al 100%. La razón es que estos alternadores están calculados muy justos, y si tenés la osadía de querer sacarle 10W demás, pues se viene abajo todo.

Mejoras a realizar (Yo tengo así la mía)

1-Cambiar la óptica principal por una de automóvil, 100% vidrio y metal, nada de plástico, a tu moto le va la del viejo ford falcon de faros redondos, la del Valiant, y la del Fiat 1600, esas cosas se consiguen se "injertan" con picardía, Yo lo aprendí de un amigo, y casi todos copiamos su truco.

2-Reemplazar la iluminación de faro trasero por Leds rojos, para ahorrarse esos 5W y 15/21W del freno, para que sea eficiente debés armar Vos la plaquita, seguramente poniendo de a cuatro los leds en serie. (varias series), idem con los giros.

3-reemplazar toda la iluminación de los tableros por leds, te ahoras unos 3w a 5W.

4-Eliminar la resistencia de "carga ficticia", algunas motos la traen otras no, la mía tiene, pero debes asegurarte que SIEMPRE esté encendida la luz principal de la moto, porque cuando no hay luces encendidas, pues esta es una pequeña carga que le ayuda al regulador a disipar energía, si no está presente, se quema el regulador-rectificador en la primer "envueltada" que le des al motor.

5- Incorporar a modo de filtro, unos 4000 a 7000uf de capacitores electrolíticos de unos 63v, en el cable de retorno del interruptor (llave), cable negro en tu regulador.

Poniendo en practica esas cosas que nombre, puedo emplear una lámpara H4 de 40/45W en la óptica principal, sin que se me descargue la batería andando en la ciudad, original viene de 35/35W, andando en la ruta donde el motor esta casi siempre arriba de las 4000rpm, tira la H4 de 55/60w, sin descargar la batería.

Te advierto que en la Tornado siempre alumbra porque simplemente el alternador es de más potencia, y lo más importante, es trifásico, el de la Gilera, pues es monofásico, así que el problema del parpadeo se nota, siendo trifásico, no pasa eso, porque a la mísma velocidad angular despues de rectificada la corriente logra una frecuencia mayor.

Esos valores que has medido, no son reales, seguramente han sido en vacio, además debes tener en cuenta que aquí la frecuencia es variable y la forma de onda no es senoidal, requerís de un voltímetro TRUE RMS, para saber la verdadera tensión.

Tambien ando en eso de querer mejorar este sistema alternador/regulador-rectificador, especialmente ahora que se viene el invierno y pues hasta se me pasa la idea de emplear uno de esos chalecos calefaccionados, pero con estas pobres potencia lo veo dificil, experimentaré con un regulador PWM, por ahora no hice nada solo medir en C.A. mi alternador y descubrir que en baja no arreglo nada, si o si ahí debe complementar la batería.

A 1500rpm, regulando mi alternador a duras penas enciende una lampara de 55w, no llega a los 12V.
A 5000rpm, enciende a 5 lamparas de 55w conectadas en serie, si le sigo dando, seguro me las quema o sea supera los 60V.
Me sumo al thread y me guardo estas consideraciones para aplicarla a mi moto. Tengo un Kawa 650 del año 1979, y cada miliwatt que me pueda ahorrar, es un gota de agua en el desierto. Tiene un alternador monofásico super chico, y a eso sumado una instalación eléctrica de 35 años de antiguedad, el resultado es desastroso.

Ahora aparentemente tengo el regulador quemado, y mucha gracia no me hace comprar un "pietcard" o un "dze" que son nacionales. Salen cerca de 1000 mangos y no deben ser de muy buena calidad.

Uds que recomiendan, encaro la tarea de armar uno BIEN hecho, o compro uno nacional???

(los buenos importados, salen unos 100 euros, más 50 euros de impuesto, mas 35% de recargo en la tarjeta de credito, más flete)

Slds!!!
25/07/2014 #18


Hola, en tu lugar opto por armar el famoso regulador rectificador, Vos no sos un usuario común de moto, tenés un viejo dinosaurio, sumale que no son baratos esos reguladores e indicas que los quema a cada rato...

Lo de comprar armado lo dejo para un usuario de moto china cuyo regulador cuesta dos mangos y son de 5A ó 7A, el de tu moto es de 20A y encima monofásico! tremenda tortuga aleteada es...

Partiría de dos disipadores de reguladores de 5A ó 7A de motos chinas (quemados), y pongo en uno el puente rectificador por ejemplo el KBPC35-10 Monofásico 35A 1000V, que se consigue por estas pampas, y en el otro el par de triacs, que deberían ser al menos de 12A o 16A y unos 800V, el circuito de control lo pongo en una plaquita separada y monto todo en una sola pieza... quedará un cacharro de tres objetos, pero bajo la cacha no se ve, con la ventaja que al momento de "quemarse" podrás recambiar solo la parte afectada, que suele ser uno de los triac.

Estos últimos suelen venir re-truchos en Argentina, Yo no lo sabía y me desayune con tres averías antes que el sopenco del vendedor me anoticie del asunto, después lei en el foro a la historieta...
26/07/2014 #19


Ale, antes que nada te agradezco por tu respuesta.
Ahora vamos por partes:
1) ¿¿Como estimaste los 20A??
2) ¿¿Por qué la tensión del puente rectificador y de los triacs debería ser tan alta?? (tené en cuenta que la tension a la salida del alternador es aprox 75V AC)
3) Sobre los componentes truchos, que puedo hacer al respecto? la verdad no sabría reconocer uno original de uno trucho. ¿Algún tip?
4) Que tal un regulador en base a algún MOSFET??? Por lo que vi en internet, éste tipo de reguladores cuestan el doble que los "tradicionales", pero no explican bien que ventajas trae...
Buceando por acá, un compañero forero subió el siguiente diagrama en este thread (página 2):

Regulador de tensión para moto (casero)

26/07/2014 #20


1-El regulador de la KZ440 es de 20A segun Pietcard (cod. 1058). hemos de pensar que en tu moto anda por ahí..

2-La tensión alta del puente es porque es lo que se puede conseguir por estas pampas, Yo imagino que con uno de 600v alcanzara... es importante que sea de una buena corriente, si ves como trabajan esos reguladores, pues son un cortocircuito franco si la carga es muy pequeña, cuando el motor alcanza unas 6000rpm, te aseguro que aparece una corriente considerable, en las motos chinas que las envueltan y las llevan a unas 8000rpm, es cuando queman el regulador. Tambien debes tener en cuenta los fenómenos transitorios de la inductancia de las bobinas del alternador, que en este caso no deberían aparecer, porque no abre el circuito, sino que lo cierra... pero ante la duda!

3-Yo tampoco se como identificarlo, pero ahora puedo pensar que no es el circuito que está mal diseñado , sino que falla algún semiconductor, por su mala calidad.

4-El regulador que pones, no lo entiendo, nunca vi algo así en las "autopsias" que supe hacer. Siempre eran de los que ponen en cortocircuito al alternador para regular.

Ando detrás de mejorar el sistema, pero aun no hice nada, excepto investigar un poco el asunto del PWM (controlado con MC34036 o TL494 seguramente), no le estoy dando atención, pasa que me pegue mal con un velocimetro/odómetro para mi moto, porque el mecánico no se consiguen las partes/repuesto, lo reemplazare por un engendro electronico que me armé.

Te dejo una fotola de uno de esos reguladores que supe destripar...

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.