Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/10/2006 #1


Eliminar ruido del alternador en amplificador
Hola, realice el circuito del amplificador de 55w para auto el cual lo saque de pablin: http://www.pablin.com.ar/electron/ci...mp55/index.htm , mientras el auto esta apagado anda perfecto, pero cuando esta en marcha ahi el problema, se me mete el zumbido del alternador por la alimentacion del circuito!!! es un zumbido que varia cuando uno acelera el auto. Probe poniendo un supresor comercial, q son 2 capacitores y 1 bobina y el ruido se reduce pero lo sigue haciendo. Me gustaria saber que circuito de filtro le puedo poner, alguno parecido al que tienen que traer los amplificador de autos comerciales u otro tipo de filtro
GRACIAS
11/10/2006 #2


Estas seguro de que el ruido proviene del alternador? En la mayoria de los casos el ruido se genera en el sistema de encencido por lo que se cambian los cables de las bujias por cables antiparasitarios. No se como es tu situacion, si el vehiculo es gasolero o naftero, si ya tiene esos cables, etc...
13/10/2006 #3


Estoy seguro que proviene del alternador porque lo desconecte y no lo hace mas al ruido,,mi auto es un suzuki swift naftero,,gracias igual
13/10/2006 #4


Hola ElRana, yo he instalado sistemas de audio y he tenido es problema y yo lo he solocionado cambiando los cables de bujias y tambien procurando que los cables de RCA no corran juntos, alimentacion de un lado y los RCA en otro, tambien cambiando el regulador del alternador es el que esta adentro de el.

Espero que te haya sacado de tu apuro.

saludois
13/01/2007 #5


Ruido del alternador
Mira para mi tu problema se soluciona bastante facil, en los primeros estereos para autos que venian tenian ese mismo problema, y se solucionaba colocando un condensador (igual que el que va dentro del distribuidor) en la salida del negativo del alternador y a masa en algun tornillo del mismo. con eso se tendria que solucionar. Espero haberte sido util. Saludos!
29/09/2008 #6


hola soy cristian, yo arme este amplificador estereo y tengo el mismo problema que elrana es decir auto apagado anda perfecto cuando estea prendido se escucha el ruido del motor y cuando lo aceleras tambien tengo un stereo pionner actual y no tiene ese problema, el auto es nafteto, gas, ya tiene los cables paracitarios, ahora el amplificador lo estoy reaciendo porque no tenia los cables adecuados y antes yo los mandaba todos juntos hacia la luneta porque la potencia la tenia atras ahora la voy a poner en la gabeta y solo voy a tirar los cables de parlantes para atras,espero q anda bien, si alguien me pude dar alguna solucion me seria de gran ayuda. se agradece la respuesta, atte jcs12................................
29/09/2008 #7

Avatar de Rick-10

No creo que el problema se solucione agregando mas capacitores, si el problema es el alternador, la solucion seria estabilizar el voltaje a 12V exactos, para que no se produzca el ruido generado por la caida y subida de tension que ocurre por causa del aternador.

Podrian utilizar un transitor de potencia(MJ15003 u otro transitor(NPN) que soporte al menos 15A) cuya base se encuetre exitada por un regulador de tension(7812) el colector conectado a +VCC de la bateria y el emisor al + del amplificador. El transitor debe ser montado en un buen disipador de calor.
30/06/2009 #8


Hola que tal. queria saber si alguien tiene idea de donde puede provenir el ruido de mi amplificador stereo, el amplificador es el de este post de este mismo foro.
Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

lo tengo alimentado con una fuente electronica de una impresora que me da 17v. 1,3 amp.
todo a la pc, con dos cajas de 6x9.

la cuestion es que hace un ruidito medio molesto que si bien se tapa escuchando musica, es molesto mientras esta pausada la musica y no qiero estar apagando a cada rato el amplificador.
el ruido esta presente cuando el amplificador esta conectado a la pc. estando conectado a mi celu u otra fuente de audio el ruido desaparece. tambien conectado a una fuente de pc qe tengo hacia ruido peor que el de ahora pero no hacia conectado al cel.

ya probe usando un toroide , capacitores, etc. que podra ser? espero respuestas gracias,.
04/07/2009 #9


que tal, elrana yo he tenido ese inconveniente,y lo he solucionado de la misma manera que dice el chipnquis, si no busca por el lado de los cables de alta o una "masa" que no esta bien fijada a la carroceria(pintura, oxido etc)

saludos
04/07/2009 #10


si el montage esta como este que adjunto, pues nunca le quitaran el ruido, deben usar los cables mas cortos y apantallados los que llevan y traen la señal de audio.
Imágenes Adjuntas
Tipo de Archivo: gif ampl_tda7377_193.gif (63,2 KB (Kilobytes), 420 visitas)
04/07/2009 #11


Alguien entiende como este amplificador puede entregar 55W RMS con una alimentación de +12Vcc?
05/07/2009 #12

Avatar de Tomasito

Son Clase D en vez de la tan común "AB".
Son básicamente amplificador switching.

Más información: http://www.clubse.com.ar/newsletter/...tas/nota08.htm
http://es.wikipedia.org/wiki/Amplifi...B3nico#Clase_D



Saludos.
05/07/2009 #13


bienbolivianoo dijo:

lo tengo alimentado con una fuente electronica de una impresora que me da 17v. 1,3 amp.
todo a la pc, con dos cajas de 6x9.

me parece poca corriente 1.3A para ese amplificador eh.. pero bueno.. depende el volumen maximo que uses.. y con respecto al ruido, yo tambien hice el amplificador ese, con ese pre.. y lo uso habitualmente en un minicomponente viejo.. no tiene buenos graves, entonces con eso se los aumento.. y cuando lo conecto a minicomponente, hace un zumbido de fondo..pero cuando lo conecto al cel, el zumbido se va.. no se que puede ser..
06/08/2009 #14


aveces son solo las tierras flojas eso me pasa a mi en mi swift gl. aunq cuando esta apagado y enciendo las luces o presiono freno el woofer hace ruido
12/02/2010 #15


Respuesta: Eliminar ruido del alternador en amplificador
hola a todos!!!!, para sacar el ruido en el TDA1562Q conecten una bobina toroidal de 8,2 mH en serie con la alimentacion positiva 12v, la pueden hacer ustedes mismos con un nucleo toroidal de ferrita de unos 2 centimetros de diametro y alambre esmaltado para bobinas de 2.5 mm, con eso se soluciona el ruido, no olviden que las entradas de audio deben estar hechas con cables blindados!!!
14/02/2010 #16


Respuesta: Eliminar ruido del alternador en amplificador
El capacitor de que valor ?? Unos 2200micros o menos??
La bobina toroidal ya la puse disminuyo un poco pero muy poco
18/05/2010 #17


Respuesta: Eliminar ruido del alternador en amplificador
Bueno amigos ya se que es un poco viejo el tema pero les tengo una solución para el problema que se presenta en general en los estéreos Pioneer con amplificadores.

El problema es el siguiente:
1. Al encender tu carro lo haces con el estéreo encendido, esto que ocasiona?
R= se abren los puntos de soldadura de fabrica del estéreo que el ojo no notaria por que muchas veces es indetectable y no hay un correcto blindaje de señales.

Las soluciones son las siguientes:
1. Desarmar el estéreo y repasar los puntos de soldadura de las tierras (GND) del mismo. ó
2. Hacer un puente con un cable de donde están soldadas las tierras (GND) del RCA a la tierra (GND) en general de la placa de circuitos del estéreo.
ó (Mas Fácil)
3. hacer una pequeña conexión entre la tierra (GND) del RCA que conecta al estéreo con el chasis del estéreo externamente, así no tienen necesidad de destapar el estéreo.



ahora con estas soluciones puedes encender tu carro con el estereo sonando al volumen que quieras, claro esta, despues que la bateria este en optimas condiciones!!!
04/07/2010 #18


Respuesta: Eliminar ruido del alternador en amplificador
yo tube la misma situacion con el ruido una de las soluciones fue COLOCARLE AL STEREO UN SUPRESSOR DE RUIDO como no funciono tan bien tube que cambiarle los cables de la bujia hay descubre que una de las vujias estaba media floja y era lo que me acontecia con el ruido tambien otro dato es el cable de la antena del autoestero tenia la masa de cable suelta la solucion fue poner en condiciones estos parametros y funciono bastante bien no tube mas ruido el stereo que tengo es un Pioneer DEH1100 y ahora funciona lo mas bien.
19/02/2012 #19


amigos como puedo colocar un antiruido a mi reproductor pioneer algun diagrama agradesco su ayuda
27/02/2012 #20


1OMAR dijo: Ver Mensaje
amigos como puedo colocar un antiruido a mi reproductor pioneer algun diagrama agradesco su ayuda
hola que tal antes que nada fijate si estan ajustadas las bujías de tu auto luego si no funciona compra un Supresor de Ruido De 10 Amper no nesesariamente tiene que ser de marca con un o de marca piramid ya lo solucionar estos se pueden conseguir En la Casa De Electronica y no son muy caros aqui te dejo un link con uno de calidad para que veas como es y el presio en pesos argentinos

http://articulo.mercadolibre.com.mx/...u-auto-dxr-_JM
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.