Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/02/2012 #21


DOSMETROS dijo: Ver Mensaje
Yo usaba las carcasas de aluminio de esos reflectorcitos negros que venden en el Easy , se reemplaza el vidrio por una chapa (que sirve de base para el montaje) y en vez de 3055 utilizas 2955 así se atornillan directamente los colectores a masa
me voy a fijar eso del easy jaja!! esta bien la coneccion del tranformador!!! me imagino q con esas modificaciones ( diodos rapidos capasitores de 0.022 uf y 0.033 mf, y el tranformador ie33 deveri llegar a 8000 rpms seguro!!!
05/02/2012 #22
Moderador general

Avatar de DOSMETROS

Nop , la entrada debería ser entre "d" y "j" o entre "d" e "i"

06/02/2012 #23


DOSMETROS dijo: Ver Mensaje
Nop , la entrada debería ser entre "d" y "j" o entre "d" e "i"

DOSMETROS, en el post de la primera pagina me habias dicho ( a y c va a ser tu Secundario.

Entre e y d tendrás 3 espiras de Primario (me parecen pocas) , entre e y h tendrás 6 espiras (me gusta más ) , y si necesitaras más todavía (que no creo) haces los puentes y habilitás i y j )

que paso :S, o con esa ultima configuracion queda mejor!!! d y j ---- o --- e y h ?

desde ya muchas gracias!!
07/02/2012 #24
Moderador general

Avatar de DOSMETROS

Tenés razón , me agarraste distraido , mejor esa de "e" a "h" que tiene doble alambre
07/02/2012 #25


Tranformador
DOSMETROS dijo: Ver Mensaje
Tenés razón , me agarraste distraido , mejor esa de "e" a "h" que tiene doble alambre
no te hagas drama si gracias a tus conecejos y a dano este encendido de basico paso a premium un abraso!!

---------- Actualizado después de 9 minutos ----------

la ultima pregunta cuando valla a la casa de electronica como tengo que pedir el tranformador

Pido un EI33 y que mas

o como pido el transformador de pc ?¡

desde ya muchas gracias!!!
07/02/2012 #26
Moderador general

Avatar de DOSMETROS

Nooooooooooo , tenes que conseguir una fuente de pc , de las viejotas mejor , aunque esté quemada.

En las casas de computación te las regalan , o le ofrecés 5 pesos a un cartonero por una de ellas.

Después que termines ésta hacemos uno que es mortal, yo los vendía , particularmente lo usaba en un 128 71 1100 de calle , un árbol perfilado de Ballestrini , Weber 4040 y bujías sin electrodo lateral , se lo arrancaba a tenaza . La aguja del velocímetro daba la vuelta completa y apoyaba en el palito donde descansa la aguja en el cero .

Saludos !
08/02/2012 #27


DOSMETROS dijo: Ver Mensaje
Nooooooooooo , tenes que conseguir una fuente de pc , de las viejotas mejor , aunque esté quemada.

En las casas de computación te las regalan , o le ofrecés 5 pesos a un cartonero por una de ellas.

Después que termines ésta hacemos uno que es mortal, yo los vendía , particularmente lo usaba en un 128 71 1100 de calle , un árbol perfilado de Ballestrini , Weber 4040 y bujías sin electrodo lateral , se lo arrancaba a tenaza . La aguja del velocímetro daba la vuelta completa y apoyaba en el palito donde descansa la aguja en el cero .

Saludos !
jojo yo quiero ese jaja yo tengo un fiat 128 se mod 90 con solex 36-36 y leva 10.5, por eso estaba armando este encendido jajaja pero ahora me mataste.... un abrazo!!!
08/02/2012 #28
Moderador general

Avatar de DOSMETROS

Terminalo aunque sea arriba de la mesa , como experiencia , y seguimos con el otro
09/02/2012 #29


hola DOSMETROS, lo del trafo a ferrita, yo use un oscilador con el IC 4047 y dos IRF540 en configuracion push pull,con una frecuencia de 27Khz aprox., utilize los terminales e,f con d, y g,h con d, lo conecte todo ,y el circuito funciono pero en el secundario( entre a,c) me sale 1200v en vacio , y los mosfets calientan demasiado, que debo hacer?, gracias. Saludos!!!.
09/02/2012 #30
Moderador general

Avatar de DOSMETROS

Es que 3 + 3 espiras es muy poco , tenés que usar ( d - i ) y ( d - j ) así tenés 7 + 7 , y además vas a bajar la tensión de salida.

Saludos !
10/02/2012 #31


hola DOSMETROS, en el circuito de conmutacion del CDI (el del anciano planito) estoy utilizando el SCR BT151R-500 (10A-600V), sucede que cuando se cierra el platino (un terminal del platino va al chasis) el SCR se activa por ende hay chispa en la bujia, pero cuando lo conecto al automovil (Datsun 1973, platinero, chasis con conexion negativa de bateria),no funciona, revise toda la conexion y el armado del CDI y esta bien, segun tengo entendido ,cuando se cierra el platino la bobina se carga y cuando se abre el platino se produce la chispa en la bujia, en este caso esta invertido. Que debo hacer? necesito de su ayuda, muchas gracias de antemano. Saludos.!!.
10/02/2012 #32
Moderador general

Avatar de DOSMETROS

Salta la chispa cuando cerrás por el "rebote de platinos" , si no te funciona en el automovil es porque te olvidaste de darle masa al circuito . . . si me habré pasado

Si la bobina lleva resistencia exterior , debe desconectarse.

¿ Que tensión tenés ahora después de cambiar las conecciones del transformador de PC ?


Saludos !
11/02/2012 #33


johnsamuel...

Buen dia, Me interesa armar el circuito del planito anciado y soy novato en el tema de la electronica, solo conozco lo basico, me interesa saber si ya tienes actualizado la lista de componentes y si me harias el favor de enlistarlos para iniciar mi proyecto, y tambien que tipo de transformador estas utilizando... Saludos
11/02/2012 #34


Dos metros...

Buen dia, solo necesito una opinion, encontre este diagrama para CDI, tu que opinas lo podremos hechar a andar..., como lo comente anteriormente, solo se lo basico...

Saludos...
Archivos Adjuntos
Tipo de Archivo: pdf dccdi.pdf (16,9 KB (Kilobytes), 196 visitas)
11/02/2012 #35
Moderador general

Avatar de DOSMETROS

Jaime Edgar dijo: Ver Mensaje
como lo comente anteriormente, solo se lo basico...

Saludos...
Si sabés lo básico , buscate uno mas sencillo , fijate el que está armando elcordobés50


Saludos !
12/02/2012 #36


Hola DOSMETROS, revise la conexion de tierra del circuito del CDI con el chassis del automovil y todo esta bien, arme un circuito inversor de fase con un transistor y sigue presentando la misma falla, ahora pienso armar un circuito Schmitt trigger( para eliminar el rebote de platinos), pero veo que se esta complicando mas el circuito de excitacion del SCR. Que debo hacer para que este como el original?.
Acerca del trafo de ferrita, lo desarme el circuito oscilador de 27 Khz aprox. Ahora lo vuelvo a armar y le comento cuanto voltaje sale en el secundario, espero que no calienten los mosfets IRF540, el trafo que tiene ahora el CDI es un trafo laminado de 2.22 x 2.22 cm2 a 1Khz aprox. Se que las chispas no hacen PAC-PAC por las pequeña dimensiones del trafo laminado, a proposito a cuantos VA me recomienda calcular el trafo laminado. Muchas gracias. Saludos!!.
12/02/2012 #37


Hola Jaime Edgar, te comento que en el CDI que arme, no utilize el oscilador original, lo reemplaze con un circuito oscilador en base al IC 4047 a una frecuencia de 1Khz aprox, dos IRF540,en el circuito de conmutacion un SCR BT151R-500, cinco diodos FR156, transformador nucleo laminado E I de 2.22 x 2.22cm2, numero de espiras del primario:122+122 esp. 23 AWG, numero de espiras del secundario:1116 esp.29AWG, todos los demas componentes estan igual al original posteado por DOSMETROS.Espero haberte ayudado en algo, Saludos!!.
12/02/2012 #38
Moderador general

Avatar de DOSMETROS

johnsamuel dijo: Ver Mensaje
Hola DOSMETROS, revise la conexion de tierra del circuito del CDI con el chassis del automovil y todo esta bien, arme un circuito inversor de fase con un transistor y sigue presentando la misma falla, ahora pienso armar un circuito Schmitt trigger( para eliminar el rebote de platinos), pero veo que se esta complicando mas el circuito de excitacion del SCR. Que debo hacer para que este como el original?.
Acerca del trafo de ferrita, lo desarme el circuito oscilador de 27 Khz aprox. Ahora lo vuelvo a armar y le comento cuanto voltaje sale en el secundario, espero que no calienten los mosfets IRF540, el trafo que tiene ahora el CDI es un trafo laminado de 2.22 x 2.22 cm2 a 1Khz aprox. Se que las chispas no hacen PAC-PAC por las pequeña dimensiones del trafo laminado, a proposito a cuantos VA me recomienda calcular el trafo laminado. Muchas gracias. Saludos!!.
Ese circuito yo lo armaba comercialmente hace 30 años y te aseguro que funciona bien si o si , posiblemente estés usando un tiristor de compuerta sensible , cambialo por otro de compuerta mas dura - no sensible y seguro se soluciona.

http://www.alldatasheet.com/datashee...OR/S4010L.html

************************************************** *****************

En cuanto al elevador de tensión , subile la frecuencia a 4 khz y ponele un papelito en el entrehierro del transformador. Para esa dimensión del núcleo debería ser de grano orientado

O elevale la frecuencia a 25 khz y usá un transformador de fuente de PC , arriba está explicado cuales son las patas. O hacé directamente un ZVS utilizando los IRF540 y el trafo de PC.

Te aseguro que las chispas eran cuetazos de como 3 cm de largo y yo me reia de los desprevenidos que quitaban el cable de bujía para ver las chispas , los dedos les dolían hasta el dia siguiente.
13/02/2012 #39


elcordobés50...

Buen dia, una pregunta, ¿si te funciono tu circuito?, que detalles encontraste, necesito saber como te funciono, ya que estoy por iniciar mi proyecto del CDI, ya consegi el transformador y algunos circuitos, posteriormente pedire tu apoyo para finalizar mi proyecto...

jaime
13/02/2012 #40


Jaime Edgar dijo: Ver Mensaje
elcordobés50...

Buen dia, una pregunta, ¿si te funciono tu circuito?, que detalles encontraste, necesito saber como te funciono, ya que estoy por iniciar mi proyecto del CDI, ya consegi el transformador y algunos circuitos, posteriormente pedire tu apoyo para finalizar mi proyecto...

jaime
hola mira yo lo arme con el tansformador comun y anduvo de una!!! nada mas q yo nunca me conformo con lo que tengo jaja!! tenia una buena chispa de 2cm casi 3 y daba una buena patada que la vas a sentir asta el codo.. imaginate con el tranformador de pc debe ser una barbaridad!! bueno no te mareo mas y si queres te doy una mano en lo que pueda fijate paginas atras que estan todo las modificaciones que le hice!! cualquier coa avisa nomas!!!
pronto voy a subir los esquemas y todo completo asi lo pueden descargar!!

------------------------------------------------------------------------------------------

DOSMETROS:

Mira encontre este push and pull con la ne555 y lo adapte a mi circuito esta trabajando a 48 khz!! lo prove con el livewire y anda!! estara bien.... ya que voy armar este lo armo completo

dede ya muchas gracias!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.