Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/08/2013 #141
Moderador general

Avatar de DOSMETROS

Ups , me quedó al revés , ponele un díodo 1N4007 desde la unión de R5-R6 hasta las patas 2-6 del 555
08/08/2013 #142


Ah buenísimo, lo pongo y comento como funciona. Muchas gracias dos metros.
11/08/2013 #143

Avatar de elturco79

Bueno, encendió el auto pero cuando acelero no va.
Primero quité el bt137 en reemplazo del tic116 y coloqué un tyn612.
Desconecté condensador del distribuidor, conecté y enciende. Queda casi regulando pero cuando acelero, no lo sigue, como que esta fuera de punto, no va.
Luego conecté el condensador y también enciende el motor pero un poco más adelantado el distri. Regula más feo e igual que antes cuando acelero no va, muy feo. Cuando digo acelero no necesariamente a fondo, una peinada y ya no regula.
Me faltaría probar con los diodos rápidos que conseguí en 600v, no se consigue en mayor voltaje. Será eso, no recuperan los diodos?
Ah, el chasis del bt137 el otro día me pegó un patadon!! después de desconectar el CDI del auto. Esto es normal?
Ya falta menos, por ahora regula!!
11/08/2013 #144
Moderador general

Avatar de DOSMETROS

Hacé la prueba que le recomendé a Zablocki de ponerle un díodo 1N4007 desde la unión de R5-R6 hasta las patas 2-6 del 555
11/08/2013 #145

Avatar de elturco79

Entonces conecto un 1n4007 desde el conector de platino a los terminales 2-6 del 555?
11/08/2013 #146
Moderador general

Avatar de DOSMETROS

Si , la rayita hacia 2-3 del 555
17/08/2013 #147


Acá va el video del encendido funcionando sin la modificación de dos metros, ( que pienso probar) coloque la plaqueta dentro de un gabinete te fuente atx que estaba muerta así que tiene un cooler para enfriar el triac y el 3055, todo es muy rústico, lo hice cuando era chico y ahora lo revivi

Ah comentario: le puse la llave que cambia de 220 a 110 como puente para que funcione para conectar la bobina al enendido electrónico o al convencional del auto.
27/11/2013 #148

Avatar de tateti

elturco79 dijo: Ver Mensaje
Entonces conecto un 1n4007 desde el conector de platino a los terminales 2-6 del 555?
Hola
Soy Novato a full, estoy construyendo el circuito, pero tengo una duda en el diseño se observa que las salida de los capacitores 0.47, va al negativo de la bobina, ¿ es correcto? , ¿ no tendria que ir al + ?
Terminado el sistema, que voltage o tensión eroga como resultante.?

gracias

---------- Actualizado después de 2 minutos ----------

Zablocki dijo: Ver Mensaje
[

Ah comentario: le puse la llave que cambia de 220 a 110 como puente para que funcione para conectar la bobina al enendido electrónico o al convencional del auto.
¿ No se puede conectar directamante a la salida de modulo captor, del distribuidor elecronico? ,..., seria el negativo del plátino.
28/11/2013 #149

Avatar de tateti

elcordobes50 dijo: Ver Mensaje
Ya se que ahi un tema de este encendido pero se basa en un multichispa... encambio este solo se basar en el comun... En el foro existe ya un post de encendido transitorio, Y me parecio bien tambien tener uno de este tipo, para sacarnos todas las dudas y hacer aportes...

Bueno empecemos este es el mas comun mas y barato para hacer:

Lista de componentes:

Transformador 220/12v 1a
fuible 5a+socalo
ne555+socalo

capacitores:
cap 100uf 25v (electrolytic)
cap 0.22uf 25v (poliester)
cap 0.1uf 400v (poliester)
cap 0.033mf 630v (poliester)
cap 0.47 uf 630v x2 (poliester)

resistencias:
1.8k
2k2
47ohm 5w
330 ohm x2
220 ohm
150 ohm
470 ohm

diodos:
1n4007 x5

transitores:
TIP 3055
TIC 116m


si miran bien el esquema veran que ahi un capacitor modificado ( antes 47uf ahora 0.0033mf ) el cual se cambio para que el funcionamiento llegue sin problemas hasta las 8000 rpm y se agrego una resitencia de 150 ohm. tambien se saco algunas resistencias para mejorar el encendido. Este sistema anda tanto para 4 cil como para 6.

ideas necesito ayuda!!

Tambien estaria bueno cambiar los diodos por unos de alto voltaje asi generar chispas de alta energia... y poner un limitador de rpm con potenciometro para regular a que vueltas seria el corte...

teniendo eso quedaria un excelente encendido!!

Dejo el pcb terminado como veran falta el transformador eso se conectaria aparte y el limitador pero despues se vera eso!!
espero que me den una mano para ver si esta bien echo!!.. asi comienzo el testeo si mas nada que decir aca se los dejo!! tamaño original!!

el primer pin abajo del fusible es la entrada de 12v
el segundo pin hacia la derecha arriba es de salida bobina +
el tercero abajo es de platino
y el cuarto es de masa..

diseño de pista y componentes: ampliado
Hola.
He estado intentado realizar tu proyecto, pero me quede varado en las conexiones a la bobina, los capacitores .47 van conectado al positivo de la bobina,..., pero no entiendo como se conecta el borne negativo de la bobina, es como si me faltara una conexión.

en una época realizaba encendido electrónico capacitivos, ...,pero hace mucho y
no puedo encontrar el diseño, me gusto mucho este.
Lo intento de hacer para un R-18, que posee captor.

saludos
28/11/2013 #150

Avatar de elturco79

Hola, el circuito se conecta a la inversa. Esta en un par de hilos atrás como es la conexión. Saludos.
28/11/2013 #151

Avatar de tateti

elturco79 dijo: Ver Mensaje
Hola, el circuito se conecta a la inversa. Esta en un par de hilos atrás como es la conexión. Saludos.
Hola.

...de los capacitores al negativo de la bobina. (- )

masa -----> al (+ ) de la bobina.

eso seria a la inversa...

la conexión al tacómetro como se hace


gracias
saludos.
28/11/2013 #152

Avatar de elturco79

DOSMETROS dijo: Ver Mensaje
Hacé la prueba que le recomendé a Zablocki de ponerle un díodo 1N4007 desde la unión de R5-R6 hasta las patas 2-6 del 555
Hola DOSMETROS. Después de tanto tiempo retomé con el circuito.
Primero cambié los 5 diodos 1n4007 por diodos rápidos de 600v, probé el circuito y no hay cambios. El auto enciende sin tocar acelerador y modera pero en ralentí. Cuando acelero y sube rpm comienza a fallar.
Conecto el otro diodo como habías dicho y nada, ni siquiera modera.
La duda con este último diodo es: cual es la r5 y r6 donde debo conectar?
Según entendía lo conecte a la entrada del platino y al pin 2-6 del IC con la rayita hacia el mismo IC, es correcto así? Que ganaría con este diodo colocado aquí?
Desde ya muchas gracias.
28/11/2013 #153
Moderador general

Avatar de DOSMETROS

Recordame cual era el circuito
29/11/2013 #154

Avatar de elturco79

elcordobes50 dijo: Ver Mensaje
Ya se que ahi un tema de este encendido pero se basa en un multichispa... encambio este solo se basar en el comun... En el foro existe ya un post de encendido transitorio, Y me parecio bien tambien tener uno de este tipo, para sacarnos todas las dudas y hacer aportes...

Bueno empecemos este es el mas comun mas y barato para hacer:

Lista de componentes:

Transformador 220/12v 1a
fuible 5a+socalo
ne555+socalo

capacitores:
cap 100uf 25v (electrolytic)
cap 0.22uf 25v (poliester)
cap 0.1uf 400v (poliester)
cap 0.033mf 630v (poliester)
cap 0.47 uf 630v x2 (poliester)

resistencias:
1.8k
2k2
47ohm 5w
330 ohm x2
220 ohm
150 ohm
470 ohm

diodos:
1n4007 x5

transitores:
TIP 3055
TIC 116m


si miran bien el esquema veran que ahi un capacitor modificado ( antes 47uf ahora 0.0033mf ) el cual se cambio para que el funcionamiento llegue sin problemas hasta las 8000 rpm y se agrego una resitencia de 150 ohm. tambien se saco algunas resistencias para mejorar el encendido. Este sistema anda tanto para 4 cil como para 6.

ideas necesito ayuda!!

Tambien estaria bueno cambiar los diodos por unos de alto voltaje asi generar chispas de alta energia... y poner un limitador de rpm con potenciometro para regular a que vueltas seria el corte...

teniendo eso quedaria un excelente encendido!!

Dejo el pcb terminado como veran falta el transformador eso se conectaria aparte y el limitador pero despues se vera eso!!
espero que me den una mano para ver si esta bien echo!!.. asi comienzo el testeo si mas nada que decir aca se los dejo!! tamaño original!!

el primer pin abajo del fusible es la entrada de 12v
el segundo pin hacia la derecha arriba es de salida bobina +
el tercero abajo es de platino
y el cuarto es de masa..

diseño de pista y componentes: ampliado
Este es el circuito, desde ya muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg encendido_cdi_ok.jpg (68,5 KB (Kilobytes), 50 visitas)
29/11/2013 #155
Moderador general

Avatar de DOSMETROS

Y de dónde saque yo R5 y R6 ?
30/11/2013 #156

Avatar de elturco79

Quizás te confundiste con tu circuito? el problema es en alta rpm, se corta.
Estuve leyendo aquí http://www.gnceros.com.ar/phpBB/view...=3155&start=15
pero no he podido ver el circuito ya que es viejo el tema. Por lo que leí es el mismo circuito o similar por los transistores, capacitores, resistencias y diodos donde probaron bajando la r de 2K2 por una de 220.
Sabes si alguien armo el circuito que posteaste vos pero con los componentes actuales. Si no puedo hacer funcionar el que tengo armo el tuyo!

Encontré estos, serán?
Imágenes Adjuntas
Tipo de Archivo: jpg cdi2.jpg (44,5 KB (Kilobytes), 175 visitas)
Tipo de Archivo: jpg plaquetodo.jpg (31,2 KB (Kilobytes), 179 visitas)
30/11/2013 #157

Avatar de elturco79

Encontré este que es muy similar, voy a modificar y probar que onda.
CDI para coches con platinos.
Imágenes Adjuntas
Tipo de Archivo: jpg enc-igual-func.jpg (33,7 KB (Kilobytes), 172 visitas)
30/11/2013 #158
Moderador general

Avatar de DOSMETROS

Me parece que son los tres iguales . . .






01/12/2013 #159

Avatar de elturco79

Si, ya lo note pero entre el primero y el que armé yo cambian los valores de r3, r5 y c4 (este no creo que influya en algo). Ademas de que tiene una resistencia de 2M2 que el mio no tiene.
R6 más grande en que influye? El diodo en paralelo para que es?
R3 tendría más corriente en la base de Q1, es así?
La R6 de 2M2 es para descargar C2, es correcto?
Otra cosa a tener en cuenta es el trafo. El usuario que armo el circuito del que mencionamos las diferencias sugiere por pruebas y error un trafo de 9v/220v pero de 2 o 3 Amperes.
Vamos a ver dijo un ciego!
A la tarde lo pruebo
02/12/2013 #160

Avatar de elturco79

Hola DOSMETROS. Probé el circuito 1 de los tres del post #158, pero afuera, no instalado en el auto.
Cuando enciendo la fuente tengo 220/215 volt y empieza a descargarse. Toco con el cable que va al platino y nada( no debiera tirarla a cero a la salida). Cuando la apago tengo unos -160/-150 volt y tocando con el cable a masa que es el del platino tampoco hace nada.
Está bien esto? o debo probarlo en el auto con la bobina?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.