Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?
12/02/2011 #181


y las conexiones al encendido? cual a bobina, cual a masa y demas en la fotos del encendido de chelin009, quien m[CHAT NO] podria responder, pero del modelo que armo chelin009 ya q[CHAT NO] lo arme igual con las borneras solo q[CHAT NO] no quiero conectarlo mal je muchas gracias,
14/02/2011 #182


jarroala dijo: Ver Mensaje
y las conexiones al encendido? cual a bobina, cual a masa y demas en la fotos del encendido de chelin009, quien m[CHAT NO] podria responder, pero del modelo que armo chelin009 ya q[CHAT NO] lo arme igual con las borneras solo q[CHAT NO] no quiero conectarlo mal je muchas gracias,
Jorge, en el que arme yo con las dos borneras, la conexion es la siguiente:

Vista la placa desde arriba (Foto 1), las borneras dobles tienen esta conexion:

Bornera izquierda: Arriba --> Negativo a bobina
Bornera izquierda: Abajo --> Positivo de contacto (mas practico robarlo del positivo de bobina)

Bornera derecha: Arriba --> Masa
Bornera derecha: Abajo --> Platinos

Si te haces lio fijate en la foto que se ve la parte de abajo, le habia puesto provisorio unas letras, la "P" es platinos, el -B es negativo bobina, el - negativo y + positivo (no se nota por el brillo del flash)
14/02/2011 #183


muchas gracias genio! mañana lo pruebo otra vez! es que no se veia bien por el flash je, pero como lo conecte mal la primera vez no se abran quemado alguno de los componentes?? espero que no de todas formas millones de gracias!! un abrazo.-
15/02/2011 #184


Después de un tiempo vuelvo por acá solamente para comentarles que sigo con el encendido que armé con el esquema que puse en este post y la verdad que sigue andando de diez!!
Lo único con lo que cada tanto tengo problemas es con los platinos, pero más que nada por desgaste mecánico del plastiquito que toca contra las levas del eje del distribuidor...
La verdad que vale la pena hacerlo!!!! Es notorio el cambio!!!
16/02/2011 #185


y saben yo sigo sin hacerlo arrancar, no se qUE sera? cambie componentes, compre distintas calidades y nada, tan malo soy jejeje??puede ser que esten mal conectados los transistores?no se que hacer...hasta pienso en comprar uno armado ja
16/02/2011 #186


jarroala dijo: Ver Mensaje
y saben yo sigo sin hacerlo arrancar, no se qUE sera? cambie componentes, compre distintas calidades y nada, tan malo soy jejeje??puede ser que esten mal conectados los transistores?no se que hacer...hasta pienso en comprar uno armado ja
Hola Jorge, es raro que no te arranque, yo también lo había conectado mal y sin embargo no se me quemó.
De todas formas trata de revisar esto: Fijate en mis fotos que los transistores tienen 3 colores de cables. El rojo lo puse como emisor, el amarillo es colector y el blanco es base. Fijate que esté bien conectado.

Y otra cosa que creo que es la clave de que no te ande, es el condensador del distribuidor. Hay que sacarlo, sino quizás te pueda funcionar en algún momento como me pasó a mi, pero una vez lo saqué y al tiempo cuando lo volví a conectar nunca arrancó, le saqué el condensador al distribuidor y arranco joya, ya lleva 1 mes sin ningun problema, y eso que todavía no le compré platinos nuevos, los que tiene están con mucho uso !

Abrazo !
17/02/2011 #187


yo justo ayer le compre platinos y condensador nuevos, sigue sin andar el modullito y desde la primer conexion le habia sacado el condensador al distribuidor, lo que si tiene es una resistencia de 15 ohms y 7w por la de 15 ohms y 10w que supuestamente iria igual, no se...de todas formas mucas gracias por responder, los mantendre al tanto.-
un abrazo.-
17/02/2011 #188


Hago una pregunta para los expertos, recuerdo que en una de las tantas pruebas que hice con uno de estos circuitos, estaba en el motor acelerando desde el carburador al auto y en una de esas el cable de "masa" del circuito se desconectó y el auto ni se inmutó y siguió andando...
Que puede significar eso? de donde agarra masa el circuito como para seguir funcionando?
Por otro lado, les cuento que estuve haciendo otro igual al que tengo andando ya hace un tiempo en mi auto (el velleman con 2n2222 y BU922T) para instalarselo a un amigo y no logré hasta el momento conseguir un BU922T que no sea trucho, no anda ninguno... Voy a probar con algun 922 huevo frito o los 941 o 931...
A tener cuidado con los transistores!!!
20/02/2011 #189


marcelitoescort dijo: Ver Mensaje
Hago una pregunta para los expertos, recuerdo que en una de las tantas pruebas que hice con uno de estos circuitos, estaba en el motor acelerando desde el carburador al auto y en una de esas el cable de "masa" del circuito se desconectó y el auto ni se inmutó y siguió andando...
Que puede significar eso? de donde agarra masa el circuito como para seguir funcionando?
Por otro lado, les cuento que estuve haciendo otro igual al que tengo andando ya hace un tiempo en mi auto (el velleman con 2n2222 y BU922T) para instalarselo a un amigo y no logré hasta el momento conseguir un BU922T que no sea trucho, no anda ninguno... Voy a probar con algun 922 huevo frito o los 941 o 931...
A tener cuidado con los transistores!!!
Hola marcelitoescort! La verdad no me considero un "experto", ni mucho menos, es muy probable (no se como lo armaste) que si armaste el circuito sobre algo metalico, o sea, si lo hiciste con algun transistor tipo huevo frito con colector a masa (sobre la carcasa) y que la carcaza la hayas agarrado a las masa del auto (posiblemente a la carroceria) no si se entiende lo que quiero decir!

Un Abrazo! Matias
20/02/2011 #190


Metalmaniaco dijo: Ver Mensaje
Hola marcelitoescort! La verdad no me considero un "experto", ni mucho menos, es muy probable (no se como lo armaste) que si armaste el circuito sobre algo metalico, o sea, si lo hiciste con algun transistor tipo huevo frito con colector a masa (sobre la carcasa) y que la carcaza la hayas agarrado a las masa del auto (posiblemente a la carroceria) no si se entiende lo que quiero decir!

Un Abrazo! Matias
En realidad ni lo uno ni lo otro, armé dos, uno con un to-220 y otro con un to-3 (huevo frito) y en ambos casos esta aislado el disipador de la carcasa del integrado y a su vez el disipador de la masa del auto...
Es raro, pero anda, yo lo que procuro es que tenga siempre buena masa y ya.... Pero que la duda la tengo... la tengo
17/04/2011 #191


arcontrol2008 dijo: Ver Mensaje
hola gente yo a un amigo le saque el platino y le coloque un sensor y saque el platino y funciono ok .le dejo la foto esta en un ford escort .. le coloque con el encendido pic que postee. no se si a este otro encendido hay que agregarle algun transistor en la entrada calculo que si , y ahi si se olvidad de cambiar platinos y mejoran los pulsos ..
yo en este le saque el avance centrifugo por que el pic hace esa funcion pero en el caso de este otro encendido le dejan el avance centrifugo.
Hola, saludos a todos, muy bueno el tema de estos encendios. Yo arme el circuito que es mas simple, (el que lleva el BU2508AF). Mi consulta es la siguiente, que tengo que hacer para reemplazar definitivamente el platino por un sensor hall. Tengo que agregar resistencias, transistor o quien sabe que?, si es asi como las conecto y que sensor serviría?. Saludos desde Chile.
18/04/2011 #192


canatran13 dijo: Ver Mensaje
Hola, saludos a todos, muy bueno el tema de estos encendios. Yo arme el circuito que es mas simple, (el que lleva el BU2508AF). Mi consulta es la siguiente, que tengo que hacer para reemplazar definitivamente el platino por un sensor hall. Tengo que agregar resistencias, transistor o quien sabe que?, si es asi como las conecto y que sensor serviría?. Saludos desde Chile.


hola este sensor que use son las que llevan las motos de 4 tiempos ,son los que dan el pulso para que funcione el cdi ,son baratos y no dan problemas .aca salen 2 dolares .son de 2 cables uno a masa y el otro a la entrada del encendido .
yo le saque el avance centrifugo por que el avance se lo doy con el pic .fíjate si podes hacerlo es muy fácil y anda ok . una recomendación es usar cables resistivos ( no de alambre ) para que no produzca interferencia en el pic .

si ya tenes tu encendido echo podes colocarle un bc547 0 un bc337 en la entrada . emisor a masa ,a la base una resistencia de 1k ( que seria la entrada del sensor nuevo ),y colector a la entrada de tu encendido, pienso que funcionaria .. no se si alguien mas se le ocurre otra forma .a las ordenes

pd:se usan las levas que abren el platino como pulsos coloca el sensor lo mas cerca que puedas
de las levas asi no pierde señal ..
07/05/2011 #193


Hola, que tal? les traigo otro modelo de encendido que lo estuve probando y anda muy bien. Adjunto esta el archivo, con nombre: encendido 1.
Se me hace muy dificil conseguir el transistor que lleva (BU941zp) asi que estaba pensando en cambiarlo, estuve averiguando y me arme una lista de transistores usados en encendidos electronicos, todos tienen caracteristicas similares:
Bu922t
Bu2508a
Bu508a/ Bu208a
Tip 162
Bu931
Necesito buscar alguno que me sea mas facil de conseguir, el tema es que miro los datasheet pero no se que tener en cuenta, ya que no hay 2 iguales.. Me gustaria que me puedan decir que es lo principal que tengo que mirar en el datasheet a la hora de efectuar un reemplazo y tambien por cual de esos podria hacer el cambio
Adjunto envio el diagrama del encendido y los datasheet

Ya que está, me gustaria saber si entre este encendido y el del diagrama 2 (el que esta en este post en la pagina 8) hay alguna diferencia, osea si uno es mejor que otro.

Desde ya mil gracias

Saludoss!

Pd: hace mucho tiempo que leo el foro, esta es la primera vez que me animo a postear algo.
Imágenes Adjuntas
Tipo de Archivo: jpg Encendido 2.jpg (21,6 KB (Kilobytes), 248 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf BU941ZP.pdf (609,3 KB (Kilobytes), 157 visitas)
Tipo de Archivo: pdf BU922.pdf (276,6 KB (Kilobytes), 71 visitas)
Tipo de Archivo: pdf BU2508A.pdf (62,5 KB (Kilobytes), 73 visitas)
Tipo de Archivo: pdf BU208a - BU508a.pdf (83,7 KB (Kilobytes), 62 visitas)
Tipo de Archivo: pdf TIP162.pdf (149,5 KB (Kilobytes), 87 visitas)
Tipo de Archivo: pdf BU931.pdf (675,7 KB (Kilobytes), 64 visitas)
07/05/2011 #194


creo que con un mosfet te ahorrarias algunos componentes, lo veo algo complejo para ser un sistema de switch.

Yo una vez me monte un driver para una bobina de encendido para un MCU, con un mosfet y un transistor (y sus debidas resistencias).
Imágenes Adjuntas
Tipo de Archivo: png driver.png (17,8 KB (Kilobytes), 1428 visitas)
09/05/2011 #195

Avatar de yoelmauri

Pregunto.. hay alguna posiblidad de quemar el tacometro conectando un encendido transistorizado?
Saludoss
09/05/2011 #196


todo lo contrario, un encendido transistorizado es mas seguro que uno mecanico, el mecanico lleva incluso un condensador para evitar los picos en el ruptor, si este condensador se estropea los contactos se destruyen en poco tiempo. Sin embargo en uno transistorizado la intensidad que pasa por el ruptor es muy muy baja, puedes quitar incluso el condensador. Con todo esto me refiero a que en uno mecanico la corriente esta controlada mas mecanicamente y con mas posibilidades de picos de tension.
09/05/2011 #197

Avatar de lolo2n3055

Alguien save para que sirve ese diodo Zener que trae este transistor Fosfet:
]
09/05/2011 #198

Avatar de pandacba

Si leyeras las hojas de datos de los semiconductores y/o profundizaras en como se uaan(Este for e internet estan llenos de información al respecto) no preguntarias algo semejante, es simplemente par que la tensión no sobre pase de cierto valor y dañe el dispositvo.

Incluso hay que tener cuidado que el gate no sobrepase de cierto valor porque tambien se daña, por eso alli suelen haber zeners tambien y en algunos dispositivos vienen dentro...
09/05/2011 #199

Avatar de lolo2n3055

Gracias por tu respuesta, mas o menos me hacia una idea de que eso era así, pero no estaba muy seguro.
Bueno preguntar no esta demás................
Gracias.
09/05/2011 #200


MerLiNz dijo: Ver Mensaje
creo que con un mosfet te ahorrarias algunos componentes, lo veo algo complejo para ser un sistema de switch.

Yo una vez me monte un driver para una bobina de encendido para un MCU, con un mosfet y un transistor (y sus debidas resistencias).
exelente el circuito yo use el mismo la diferencian que yo use un irf540 y esta funcionando
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.