Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/12/2011 #281


hola si podes colocarlo y usarlo funciona ok con hall y podes usar esa curva de avance sin drama ,, cuando lo instales lo unico que tenes que usar cables de bujias de carbon los resistivos ,se usan esos cables para que no moleste al pic por la corriente parasita y ruidos .. felices fiestas
27/12/2011 #282

Avatar de lucho1975

Perdonen la demora en contarles como me fue con este proyecto. Les cuento que al final hice el modelo que tan bien nos expuso nuestro amigo Hades en el post Nº 59, sólo que utilicé resistencias de bastante más potencia para achicar las temperaturas al mínimo posible. Les dejo algunas fotos del aparato terminado. Ya hice 2 y están andando perfectamente, uno en en un VW 1500 modelo 84 y el otro en un Fiat 1500 modelo 68. Cualquier cosa en que pueda ayudar como el PCB ó demás, sólo avísenme. Acá van las fotos.







25/01/2012 #283

Avatar de yoelmauri

Hola, que tal? les cuento que realicé este circuito citado anteriormente:

http://www.forosdeelectronica.com/at...1&d=1304815944

Lo raro es que lo pruebo con una lamparita y funciona perfectamente.. pero al ponerlo en el auto, no me arranca.. osea no funciona.. (las conexiones del auto estan todas bien por las dudas)
Que podra ser..
Saludos
30/01/2012 #284


yoelmauri dijo: Ver Mensaje
Hola, que tal? les cuento que realicé este circuito citado anteriormente:

http://www.forosdeelectronica.com/at...1&d=1304815944

Lo raro es que lo pruebo con una lamparita y funciona perfectamente.. pero al ponerlo en el auto, no me arranca.. osea no funciona.. (las conexiones del auto estan todas bien por las dudas)
Que podra ser..
Saludos
hola es raro que no te funcione yo arme asi y andan ,lo unico que yo les coloque un diodo 1n4007 entre masa y negativo de bobina para protección ,, y en otro caso cambie por un irf540 o el irf840 .que aguantan mas voltaje pero funcionan igual ..
fijate al darle arranque si te tira chispa sacando el cable de alta de la bobina ,otra cosa si sale tencion de la bobina adelanta el distribuidor un poco capas es eso ,, un abrazo
31/01/2012 #285
Moderador

Avatar de Dano

Si el motor en general esta stock es probable que el auto arranque, pero si esta tocado ese esquema puede dar problemas.

Ese diseño carece de resonancia u oscilador para mantener una chispa de larga duración.
31/01/2012 #286


No recomiendo poner un diodo, el diodo hace que el voltaje en el secundario disminuya, el otro dia estuve haciendo unas pruebas y con el diodo apenas tenia chispa, sin diodo me mantenia hasta 2cm de chispa.


Dano dijo: Ver Mensaje
Si el motor en general esta stock es probable que el auto arranque, pero si esta tocado ese esquema puede dar problemas.

Ese diseño carece de resonancia u oscilador para mantener una chispa de larga duración.
La chispa no tiene porque ser de larga duracion, el circuito mantiene el dwell original del vehiculo, aumentarle el dwell puede causar que la bobina se queme.
31/01/2012 #287
Moderador

Avatar de Dano

MerLiNz dijo: Ver Mensaje
No recomiendo poner un diodo, el diodo hace que el voltaje en el secundario disminuya, el otro dia estuve haciendo unas pruebas y con el diodo apenas tenia chispa, sin diodo me mantenia hasta 2cm de chispa.

http://www.youtube.com/watch?v=AItLNZMtqYs



La chispa no tiene porque ser de larga duracion, el circuito mantiene el dwell original del vehiculo, aumentarle el dwell puede causar que la bobina se queme.
Lo que decía no tiene nada que ver con el dwell, el tiempo dwell no es la única variable que influye en el tiempo de la chispa.
31/01/2012 #288


El tiempo dwell esta calculado para obtener el maximo sin sobrecalentar la bobina por el fabricante del vehiculo.

Lo que no entiendo es porque dices de aumentar la duracion de la chispa, que yo sepa la duracion debe ser la suficiente como para inflamar la mezcla, normalmente cuando se potencia un vehiculo se le añade una bobina de mayor voltaje para que la chispa llege a saltar debido al aumento de mezcla en el cilindro pero la duracion siempre es la misma.
31/01/2012 #289
Moderador

Avatar de Dano

MerLiNz dijo: Ver Mensaje
que yo sepa la duracion debe ser la suficiente como para inflamar la mezcla, normalmente cuando se potencia un vehiculo se le añade una bobina de mayor voltaje para que la chispa llege a saltar debido al aumento de mezcla en el cilindro pero la duracion siempre es la misma.
A ver, la chispa necesaria para encender la mezcla no es una chispa y ya, es una chispa que tiene una larga duración (menos de 1ms), ese tiempo está determinado basicamente por una red RLC.
En el esquema que subieron, el transistor no tiene el capacitor correspondiente, por lo tanto el circuito no va a oscilar, ergo es probable la chispa que en bajas RPMS sea insuficiente.
01/02/2012 #290


Aqui mismo tengo una centralita de un vehiculo y no lleva ningun condensador ni nada, solo un transistor. Ademas si conoces la megasquirt puedes mirar el esquema de encendido el cual no lleva nada excepto un VB921ZVFI.

10/02/2012 #291


Hola mariano281, emsamble el encendido que posteaste y me funciono en primera, ahora quisiera armar el modulo indumag el que corrije el angulo Dwell, me interesa bastante este encendido electronico ,ya que mejorara mucho la chispa en mi Datsun 1973, desde ya muchas gracias, Mariano281. Saludos!!!.
22/02/2012 #292


mariano281 dijo: Ver Mensaje
Hola Chevettero, mira los componentes estan en el grafico que deje, pero igual te los paso:

Resistencias:
-100ohm x 5watt (X2)
-15ohm x 10 watt (si no conseguis de 10 watt pone de 7watt que anda bien igual)
-470ohm x 1/2 watt

Diodo zener 1N4007
Capacitor .1uf x 600volts.

Transistores:
-BU2508AF
-TIP30C

El BU2508Af va con disipador, recorda poner grasa siliconada entre el transistor y el disipador. El Tip30c si bien no es imperativo que tenga disipador, mejor si lo colocas al mismo disipador que el otro. Va con lamina aislante.
Es algo obvio pero igual te indico que coloques las resistencias lejos de capacitores y transistores porque generan bastante calor.
Fabricalo tranquilo que funciona muy bien.

Si les interesa tambien les puedo pasar un circuito armado con un modulo Indumag (es un modulo para encendido electronico). La ventaja de armar el circuito con este modulo es que corrige el angulo dwell ya que trabaja independientemente de la luz que tengan los platinos (basta que abran y cierren) y hasta se le puede poner una bobina de menos resistencia en el primario, tipo las de encendido electronico. Todo esto se traduce en mejor chispa, sobretodo a altas rpm.
Cualquier cosa me chiflan
Saludos!
Hola, estoy interesado en la construccion de estos circuitos de encendido transistorizado me interesa tu modulo indumag, puedes postear los diagramas y lista de materiales, y quiera que me orientaras, lo quiero implementar en un motor 351 8 cilindros, ¿Se podra o existen inconvenietes?, o me conviene un CDI, la verdad el vehiculo es utilitario... Saludos y gracias por la atencion prestada....
22/02/2012 #293


Hola mariano281, como ves ya te estamos chiflando , gracias por el circuito de ignicion asistida lo arme y me salio perfecto, ahora estoy interesado en tu modulo indumag para armarlo y comparar sus prestaciones con el CDI , muchas gracias de antemano. Saludos!!!.
28/02/2012 #294


Muchachos, disculpen pero estuve bastante alejado de internet desde hace unos cuantos dias.... Me quede sin maquina y espero recuperar los datos que en mi vieja maquina tenia guardados sobre el modulo de encendido indumag. Ni bien tenga los datos a mano se los paso por aqui mismo.
Les dejo un fuerte abrazo a toda la comunidad!
11/03/2012 #295


yoelmauri dijo: Ver Mensaje
Hola, que tal? les cuento que realicé este circuito citado anteriormente:

http://www.forosdeelectronica.com/at...1&d=1304815944

Lo raro es que lo pruebo con una lamparita y funciona perfectamente.. pero al ponerlo en el auto, no me arranca.. osea no funciona.. (las conexiones del auto estan todas bien por las dudas)
Que podra ser..
Saludos
despues de mucho estudiarlo ya encontre el problema en ese esquema. El problema es que el mosfet lleva un zener para protejerlo de mas tension de la que pueda soportar, este zener a tan bajo voltaje hace que la chispa sea menos potente (menor voltaje). Para solucionarlo busca un mosfet de alto voltaje +350V y prueba, veras que te funciona mejor. Acabo de hacer una simulacion y en efecto entre mas tension soporte mas potente es la chispa en el secundario. Si le pones un transistor tipo BJT no tendras este problema ya que no llevan zener.
18/03/2012 #296

Avatar de yoelmauri

Merlinz, sos un idolo! ahora una cosa, como encuentro un mosfet como el que vos decis? (no es que no me quiera poner a buscar, sino que no se como). En la casa de electronica de aca si no voy con el nombre justo no me explican nada.. y para buscarlo en internet ni idea..
Estaria buenisimo poder hacer funcionar ese circuito.
Saludos
19/03/2012 #297


yoelmauri dijo: Ver Mensaje
Merlinz, sos un idolo! ahora una cosa, como encuentro un mosfet como el que vos decis? (no es que no me quiera poner a buscar, sino que no se como). En la casa de electronica de aca si no voy con el nombre justo no me explican nada.. y para buscarlo en internet ni idea..
Estaria buenisimo poder hacer funcionar ese circuito.
Saludos
Buscate un IGBT, incluso los venden dedicados para bobinas del automovil.

http://www.fairchildsemi.com/search/...=0&textBtn.y=0

ahi tienes varias referencias, son algo dificiles de encontrar, pero puede que te lo traigan bajo pedido.
22/03/2012 #298

Avatar de yoelmauri

MerLiNz dijo: Ver Mensaje
No recomiendo poner un diodo, el diodo hace que el voltaje en el secundario disminuya, el otro dia estuve haciendo unas pruebas y con el diodo apenas tenia chispa, sin diodo me mantenia hasta 2cm de chispa.

http://www.youtube.com/watch?v=AItLNZMtqYs



La chispa no tiene porque ser de larga duracion, el circuito mantiene el dwell original del vehiculo, aumentarle el dwell puede causar que la bobina se queme.


Che Merlinz, ese es el encendido con el mosfet del que venimos hablando??? como te funciona a vos tan bien??

Pd: no puedo conseguir un transistor como el que decis.. sigo en la busqueda
22/03/2012 #299


a mi me funciona bien en ese experimento porque esta a presion atmosferica, entonces la resistencia es menor y no necesita mucha potencia de chispa para que salte el arco.
Pero en un cilindro la mezcla esta a presion, para crear el arco (chispa) necesita una mayor tension, y el mosfet con el diodo hace que esa tension sea algo menor a la ideal. Como has podido ver en la web que te puse estan sobre 350V.

Si no encuentras estos, porque es cierto que son complicados de encontrar miralo por ebay http://www.ebay.es/sch/i.html?_from=...All-Categories

mira que sirvan para tu bobina (intensidad maxima).

Yo es que soy de españa y no se donde comprais las cosas por alli.
05/06/2012 #300


buenas muchachos! queria saber que circuito me recomiendan ya que encontre un monton a lo largo de las 17 paginas del post y no se con cual quedarme! es para un fiat 600! muchas gracias!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.