Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/07/2014 #1


Inyectores Abiertos civic 98
hola y buenas tardes, soy nuevo en este foro se ve que si hay madera aqui, yo soy tecnico automotriz, y hago reparacin y mantenimiento OBD I y II a carro de clientes recomendados, apenas comienzo, pero me ha llegado un honda civic 98 con un problema fuera de lo comun para mi, lo que pasa es que al momento de dar el contacto los inyectores se quedan abiertos, :( lleve a que checaran la computadora y me confirmaron que esta bien :(. cabe mencionar que a igual que como los inyectores reciben tierra constante, el moto ventilador de igua manera se queda prendido, cosa que no hacia con la primer computadora. espero alguien pueda ayudarme u orientarme. gracias
tambien me lleve la sorpresa de que a los sensores tales como el MAP y el sensor de temperatura de aire reciben 12 volt en vez de los 5 que deben de recibir
26/07/2014 #2

Avatar de torres.electronico

Hola, disculpame que te lo diga, pero llevar la ECU y banquearla no es la solucion definitiva en ningun caso; Yo soy partidiario de hacer test con vehiculo in situ... Revisa el ramal de cables "uno por uno" sin ecu conectada; Ten la precaucion de no inmovilizar el vehiculo sacando el transponder con la baetria puesta u peor, desconectar la ecu con la bateria en contacto...
Si encuentras el ramal bien, me inclino por fuente, pero no vallas directo a la ECU, 1ero chequea el estado de los ramales, quizas estes teniendo alguna re alimentacion o algun conductor a chasis u donde no tendria que estar tocando por falta de aislacion. Es lo primero que se me ocurre si mencionas que tenes masa en el inyector... quien sabe, cada auto, un mundo distinto... Tambien, quizas tengas la suerte que solo sea que en alguna parte se ligo la alimentacion de 5Vcc de sensores con la alimentacion de los inyectores. en ese caso, casi seguro que la fuente salto la proteccion, pero implementando un regulador de 5vcc 1amp, eso se resuelve.Comentame como te fue
26/07/2014 #3

Avatar de everardors

Como dice torres.electronico cada auto es un mundo, como dices los inyectores se activan por negativo, asi son algunos vehiculos, y si puede estar abierta la linea y hacer tierra, tienes mitchell on demand?? Ahi puedes checar las conexiones y revisar el cableado mas facil, en cuanto pueda checo el mitchell y te hago unas capturas.
27/07/2014 #4


Gracias, si he tenido la precaución de desconectar la ecu sin batería. Trabajo lo que es el autodata, ya cheque cada terminal a voltaje y a masa, las líneas que van a cada sensor para checar que no estén haciendo contacto a tierra y no todas me salieron bien, cheque y limpie las tierras, cada sensor esta dentro de especificación según valores del autodata. :( :(
pero me intereso lo de la fuente a que te refieres ?
Disculpa la pregunta
27/07/2014 #5

Avatar de torres.electronico

hay que diferenciar lo que es tierra fisica, y lo que es tierr de control. Por ejemplo, algunos sensores necesitan de tierra/chasis fisico mas alimentacion positiva (+5Vcc-+12Vcc) y el pin restante o los pines restantes son señal...En el caso de los actuadores, por ejemplo el Inyector, la alimentacion positiva es fija con la tension de bateria, y el pulso es negativo, osea, no es "chasis" ni "bateria"; Es una señal que sale de la etapa de potencia de la ECU. Si mencionas que no solo son los inyectores que no tienen señal de control negativa, puede significar falta de masa en la ecu, o bien, problemas de fuente...
Pero antes de atacar la fuente; Primero, ya que tenes el autodata sacale una captura al esquematico de inyeccion para ver como es el diagrama de la ecu con los actuadores,sensores,etc; Mas que nada para ver las toma de chasis por que son una referencia importante para que los IGBT u lo que este empleando para conmutar, funcionen bien... Yo le pongo la firma a que quizas sigas teniendo un angelito al lado y sea mas qe nada un problema fisico...Mas por tu comentario que sin la ECU, algunos conductores no te dieron bien...saludos
27/07/2014 #6


Hola, gracias pues ya cheque todos los pines de la ecu, ninguno esta en mal estado, del voltaje le llega bien, las tierras físicas están en buen estado, pero las tierras de control de los inyectores y del motoventilador siguen directas al momento de dar el contacto. :( :( :( :(, y sigue mandando voltaje de batería a los sensores :( :( ya no se por donde ir.
27/07/2014 #7

Avatar de torres.electronico

Dr Motor dijo: Ver Mensaje
Hola, gracias pues ya cheque todos los pines de la ecu, ninguno esta en mal estado, del voltaje le llega bien, las tierras físicas están en buen estado, pero las tierras de control de los inyectores y del motoventilador siguen directas al momento de dar el contacto. :( :( :( :(, y sigue mandando voltaje de batería a los sensores :( :( ya no se por donde ir.
Bien, ahora si podemos pasar a la ECU; Tenes diagramas? pindata de esa ecu? etc etc? Mas que nada para no mirar a ciegas... Espero es info asi atacamos la ECU
27/07/2014 #8


Tengo el pin data y hasta ahí. Diagramas de computadora no tengo :(
31/07/2014 #9


Ya revisaste las resistencias que controlan los inyectores, En honda hay inyectores de alta impedancia y baja impedancia. Puedes empezar por ahí

Pasanos el numero de la ECU, si es p28 o similar para decirte por donde ver lo del voltaje. Soy Honda fan y podemos ayudarte
31/07/2014 #10

Avatar de solaris8

si es una p28, es obd1, los pines estan en este link

http://www.dodo-upgrades.nl/pinoutp06p28p30.htm
06/08/2014 #11


me ausente por cuestiones de trabajo
hola gracias por sus comentarios, me ausente por cuestiones de trabajo algunos dias, pero he vuelto y retomare e problema que les mostre, la ecu es de 3 conectores, el arnes en donde se encuentran los inyectores es de 32 Pines¡ gracias espero me puedan ayudar. ya que se quedo el carro parado mientras yo no estaba.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.