Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/07/2012 #221
Moderador

Avatar de elaficionado

Hola.

Publica tu circuito.

Chao.
elaficionado.
09/07/2012 #222

Avatar de pispis22

Hola, disculpen tengo una pregunta, el circuito que cargo en este mismo tema francoss83 en la respuesta #79, para realizar el montaje a una moto con una vateria de 12V es recomendable ponerle regulador de voltaje como el 7809 y mas o menos en que parte del circuito se deme poner, le agradesco la respuesta.
09/07/2012 #223
Moderador

Avatar de elaficionado

Hola.




Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif 79.gif (12,2 KB (Kilobytes), 168 visitas)
10/07/2012 #224

Avatar de pispis22

Gracias por la respuesta elaficionado, pero te realizo otra y espero que me disculpes, yo monte este circuito en la Protoboar como lo muestras hay pero tuve un problema y es con los dos condensadores de 10 y 100 uf, al cerrar todo el circuito los led no titilan como los muestra en el video de francoss83, titilan pero con una cadencia muy lenta y al girar las resistencias variables no aumentaba la cadencia para que titilaran mas rapido los led, entonces yo cambie los condesadores el de 10uf le puse uno de 1uf y al de 100uf lo cambie por uno de 47uf y en ese entonces si me funciono el circuito con la cadencia que yo queria y al girar las resistencias titilan los led mas rapido o lento deacuerdo como uno los gradue, sera que con esos condensadores hay forma de que se queme el circuito o funcionara bien por un tiempo.

Ademas yo no estoy utilizando Transistores BD135, sino transistores 2N3904 sera que influye en algo en el funcionamiento del circuito o es mejor que los cambie por los BD135.

Gracias por tu respuesta

---------- Actualizado después de 4 minutos ----------

Los condensadores son los que estan en las compuertas nand
10/07/2012 #225
Moderador

Avatar de elaficionado

Hola.

El cambio de los condensadores no malogra nada.
Con respecto al transistor, el BD135 soporta más corriente que el 2N3904, pero para ese circuito está bien el 2N3904.

Chao.
elaficionado.
10/07/2012 #226

Avatar de pispis22

Gracias por tu repuesta elaficionado, me ha sido de gran ayuda para poder culminar el proyecto cuando tenga todo listo moto fotos o algún video para ver como quedo. gracias

si tengo cualquier otra duda no dudare a preguntar por este medio que me ha sido de gran utilidad para aprender más.

Pero ahora que lo pienso me puede colaborar con una cosa, como se cuantos led puedo colocar por cada salida, teniendo en cuanta el transistor 2N3904 que estoy utilizando y la batería es de 12 voltios de una moto, en este momento no me acuerdo de cuanto amperaje es, los led son de alta luminosidad blancos trasparentes, sé que hay una formula pero no me ha quedado muy claro como es para poder obtener el mayor brillo de los led y saber de cuanto son las resistencias limitadoras.

Gracias por la respuesta.
10/07/2012 #227
Moderador

Avatar de elaficionado

Hola.

La corriente generalmente es de 20mA ó 0.02A

Chao.
elaficionado.
12/07/2012 #228

Avatar de djwash

Si no te quedo claro o no tenes ganas de hacer cuentas aca tenes algunas calculadoras online.

Para un led:

http://led.linear1.org/1led.wiz

Para varios led:

http://led.linear1.org/led.wiz
12/07/2012 #229

Avatar de pispis22

Hola djwash, pero me puede dar una pequeña explicación como es que se utiliza la calculadora porque esto ingresando los valores como voltaje, 12v y más o menos la cantidad de led que pienso 6 pero me pide diodos de tensión directa, y no estoy utilizando y me arroja un erro.

Gracias por la Respuesta.
12/07/2012 #230

Avatar de djwash

pispis22 dijo: Ver Mensaje
Hola djwash, pero me puede dar una pequeña explicación como es que se utiliza la calculadora porque esto ingresando los valores como voltaje, 12v y más o menos la cantidad de led que pienso 6 pero me pide diodos de tensión directa, y no estoy utilizando y me arroja un erro.

Gracias por la Respuesta.
En "Source voltaje" es la tensión de alimentacion, en una moto o auto esta puede llegar a los 14V.

En "Diode forward voltage" es la tensión a la que trabaja el led digamos, varia segun el color, para los blancos suele ser de 3.2V.

En "Diode forward current" es la corriente a la que trabaja el led en mA (mili amperios), en blanco seria de 20mA, en rojo 50mA.

En la misma pagina esta al lado de cada cosa un signo de interrogación, haciendo click en él hay una descripción mas detallada de qué es cada cosa.

Dejo una pagina en donde puedes bajar datasheet de los leds mas comunes, seguro hay mas, pero yo los bajo de ahí, www.dled.com.ar

Saludos.
12/07/2012 #231

Avatar de pispis22

Gracias djwash, voy a revisar si tengo alguna otra duda, escribo por este medio para que me colabores.

Gracias por la Respuesta
12/07/2012 #232
Moderador

Avatar de elaficionado

Hola.

Loa LEDs del mismo tipo (5mm ó 10mm) independientemente del color, la corriente típica es de 20mA.

Mira aquí: http://www.forosdeelectronica.com/at...5&d=1239911604

Chao.
elaficionado.
12/07/2012 #233

Avatar de djwash

Yo tomo como referencia los datasheet de los led que compro, de ahí que los colores rojo, amarillo, ambar, tienen parámetros eléctricos un tanto diferentes del resto.
12/07/2012 #234
Moderador

Avatar de elaficionado

Hola.

Es cierto que hay que tomar en cuenta lo que dice el fabricante del LED que compramos, pero no podemos generalizar, y cuando no se tiene la información del fabricante, se usa la hoja de datos genéricos. La NTE es una empresa que vende reemplazos, es por eso que la uso cuando no hay la información de los LEDs.

Chao.
elaficionado.
14/07/2012 #235

Avatar de electronic2009

De nuevo con luz trasera de moto
Hola nuevamente, se me había pedido que montara el circuito por el cuál hice la consulta, me demore un poco por cuestiones laborales pero haré un breve resumen para comentarles nuevamente mi inquietud.
Hice un circuito generador de pulsos para generar una luz intermitente en el stop de mi moto (luz trasera).
Una serie de pulsos generados con un 555 las inyectaba en un transistor el cual conmutaba la luz trasera con intermitencias cada vez que presiono el freno. El circuito funcionó bien durante determinado tiempo, hasta cuando simplemente dejó de funcionar, entonces decidí consultar con ustedes. Se me pidio que subiera el circuito y se me recomendó que regulara el voltaje de entrada al 555, aún no he hecho la regulación del ci 555 pero aquí les dejo el circuito para que si pueden le hechen un vistazo y me ayuden a mejorar su funcionamiento.
El circuito es muy simple, depronto por eso falló, pero agradezco sus sugerencias para realizar algo de buena calidad.
Imágenes Adjuntas
Tipo de Archivo: png CTO LUZ MOTO.png (11,7 KB (Kilobytes), 10 visitas)
14/07/2012 #236
Moderador

Avatar de elaficionado

Hola.

Tu transistor no tiene carga, cuando se activa funciona como un corto circuito y termina por quemarse o malograrse.

Prueba esto, el transistor debe soportar la corriente que consume el foco o lámpara.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: png CTO%20LUZ%20MOTO1.PNG (9,2 KB (Kilobytes), 125 visitas)
16/07/2012 #237

Avatar de electronic2009

Amigo gracias por la ayuda, definitivamente cometí un gran error. Pero lo que me dejó de funcionar fué el 555, ¿Acaso fué producto de este error?. También probé el transistor (TIP41) y este si estaba funcionando correctamente.
Voy a usar un regulador como me aconsejaron y conectaré el bombillo como usted me indica y en estos días vengo y les cuento como me fué.
Gracias.

Amigo gracias por la ayuda, definitivamente cometí un gran error. Pero lo que me dejó de funcionar fué el 555, ¿Acaso fué producto de este error?. También probé el transistor (TIP41) y este si estaba funcionando correctamente.
Voy a usar un regulador como me aconsejaron y conectaré el bombillo como usted me indica y en estos días vengo y les cuento como me fué.
Gracias.

---------- Actualizado después de 5 minutos ----------

Otra cosa mas que se me estaba olvidando preguntar. El circuito debe comenzar a trabajar cada vez que presione el freno, se cierra un contacto lo que permite que llegue voltaje al circuito, entonces la luz trasera debe parpadear. ¿El daño del circuito puedo haber sido producto de esa conexión y desconexión de la energia de alimentación del circuito por presionar el freno repetidas veces?
16/07/2012 #238

Avatar de djwash

Raro lo del 555...

Y tiene por que dañarse si lo conectas y desconectas repetidas veces...
19/07/2012 #239

Avatar de electronic2009

Funciona bien
El circuito nuevamente funciona de bien.
djwash, claro que entiendo que se dañe el 555 al desconectarlo en repetidas ocasiones y esa parte es la que mas quiero corregir, el freno de la moto no se cuantas veces lo pueda presionar, y este es el que me cierra los contactos para energizar el circuito, como evitar dañarlo cuando esto ocurra.
Gracias por su tiempo.
19/07/2012 #240
Moderador

Avatar de elaficionado

Hola.

Conecta la fuente del 555 (pata 8) a los 12V de la moto (después del interruptor de encendido) y sólo conecta el reset (pata 4) al interruptor del freno (puedes poner una resistencia de 10K entre el reset y el interruptor del freno). De esta manera el 555 funciona solo cuando el reset está en 12V.

Chao.
elaficionado.


Chao.
elaficionado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.