Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/04/2009 #41
Moderador

Avatar de elaficionado

Hola.
Lo que quieres es que cada LED indivualmente parpadee, uno tras otro.


Chao.
elaficionado.
01/04/2009 #42

Avatar de ls2k

no cada grupo de led parapadee 4 veces y luego el otro 4 veces y asi
01/04/2009 #43
Moderador

Avatar de elaficionado

Hola.
En el circuito VR1 sirve para poner el número de parpadeos, VR2 determina cuanto tiempo está actigo cada grupo de LEDs.
Por ejemplo, pones RV2 de manera que cada grupo de LEDs esté activo 1 seg, con VR1 haces que los LEDs parpadeen 4 veces por seg.

Chao.
elaficionado.
02/04/2009 #44

Avatar de ls2k

ahhh tiens lgun link de donde pueda bajar el livewire? lo otro el 4027 lo dividiste en dos flip-flop JK.. si es asi ¿puedo reemplazarlos por otro flip flop jk?
02/04/2009 #45


para bajar el livewire agarra y pone en google "livewire taringa" para el tema de los leds te recomiendo comprar un picaxe y ahi configuras la secuencia que quieras en 2 minutos y lo tenes armado con muy pocos componentes y bien a gusto. Si no conceguis picaxe con cualquier otro pic pero ya tendrias que hacerte un programador y es mas quilombo.

Ah yo queria hacer una sirena tipo las de policia (de Argentina) pero tienen una secuencia rara que no puedo sacar, osea prende 2 veces rapoido la izquierda, 2 veces rapido la drecha, despues hace un quilombo que no entiendo y vuelve a repetir.
02/04/2009 #46
Moderador

Avatar de elaficionado

Hola.
Imagino que puedes usar otro flip-flop , en configuración de dividor por dos.

Chao.
elaficionado.
02/04/2009 #47

Avatar de latino18hvm

Eel aficionado tiene razon
un flip-flop te ayudaria
05/05/2009 #48


Hola: tengo un problema con mi estrobo el cual funciono bien por un tiempo pero se quemo.
ahora realice otro con al cual le modifique unas cosas y el tema es que cuando lo encendi, parpadeo bien un rato y despues me quedaron encendidas las led en todo momento.
seguramente habra algo del diseño que esta mal pero no se que puede ser. mis conocimientos son muy basicos.
los led como veran en el plano son de piraña de 3.2 voltios y 20 ma.
si me pueden dar una mano se los agradezco.
saludos
andres
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_403.jpg (44,9 KB (Kilobytes), 337 visitas)
06/05/2009 #49
Moderador

Avatar de elaficionado

Hola.
Cambia las resistencia de 820 ohm, por 5K ó 10K.
Verifica el estado de los transistores o del 4017.

Chao.
elaficionado
06/05/2009 #50


gracias voy a cambiar esas resistencias.
los componentes son todos nuevos, puede ser que se rompan tan facilmente?
saludos
andres
06/05/2009 #51


el 4017 y el 555 tienen que funcionar bien a 12v, lo unico mas sensible son los transistores como te dijo elaficionado debe ser eso, pone la resistencia y cambialos.

Tambien podes probar conectar un led solo con una resitencia a la salida del 4017 asi verificas que el 555 y el 4017 andan bien.
06/05/2009 #52
Moderador

Avatar de elaficionado

Hola.
Según el circuito que publicas tu fuente de alimentación es de 12V, la corriente de salida del 4017 es de casi 6.5mA, con la resistencia de 820 ohm, estás demandando más corriente al 4017, tal vez eso hizo que el CI se deteriore (eso creo). Puedes eliminar los diodo que están en serie con las bases de los transistores.
Dices que quedan los LEDs encendidos, puede ser que la frecuencia del reloj sea muy alta, más 16Hz el ojo humano no capta o nota el parpadeo de los LEDs, verifica que tu reloj esté a una frecuencia menor.
Como dices que todo es nuevo, creo de debes comprobar los transistores, 555 y el 4017, por si acaso.

Chao.
elaficionado.
06/05/2009 #53


gracias por responder!
el alefionado los didos los puse por que en la pag. dos de este tema vos me recomendaste que los use.
eltiempo esta bien creo yo, por que el rato que funciono, lo hizo sin ningun problema.
ahora que me dicen puede ser que el 4017 este sobreexigido. voy a combiar las resistencias y despues les cuento.
otra ves gracias
andres
06/05/2009 #54
Moderador

Avatar de elaficionado

Hola.
Los diodos se utilizan cuando dos o má salidas se conectan un mismo punto del circuito, en tu caso (según el circuito que publicas) cada salida se conecta a puntos diferentes en el circuito.

Chao.
elaficionado.
25/07/2009 #55


Flash policial
saludos el aficionado baje el livewire y vi el diagrama que tu posteaste me parece excelente y lo que busco... ahora yo quiero utilizar diodos de ultrabrillo color blancos y colocar mas leds unos diez por canal en mi caso los agregue al simulador de color azul y los npn se explotan en la prueba que pudiera estar haciendo mal ?
26/07/2009 #56
Moderador

Avatar de elaficionado

Hola.
Dime cuál diagrama.

Chao.
elaficionado.
26/07/2009 #57


Flash policial
saludos este que esta aca quisiera tener 10 o 15 led ultrabrillantes de los transparentes creo que aca son de 4.5 voltios por cada canal
Imágenes Adjuntas
Tipo de Archivo: gif parpadeo_128_926.gif (18,6 KB (Kilobytes), 425 visitas)
26/07/2009 #58
Moderador

Avatar de elaficionado

Hola.
Si pones 10 LEDs son 200mA por transistor (asumiendo 20mA por LED), eso quiere decir que la corriente de base del transistor para que esté en saturación debe se de 20mA aprox., esta cantidad de corriente el 4027 no la puede dar, por lo que el transistor está en la zona lineal, eso quiere decir que el transistor disipa mucha potencia.

Puedes adjuntar tu archivo de Livewire (lvw) (empaquetalo en zip o rar).

Chao.
elaficionado.
26/07/2009 #59


Flash leds ultrabrillantes
saludos querido amigo yo me tome el atrevimiento de relizar algunas modificaciones basados en otro transistor para cada linea y agregando los 10 leds por canal te envio el archivo de como quisiera poder hacerlo mi experiencia en diseño electronico es basica puesto que mi trabjo en realidad es de radiocomunicaciones repetidores y toda esta cosa de las comunicaciones,, hasta ahora mi proyecto es realizar ajo como esto en cuestion con unos diez leds por canal para las motos de un grupo de voluntarios de emergencias y en otra ocacion quisiera poder entender como arreglar una coctelera para una amblancia que las he visto llevan unos 100 leds por canal pero primero lo mas sencillo por ahora diez leds te agradeceria mucho tu ayuda y estoy a la orden para cualquier requerimiento en cuantoa programacion de radios motorola kenwood yaesu vertex icom etc. programas y rib cables de programacion de estos ...... bueno alli te lo adjunto querido amigo ojala puedas ayudarme gracias
Archivos Adjuntos
Tipo de Archivo: rar policia_4_modificado_10_leds_por_canal_213.rar (2,9 KB (Kilobytes), 368 visitas)
26/07/2009 #60
Moderador

Avatar de elaficionado

Hola.
Cambia las resistencias de los LEDs rojo, usa de 390 ohm, y prueba con el BC548.

Recuerda los LEDs rojo tienen menos voltaje que los azules, lo que hace que pase más corriente sobre los transistores de los LEDs rojos. La corriente típica de los LEDs es de 20mA.
Si piensas cambiar los transistores debes cambiar todos por el mismo tipo.

Chao.
elaficionado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.