Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/03/2011 #101


xiober dijo: Ver Mensaje
En la Imagen del ProtoBoard no puedo ver donde esta la conexion del MOS con el trafo.
No se ve porque use un alambre con vaina blanca, va de la pata 2 del MOS al bobinado primario y de la pata 3 a GND.

Les comento que probé de todo, puse un capacitor entre V+ y GND mas grande como me recomendaron (por eso de que hago las pruebas con una fuente de 12V 1A) probe todas las conexiones todos los componentes.
Probe el trafo de todas las combinaciones posibles y nada pero ABSOLUTAMENTE NADA.

Lo único que puedo destacar es que si repetidamente conecto y desconecto el circuito puedo ver que el oscilador hace un mínimo arranque (un solo pulso) si repito varias veces esto de conexion/desconexion el cap de salida se carga con bastante voltaje, lo que me hace pensar que el trafo funciona.
No puedo entender porque no arranca el oscilador. Probe conectar la pata 2 a masa (supuestamente la usa como referencia para cortar la oscilación).
El mos funciona correctamente (si conecto el gate a V+ se alimenta la bobina, con el gate en GND se corta la alimentacion)
Los valores CT/RT probe los ideales recomendados por mnicolau (2.2n 10k) y los recomendados por la gente que hizo el esquematico (47p y 47k).
Control siempre conectado a GND.

Ya agote las ideas.
Lo proximo a hacer es comprar todos los componentes nuevos en otra casa de electronica por las dudas de que haya agarrado una partica de uc3845 mala.
Voy a armar todo en el protoboard y funcione o no voy a armar todo en una plaqueta si me comentan que mi esquematico es correcto.

Adjunto mi esquematico y mi PCB, por favor si pueden confirmen me si son correctos los valores.
Hice algunos agregados:
*Led testigo cuando el circuito esta alimentado
*Jumper para puentear CONTROL a GND.
*Posibilidad de conexionado del trasformador fuera del PCB.

Gracias por todo el tiempo, espero que de una vez llegue a buen puerto el proxecto y pueda publicar un PCB correcto.

GRacias!
17/03/2011 #102


sk8federico dijo: Ver Mensaje
No se ve porque use un alambre con vaina blanca, va de la pata 2 del MOS al bobinado primario y de la pata 3 a GND.

Les comento que probé de todo, puse un capacitor entre V+ y GND mas grande como me recomendaron (por eso de que hago las pruebas con una fuente de 12V 1A) probe todas las conexiones todos los componentes.
Probe el trafo de todas las combinaciones posibles y nada pero ABSOLUTAMENTE NADA.

Lo único que puedo destacar es que si repetidamente conecto y desconecto el circuito puedo ver que el oscilador hace un mínimo arranque (un solo pulso) si repito varias veces esto de conexion/desconexion el cap de salida se carga con bastante voltaje, lo que me hace pensar que el trafo funciona.
No puedo entender porque no arranca el oscilador. Probe conectar la pata 2 a masa (supuestamente la usa como referencia para cortar la oscilación).
El mos funciona correctamente (si conecto el gate a V+ se alimenta la bobina, con el gate en GND se corta la alimentacion)
Los valores CT/RT probe los ideales recomendados por mnicolau (2.2n 10k) y los recomendados por la gente que hizo el esquematico (47p y 47k).
Control siempre conectado a GND.

Ya agote las ideas.
Lo proximo a hacer es comprar todos los componentes nuevos en otra casa de electronica por las dudas de que haya agarrado una partica de uc3845 mala.
Voy a armar todo en el protoboard y funcione o no voy a armar todo en una plaqueta si me comentan que mi esquematico es correcto.

Adjunto mi esquematico y mi PCB, por favor si pueden confirmen me si son correctos los valores.
Hice algunos agregados:
*Led testigo cuando el circuito esta alimentado
*Jumper para puentear CONTROL a GND.
*Posibilidad de conexionado del trasformador fuera del PCB.

Gracias por todo el tiempo, espero que de una vez llegue a buen puerto el proxecto y pueda publicar un PCB correcto.

GRacias!
Coloca la pata 3 a masa, esa se usa para controlar la corriente de salida, pero en este circuito veo que no se esta usando.

Tambien puedes probar con un tl494 o un mc34063a. busca en google info sobre estos IC.
17/03/2011 #103


xiober dijo: Ver Mensaje
Coloca la pata 3 a masa, esa se usa para controlar la corriente de salida, pero en este circuito veo que no se esta usando.

Tambien puedes probar con un tl494 o un mc34063a. busca en google info sobre estos IC.
Si te fijatas, la pata 3 va a un "jumper" a travez del cual se lo puede conectar a masa, tambien va a un terminal para ser controlado por el pic, ya que el pic desconecta el oscilador en el momento de la chispa para ahorrar energía.
Gracias por revisar el circuito, hoy voy a hacer las ultimas pruebas con esto y si fracaso seguramente pruebe los ICs que recomendas.
saludos,
Federico.
17/03/2011 #104
Recordado

Avatar de marcelorenz

engrosa la pistas del circuito impreso, las de alimentacion, las que van al primario del trafo y la de masa del irfz44n, tambien engrosa las pistas por donde se descarga el capacitor de 1uF hacia la bobina, pasa mucha corriente por ahi.
17/03/2011 #105


Funciona
FUNCIONA FUNCIONAAA!!

Al final eran los uc3845 en mal estado:enfadado:

Ahora estoy viendo que solo alcanza 117V vamos a ver que esta pasando, me imagino que viene por el lado del trafo. Me pongo a hacer pruebas cuando tenga mas informacion posteo todo.

Gracias a los que siempre ayudan!!
Federico.


marcelorenz dijo: Ver Mensaje
engrosa la pistas del circuito impreso, las de alimentacion, las que van al primario del trafo y la de masa del irfz44n, tambien engrosa las pistas por donde se descarga el capacitor de 1uF hacia la bobina, pasa mucha corriente por ahi.
Sisi, lo tenia en mente, pasa que lo hice medio apurado, ademas tenia pensado estanear las pistas.
18/03/2011 #106

Avatar de mnicolau

Bien, va progresando...

Los 2 que habías probado estaban en mal estado? qué mala suerte...

Regulando el preset tenés un máximo de 117[V]? Podés aumentar las espiras secundarias para mayor tensión. Según el tipo que subió el esquema, tenía picos de casi 50[V] en el primario, por eso utilizó esa relación para llegar a los 300[V]. Sin embargo esos picos pueden depender de la energía almacenada en el núcleo, y parece que en tu caso no llegan a ser tan altos los picos.

Saludos
18/03/2011 #107


mnicolau dijo: Ver Mensaje
Bien, va progresando...

Los 2 que habías probado estaban en mal estado? qué mala suerte...

Regulando el preset tenés un máximo de 117[V]? Podés aumentar las espiras secundarias para mayor tensión. Según el tipo que subió el esquema, tenía picos de casi 50[V] en el primario, por eso utilizó esa relación para llegar a los 300[V]. Sin embargo esos picos pueden depender de la energía almacenada en el núcleo, y parece que en tu caso no llegan a ser tan altos los picos.

Saludos
Apaaa, me mataste..
El capacitor de 1uf se carga con 117V, el precet lo tengo que poner a minimo para que le mande 2,4V al ic3845 y corte la oscilacion, sino queda oscilando por siempre pero nunca pasa los 117v clavados (y ademas se calienta muchisimo el irzf44n ya que no corta nunca).
Puede ser el trafo, igual antes voy a probar con la bateria del auto que tiene mas amperaje que mi fuente.
Otro dato es que la fuente que tengo dice 12V pero tira 16V (vaya uno a saber por que).
Pruebo con el auto y les aviso, tambien estoy avanzando con el esquematico para armar el encendido.
Hace unos dias me llego el programador para el pic ya que va a ser la primera vez en esto de microcontroladores.

mnicolau: Gracias por toda la ayuda, no te imaginas la felicidad cuando cambie el UC3845 y empece a escuchar ruido a chispoteo, jajaja.

Saludos,
Fede
18/03/2011 #108

Avatar de el-rey-julien

solo falta ir probando otros núcleos y otras bovinas ,ya esta fácil ahora ,,,y si le pones un flyback de tv o monitor ?
18/03/2011 #109


el-rey-julien dijo: Ver Mensaje
solo falta ir probando otros núcleos y otras bovinas ,ya esta fácil ahora ,,,y si le pones un flyback de tv o monitor ?
Puede ser lo del flyback, igual mi idea es hacerlo funcionar, subir toda la data bien ordenada en un pdf y que cualquier persona pueda armar el circuito con los datos exactos del trafo y todas estas cosas que me estoy encontrando que estan mal corregirlas como por ejemplo los valores que determinan la frequencia de oscilacion del uc3845 que son cualquier cosa en la web sportdevices.com
18/03/2011 #110

Avatar de el-rey-julien

en ese caso a seguir el duro camino de conseguir núcleos y probar y probar

saludos .
18/03/2011 #111


el-rey-julien dijo: Ver Mensaje
en ese caso a seguir el duro camino de conseguir núcleos y probar y probar

saludos .
Por suerte en www.electronicaliniers.com.ar tiene los núcleos con ferrite, traba y el plastico donde se hace el bobinado todo por 3,50$ mas o menos, un regalo.
El alambre esmaltado averigüe y es carisimo, estoy rompiendo fuentes de viejas impresoras y scaners para sacarles el bobinado (super rata, jaja).
18/03/2011 #112


sk8federico dijo: Ver Mensaje
Por suerte en www.electronicaliniers.com.ar tiene los núcleos con ferrite, traba y el plastico donde se hace el bobinado todo por 3,50$ mas o menos, un regalo.
El alambre esmaltado averigüe y es carisimo, estoy rompiendo fuentes de viejas impresoras y scaners para sacarles el bobinado (super rata, jaja).
Felicitaciones amigo despues de tanto luchar, bueno avisamos cuando por esas bujias este saliendo plasma .

Para las pruebas tambien puedes quitarle una vuelta al primario, solo para probar.
puedes usar 100 vueltas en el segundario y 4 en el primario, esto te lo digo a ojo por que no tengo info de tu transformador, he usado esa relacion 1:25 en varios proyectos con trafos de diferentes tamaños y mas o menos todos dan desde 300 hasta 350 volts.

Saludos.
18/03/2011 #113


gente hace rato los vengo siguiendo
porq hacer un encendido como este siempre estuvo en mi cabeza...
no se mucho de electronica pero ya e echo varias cosas con pics!
me siento algo frustrado porq quiero dar una mano pero no desde mis conocimientos no podia aportar nada :(

por lo pronto voy a estudiar el codigo del pic a ver si podemos hacerle mas maldades
saludos a todos y tanto renegar me re contra marie con lo q hay y no hay que hacer
jejeje

asi que si puenden una vez terminado poner un pdf con las postas nos ayudaria muchisimo
un saludo!
18/03/2011 #114

Avatar de el-rey-julien

los trafos de dicroicas (comunes no los electrónicos)tienen buen alambre,grueso,
de los trafos electrónicos también tienen un núcleo toroidal y algo de alambre bueno
21/03/2011 #115


Muchachosss,
El finde pude hacer algunas pruebas con las cuales apareció una nueva duda.
El tema es referente al capacitor de 220u, que según tengo entendido se usa para mantener la corriente estable en los momentos de pico de consumo.
Cambiando la posición de este capacitor varia muchísimo el funcionamiento del circuito.
Para tener como referencia, este es mi protoboard:
http://www.forosdeelectronica.com/at...2&d=1300282725
(EL IRFZ44N esta conectado del orto lado de la bobina primaria)
(EL DIODO DE SALIDA DEL SECUNDARIO tamien esta del orto lado de la bobina)
*Si el capacitor esta donde se ve en la primer imagen, el circuito entrega máximo 150V.
*Si lo pongo del lado de enfrente (osea, cerca del primario del trafo y del irfz44n) el circuito entrega unos 130V.
En estos dos casos se escucha un ruido a chispoteo bastante fuerte en el momento de la carga del trafo, y el capacitor de 220u se caliente bastante.

*Si el cap lo pongo cerca del led (primer imagen), el voltaje alcanzado es el mismo, unos 150V.
*Si el cap lo pongo cerca de la salida del diodo 1n4007 (tercer imagen, abajo de todo), el trafo llega tranquilo a entregar 250V. El capacitor de 1u 300V se carga correctamente y el tiempo de carga supongo es bueno, porque apenas lo hago hacer contacto en el protoboard, y lo pongo en corto en un destornillador por ejemplo y tira un chispazo importante.

El trafo quedo con 4:80, por ahora.

No se si estará influyendo el protoboard y pasándolo a una plaqueta no se vería esta variación.

Podrán tirarme alguna data al respecto?
21/03/2011 #116


sk8federico dijo: Ver Mensaje
Muchachosss,
El finde pude hacer algunas pruebas con las cuales apareció una nueva duda.
El tema es referente al capacitor de 220u, que según tengo entendido se usa para mantener la corriente estable en los momentos de pico de consumo.
Cambiando la posición de este capacitor varia muchísimo el funcionamiento del circuito.
Para tener como referencia, este es mi protoboard:
http://www.forosdeelectronica.com/at...2&d=1300282725
(EL IRFZ44N esta conectado del orto lado de la bobina primaria)
(EL DIODO DE SALIDA DEL SECUNDARIO tamien esta del orto lado de la bobina)
*Si el capacitor esta donde se ve en la primer imagen, el circuito entrega máximo 150V.
*Si lo pongo del lado de enfrente (osea, cerca del primario del trafo y del irfz44n) el circuito entrega unos 130V.
En estos dos casos se escucha un ruido a chispoteo bastante fuerte en el momento de la carga del trafo, y el capacitor de 220u se caliente bastante.

*Si el cap lo pongo cerca del led (primer imagen), el voltaje alcanzado es el mismo, unos 150V.
*Si el cap lo pongo cerca de la salida del diodo 1n4007 (tercer imagen, abajo de todo), el trafo llega tranquilo a entregar 250V. El capacitor de 1u 300V se carga correctamente y el tiempo de carga supongo es bueno, porque apenas lo hago hacer contacto en el protoboard, y lo pongo en corto en un destornillador por ejemplo y tira un chispazo importante.

El trafo quedo con 4:80, por ahora.

No se si estará influyendo el protoboard y pasándolo a una plaqueta no se vería esta variación.

Podrán tirarme alguna data al respecto?
No utilices ese diodo (1n4007) no sirve para alta frecuencia, utiliza un uf4007 o cualquier ultra rapido, aun que creo que para tu aplicacion deberia ser 3A como minimo uf5408 si no me equivoco
22/03/2011 #117


xiober dijo: Ver Mensaje
No utilices ese diodo (1n4007) no sirve para alta frecuencia, utiliza un uf4007 o cualquier ultra rapido, aun que creo que para tu aplicacion deberia ser 3A como minimo uf5408 si no me equivoco
El diodo que rectifica cuando sale del secundario del trafo según el esquematico recomiendan un PKMR856, yo conseguí uno de la misma velocidad pero de 6A en vez de 3A (no recuerdo el nombre).

Despues a la salida del capacitor de 1uf se usa el 1n4007, que según la web es lento pero se usa un capacitor de 22n para solventar esta lentitud.
"The last 1N4007 diode is necessary to load the capacitor with the current provided by the transformer. Please note that this current is high frequency and the small 22n capacitor at the left side of the cap. is needed to convert the high frequency of the transformer to DC because the 1N4007 diode is slow."

Alguien podra aclararme eso que planteaba del cap de 220u??
Por favor lean 2 post atras, me esta trabando esto.

Gracias!
26/05/2011 #118


Es muy emocionanate cuando un circuito q gastaste tanto tiempo en hacer andar funcione por primera vez, me paso muchas veces nunca me salio al primer intento :|
Estaria bueno q compartas los avances q lograste y si actualmente te anda...
09/09/2011 #119


Buenas, me podrian aclarar un poquito el tema del bobinado del trafo? se realiza el devanado del primario y secundario en la misma direccion?

La duda tiene que ver con el tema de la polaridad del primario respecto al secundario.. saludos
09/09/2011 #120


12EaN4R0 dijo: Ver Mensaje
Buenas, me podrian aclarar un poquito el tema del bobinado del trafo? se realiza el devanado del primario y secundario en la misma direccion?

La duda tiene que ver con el tema de la polaridad del primario respecto al secundario.. saludos
Buenas, fijate el post #94 y #95.

Tene en cuenta que los valores de la resistencia y capacitor para configurar la frecuencia del oscilador no son correctos, y lo mismo para el trafo, yo lo probe con 4:50 y no llegaba al voltaje de corte ni de casualidad, se quedaba siempre oscilando, tené en cuenta eso porque recalienta muchisimo el trafo y el irzf si no corta nunca.
Si mal no recuero yo bobine 4:80 (CORREGIDO, segun mi experiencia, haria 4:90), pero nunca tuve el dato certero del calibre del alambre ni el tamanio del trafo asi que quedo medio abandonado el proyecto.

Otro dato, no se de donde seras, pero en electronicaliniers.com.ar venden los nucleos y la base para armar el trafo, por 10 mangos te llevas todo, me volví loco caminando por el centro y nadie tiene nada.

Trata de comentar si tenes avances, novien tenga tiempo subo mi circuito de eagle a ver si lo revisamos y le sirve a alguien.

Saludos,
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.