Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/07/2014 #261

Avatar de torres.electronico



alexmx dijo: Ver Mensaje
Ultima puede que se te haya desprogramado la ecu y este descociendo las señales del bsi aqui tendrias que hacer reprogramacion completa, es lomas recomendable, y en algunos casos tu llave hay lugares donde comprueban si esta bien o no... Espero haberte ayudado saludos
Me toco la cabeza (por no decir toco madera)... Voy a probar lo que me decis, pero espero que no sea eso, ya que son unos buenos morlacos entonces para poder ponerlo en marcha...lo mas gracioso, es que ya tengo guitres revoloteando al rededor del auto ofertandome plata asi como esta jajajaja... son todos bichos
16/07/2014 #262

Avatar de alexmx

torres.electronico, te comento tambien tengas cuidado con las personas que le metan mano a tu auto, porque hay quienes gustan de experiemntar para aprender y dañan mas los modulos incluso llegan a borrar el software de la ecu, solo ten cuidado a donde llevas o quien mete mano saludos
17/07/2014 #263

Avatar de torres.electronico

Si, tal cual Alex, eso acá en mi ciudad austral es muy comun; O peor aun... desarman, envian a baires y e cobran el 300%... El vehiculo solo necesitaba cambio de stereo...increible que este parado por un pela cables...
Citroen de Comodoro, no dispone gente y herramientas, por ese lado estoy muerto. Tengo un par de talleres amigos a los cuales les suelo dar una mano con reformas y reparaciones de ecus y por ese lado estoy medio contenido ya que lo que me falte, quizas lo tenga con ellos, pero el tema es que estoy sujeto a no solo la macana que se mandaron estos pibes al colocar el estereo, si no que tambien tendria que ver si hay alguna macana mas por que metio mano otra persona cuando esta gente se dio cuenta que no arrancaba...
Esta semana me contestan de otro foro especialilzado en el tema si hay solucion viable a corto plazo o tengo que elegar directamente subiendo el vehiculo a un mosquito y llevandolo a baires...repito...me toco la cabeza (por no decir...toco madera)...saludos amigazo
17/07/2014 #264


alexmx dijo: Ver Mensaje
togui00 te comento debes tener cuidado con lo que haces y dices lo que dices es que si hay tierra en en el pin 1 correcto pero no lo del pin 4 y 8 porque no le llega voltage entonces no puedes decir que es el integrado aunque lo cambies sera lo mismo porque no le llega el voltage, me explico, aqui tienes que ver el regulador, diodos y capacitores quien de ellos es el que no manda los 12 aprox, saludos
Hojole demasiado tarde tuve que salir por el trabajo y donde estaba no hay internet jajajja me lleve la pcm y ya le quite el circuito ya cambie todos los capacitores pero ahora no consigo el circuito 555 de superficie que puedo hacer
17/07/2014 #265

Avatar de alexmx

torres.electronico, he leido tus mensajes que todo ocurrio a partir del estereo, algunos autos tienen el mismo problema como el renault, lamd rover entre otros que con el solo hecho de cambiar el estereo o no ingresar correcto el codigo el auto no enciende, esto deriva dos cosas daño al fusible y la perdidda de programacion, te comento esto porque el auto funcionaba bien, todo fue a consecuencia del estereo, el estereo esta codificado es como un inmovilizador todo el sistema se autoescanea en segundos y si un modulo, (bsi, abs, estereo) no entrega la señal correcta no arranca, la unica solucion es reprogramacion checalo bien porque si no te saldra muy caro ojo no es mecanico ni problemas de linea, pero si le meten mano gente que no sepa si podria ocurrir ese daño saludos o si no quieres complicarte la vida acude a la agencia si eres el dueño original al parecer no te cobran o te cobran el 50% de lo que te saldria por fuera. saludos

---------- Actualizado después de 4 minutos ----------

togui00 lo mas correcto es checar que capacitor, diodo, resistencia, a veces cambias todo y resulta que era un integrado o viceversa, por las dimensiones y espacio lo mas recomendable es de smd o el normal pero tendrias que puentear y eso a la larga podria ocasionar corto al desprenderse los cables si no esta bien hecho el trabajo, aqui cabe de tu habilidad saludos
17/07/2014 #266

Avatar de torres.electronico

Hola Ale, es lo que comente a la mitad de todos mis comentarios...es el BSI el que esta desprogramado... Ahi estoy buscando en google como se re-programan, que si no mal entendi, es un flasheo con lexia3
17/07/2014 #267

Avatar de alexmx

torres.electronico, como te comente antes checa tu llave, no descartar el estereo, hay autos muy mañosos que no quedan con cosas usadas ni con nuevas y con lo que traen est bien, ahora la programacion es completa pero algo complicado a veces esta al 88% o 99% y se bloquea y hay que empezar de nuevo puedes tambien hacerlo con planet2000 saludos
17/07/2014 #268

Avatar de torres.electronico

excelente TIP...gracias
24/07/2014 #269

Avatar de everardors

Torres que paso ya arreglaste tu auto??
24/07/2014 #270

Avatar de torres.electronico

No, lo voy a vender asi como esta...buena oferta razonable hace bailar al mono sin la banana jajajaja; Ya fue, me artó... Quiero ver si pongo en marcha la Kangoo y el fiat con esa plata y dejo de quemarme los pelos
24/07/2014 #271

Avatar de everardors

Lastima que estas muy lejos, no has intentado llevarlo a un taller de adeveras especializado en la reprogramacion?? o de plano son escasos por tus tierras??
24/07/2014 #272

Avatar de torres.electronico

everardors dijo: Ver Mensaje
Lastima que estas muy lejos, no has intentado llevarlo a un taller de adeveras especializado en la reprogramacion?? o de plano son escasos por tus tierras??
La Patagonia Argentina se caracteriza por ser una zona practicamente desprotegida, abusada y depredada por chantas/chapuseros. Ademas, por lo que pagan lo que le pagan a un empleado de comercio, la mayoria prefiere trabajar del petroleo...
Lamentablemente, en Comodoro se carece de un buen servicio tecnico multimarca y las agencias oficiales, juegan cambiando cosas hasta encotrar el problema...Mientras cambian, van sumando todo y luego lo acopañan con una sanata... Tal es el caso de un fiat iddea que entro en el taller de un amigo, que le hicieron cambiar hasta la ECU y el problema persistia... Se me ocurrio usar el osciloscopio y la red can estaba perfecta...se me ocurrio hacer circular el vehiculo y detecte que en pozos u movimientos, se perdia comunicacion y entraba un ruido rarisimo... Acto seguido, cable por cable inspeccion visual...desarme torpedo etc etc y encontre un cable mordido conuna ficha que va al vano motor que a simple vista, parei perfecto pero al moverlo con la mano, arrancaban los problemas...
Ojo...no solo no hay servicios tecnicos buenos, si no que tambien faltan comonentes electronicos, etc...y si llegan, vienen inflados un 300% por ser zona sur y estar en una ciudad petrolera...
No me duele regalar el auto, por que lo adquiri de una deuda que me tenian...por lo menos sigo recuperando algo de lo que perdi... Para mi gusto... prefiero la kangoo con su bomba lucas y el fiat uno con su caresa 40-40...El fiat uno, rompi la caja lancia...ahi tengo unos buenos morlacos para coprar una caja entera porque le rompi la carcaza... La kangoo entro para hacer un service de correas, y al salir, me rompio la tapa por estar mal armada...nadie se hace cargo (coo el pela cable del estereo)...asique en fin, me voy a dejar de quejar y a mover las cachas para oner mis dos bicitos en la calle de nuevo
13/08/2014 #273


Reparacion de computadoras para autos
Buenas tardes me podrian indicar como revisar y reparar una ecus esbec III de 80 pines, diagramas y todo lo concerniente a esta computadora automotriz, muchas gracias ...
24/08/2014 #274

Avatar de alexmx

nelsonjmm Que falla tiene la ecu y asi dar indicaciones para su reparacion
24/08/2014 #275


Supongo que el tema que describiré a continuación pertenece a este post sino indíquenme lo correcto.
Problema al querer poner en marcha un motor vw polo 96. Chequee con u escáner y no aparece ninguna falla. Revise relays y tampoco. La chispa en el arranque es constante. Masa chequeadas. Llave contactora anulada y persiste la falla. El problema que encontré es que el pulso de inyección aparece y desaparece durante el arranque con el burro (probado con una punta lógica) por lo tanto a veces arranca y a veces no. Probe haciendo lo siguiente : puse una rueda en el aire y gire la rueda con un carro de balanceo y el motor arranco sin ninguna falla 20 veces seguidas mas o menos. Me dijeron que cambiara el distribuidor que es el que sincroniza el motor pero no me cierra porque provee el sincronismo de chispa también, la cual no tiene fallas aparentes. Ademas me facilitaron una ecu nueva y la falla era la misma.
Presupongo que tendría que conectar un osciloscopio para detectar que es lo que me introduce un ruido electrico que es a mi parecer el causante del problema (fuera de mi alcance aparte reparo tren delantero).
En mi opinión el causante debe ser el burro de arranque que mañana lunes revisare (Ojala sea eso).
Espero una opinión idónea porque nadie quiere agarrar estos autos viejos ni me supieron aclarar lo que pasaba Pero pequeño detalle, es de mi venerada suegra.
25/08/2014 #276


Hoy lunes desarme el distribuidor y cambie los bujes del eje con lo cual elimine el pequeño juego que tenia pero persistía la falla. >Acto seguido saque el burro de arranque y cambie el portacarbones pero lo llamativo era un roce en el bobinado de la bobina. La cuestión es que sugun parece el cobre se había centrifugado y algunas bobinas rozaban contra la carcaza lo cual no producia perdidas de potencia apreciable ni ningún otro síntoma. Estas se reacomodaron para evitar el roce y rearmado todo adiós falla.
Concluyo según esto y mi poca experiencia que el causante de la falla era un ruido eléctrico producido por el arranque (la compu aparte parecía no establecer cual era el avance saltaba sobre valores muy diferentes). Pregunte ,desarrole y me respondi solo (Muy sano el hombre). Espero que sirva de algo esto que aunque no era electrónica la falla parecía ser tal.
26/08/2014 #277

Avatar de torres.electronico

Gracias por el TIP!!! muchas veces estas cosas pueden saltar a la luz en el osciloscopio (la falla de interferencias en el sensor de cigueñal y de levas en otros casos), pero llegar a la solucion como la hiciste vos, quizas se tarde mucho mas si uno se encierra en la electronica pura y exclusivamente... Es como emplear el escaner y quizas la falla no tiene nada que ver con el sensor que acusa (como el diodo de la bobina del C5 v6... el scaner no tira errores u en algunas ocasiones, acusa la sonda que detecta bajo chimichurri, sin embargo, cada tanto falla un cilindro)... es ahi donde entra en juego muchas cosas y varias veces desarmamos la mitad de las cosas para encontrarla...
gracias por tu aporte
29/08/2014 #278


Asi paso, algunos amigos que se dedican a la parte de inyección estuvieron varios días, encontraron algunas fallas pero se les escapaba esta que era muy molesta y que era mas notoria en caliente. Con respecto a la suegra, minimo que prepare una de esas tortillas de fritas de 7 cm con el huevo crudo adentro y unas mila de peceto con dos stella para el domingo.
16/09/2014 #279


Reparacion de computadoras para autos
Amigos del Foro,
alguno de uds ha reparado computadora de carro chrysler o dodge? Es la que llleva mucha resina, el problema es que la fuente de 5 y 8 volts no funcionan.Los transistores de corte estàn bien, reemplace el oscilador y genera los pulsos pero no hay salida de voltaje, ya probe el transformador y està bien. Alguna idea?
Los transistores tienen còdigo de fabrica 4651168 y el oscilador es el 4651634 lo reemplace por el 555. Revise capacitores y resistencias alrededor pero igual. Adjunto fotos para que tengan una idea.
gracias
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140916_164655.jpg (60,2 KB (Kilobytes), 58 visitas)
Tipo de Archivo: jpg IMG_20140916_164646.jpg (119,5 KB (Kilobytes), 76 visitas)
13/10/2014 #280


Saludos, lo que yo he hecho es con el pin out detectar los pines de 5 y 8V rastrearla hasta ver si hay alguna pista abierta, o encontrar los IC reguladores, si no encuentro algun remplazo comercial se puede adaptar reguladores de 5 y 8v 1A y adaptarlos, siempre y cuando la linea de alimentacion de 12V llegue al circuito regulador original ya que de alli se alimentaran los ic reguladores que se adaptaran, si no llega la alimentacion de 12v al regulador original primero hay que reactivar esa linea, seria cuestion de saber si tienes habilitada esa linea si no el problema seria la fuente conmutada que tiene, pero hay que saber en que punto se pierde el voltaje.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.