Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?
18/03/2015 #321


Buen día,

Tengo un problema con la ecu de una Escape 2006, marca falla en 2 bobinas de los cilindros. En bobina A y C. Ya se revisaron bobinas y se determino que la computadora se había dañado. Ya revise la computadora y me encontre los transistores 5503GM dañados y una resistencia DALE WSR-2 0.04 Ω 1% 10511AD recalentada. Alguien sabe cual seria el equivalente de estos transistores? si es un mosfet o un IGBT o un BJT? la verdad no encuentro información acerca de este dispositivo. Saludos...
14/04/2015 #322


Reparacion de computadoras para autos
Buenas tardes compañeros requiero de su apoyo para el siguiente caso, al hacer la programacion de una ecu de ranger 2010 se marca un codigo de error P1374 el cual no me permite terminar el proceso de encendido no hay ignicion solo abre el switch y no arranca mucho agradecere sus aportaciones al respecto.

Saludos. ...
30/06/2015 #323

Avatar de torres.electronico

Estoy limpiando la PC.... y para no tirar todo al bote de basura, voy a ir subiendo cosas que quizas le sirva a alguien
En el archivo "programaciones.rar", hay tecnicas para desinmo vehiculos (TIPS mas que nada)

---------- Actualizado después de 2 minutos ----------

sigo...en la carpeta "varios.rar" hay


---------- Actualizado después de 9 minutos ----------

sigo subiendo... si ven que hay algo que no sirve, lo borran... se que hay de todo, pero todo es comida para la materia gris que tare o temprano, tener en cuenta los siguientes conocimientos, salvan las papas mas de una ve

---------- Actualizado después de 2 minutos ----------

sigo con el backup de info sobre inyeccion... seguro que Horacio le va a sacar credito y lucro en su revista

---------- Actualizado después de 10 minutos ----------

aca van varios sueltos por que me anda mal el guinrar... no se por que se cuelga...

---------- Actualizado después de 2 minutos ----------

mmmm, hasta acá no mas... estoy viendo que el resto son libros y por las dudas, no los subo ...
Imágenes Adjuntas
Tipo de Archivo: jpg capturaVarios.JPG (44,8 KB (Kilobytes), 252 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Programaciones.rar (184,4 KB (Kilobytes), 93 visitas)
Tipo de Archivo: rar VARIOS.rar (4,94 MB (Megabytes), 102 visitas)
Tipo de Archivo: zip Tema L-jetronic.zip (2,57 MB (Megabytes), 57 visitas)
Tipo de Archivo: zip TEMA MOTRONIC.zip (2,89 MB (Megabytes), 65 visitas)
Tipo de Archivo: pdf Car Igntion with IGBT st 01.pdf (216,8 KB (Kilobytes), 68 visitas)
Tipo de Archivo: pdf SCR y Triac de aplicacion automotriz.pdf (89,9 KB (Kilobytes), 67 visitas)
Tipo de Archivo: pdf Teoria de Sistemas de Inyección Electrónica.pdf (1,80 MB (Megabytes), 84 visitas)
Tipo de Archivo: pdf SENSORES MAP.pdf (124,4 KB (Kilobytes), 61 visitas)
Tipo de Archivo: pdf Tipos de sondas lambda.PDF (16,7 KB (Kilobytes), 52 visitas)
30/06/2015 #324

Avatar de everardors

gracias torres muy buenos archivos
30/06/2015 #325

Avatar de torres.electronico

De nada amigo, estoy pispeando que se puede y que no se puede subir del resto... Como son libros, tengo que leer bien los permisos por las dudas
18/07/2015 #326


reparacion de computadoras para autos
Hola Amigos, es buenissimo su foro, yo soy nuevo aqui,. les comento tengo un bmw 92 con ecu motronic 3.1. LA cuestion es que andaba en dos cilindros menos, le cambie los transistores darlington 30014 por el actual reemplazo, un de ellos estaba muy quedado, y ahora funciona en un cilindro menos. quisiera si alguien me puede dar una mano aqui. Desde ya muchas gracias:
18/07/2015 #327

Avatar de torres.electronico

Suena a falta de maza, pero con osciloscopio en mano, verifica tener señal de disparo...arranquemos aguas arriba y dwspues seguimos viendo el resto. Hay veces que no nos damos cuenta que el inyector esta con baja impedancia (casi en corto) y al terminar de xanbiar el driver y probar, seguimos igual o peor
18/07/2015 #328


Reparacion de computadoras para autos
Hola Amigos, tengo una ecu bosch motronic , la cuestion es que no enviaba señal a dos de sus bobinas de ignicion, ya que trae 6, una para cada cilindro, le cambie los transistores darlintong de dichos cilindros, uno de ellos estaba muy quemado, y ahora ese que estaba quemadisimo si da chispa, pero el otro no. mi pregunta o duda es, como pued o hacer saltar la chispa de ese cilindro tomando como refenercia la del cilindro opuesto?? la que ahora no me funciona es la del 6 6, que justamene opuesto a la señal del cilindro 1, ya que el orden de encendido es 1 5 3 6 2 4 ...
18/07/2015 #329

Avatar de torres.electronico

mira, estamos hablando del encendido y de seguro va fallar... o sea, no es lo mismo, pero apra salir del paso podrias probar con una chispa perdida con el exitador de inyectores a partir de una señal...

Imágenes Adjuntas
Tipo de Archivo: jpg FE_exita2con1señal.JPG (55,9 KB (Kilobytes), 211 visitas)
20/07/2015 #330


Muchas Gracias por tu interes, pero la exitacion a los inyectores no es secuencial, es agrupada de a 3 por vez.
Hay alguna forma de hacer una chispa opuesta??
20/07/2015 #331
Moderador general

Avatar de DOSMETROS

Pusiste osciloscopio en la base del Darlington que no anda ?

Probaste otro Darlington por las dudas ?

Agrego : Podrias sacar señal del CKP Sensor de Posición del Cigueñal (Crank Sensor) o del
Sensor de Posición del Arbol de Levas (Cam Sensor) y con un pic contar pulsos (posición) , medir velocidad y manejar el avance , en el Foro hay un CDI para moto con pic y avance que te vendría bien
02/08/2015 #332


Intercambiar experiencias en lo referente de la computadora del neon 95 99
Estamos en Venezuela, aqui no hay repuestos, hay que investigar mucho e inventar mas todavia ...
06/08/2015 #333


Según recuerdo las motronik no traen sensor de levas, solo traen sensor de volante, por eso no es de inyección secuencial, o por lo menos eso creo yo.

Como te dijeron, medi con osciloscopio la señal de disparo, o fíjate como este el pre-driver que excita al tr.

Si tenes en claro cual es el cilindro opuesto, usá esa señal para disparar tu tr, y ojo que los pulsos de los inyectores no están sincronizados con los de la chispa.
06/08/2015 #334

Avatar de torres.electronico

mendez jose dijo: Ver Mensaje
Estamos en Venezuela, aqui no hay repuestos, hay que investigar mucho e inventar mas todavia ...
Hola Jose, si la ECU es muy cara o no se consigue, te puedo guiar para armar y colocar una mega. Tengo entendido que vale fortunas los mictocontroladores y demas cosas elctronicas en Venezuela... de ultima, si es una necesidad urgente,
Mira precios axa (pesos argentinos) http://articulo.mercadolibre.com.ar/...modelo-psm-_JM
Y la pedis... de ultima, te paso todos los datos para que compres todo suemto y l armes vos (ahorras 1800$.
Esa es una practica solucion cuando no se consigue una ecu o en su defecto, una admision que nos permita colocar un carburador
09/10/2015 #335


Reparacion de computadoras para autos
Saludos foro, verán tengo un Vocho 92 full el problema radica que la computadora se quemo ciertamente es el pin 4 que va a la válvula IAC del Vocho, la computadora es una Temíc 340 000 también conocida como la digiplus 1.8 . Al desarmar la computadora claramente se nota que es un transistor el problema es que como se quemo no se que transistor era ya que literalmente exploto para mayor seña es el que esta junto a un transistor el T30550EL por lo que espero puedan ayudarme a saber el numero de parte o en su defecto el transistor que le pueda quedar para que vuelva a funcionar saludos y espero su ayuda. ...
09/11/2015 #336


Saludos a todos, este es mi primer post en este foro.

Tengo un Neon mod. 95 que compre hace poco y tengo algunos problemas con el. El auto de repente deja de funcionar. Se apaga completamente como si giraras la llave a OFF sin dar señales de que se va a apagar (jaloneos, "sputtering", falta de combustible, etc). En ocasiones al girar la llave momentos despues enciende pero usualmente tiene que pasar minutos u horas para que vuelva a responder.

Ya se ha escaneado en varias ocasiones y en todas ellas solo marco un error en una ocasion (el sensor del TPS, el cual el tecnico descarto como la falla que ocasiona que el auto se apague) incluso en una ocasion marco un error al tratar de conectarse a la computadora como si esta no se encontrara ahi.

Ya me han comentado que efectivamente es la misma la que tiene la falla y/o este deñada y que deberia repararla pero quiero quitarme de todas las dudas antes de pagar por ello. O si ustedes me pueden guiar para hacerlo yo mismo se agradecera.

Tengo conocimientos basicos en electronica y semi-avanzados ya en reparaciones en tarjetas y componentes asi que creo que podria hacerlo yo mismo. O conseguir una dañada y probar con ella primero. Ojala puedan ayudarme.

Saludos.
09/11/2015 #337


Que tal, te cuento, la ecu del neon 95 y 96 es distinta a todos los demás, ojo por si pensas en cambiarla.

Por otro lado, internamente esta bañada de una resina semitransparente en su totalidad, es casi imposible llegar a los componentes de manera sencilla.

Volviendo a la falla, dudo mucho que sea la ecu, es mas, nunca se debe dar como causa de una falla a la ecu sin antes realizar varias pruebas.

La falla que dices que hace es típica del sensor de levas, lamentablemente tu ecu no dispone de la función de emergencia la cual permite usar el auto sin dicho sensor, solo a partir del año 97 vinieron con esa función.

Pero, en todos los neones de la primer generación el mayor problema fue y es, el cableado del motor. Un consejo antes de seguir gastando dinero sin sentido y apelando a tus conocimientos de electrónica y electricidad, es que reemplaces todos los cables desde la ecu hasta los conectores, todo lo que rodea al motor.

Desconectas la batería y la sacas, sacas el cajón que la contiene, desconectas los conectores de todos los sensores y actuadores, abres todos los ramales de cables y con cable nuevo de 1mm2 de sección cambias los cables, yo dejé unos 3cm de cable original en cada conector, ahí soldaba el cable nuevo y aislaba con termocontraible, llevaba el cable hasta unos 10cm de la ecu y unía en ese punto.

Si estas dispuesto a hacer lo que te dije antes te sigo diciendo un par de cosas para que tengas en cuenta.
09/11/2015 #338


WOW, esto fue rapido.

Lo comento lo de que estoy 99.99% de que es la ECU por que ya cotice y hable con varias empresas/talleres donde reparan ese tipo de unidades y me comentan que es una falla que aqueja a la gran mayoria de ECU's de ese modelo y año por los sintomas y demas que describi en mi post anterior.

Si, de antemano se que la ECU del Neon 95 es muy diferente en cuanto a funcionamiento, conectores y demas a los modelos posteriores (96 en delante) y comento que mientras funciona le hemos pasado el escaner y no marca ningun fallo de sensores y otros. Por cierto, una de las ocasiones en que hice el autodiagnostico tome video de la luz del check engine, los adjunto para ver que me pueden decir al respecto:


Eso fue antes cuando tenia tambien problemas en la bomba de combustible ya que no daba la presion adecuada y en ocasiones ni siquiera llegaba al riel. En ocasiones esa luz y el auto-diagnostico no ocurria. Fue cuando cai en cuenta que se trataba de algo con la ECU. Por cierto, tiempo despues de que se cambio la bomba y los apagones repentinos continuaban me encontre a alguien con un problema IDENTICO al mio:


Como pueden ver en los comentarios al final se soluciono reparando la ECU.

De cualquier manera hare lo que me comentas o vere si puedo conseguir un arnes completo.

De antemano gracias por los comentarios y seguiremos checando este tema.
10/11/2015 #339


Los errores son el 44 que es el sensor de temperatura de la batería y el 21 que suele aparecer cuando le sacan el catalizador, ninguno de los errores mencionados hacen que el motor se pare.

Insisto, antes de atacar la ecu hacele el cableado a nuevo, no lo revises así nomás, hacelo nuevo, por mas que lo veas en buen estado.

La única manera que el motor se detenga es si el sensor de cigüeñal o el de levas, podes colocar en forma de testeo una serie de led's para que en el momento de la falla puedas ver en forma rápida que es lo que esta pasando o ver si alguna señal desaparece.

Puedes colocar uno en los 8V que alimenta los sensores importantes, otro en la señal, esta pasa de 0V a 5V por cada pulso, otro en los 12V de la bobina y en los inyectores, otro en los pulsos de la bobina y los pulsos de los inyectores.

Me pasó una falla muy extraña en el mio y termine haciendo todo lo que te dije, terminó siendo la valvula no-retorno de nafta que se bloqueaba cerrada y me dejaba la rampa sin nafta y cuando quería se abria y arrancaba normal, esa falla me llevo una semana encontrarla.
10/11/2015 #340

Avatar de torres.electronico

Que dolor de cabeza las fallas esporadicas... por lo general "solo" aparecen con vehiculo en movimiwnto
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.