Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/02/2015 #221


Hola buen dia a todos, ya estoy terminando la fase de las entradas y salidas de voltajes (simular los sensores, inyectores y luces de servicio) ya estubiera terminado de no ser por que se me ocurrio meter el proyecto en una caja de acero inoxidable y es un rollo pues las brocas comunes para hierro se queman... vi el soft CrankWheelPulser posteado aqui tambien tengo una tornamesa de DJ Hercules RMX con la que puedo manejar el la duracion del sonido haciendo un loop y hacelerar las revoluciones... ¿El CrankWheelPulser ya trae el el ckp y cmp sincronizados? o se debe hacer algo mas? ¿en el manual de servicio de un vehiculo espesifico trae la informacion de los dientes? Gracias!!!
05/02/2015 #222


Manolowgarcia: El crankwheelpulser, trae la opción de generar la señal de la rueda del cigüeñal o de generar las dos señales sincronizadas, uno mismo define los parámetros. En los manuales de servicio para reparación de motor no he visto la información de los dientes de esa rueda dentada o reluctor como también le llaman, ojalá que alguien me desmienta, por que lo que estamos mencionando no es algo indispensable cuando estás reparando un motor. Una opción sería darse a la tarea de buscar algún catálogo con esa información, pero faltaría la del árbol de levas. Creo que lo más práctico sería tomar las señales de autos comunes en la región y ya de ahí generarlas. Saludos.
09/02/2015 #223


al parecer mi mensaje no se publico, ayer intente banquear una ecu de fiat palio, marca magnetti marelli, modelo iaw 4sf.ba el tema es que de la salida del amplificador operacional tengo 2.7v y la ecu no arranca, aclaro que la computadora esta desinmovilizada y funcionando en motor, unicamente la saque para banquear y probar con la aplicacion de android el tema de los pulsos de inyeccion y encendido.. para que arranque la ecu en la mayoría de los casos necesita una tension de por lo menos 5v para el ckp y el cmp.. a mi gusto es lo unico que hay que variar.. perdon pero no he podido filmar el banqueo, en cuanto a la aplicacion labura bien.. y a la parte estetica a futuro habría que ponerle un velocimetro de aguja como el de los vehiculos xD saludos
10/02/2015 #224


Ya se comentó eso, Impa 1:


" Funciona bien, pero creo que hay que cambiar las resistencias de 100k, porque con la fuente de computadora, el máximo voltaje que da es de 2.5 V de pico a pico. ¿Sería mejor cambiar las resistencias por potenciómetros para tener mayor rango?

pues si seria mejor poner unos Trimpot multivueltas para ajustar la ganancia."
11/02/2015 #225


se comento de la tension que largaba pero no de la tension que debía largar.. solo acote para que se tenga en cuenta en la ecu que probe, ya que anteriormente probe con una eec v de ford focus y la ecu arranco con la tension que largaba.. un poco pobre era la señal pero arranco.. lo que si no tengo ni idea es adonde hay que colocar este potenciometro en el circuito para que largue 5v de salida.. saludos
11/02/2015 #226


Impa 1: esos potenciómetros (trimpot) deben ir en lugar de las resistencias de 100k, o sea, deberán ser dos, una por cada canal. Yo no he modificado el circuito.
11/02/2015 #227


ok, de cuanto tendrían que ser esos trimpot? voy a intentar ver que sale y espero no romper nada jaja sino pruebo con un ampli que tengo aca en casa

PD: Papirrin estas vivo?

saludos
11/02/2015 #228


Pues no sé si de 50K ó 100K. Le voy a probar con 100K en cada canal. A ver qué opina Papirrín.
Saludos.
11/02/2015 #229

Avatar de papirrin

hay algo raro que no logro entender...

asi como esta el operacional con R1,R4 de 10K y R2,R5 de 100K deberia tener una ganacia de 11, osea que si el voltaje maximo de salida del androide es de 1Vpp la salida del amplificador seria de 11Vpp, no entiendo porque les da como maximo 2.5v en teoria la salida del androide seria 22mVpp...¿si le estan subiendo el volumen a todo al androide, osea con las teclas de volumen fisicas?

y para aumentar la ganancia el que se tiene que cambiar es la resistencia de 10K por un pote de 10K., en cuanto sea menor esa resistencia mayor sera la ganancia.

suban una foto por lo menos no?, no sean malas gentes...
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (88,5 KB (Kilobytes), 232 visitas)
12/02/2015 #230


Papirrín: O.K. Es que no sale 1V del android, sale menos, no recuerdo cuánto, con el volumen al máximo. Entonces cambio esas resistencias por los trimpot, muchas gracias. Fotos sí puedo subir fácilmente.

Aquí anexo el archivo con los canales: CKP en el derecho, CMP en el izquierdo, como se definió en un principio. Estaban cambiados.
Edito: creo que estoy mal, ya con calma y con el osciloscopio, veo que los archivos S40-2_C12 y S60-2_C12 están bien los canales, el que no está correcto es el S18-3_S16-1. Qué pena, una disculpa, favor de corroborar. Yo por contribuir y la estaba regando. Favor de revisar...
El control de volumen de la apk, sí está correcto, las prisas, la falta de pericia, no sé,

Señales de la apk a máximo volumen, en la aplicación y en el celular...
Voltaje: 333 mV.
Archivos Adjuntos
Tipo de Archivo: zip S60-2_C12A.zip (50,4 KB (Kilobytes), 148 visitas)
Tipo de Archivo: pdf S60-2_C12 SALIDA ANDROID.pdf (330,7 KB (Kilobytes), 186 visitas)
12/02/2015 #231


Salida de la apk, señal S40-2_12 está O.K. Anexo la captura de pantalla.

Igualmente los canales están correctos en la S60-2_C12. Anexo pantallazo.

El que parece que sí tiene cambiados los canales, es la señal S18-3_S16-1. También anexo captura de pantalla. Le revisan, por favor, para no seguir regándola.

Lo que quedaría pendiente es cambiar los canales de la señal S18, si de verdad están al revés y agregar al amplificador los potenciómetros. Eso último lo hago el fin de semana y ya anexaré los resultados. Reitero mi disculpa

Entonces las señales que yo subí, con terminación A, están incorrectas. Ésas Sí están cambiadas en los canales, a como se habían definido en un principio. NO las tomen en cuenta. Una disculpa a todos...Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf S40-2_C12 CANALES CORRECTOS.pdf (439,4 KB (Kilobytes), 106 visitas)
Tipo de Archivo: pdf S60-2_C12 CANALES CORRECTOS.pdf (439,5 KB (Kilobytes), 78 visitas)
Tipo de Archivo: pdf S18-3_S16-1 CANALES CAMBIADOS.pdf (328,0 KB (Kilobytes), 80 visitas)
12/02/2015 #232

Avatar de papirrin

pues segun veo si tienes 380mA de salida en tu androide, eso multiplicado por 11 son 4.1V de salida del operacional con la res de 10K y 100K.... asi que la Resistencia de 10K si debe ser menor.

y algo anda raro, o tu osciloscopio esta mal o tu androide esta mal, porque mete muchisimo ruido, en los que tengo no es tanto.

por otro lado he estado trabajando un poco con la tablet y el 18f4550 aqui pongo una imagen de lo que van a ser las señales de los pulsos de los pistones que emite la ecu.(yo estoy inyectando pulsos aleatorios con un generador de funciones)
Imágenes Adjuntas
Tipo de Archivo: jpg ecuw.jpg (116,1 KB (Kilobytes), 130 visitas)
12/02/2015 #233


El ruido que mete es por una de las puntas de prueba, que es muy corriente, baratita, pues, la que conecto en el canal dos. De todos modos, pues voy a calibrarlo. Saludos.
12/02/2015 #234

Avatar de papirrin

Que opinan ¿se ve bonis?XD...

13/02/2015 #235


"por otro lado he estado trabajando un poco con la tablet y el 18f4550 aqui pongo una imagen de lo que van a ser las señales de los pulsos de los pistones que emite la ecu.(yo estoy inyectando pulsos aleatorios con un generador de funciones)[/QUOTE]"

sería como un generador de pulsos??

PD: se ve muy buena la actualizacion que estas haciendo, el velocimetro es de adorno verdad? saludos
13/02/2015 #236

Avatar de papirrin

sería como un generador de pulsos??
No, ese va a detectar los pulsos de los inyectores o de las bujias... no se, todavia no estudio bien como va a estar porque todavia no me queda muy claro que pulsos envia la ecu...

se ve muy buena la actualizacion que estas haciendo, el velocimetro es de adorno verdad?
Creo que no, hasta donde tengo entendido alguna ecus reciben los pulsos del velocimetro, no tengo idea para que pero mi auto asi es, sin el velocimetro hace cosas raras mi auto... tengo entendido que los odometros tiene un sensor hall.

tengo pensado generar todas las señales posibles.... pero como no se bien va poco a poco no es facil XD
( no se como me gustaria que alguien de guadalajara participara en el tema y me mandara una ecu que tuviera de sobra para hacer mis pruebas )

¿cual se ve mejor para los instrumentos?
13/02/2015 #237


esta buena la idea, lo ideal de lo del velocimetro sería para hacer funcionar las agujas de los tableros de los vehiculos.. en cuanto a lo que es el probador de ecus y las señales que larga la ecu no es relevante

lo del receptor de señales lo interesante y mas estetico sería hacer un dibujo con 4 inyectores como este: http://www.suzukituning.com/General/...s/image020.gif que es lo mas bonito que encontre :P y el dibujo de dos bujías, representando a las bobinas http://p1.pkcdn.com/bujia_382585.jpg tambien es lo mas bonito que encontre :P jajaja y que se enciendan o se prenda una lucesita o hagan una chispa por ejemplo para las bobinas etc.. demostrando que esta funcionando..

aunque tambien es interesante ver la grafica de las señales que larga la ecu en cuanto a inyeccion y encendido y es un muy buen punto y una muy buena herramienta

otras señales que podes recibir desde la ecu son: luz del check engine: http://www.aa1car.com/library/check_engine_lights.jpg que se activa por envío de masa desde la ecu, rele principal y el rele de la bomba de combustible que son las principales..

en cuanto a lo de si manejarlo con aguja o con la barra yo creo que lo mas conveniente es moverlo desde la aguja y que en un pequeño cuadro se muestre el valor numerico exacto al que estamos generando la señal..

otra idea sería agregar un cuadro de opciones con distintos tipos de aceleracion para probar si hay cortes de pulsos de inyeccion y encendido al acelerar el vehiculo, por ejemplo aceleracion 1: de 900 a 2000 rpm, aceleracion 2: de 900 a 3000 rpm, aceleracion 3: de 900 a 3500 rpm, aceleracion 4: de 900 a 4500 rpm y aceleracion 5 de 900 a 6000 rpm.. es solo una idea ya que sería muy util..

espero te sirvan algo estas ideas
13/02/2015 #238

Avatar de papirrin

voy a terminar haciendo un juego de video


creo que le sigo la proxima semana que voy a salir este fin... y claro que acepto el donativo en aras de la ciencia XD.
13/02/2015 #239


esta buenisimo ahora ponele graficas y muchos autos de carreras jaja la verdad quedo diez puntos, mucho no entendi lo no creo que sea un donativo porque cobra y seguro este jaja consegui un contacto en colima y te lo envía por paquetaría a cobrar por 6 dolares y tiene demasiadas ecus segun el.. si queres te paso el numero por contacto.. un abrazo y pasa un lindo fin de semana,
13/02/2015 #240

Avatar de papirrin

consegui un contacto en colima y te lo envía por paquetaría a cobrar por 6 dolares y tiene demasiadas ecus segun el
¿a que te refieres? ¿me la venderia o nada mas los 6 dolares?,si es vendida pues como que no me interesa mucho esto casi lo hago por pasatiempo XD.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.