Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2015 #361


Hola a todos.
Quiero apartar algo que e visto y muy importante a la hora de verificar una ecu que es el immovilizador.


Y tambien quisiera mandar a papirin una ecu a papirrrin.Por favor dame tu direccion te la mando por correo tarda un poco pero no pagas aduana y los portes los pago yo.

Y otra cosa me es imposible hacer el pcb los transistores no tienen pcb y los pulsadores ,le agrego pcb pero me da error y no puedo o no soy capaz de hacerlo.si alguien a podido por favor le pediria que me lo pasara,tengo todos los componentes y me gustaria enseñaroslo cuando lo monte con una ecu de pruebas.Gracias

Saludos

Hola se me olvido este es
Saludos

---------- Actualizado después de 3 minutos ----------

Hola de nuevo a qui me quedo y no soy capaz de meter lo que falta e visto 800 videos pero nada estoy atascado.


Saludos.

---------- Actualizado después de 3 minutos ----------

uff hoy estoy espeso perdon.

Saludos
30/05/2015 #362


No entendi nada de lo que dijiste.. lo del inmovilizador ya se hablo, tendrías que leer los mensajes anteriores.. y no se que esquemas estas tratando de hacer... saludos
31/05/2015 #363


Probador antena inmovilizador
En este vídeo se muestra como comprobar si el inmovilizador funciona:

Salu2.
01/06/2015 #364


Hola
A lo mejor no me e explicado bien lo siento.El esquema al que me refiero es el de papirrin pagina 9,el simulador para señales de ecus con pic 16f877a,echo con proteus 8.1.no logro hacer el pcb porque da error de algunos componentes como los transistores y los pulsadores.a eso me rrefiero.y si alguien a podido hacerlo el pcb .
Y sobbre el immovilizador a lo que me refiero esque para poder poner en funcionamiento en banco y comprobar salidas de la ecu tiene que estar sin immo.

Saludos.
01/06/2015 #365


Hola
estos son algunos errores aunque yo les agrege un componente me sigue dando error.

---------- Actualizado después de 2 minutos ----------

Hola
habia un compañero que ya habia comprado los componentes y lo iva a montar el proyecto con pic, podria decir como le aido.
Gracias

Saludos.
Imágenes Adjuntas
Tipo de Archivo: png pcb2.png (18,1 KB (Kilobytes), 69 visitas)
01/06/2015 #366


Hola
no tengo forma de darle alos componentes su pcb me da error.
Imágenes Adjuntas
Tipo de Archivo: png PCB3.png (107,7 KB (Kilobytes), 69 visitas)
01/06/2015 #367

Avatar de everardors

buenas gormiti, que version de proteus usas, yo tengo la 8 y no tengo problemas, podrias subir tu archivo de proteus para checarlo mejor.
01/06/2015 #368


Hola gracias por responder uso v8.1 porque no me abria el proyecto con la v8.0
Archivos Adjuntos
Tipo de Archivo: rar CMPCKP (7).rar (158,8 KB (Kilobytes), 199 visitas)
01/06/2015 #369

Avatar de everardors

pues con la novedad que mi proteus nisiquiera abre ese archivo jejeje

inmediatamente error proteus debe cerrarse XD
02/06/2015 #370


Buenas
voy a instalarlo en otro pc haber como va y os cuento.es muy rraro esto de la informatica y no hablar dela electronica.
Gracias.

Saludos.
02/06/2015 #371

Avatar de everardors

buenas, ya lo pude abrir, el problema es que esos componentes no tienen asignado el "PCB Package" neserario para acomodar el componente en el ares, subo este donde ya le puse unos, solo cuando lo hagas revisa esos componentes que esten bien el colector, base y emisor, espero que te sea de ayuda, me avisas.
Archivos Adjuntos
Tipo de Archivo: rar Nueva carpeta.rar (175,4 KB (Kilobytes), 142 visitas)
02/06/2015 #372


impa1 dijo: Ver Mensaje
Que tal mira, en el post 206 hay un circuito que subio papirrin en el cual esta el esquema del operacional que amplifica el voltaje de la señal el tema es que por la salida del ckp tiene que salir una señal cuadrada y papirrin había dicho que había que acondicionar esa parte con algunos diodos y resistencias o algo asi la salida de esa etapa para que saliera una señal cuadrada buena.. solo eso.. si pudieras ayudar en eso sería genial y gracias por responder
Hola, mira a mi parecer, esta es la modificacion que se le tendria que hacer al circuito. Fijate que habria que adicionarle dos salida a parte, una para el CMP y otra para el CKP. Y al ser Sensor hall se alimenta con +5Vcc y GND.

Que te sirva.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo_2.JPG (38,6 KB (Kilobytes), 171 visitas)
03/06/2015 #373


Hola
everardors este si va gracias solo lo e podido abrir, haber si tengo tiempo y ago el pcb.gracias.


Saludos.
18/06/2015 #374


No he podido conectarme en bastante tiempo por motivos personales de todas formas al final no lo monte pues mi jefe decidió comprar uno profesional que le salia bien de precio ,tengo el material y espero montarlo
pero últimamente tengo bastante trabajo que no es por quejarme ya que creo que es bueno
De todas formas ya os comente a lo que me dedico y si puedo ayudaros en algo intentare hacerlo encantado ya que este es un gran Foro y tiene miembros muy buenos como por ejemplo papirrin
Gracias por todo y un saludo
09/07/2015 #375


He probado el generador de señales, lo fabrique, lo probre en una ecu bosch 7.5.10 de vw suran y no funciona, no arranca la ecu, al lo probamos en ford y chevrolet tampoco. lo que vimos fue que las señales de emulador estan desfazadas. con picos raros, digo esto porque monto las ecus en un banco profesional y si arrancan, seguro al hacer las señales y pasarlas a la aplicacion android. se desforman. saludos
16/07/2015 #376


luisquizarra dijo: Ver Mensaje
He probado el generador de señales, lo fabrique, lo probre en una ecu bosch 7.5.10 de vw suran y no funciona, no arranca la ecu, al lo probamos en ford y chevrolet tampoco. lo que vimos fue que las señales de emulador estan desfazadas. con picos raros, digo esto porque monto las ecus en un banco profesional y si arrancan, seguro al hacer las señales y pasarlas a la aplicacion android. se desforman. saludos
Cual de los dos circuitos armaste? Con pic o con Audio?
18/11/2015 #377


con audio el de aplicacion android, con pic no sirve porque no alcanza las rpm necesarias para banquear una ecu. saludos
24/08/2016 #378


amigos por lo que podrían hacerlo, pero lo que desee poner todos estos signos auguem me podía ayudar
https://mega.nz/#!hFoD0LaY!19PhkxSTl...CRTk3UNWpTDejc
estas son todas las señales base ECU que ya trabajaban sólo quería un poco de ayuda
https://mega.nz/#!8URlERCA!TmXEo6tsd...AKLQN-l_KJHHF0

projeto simulador ecu.jpg
projeto inicial da placa principal
simulacao.jpg
simulando o injetor
NOME: Michel almeida
Imágenes Adjuntas
Tipo de Archivo: jpg simulacao.jpg (30,2 KB (Kilobytes), 55 visitas)
Tipo de Archivo: jpg projeto simulador ecu.jpg (127,1 KB (Kilobytes), 40 visitas)
24/08/2016 #379

Avatar de torres.electronico

michel almeida dijo: Ver Mensaje
amigos por lo que podrían hacerlo, pero lo que desee poner todos estos signos auguem me podía ayudar
https://mega.nz/#!hFoD0LaY!19PhkxSTl...CRTk3UNWpTDejc
estas son todas las señales base ECU que ya trabajaban sólo quería un poco de ayuda
https://mega.nz/#!8URlERCA!TmXEo6tsd...AKLQN-l_KJHHF0

projeto simulador ecu.jpg
projeto inicial da placa principal
simulacao.jpg
simulando o injetor
NOME: Michel almeida
Especificamente que necesitas?
24/08/2016 #380


cuando empecé a programar el poco tiempo que tengo ninguna duda de que quería hacer un menú de los fabricantes de automóviles de tipo GM, Fiat, Ford, VW
Tiene todas las señales captadas y cada montador......

esta imagen y la placa de corte
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.