Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/11/2013 #41

Avatar de solaris8

a que frecuencia esta trabajando, deberia ser en el rango de 2 a 10 milesimas de segundo(aprox, directa,monopunto,etc), y variar de 1000 a 5000 rpm, en cuanto hacer una salida para poner 4 inyactores en serie, no estoy muy seguro pero estimo que eso debe ser en funcion de la potencia del mosfet o transistor que uses
06/11/2013 #42


Deberia estar trabajando en ese rango aprox. Salvo que las RPM se pueden bajar casi a cero. Pero por el momento solo me preocupa bajar la temperatura del inyector. En cuanto consiga poder medir el circuito con un osciloscopio vere que esta pasando con el resto del circuito
06/11/2013 #43


blinux dijo: Ver Mensaje
Deberia estar trabajando en ese rango aprox. Salvo que las RPM se pueden bajar casi a cero. Pero por el momento solo me preocupa bajar la temperatura del inyector. En cuanto consiga poder medir el circuito con un osciloscopio vere que esta pasando con el resto del circuito
blinux,

como te comentaba al principio tu problema es el tiempo que se mantiene activo la salida, hice la simulación con los valores originales y debería andar bien (entre 0.5 y 2.5 ms), pero cambiando los condensadores a 10uf estos varían dramaticamente, como la frecuencia no es alta con un programa de osciloscopio y una tarjeta de sonido podrias mirar lo que esta pasando con tu circuito, lo mas probable es que tengas algo mal montado porque en principio el diagrama esta bien, a mi en lo personal lo haría con un microcontrolador, si tienes grabador te puedo hacer un diseño.

ahh con lo de poner los 4 injectores en serie lo veo complicado porque necesitarias una fuente de 48 v, y en paralelo no veo problemas ya que cada injector consume alrededor de 1 amper por lo que la carga andaria por los 4AH y segun el data ese mosfet aguanta 10AH.
06/11/2013 #44


justo hoy compre las resistencias que me faltaban para poder simular el osciloscopio en la pc, recien acabo de llegar a mi casa y me voy a poner a hacerlo. con respecto a lo del pic, me fascina la idea! me parece que en alguno de los mensajes lei que habias echo la placa para grabarlos, es asi? me encantaria realizar todo el proyecto. si me pasas los diagramas en cuanto los tenga compro todo y a mas tardar este fin de semana tengo todo montado. y muchisimas gracias por responder a todas mis dudas y la ayuda!!!
06/11/2013 #45


blinux dijo: Ver Mensaje
justo hoy compre las resistencias que me faltaban para poder simular el osciloscopio en la pc, recien acabo de llegar a mi casa y me voy a poner a hacerlo. con respecto a lo del pic, me fascina la idea! me parece que en alguno de los mensajes lei que habias echo la placa para grabarlos, es asi? me encantaria realizar todo el proyecto. si me pasas los diagramas en cuanto los tenga compro todo y a mas tardar este fin de semana tengo todo montado. y muchisimas gracias por responder a todas mis dudas y la ayuda!!!
bueno yo hice este programador Programador de microcontroladores PIC y memorias por puerto USB PICKIT2 CLONE facilitado por Moyano Jonathan, hasta hoy lo ocupo sin problemas. el unico detalle es que necesitas tener el HEX cargado en el pic, yo compre uno serial porque aca son baratos pero pongo el diagrama por si quieres hacerlo tu mismo funciona bastante bien nunca me ha fallado
Imágenes Adjuntas
Tipo de Archivo: gif pic-pg2c-sch.gif (19,8 KB (Kilobytes), 219 visitas)
06/11/2013 #46


hola estaba desconectado pero si efectivamente en serie no te funcionaran tiene que ser paralelo y talvez el ancho de pulso sea muy grande por eso se calentan efectivamente pranelas me apoyo con lo de la generacion de pulsos pra simular los sensores ckp y cmp ....saludos
06/11/2013 #47


Excelente info!!! mañana mismo empiezo a comprar las cosas para armarlo, no entendi como es eso que tengo que tener el hex cargado... y el diagrama...
Por otro lado te cuento que segui tu consejo y volvi a armar el circuito del diagrama con sus componentes originales y funciona a la perfeccion. se ve que como dijiste, estaba haciendo algo mal. el unico defecto que tiene esta en que en uno de los extremos de los potenciometros es como si se pusiera en corto o algo... no se como explicarlo.... igualmente, despues de cocinar voy a armar el circuito para el osciloscopio y vere que me muestra.El problema de temperatura de los inyectores ya esta resuelto. Un millon de gracias por todo!!! Ahora puedo empezar a experimentar con los pic, ya que hace muchisimo tiempo estoy interesado en el tema
06/11/2013 #48

Avatar de solaris8

perdon! fue un lapsus ohmico, quise decir paralelo cuando dije serie....
07/11/2013 #49


solaris8 dijo: Ver Mensaje
perdon! fue un lapsus ohmico, quise decir paralelo cuando dije serie....
Jajajaja siempre los habia conectado en paralelo, el problema de temperatura era como dijo plarenas un error de montaje que gracias a su ayuda ya solucione. ahora ya sea conectando uno o los 4 no calientan absolutamente nada

Les agradezco a todos por su ayuda. me solucionaron en un ratito lo que no pude solucionar en un mes.

Recien me conecto despues de un dia de trabajo bastante pesado. Hice la emulacion del osciloscopio en la pc y el resultado fue este. la verdad es que no se absolutamente nada, asi que no puedo brindar mas datos que el video. No se configurar el programa. El pulso deberia ser rectangular si o si. o la deformacion que se ve es normal? en el sonido del video se puede escuchar los inyectores funcionando (3 en paralelo)
Archivos Adjuntos
Tipo de Archivo: zip VideoOsciloscopio.zip (4,16 MB (Megabytes), 167 visitas)
07/11/2013 #50

Avatar de solaris8

blinux dijo....
jajajaja siempre los habia conectado en paralelo, el problema de temperatura era como dijo plarenas un error de montaje que gracias a su ayuda ya solucione. ahora ya sea conectando uno o los 4 no calientan absolutamente nada
bueno entonces podemos decir que el diagrama funciona sin cambios?
lo digo, porque dentro de un tiempo algun compañero, podria ver el tema y no saber la respuesta....
07/11/2013 #51


exactamente, el diagrama esta perfecto. En mi caso, en vez de usar 4 mosfet, use uno solo, ya que el IRF530 maneja 14 amperes y los inyectores consumen menos de 1 amper cada uno. trabajando con 4 inyectores en paralelo el mosfet no necesita disipador, ya que ni siquiera entibia
07/11/2013 #52


blinux dijo: Ver Mensaje
Hola buenas tardes, mi nombre es matias y queria hacerles una consulta. Estoy armando un probador de inyectores pero tengo problemas con la etapa de potencia.(salida) ya que el o los inyectores calientan y bastante a los pocos segundos de uso. En la salida del generador de pulsos estos usando un IRF510. Estoy enviando alimentacion directa(12) directos al positivo del inyector y la conmutacion por negativo a con el mosfet. Espero puedan darme una mano y los felicito por el gran avance de su proyecto, quede impresionado con sus conocimientos. Desde ya muchisimas gracias!
hola yo uso un irf530 pero el problema que me paso era la frecuencia y el ancho de pulso no se a cuanto oscila muy bien pero mas o menos 3 ms y 1500 hz y se me termino el problema espero te ayude igual lo vario pero eso es lo minimo de frecuencia y el tiempo no lo vario mucho
11/11/2013 #53


blinux dijo: Ver Mensaje
Hola, buenas noches. Recien me conecto despues de un dia de trabajo bastante pesado. Hice la emulacion del osciloscopio en la pc y el resultado fue este. la verdad es que no se absolutamente nada, asi que no puedo brindar mas datos que el video. No se configurar el programa. El pulso deberia ser rectangular si o si. o la deformacion que se ve es normal? en el sonido del video se puede escuchar los inyectores funcionando (3 en paralelo)
blinux, esta bien la toma del osciloscopio la deformacion que te aparece es por la punta de pruebas que estas usando, las puntas de pruebas de osciloscopio traen un condensador variable en la punta que se ajusta con un destornillador pequeño y con esto compensa la deformacion que mencionas
Imágenes Adjuntas
Tipo de Archivo: jpg images.jpg (4,9 KB (Kilobytes), 120 visitas)
Tipo de Archivo: jpg descarga.jpg (4,5 KB (Kilobytes), 172 visitas)
11/11/2013 #54


Que bueno! Muchísimas gracias por la info! ya tengo todo armado, solo me falta acondicionar la cajita donde ira alojado y listo! una vez terminado que calculo sera mañana o pasado subo las fotos de como quedo. a esto me surge una nueva consulta que de forma indirecta esta relacionada al tema. le añadí un temporizador, que funciona muy bien, pero si uno conecta y desconecta algunas veces, se dispara. añadí un capacitor de 10nF a la pata 5 del CI, que es el control de voltaje pero los disparos involuntarios siguen. también agregue un electrolítico a la entrada DC pero nada... Por otro lado tuve que reemplazar el 7555 por un 555 porque los 7555 se quemaban. No note diferencia entre uno y otro, salvo que este ultimo sigue vivo. Alguna idea de que puedo hacer?
Imágenes Adjuntas
Tipo de Archivo: jpg TEMPORIZADOR_DE_5_A30_MINUTOS.jpg (48,2 KB (Kilobytes), 284 visitas)
12/11/2013 #55


blinux dijo: Ver Mensaje
Que bueno! Muchísimas gracias por la info! ya tengo todo armado, solo me falta acondicionar la cajita donde ira alojado y listo! una vez terminado que calculo sera mañana o pasado subo las fotos de como quedo. a esto me surge una nueva consulta que de forma indirecta esta relacionada al tema. le añadí un temporizador, que funciona muy bien, pero si uno conecta y desconecta algunas veces, se dispara. añadí un capacitor de 10nF a la pata 5 del CI, que es el control de voltaje pero los disparos involuntarios siguen. también agregue un electrolítico a la entrada DC pero nada... Por otro lado tuve que reemplazar el 7555 por un 555 porque los 7555 se quemaban. No note diferencia entre uno y otro, salvo que este ultimo sigue vivo. Alguna idea de que puedo hacer?
bueno el 7555 no necesita el capacitor de 0.1uf en la pata 5, el 555 si lo necesita no deberian quemarse los 7555 ya que funcionan hasta 18v, en cuanto al diagrama tengo que revisarlo con mas detalle ya que tengo algunas dudas...........

bueno después de revisar esta todo bien, no debería dispararse solo ya que el disparo en el pin3 es por bajo nivel y con la resistencia de 100K hacia positivo mantiene el pin3 en alto, puedes probar cambiandola por una de 10K, pero me inclino a que el circuito esta mal montado.
12/11/2013 #56


plarenas dijo: Ver Mensaje
bueno el 7555 no necesita el capacitor de 0.1uf en la pata 5, el 555 si lo necesita no deberian quemarse los 7555 ya que funcionan hasta 18v, en cuanto al diagrama tengo que revisarlo con mas detalle ya que tengo algunas dudas...........

bueno después de revisar esta todo bien, no debería dispararse solo ya que el disparo en el pin3 es por bajo nivel y con la resistencia de 100K hacia positivo mantiene el pin3 en alto, puedes probar cambiandola por una de 10K, pero me inclino a que el circuito esta mal montado.
Hola, buenas noches. Gracias por ayudarme, toda tu ayuda me fue muy útil. Ahora voy a chequear el estado de los componentes, si bien son nuevos, alguna vez me encontré con alguno defectuoso. El montaje del circuito lo revise un montón de veces y esta bien. sino probare cambiando la resistencia como me recomendas. Me inclino mas por algún componente defectuoso, ya que hace algún tiempo tenia montado este circuito en el protoboard testeandolo y nunca tuve ningún problema.

Nuevamente, Muchísimas gracias!
13/11/2013 #57


blinux dijo: Ver Mensaje
Hola, buenas noches. Gracias por ayudarme, toda tu ayuda me fue muy útil. Ahora voy a chequear el estado de los componentes, si bien son nuevos, alguna vez me encontré con alguno defectuoso. El montaje del circuito lo revise un montón de veces y esta bien. sino probare cambiando la resistencia como me recomendas. Me inclino mas por algún componente defectuoso, ya que hace algún tiempo tenia montado este circuito en el protoboard testeandolo y nunca tuve ningún problema.

Nuevamente, Muchísimas gracias!
si pasa muy seguido, a mi me ha pasado con transistores, resistencias condensadores que los valores no son o vienen con las patas cambiadas (b c e, del transistor)
03/02/2014 #58


Señales Sincronizadas ckp y cmp
saludos colegas

bueno para que no decaiga mucho el tema del probador de ecus ....

propongo que midamos las señales de los vehiculos con osciloscopio para poder fabricarnos una herramienta completa ....

he echo algunos de estos trabajos programando con pics es decir ..........

auto que llegue al taller agarrar un osciloscopio y medir la señal y verificar los tiempos

QUE OJO ESOS SON MUY IMPORTANTES .................

les dejo archivos para que todos aportemos con algo ........ y madure la idea......

soy docente tecnico en mecanica y electronica automotriz
Archivos Adjuntos
Tipo de Archivo: pdf CKP-Y-CMP-97-DODGE-CARAVAN.pdf (77,2 KB (Kilobytes), 300 visitas)
24/02/2014 #59


yo hice una señal para un modelo y funciono bien ahora falta que otros tambien hagan aportes
24/02/2014 #60

Avatar de locodelafonola

plarenas dijo: Ver Mensaje
yo hice una señal para un modelo y funciono bien ahora falta que otros tambien hagan aportes
querido amigo..e visto sus aportes..y si me espera unos dias seguiremos juntos el tema pues pienso fabricar completamente su desarrollo.... la cuestion es que me quede sin compu (rota ) esta es prestada...y veremos como avansar..ya e realizado varias herramientas.par este trabajo..y poseo el ocsiloscopio en la pc par automoviles.tambien la sonda ELM 327 ..estoy fabricando mi limpia inyectores y tina ultrasonica ( Autodiagnosis ELM 327 )..bueno me alegra saber que sigue el tema....... porque era una charla pendiente con el amigaso solaris8....... sobre como seguir esto........ juan
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.