Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/12/2010 #2161


Hola gente. El otro día surgió la posibilidad de que como mi moto tiene contador de revoluciones, pudiera sacar la señal de éste, aunque no tenga corte que es lo no me interesa. Les dejo unas fotos del contador para ver si pueden decirme si se puede sacar la señal de las revoluciones de ahí.

Otra cosa, mi moto acaba en 13000 rpm, habrá algún problemaq de configuración con el taco??

Gracias.
02/12/2010 #2162

Avatar de zeta_bola_1

busca el datasheet de ese integrado a ver que encontras. a vos lo qeu te interesa en este caso es como y donde toma la señal el tacometro original de tu moto, no como la procesa
03/12/2010 #2163


UFF, el integrado es el TB9226AN, y buscando solo aparece el datasheet de TB9228 y aparece como "8-BIT CMOS MICROCONTROLLERS USERS MANUAL" con sus 462 páginas que me suenan a chino mandarín, suponiendo que sea ese el integrado que necesito.

Te agradecería si pudieras darme una pista de por donde debo mirar te lo agradecería, Un saludo.
03/12/2010 #2164

Avatar de mnicolau

joqguaposoy dijo: Ver Mensaje
Otra cosa, mi moto acaba en 13000 rpm, habrá algún problemaq de configuración con el taco??
Gracias.
Hola, no vas a tener problemas porque se regula la escala a gusto con los presets.
Podés utilizar la misma señal que toma el contador original de la moto, no deberías tener problemas.

Saludos
03/12/2010 #2165


Gracias, sigo con la duda de donde podré tomar la señal del contador.
El circuito parece que funciona bien a falta de probarlo el una moto, variando la señal con pilas de 1,5v.
Quizás pueda medir la señal con un multímetro a la vez que revoluciono la moto, no os parece?
03/12/2010 #2166


Buenas gente, bueno les queria contar que arme la pcb y PARA MI esta todo en orden, pero cuando lo conecto a la bateria de la moto no prende ningun led, y los cables de la bobina y el cdi estan bien porque sino no arrancaria, y lo qe me pasa es qe cuando puenteo las dos patas externas del 7809( osea las dos menos la del medio) o la bornera del positivo con el positivo que alimenta a todos los led prenden de la mitad en adelante la escala de los led,probe de regular los dos preset y nada, los dos preset horizontales que tengo son de 4k7 no se que podra ser, me esta volviendo loco jaja encima no se demasiado de electronica. Les agradeceria que me ayuden, esta muy copado el tema .
Graciias!
04/12/2010 #2167

Avatar de zeta_bola_1

si puenteas las 2 patas externas del 7809 estas metiendole la tesion de tu bateria al circuito, no actua el 7809, ya habras quemado algo?(integrado)
04/12/2010 #2168


zeta_bola_1 dijo: Ver Mensaje
si puenteas las 2 patas externas del 7809 estas metiendole la tesion de tu bateria al circuito, no actua el 7809, ya habras quemado algo?(integrado)
si puenteo 2 patas por ejemplo: pin 5 y 6 se prenden todos los leds y van bajando en secuencia (dependiendo el dot/bar que le ponga) , al hacer esto se puede quemar el integrado?

Gracias!
05/12/2010 #2169


buenas.

alguno me puede ayudar en mi problema, aun no he dado con lo que falla estoy por tirar la plaquita ya jeje.
05/12/2010 #2170

Avatar de Introtuning

breaker dijo: Ver Mensaje
buenas.

alguno me puede ayudar en mi problema, aun no he dado con lo que falla estoy por tirar la plaquita ya jeje.
Olvidate del cooler.Pon entre 3 y 4 v en la señal y veras si funciona o no.oconsigue una moto y listo.No es dificil conectarlo a la moto sin cortar cables.un par de cocodrilos y listo.
06/12/2010 #2171


Hola,
Es posible tomar la señal para el cto, desde un bobinado sobre el cable de la bujía?
07/12/2010 #2172


Hola, en los pdf te explica como conectar la pcb para toamr la señal, va la bobina y el cdi conectados
07/12/2010 #2173

Avatar de mnicolau

diegonitro dijo: Ver Mensaje
Hola,
Es posible tomar la señal para el cto, desde un bobinado sobre el cable de la bujía?
Hola, sí, debería ser posible obtener los pulsos por inducción desde el cable de la bujía, hacé la prueba y comentá los resultados...

Saludos
09/12/2010 #2174


hola, les cuentoq que arme el circuito y funciona pero tengo una duda, al pasar entre velocidades porque los leds no bajan?
se supone que al cambiar de velocidad para obtener mas velocidad el motor disminuye sus rpm y mi circuito sube en primera hasta los ultimos leds y no fluctua a menos que neutralice y deje bajar la las revoluciones del motor... los leds se apagan gradualmente como el motor baja de revoluciones pero rodando no
10/12/2010 #2175

Avatar de zeta_bola_1

hay un capacitor que se cambia para agilizar la escala, pero no recuerdo cual es
10/12/2010 #2176

Avatar de Introtuning

torgod dijo: Ver Mensaje
hola, les cuentoq que arme el circuito y funciona pero tengo una duda, al pasar entre velocidades porque los leds no bajan?
Q : Quisiera saber cuál de los capacitores hay que cambiar para que la escala de leds sea un poco más ágil. (cto 7.10c) y de
que capacidad debe ser el mismo.
A : El capacitor que hay que cambiar es el de 4.7[uF], bájalo y anda probando a gusto, con 2,2[uF] ya cambia bastante.
Es el que se encuentra entre masa y el cátodo de uno de los diodos (1N4148)
Leamos el pdf que para eso se tomo el tiempo en hacerlo nicolau.

Son preguntas ya respondidas.
11/12/2010 #2177


lm 3914 en cascada
hola
mE gusto bastante el crcuito pero, yo quiero hacerlo con 20 leds (osea 2 lm3914 en cascada)
y sin el limitador de rpm
estuve realizando el circuito y quisiera qUE mnicolau mE pueda decir si es qUE esta bien o no..
gracias
esta en hecho en livewire
solo quiero saber si esta bien para empezar a realizarlo en plaqueta. ^^

Archivos Adjuntos
Tipo de Archivo: rar tacometro casi fin.rar (9,1 KB (Kilobytes), 167 visitas)
12/12/2010 #2178


hola como va, no me lei las 129 paginas! pero seguramente alguien tiene que saber como es solo el shift light. quiero solamente eso, regular para que me prenda un solo led! gracias
15/12/2010 #2179


buenas

al final hice andar el circuito , tambien lo puse en el coche y funciona, los leds funcionan bien, lo unico que no va y es lo que me interesaba en realidad es el shift light.

hace falta puntear algun pin para que funcione el shift light o no hace falta, tambien decir que no tengo puesto el rele..

saludos
15/12/2010 #2180

Avatar de mnicolau

paqe dijo: Ver Mensaje
hola
mE gusto bastante el crcuito pero, yo quiero hacerlo con 20 leds (osea 2 lm3914 en cascada)
y sin el limitador de rpm
estuve realizando el circuito y quisiera qUE mnicolau mE pueda decir si es qUE esta bien o no..
gracias
esta en hecho en livewire
solo quiero saber si esta bien para empezar a realizarlo en plaqueta. ^^
Hola paqe, revisá varias páginas atrás, subí el esquema del circuito para 20 y 30 leds, con posibilidad de regular las escalas.

Tu circuito parece correcto, aunque yo no usaría el 555 para limitar (si es que tenés pensado usarlo para eso), ya que no le das tiempo de funcionar. Ni bien se activa el led, el vehículo corta y bajan las rpm, inmediatamente se apaga el led activador y tu 555 ya no trabaja.

breaker, tenés que puentear el pin correspondiente al shift, con el led activador que desees de la escala.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.