Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/05/2011 #2281

Avatar de fraidias

Mour01 dijo: Ver Mensaje
hola a todos soy algo nuevo en esto, espero me puedan ayudar estoy tratando de hacer un convertidor F-T pero no logro que me funcione, estoy ultilizando el lm2917 de 14 pines que es el unico que he encontrado aca donde vivo, ya intente con algunos ejemplos de la hoja de especificaciones y sigo en las mismas, espero alguien me pueda ayudar con alguna explicacion de como hacer bien el circuito, no pongo diagrama porque practicamnete he echo todos los del datasheet.

ademas un profesor me dijo que las rpm me dan una señal cuadrada de 0v-5V lo unico que cambia es la frecuencia en base a las rpm (por eso quiero el convertidor), eso es cierto o le entendi mal?

muchas gracias por todo y espero pronta respuesta
yo logre montar el mio con el lm2907 de 4 pines no se como sera con el de 14....
03/05/2011 #2282

Avatar de Introtuning

El de 14 pines es igual.solo que hay que hacer puentes entre un par de pines.cave aclarar que el de 8 pines ya trae hecho por dentro los puentes.en si es el mismo integrado.buscate el datashet de ambos y copia los puentes internos del de 8 pines en el de 14.
04/05/2011 #2283


Realmente no entiendo de donde se toma la señal en la motocicleta tengo una bajaj platino 100cc
He ubicado la bobina de alta tengo claro de donde se toma allí pero en las pcb's la otra terminal dice "CDI" este donde va conectado?

Saludos.
04/05/2011 #2284

Avatar de Introtuning

Bith.ese cable que tu encontraste es el que hay que cortar.una punta ba a la bornera bobina y la punta que te queda colgando a la bornera cdi.Al cortar el cable te quedan dos cables o no?Bueno uno a cada bornera.si no anda inverti la posición de los cables de esa bornera.se entendió???
Saludos
04/05/2011 #2285


Corrigeme si me equivoco entonces segun entiendo el cable de señal que va a la bobina se corta y se conecta en serie "digamoslo asi" con las entradas del tacometro.

Gracias Introtouring

Saludos.
04/05/2011 #2286

Avatar de mnicolau

BITHOUSE dijo: Ver Mensaje
Corrigeme si me equivoco entonces segun entiendo el cable de señal que va a la bobina se corta y se conecta en serie "digamoslo asi" con las entradas del tacometro.

Gracias Introtouring

Saludos.
Exacto compañero...

Saludos
05/05/2011 #2287


Hola mnicolau quisiera saber de que valor puede ser el condensador que va arriba del relé que simplemente dice "cap" con que valor da un buen resultado?

Saludos.
06/05/2011 #2288


hola mnicolau, antes que nada te felicito por el proyecto, muy bueno. queria consultar esto: resulta que arme la versión 5 (tacometro + shift) y el problema que tengo es que al conectar la plaqueta, el lm 7809 levanta temperatura y, al testear mide 12v en la entrada pero en la salida me da 000. crei que se habia quemado asi que compre otro pero resulta igual, luego lo probe al anterior solo y da en la salida +/- 8 o 9 volt. queria saber que puede provocar esto. muchas gracias.
06/05/2011 #2289


Hola mnicolau gracias por la atención prestada por tu parte, ya arme el circuito de la versión que me indicaste y funciona OK, aquí te dejo mi Web para que veas el kart y las fotos del tacometro y el shift lingt ( http://superkart.monovar.net ) y de nuevo gracias por todo un saludo.
07/05/2011 #2290

Avatar de mnicolau

raulmerlos dijo: Ver Mensaje
Hola mnicolau gracias por la atención prestada por tu parte, ya arme el circuito de la versión que me indicaste y funciona OK, aquí te dejo mi Web para que veas el kart y las fotos del tacometro y el shift lingt ( http://superkart.monovar.net ) y de nuevo gracias por todo un saludo.
De nada y muy bueno ese kart Raul! felicitaciones .

leonos, gracias por el comentario. Subí una foto de la placa, de ambos lados (que se vea bien!) así revisamos qué puede estar pasando.

Bithouse, el valor del Cap está comentado en el FAQ, puede ir desde 22 a 100uF aprox, vas a tener que probar y ver cual comportamiento te gusta más.

Saludos
07/05/2011 #2291


Hola pues he terminado el circuito y todo excelente el unico inconveniente es que el shift light no cumple su funcion, me explico desde que conecto el circuito el shift se enciende como si estuviera directo con las entradas. No use llave selectora simplemente quiero que el shift light se active en el led 7 entonces puentee de la salida del led 7 hasta el primero de los tres terminales que siguen hacia la derecha. Esta bien asi?
Que hago? espero sus aportes
Gracias por su ayuda

Saludos

Lo he resuelto cambiando el transistor que va con el preset. Al parecer estaba en corto.
Disculpen las molestias.

Saludos.
10/05/2011 #2292


hola contrui el circuito ,pero los preset que use son un poco distinto de los que van, y la escala de lets me queda un poco pasada, hay posibilidades de que se queme????, para un corte mas repetido tengo que poner un capacitor mas chico?? muchas gracias el plano es muy bueno
13/05/2011 #2293


hola mnicolau, perdon por la demora, es que deci hacer la plaqueta de nuevo. subo las fotos, ahora el problema es que no encienden los led, el lm no calienta como mencione esa vez. gracias.
Por otro lado hice paralelamente la version 7.10 y solo falla el Led Nº3 de la escala (no enciende) por lo demas esta todo Ok!!! cuando encontres la falla en la plaqueta que subo, te paso las fotos de la ultima version. Muchas Gracias por tu tiempo.- Saludos Cordiales.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC0000012.jpg (34,0 KB (Kilobytes), 143 visitas)
Tipo de Archivo: jpg DSC0000014.jpg (35,2 KB (Kilobytes), 98 visitas)
13/05/2011 #2294


hola mariano, hace mucho que vengo con ganas de armar tu tacometro, y al fin lo voy a empezar. Tengo una duda que puede sonar tonta, pero descargue la ultima version al dia de hoy,7.10c corregido led 9, y en el pdf, en el primer grafico y en el que es para imprimir, hay una resistencia de 22k a la izquierda del lm3914 que en algunos dibujos esta y en otros no. Esa va o no en la ultima version? desde ya muchas gracias y te felicito x tu placa!
14/05/2011 #2295

Avatar de bebeto

luisnic_lnsa dijo: Ver Mensaje
hola mariano, hace mucho que vengo con ganas de armar tu tacometro, y al fin lo voy a empezar. Tengo una duda que puede sonar tonta, pero descargue la ultima version al dia de hoy,7.10c corregido led 9, y en el pdf, en el primer grafico y en el que es para imprimir, hay una resistencia de 22k a la izquierda del lm3914 que en algunos dibujos esta y en otros no. Esa va o no en la ultima version? desde ya muchas gracias y te felicito x tu placa!

Esa resistencia de 22k va, es la modificacion para eliminar el error del led 9
15/05/2011 #2296


bebeto dijo: Ver Mensaje
Esa resistencia de 22k va, es la modificacion para eliminar el error del led 9

Muchas gracias!
18/05/2011 #2297


buenas tarde, mi Primer post.
hay algun inconveniente si no se conecta el circuito del limitador?
18/05/2011 #2298

Avatar de Introtuning

Juan no hay ningun problema si no conectas la selectora del limitador.lo que va si o si es la alimentacion y los cables de bobina y cdi.los led se pueden sacar colocando las respectivas resistencias el shift y el corte tambien.
18/05/2011 #2299


Introtuning dijo: Ver Mensaje
Juan no hay ningun problema si no conectas la selectora del limitador.lo que va si o si es la alimentacion y los cables de bobina y cdi.los led se pueden sacar colocando las respectivas resistencias el shift y el corte tambien.
Muchas gracias vamos a ver como queda
19/05/2011 #2300


lo arme y no anda!!!
lo arma tal cual esta en el pdf y cuando le doy a las 12 v activa el relay y el auto no arranca que puede ser!!!

lo hice 3 veces y me sigue pasando lo mismo, no anda ni le corte ni el shift light
si desconecto la entrada de 12 v el auto arranca perfectamente,
yo hago asi 12v + vled al positivo de la bateria
y el gnd al negativo
y los qUE dicen bobina una al platino y otro al negativo de la bobina es asi?¡
espero que me puedas ayudar!!!

p/d: uso el corte - shift light y control de largada!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.