Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/02/2009 #221


ya me andubo! tenia un par de puentes... quedo josha!

ya puedo correr en el dakar! jaja...pero conectandolo inverti la polaridad sin querer! que se me puede haber roto? le voy a cambiar el 7809 y el 3914. algo mas? le cmbio los diodos y los transistores? los capacitores? espero tu respuesta micolau y muchiosimas gracias por tu ayuda.

aaca te mando una fotito. no se ve muy bien. pero asi va a quedar. despues te mando un video funcionando.
08/02/2009 #222

Avatar de mnicolau

Me alegro che.
Cambiá primero el LM7809, seguro voló pero tal vez haya zafado el LM3914 (bastante probable) y te ahorrás unos $$$. Sino pasa nada al cambiar el regulador, lo cambiás al IC también. Lo demás no haría falta cambiar.

La foto? no se vé...

Saludos
09/02/2009 #223


hey micolau aca el video que prometi!
Archivos Adjuntos
Tipo de Archivo: rar vid0007_185.rar (901,9 KB (Kilobytes), 373 visitas)
10/02/2009 #224


holaaaaaa!
yo aca secando la mente otra vez...

alguien sabe como lo tengo que calibrar para que cuando vaya andando no vaya siempre en rojo?

les pasa esto con el tacometro?

funciona de 10 pero cuando voy andando va permanente en rojo..no se si me explico..

por favor si alguien sabe como se soluciona le agracdeceria que lo compartan!
10/02/2009 #225

Avatar de mnicolau

Justo te estaba por comentar eso... está barbaro cómo te quedó, pero te falta jugar un poco más con la calibración...
Lo hacés con los 2 presets horizontales, yo lo dejé que prenda una sóla luz regulando, y pegando aceleradas mas o menos importantes, no debería llegar más del 2º amarillo aprox, con esto te asegurás que cuando estés andando, no te pase lo que te está pasando. Seguí probando el calibrado hasta agarrarle la mano...

PD: si te fijás en los 2 videos de la primer página, en el 1º está mal calibrado, llega rápido a la escala roja.
En el 2º video la calibración está justa....

Saludos
23/02/2009 #226


hola a todos. queria saber si alguien me puede decir para que sirven los 4 pines que estan arriba de los conectores de los led mas el que esta arriba de la resistencia de 2.2k porque lo estoy colocando pero ni idea para que son

muchas gracias .. espero una respuesta..

pd el anteultimo led cada ves que lo pongo se me quema y no encuentro falla despues explico bien todo lo que me paso.. jejeje

suerte
08/03/2009 #227
Visitante


Respuesta y pregunta
Esos pines sirven para conectar el shift ligh, lo conectas al pin que correspona al led en el que queres que al prenderse prenda el shift, osea tenes que unir el pin que esta arriba de la resistencia de 2k2 con uno de los otros 4.

Ahora yo tengo una pregunta me gustaria saber que parte del circuito es la que digamos filtra la señal que tomamos de la bobina, porque yo habia echo un corte con un microcontrolador pero la parte que media las rpm me andaba como el culo porque entraba interferencia o nose porque, pero arme este circuito y anda joya. Ah y te agradezco por compartir tu trabajo, quedo muy bueno la verda muy reducido.
09/03/2009 #228

Avatar de mnicolau

Hola, no me habían llegado los avisos de respuestas al mail así que acabo de verlas...

La parte que filtra la señal proveniente de la bobina y convierte los pulsos en tensión son los componentes que se encuentran a la derecha del LM3914, adjunto la imagen para que lo veas.

bugmenote, podrías comentar en qué vehículo lo utilizaste y cual versión armaste?

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg conversor_724.jpg (60,5 KB (Kilobytes), 427 visitas)
09/03/2009 #229


Gracias eres muy amable,el cable de la señal va en el negativo?
09/03/2009 #230

Avatar de mnicolau

En qué vehículo vas a utilizarlo juan? En un automóvil sí, se conecta en el negativo de la bobina.
09/03/2009 #231
Visitante


Gracias por repsonder
Yo lo utilice en una moto 110 es una appia vectra, todavia no lo arme prolijo, pero lo probe y anda bien, arme la version 5 sin ninguna modificacion salvo un capacitor (el de 470nf de la izquierda) que no lo tenia y puse otro (uno de 100n) y el d ela derecha consegui de 470nf pero de poliester.

Bueno perdona que sea molesto pero tengo echo un corte con un picaxe y anda bien pero ahora lo tengo funcionando manualmente osea ascelero y apreto un pulsador y corta, hice toda la parte que cuena las rpm pero entraba mucha interferencia andaba mal asi que lo anule por eso te pido que me digas cual es exactamente la parte que filtra la señal, que componentes serian... asi lo implemento en el corte.

Por otro lado si a alguien le andubo algun corte como ese que vi por ahi con el 555 conectado al tacometro estaria bueno saberlo, yo personalmente habia probado hacer un corte solo con el 555 y un pulsador y no dio resultado por eso lo hice con un picaxe.
09/03/2009 #232

Avatar de mnicolau

Ahí te adjunto el esquema, el recuadro en rojo son los componentes del conversor.

Yo probé el corte utilizando el 555, relay y pulsador, es muy muy simple y funciona de una, pero no me gusta el tema de andar cortando con un pulsador, no le encuentro el sentido...

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg conversor_frecuencia__tensin_146.jpg (41,7 KB (Kilobytes), 238 visitas)
09/03/2009 #233


hola mnicolau hice el circuito que me mandaste es este correcto
Imágenes Adjuntas
Tipo de Archivo: jpg conversor_de_voltage_ll_144.jpg (21,0 KB (Kilobytes), 257 visitas)
09/03/2009 #234

Avatar de mnicolau

juan_33 dijo:
hola mnicolau hice el circuito que me mandaste es este correcto
Tal cual... lo único, cambiá el valor de la resistencia de entrada (100k) por 47k, al igual que el preset.

Saludos
11/03/2009 #235


HOla!queria saber si la version final del taco es la de la pag. principal?funciona correctamente no?Yo queria saber si puede llegar a afuncionar en un auto diesel?conectado como lo muestran en el video de este post.....
Tacometro para diesel
si puede funcionar me lo pongo a hacer!saludos
14/03/2009 #236

Avatar de mnicolau

Buenas, la moto tira mayor cantidad de RPMs que el auto... no vas a tener problemas.

Saludos
18/03/2009 #237

Avatar de mnicolau

Subida la versión 6 del tacómetro, con el limitador de RPM incluido y probado (lo demás es igual a la 5º versión). Todo en el 1º post...

Saludos
19/03/2009 #238

Avatar de santiago

arme el con corte, use un rele inversor, en el comun 12v, en un lado la bobina de la bujia, y del otro 1 bobina de 1 bujia en el caño de escape hermoso el chorro de fuego que larga un falcon 3.0 jajaja despues fotos

saludos
19/03/2009 #239

Avatar de mnicolau

Jajaj le encontraste otro uso al sistemita... el relay del limitador habilita a hacer cualquier cosa que se desee al llegar a un cierto régimen de marcha.. hay que usar la imaginación nada más. El limitador es uno de esos usos y el sistema de fuego sería el 2º probado jeje.

Saludos y espero esas fotos!
22/03/2009 #240


hola!ja muy buena idea la del escape!subo un dibujo de la conexion del tacometro en un diesel a ver si esta bien!los ise maso ya q en el video q lo pusieron se ve muy bien la conexion!solo para sacarme la duda!saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.