Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/09/2011 #2441


hola a todos!!nadie conoce/tiene el esquema electrico o sabe de donde lo puedo conseguirr,lo que necesito es el comando de luces!GRACIAS!!
30/09/2011 #2442


pueden poner el proyecto terminado en livewire para hacer pruebas??????????????

muchas gracias
30/09/2011 #2443


hola que tal buenos dias le cuento que arme la placa yo tengo un corsqa classic 2007 y sinceramente no se como conectarlo al taco porq no entiendo que señal toma si el negativo es constante no como en la moto que el positivo de la bobina crece a medida que se la acelera si alguien fuese tan amable de explicarme como lo conecto se lo agradeceria . muchas gracias
30/09/2011 #2444


alguien podria pasar el diagrama pero solo con control de largada y limitador de rpm ? solamente eso.. o que componentes se le tiene que sacar... gracias
30/09/2011 #2445

Avatar de mnicolau

Gente... tómense media hora y LEAN el thread, al menos las últimas 40 páginas... ya se han respondido todas estas cuestiones una y otra vez. Se van a sacar todas las dudas que tienen.

Jony, en la página 2 del pdf tenés las conexiones. Se toma la señal desde el negativo; el circuito mide los pulsos presentes ahí, no la tensión.

Livewire NO simula correctamente ni el "conversor" F-T, ni el 3914.

Saludos
30/09/2011 #2446


volvisteeeeeeee!!! ajajajaja

Empecé de 0 la placa solo me faltan algunos componentes, cuando la termine comento como fue!!


Saludos!!


PD: mnicolau tiene razón!!! Por favor moléstense en leer un poco antes de preguntar
:
30/09/2011 #2447

Avatar de mnicolau

Jaj bien.. asegurate que los BC327 están colocados como corresponde y va a salir andando todo OK.

Siempre me doy una vuelta por el foro y leo los threads, pero trato de no responder cuando se consultan una y otra vez las mismas cosas porque se llena el tema con respuestas similares; lo cual provoca que sean cada vez menores los ánimos para ponerse a leer debido a la alta cantidad de posts, y por ello realizan las preguntas sin antes leer... es un ciclo vicioso.

Saludos
30/09/2011 #2448


Me parece perfecto!!

Estuve viendo tu post http://www.forosdeelectronica.com/f2...digital-17708/ y me puse a fabricar una con 3 fuentes con regulador 0 a 36v 5A (lm338) cuando la termino te la presento!! JAJAJ

Saludos y gracias!!

Pd: perdon por el OFF TOPIC
01/10/2011 #2449


mnicolau... lo arme al circuito con todos los componentes y no me anda... o sea lo conecte a la bateria nomas para ver si con el pulsador pegaba o no el relay y ni se mueve.. no se que sera... quisiera saber en ves de tener el cuenta vuelta digital.. tener el control de largada y el limitador nomas... o se me podrias decir en que pagina se encuentra asi lo lea.. gracias
01/10/2011 #2450

Avatar de mnicolau

kvapil dijo: Ver Mensaje
mnicolau... lo arme al circuito con todos los componentes y no me anda... o sea lo conecte a la bateria nomas para ver si con el pulsador pegaba o no el relay y ni se mueve.. no se que sera... quisiera saber en ves de tener el cuenta vuelta digital.. tener el control de largada y el limitador nomas... o se me podrias decir en que pagina se encuentra asi lo lea.. gracias
Hola, empezá a leer en la página 100, se comentó muchas veces los pasos a seguir para revisar las distintas etapas del circuito y determinar dónde está el problema. También se habló sobre tener sólo control de largada y limitador.

Saludos
01/10/2011 #2451


gracias hermano.. la verdad que esta muy bueno... no se por que no me ando.. ia me voy a fijar.. gracias
01/10/2011 #2452


hoa a todos ya arme todo y funcionaba pero ocasione un corto en la entrada de voltaje de la plca y ahora no funciona QUE puedo hacer cambair el integrado o tendria QUE checar QUE cosas

01/10/2011 #2453


Hola mnicolau.... te cuento que he leido el proyecto desde la 1er pagina hasta la ultima y varias paginas, mas de una vez.... He hecho la version 7.10c respetando los valores al pie de la letra... He visto que hay varias variantes en los componentes que no coinciden algunas cosas de los post con lo de la primer pagina y esto trae dudas... Entiendo que es tambien porque este preoyecto se iba modificando de acuerdo a las mejoras que se le hacian, siempre pasa eso cuando se hacen proyectos colaborando entre todos... Mi tacometro esta terminado y hace un rato hice pruebas. Funciona el shift, el corte y la escala pero tengo un inconveniente... con el motor regulando se encienden muchos leds y apenas acelerando se me llena la escala. Realice calibracion y no tuve exito... Use un lm3915 que lei por ahi que comentaste que no anda con este ci... Compare los datasheets entre 3914, 3915 y 3916 y creo que se podria hacer funcionar pero no logro darle con la "tecla". Me gustaria que me des una mano si podes y yo te subo las fotos de la plaquetita asi la ves... Pienso que logrando que el lm3915 largue menos volt a la salida solucionaria el problema... Ya varie el preset de 2,2k y mejoro pero despues de eso no llego a completar los dos leds rojos(y eso q le di madera pobre auto ajjajaj). Todo el problema es que no consegui el lm3914 y me mandaron un 3915 y tres 3916!! Ojala me puedas dar una mano!! Muchas gracias!!

Saludos, Mariano.

PD: Somos "tocayos" ajajajajaj!!
01/10/2011 #2454

Avatar de mnicolau

Hola Mariano, bienvenido al foro.

El tema es el siguiente... el 3914 tiene escala lineal, osea que a iguales incrementos en la tensión "leída" por el IC, igual incremento en la visualización de los leds de salida.

Mientras que la escala que presenta el 3915 es semi-logarítmica, con lo cual nunca vas a poder eliminar ese problema que estás teniendo y calibrar correctamente, porque se debe justamente a la forma en la que el IC representa la escala. La única solución es cambiar el IC por el 3914.

Peor aún va a ser el efecto si utilizás el 3916, ya que ese tiene escala logarítmica. Así que guardá los 3915 y 3916 para hacer vú-metros .

camh21, a LEER que ya se respondió mil veces (cambiá el regulador y ojo con la ortografía porque te van a moderar el post.).

Saludos
01/10/2011 #2455


kvapil dijo: Ver Mensaje
mnicolau... lo arme al circuito con todos los componentes y no me anda... o sea lo conecte a la bateria nomas para ver si con el pulsador pegaba o no el relay y ni se mueve.. no se que sera... quisiera saber en ves de tener el cuenta vuelta digital.. tener el control de largada y el limitador nomas... o se me podrias decir en que pagina se encuentra asi lo lea.. gracias

Hola kvapil!

Entiendo que lo unico que hiciste fue conectar la alimentacion del circuito y nada mas... Si no conectas el resto y pones en marcha el auto/moto, no te va a pegar el rele porque toma como referencia el led que esta prendido... No se si me explico bien.... O sea, si graduas el pulsador en el 3er led por ejemplo, presionas el pulsador y no te va pegar el rele porque esta apagado, si estuviese prendido, si. Espero que te ayude y si entendi mal, hace de cuenta que no dije nada jajajaj!!

mnicolau dijo: Ver Mensaje
Hola Mariano, bienvenido al foro.

El tema es el siguiente... el 3914 tiene escala lineal, osea que a iguales incrementos en la tensión "leída" por el IC, igual incremento en la visualización de los leds de salida.

Mientras que la escala que presenta el 3915 es semi-logarítmica, con lo cual nunca vas a poder eliminar ese problema que estás teniendo y calibrar correctamente, porque se debe justamente a la forma en la que el IC representa la escala. La única solución es cambiar el IC por el 3914.

Peor aún va a ser el efecto si utilizás el 3916, ya que ese tiene escala logarítmica. Así que guardá los 3915 y 3916 para hacer vú-metros .

camh21, a LEER que ya se respondió mil veces (cambiá el regulador y ojo con la ortografía porque te van a moderar el post.).

Saludos


Era lo que temia!! Pero ya lo dice el dicho...no hay peor ciego que el que no quiere ver!! ajajajaj!! Muchas gracias por la pronta respuesta!! Asi que a esperar la semana que viene y mandar a comprar de nuevo a Mar del Plata...


Saludos, Mariano.
03/10/2011 #2456


gracias mtorres y mnicolau... claro yo solo conecte el positivo y negativo y me fije si pegaba el relay.. por lo que entiendo lo que me decis es que tiene que estar prendido el primer led para que pegue el relay... otra pregunta.. yo pedi en la casa de electronica el relay inversor.. es lo mismo que el comun? por que compre uno comun y otro inversor y en las caracteristicas dicen exactamente lo mismo... que opinas vos? es lo mismo? ya lo voy a conectar a la moto para ver si prenden los led.. otra cosa... yo a la plaqueta la dibuje a mano .. es un bajon por que por ahi se me va la mano y pinto por demas las pistas y se me superponen.. vi la plaqueta de mnicolau y es perfecta... con que papel la imprimio? o de alguna forma que pueda hacerla mejor sin estar dibujando.. aparte por lo que se pierde mucho tiempo.. avisame un abrazo saludos

estoy haciendo un hallmeter tb con el mismo lm.. y 10 led.. vamos a ver si anda... lo tengo que probar en el auto a carburador... cualquier cosa despues si anda.. lo publico...
03/10/2011 #2457

Avatar de alexus

Despues de mucho tiempo sin postear nada, mayormente por falta de tiempo, hoy vuelvo a escribir...

Les cuento que en mi trabajo, pasamos a desarme unos controladores de temperatura, de unos 20 años atras, y oh casualidad! tenian 1 lm3914 y 11 led cada uno, +/-50º y el 0 (led 11), son 4 controladores, asi que ahora tengo, 4 lm3914, y 44 led!! Y entre a recordar los viejos tiempos en los que pasaba las horas por aca, y dije zaz!! mnicolau, tacometro! y aca estoy...

Me gustaria armarlo con 20 o 30 led, recuerdan en que pagina est la modificacion?

muchas gracias!
03/10/2011 #2458

Avatar de Introtuning

Buenas amigo Alexus.Muy ciert,tiempo sin verte.y sin postear ambos en este tema ja.

Lo que buscas es este.no se si es el final pero entre ese y el video que suvio es el unico esquema que hay.corrijanme.

Esquema:Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

Imagenes finales_ Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

Video Tacómetro digital + Shift Light + Limitador de RPM + Pcbs
Espero sea lo que estas buscando.
04/10/2011 #2459


por los arcos entre pistas porlo general se perfora la placa en esa area para bajar la conductividad y se lo pinta con flux , eso por lo general funciona , es una solucion muy usada en las fuentes switching de cualquier tipo
04/10/2011 #2460


Buenas gente!!! Al fin!! consegui el lm3914!! Uno solito pero bue....suficiente!! Eso si, debe ser intrnamente de oro PORqUE me lo cobraron 22 pesos( en argentina)... Me mato el señor vendedor!! ajajjajaj!!

Kvapil... el led que te va a pegar el rele es el que este prendido y conectado el pulsador... si esta en el 3ero conectado y prende el 1ero, no va a pegar... Lo va a hacer cuando la escala prenda hasta el tercer led...
Respecto de la placa, podes usar una fotocopia(yo uso impresora laser en papel de revista "viva") con toda la resolucion asi queda mas oscura y por ende con mas toner, luego con el metodo de la plancha pasarla a la placa...lleva su tiempo pero quedan muy bien... busca info en internet que estan los pasos a seguir con fotografias, asi entendes lo que yo trato de explicarte...


Saludos, Mariano.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.