Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/01/2012 #2601

Avatar de mnicolau

Jocker, asegurá bien la conexión de la toma de señal y cambiá el capacitor de 47[nF] por uno de 100[nF], así tendrás mayor tensión a la salida del conversor para poder regularlo correctamente.

Saludos
26/01/2012 #2602

Avatar de JockerGamer

Buenisimo! muchas gracias por el consejo! igualmente compre tambien por las dudas el preset de 1k y el cap de 2.2uF, compre tambien un gabo de plastico para ponerlo y el frente de un tablero de moto (no me acuerdo el modelo) para montar alli los leds y futuramente alguna otra cosa como voltimetro o eso!

Saludos y muchas gracias por el apoyo!
26/01/2012 #2603


hola buenas tardes soy algo nuevo en esto estoy haciendo el proyecto para un golf encendido electronico mk1, ia lo arme solo falta colocar el pulsador , ese para que sirve o cual es su funcion asi como el de la llaver selectora solo ocpare una? , i lo ultimo dice que va al negativo de la bobina i despues a 12v como conecto eso gracias por la ayuda saludos
28/01/2012 #2604


capacitor
el capacitor esta bien ponle otro en la entrada 5 de 1 uf para que te filtre,por que te miente si no lo pones yo batalle pero ya lo solucione
28/01/2012 #2605


fotos de mi tacometro
este es mi circuito en protoboard gracias por la ayuda
Imágenes Adjuntas
Tipo de Archivo: jpg taco.jpg (103,9 KB (Kilobytes), 116 visitas)
28/01/2012 #2606

Avatar de zeta_bola_1

en protoboard no lo pude hacer funcionar, no se si por la frecuencia o por que, en la placa arranco de una
29/01/2012 #2607


yo si
sabes ya tenia la placa pero almomento de montarlo en la placa ya no jalo
02/02/2012 #2608


solo corte
mnicolau dijo: Ver Mensaje
A no repetir consultas gente.

Saludos
Hola Mnicolau

Tengo una duda eh leido bastante y no la e visto por eso me animo a preguntar!

Hay alguna manera de solo usar el circuito de corte sin usar los leds? osea que yo al precionar el pulsador se active el corte sin importar en que led este osea regulando por el tacometro de mi carro? sera que si uno el cable selector al del pulsador logro esto? ya que solo me importa el sistema de corte RPM no el SL ni el Tacometro ya que esos los tengo ya como accesorio en el auto!

muchas gracias :P
03/02/2012 #2609

Avatar de mnicolau

Hola Luis, el proyecto inicialmente no incluía el shift-light y la parte de limitación. Estas funciones fueron agregados posteriores, con lo cual dependen si o si del IC 3914 para saber cuándo deben activarse.

Podés usarlo tranquilamente sin la escala de leds del tacómetro, pero igualmente vas a necesitar conectar los pines activadores de las funciones de control de largada y limitación, a los pines de salida del 3914. El problema está en que sin la escala de leds, no vas a poder ver la calibración de la escala, por lo tanto se te va a dificultar determinar cuándo se va a activar la limitación; vas a tener que ir probando y regulando los presets hasta conseguirlo (eso siempre y cuando funcione la placa correctamente).

No es imposible, pero te va a llevar un buen rato calibrarlo sin la escala de leds.

Saludos
03/02/2012 #2610


mnicolau dijo: Ver Mensaje
Hola Luis, el proyecto inicialmente no incluía el shift-light y la parte de limitación. Estas funciones fueron agregados posteriores, con lo cual dependen si o si del IC 3914 para saber cuándo deben activarse.

Podés usarlo tranquilamente sin la escala de leds del tacómetro, pero igualmente vas a necesitar conectar los pines activadores de las funciones de control de largada y limitación, a los pines de salida del 3914. El problema está en que sin la escala de leds, no vas a poder ver la calibración de la escala, por lo tanto se te va a dificultar determinar cuándo se va a activar la limitación; vas a tener que ir probando y regulando los presets hasta conseguirlo (eso siempre y cuando funcione la placa correctamente).

No es imposible, pero te va a llevar un buen rato calibrarlo sin la escala de leds.

Saludos
ok muchas gracias pero tengo otra duda el pulsador de control de largada lo que hace es activar la funcion para que limite en las rpm seleccionadas con la llave selectora cierto? Podria poner un potencio metro para hacer el capacitados variable y poder jugar mas con la velocidad del corte?? O podria modificarlo y agregar 2 pistas mas para poner una llave selectora como por ejemplo y poner 3 capacitare para que se pueda seleccionar 3 velocidades de corte diferentes
03/02/2012 #2611


otra imagen del circuito
  • hola amigoa aqui presento el tacometro de mnicolao con algunas modificaciones y ya funcionando despues pongo las fotos ya puesto en mi vocho gracias por la aportacion

---------- Actualizado después de 2 minutos ----------

aqui esta la imagen

---------- Actualizado después de 13 minutos ----------

esta es otra foto del circuito
Imágenes Adjuntas
Tipo de Archivo: jpg taco armado.jpg (249,9 KB (Kilobytes), 145 visitas)
Tipo de Archivo: jpg taco2.jpg (303,7 KB (Kilobytes), 141 visitas)
07/02/2012 #2612


sera este el problema :S
les cuento que arme 3 veces el circuito y cuando lo conecto no hace nada y si lo acelero tampoco... ahora la duda es que el alternador estaba en corto osea que al acelerar llegaba a cargar 12.62 v y moderando 11.99 -12 v :S sera por eso que no andaba el taco y por ende el limitador. ya que leí que la lm3914 actúa dependiendo de la carga que recibe la batería puede ser o entendí mal?¡
bueno espero que me puedan dar una mano saludos!!
10/02/2012 #2613


duda
mnicolau dijo: Ver Mensaje
Hola Luis, el proyecto inicialmente no incluía el shift-light y la parte de limitación. Estas funciones fueron agregados posteriores, con lo cual dependen si o si del IC 3914 para saber cuándo deben activarse.

Podés usarlo tranquilamente sin la escala de leds del tacómetro, pero igualmente vas a necesitar conectar los pines activadores de las funciones de control de largada y limitación, a los pines de salida del 3914. El problema está en que sin la escala de leds, no vas a poder ver la calibración de la escala, por lo tanto se te va a dificultar determinar cuándo se va a activar la limitación; vas a tener que ir probando y regulando los presets hasta conseguirlo (eso siempre y cuando funcione la placa correctamente).

No es imposible, pero te va a llevar un buen rato calibrarlo sin la escala de leds.

Saludos

hola ! tengo una duda en como conectarlo en el auto! tengo un chevrolet aveo 2006 por lo que veo esto van en serie con el negativo de la bobina pues yo tengo 2 negativos.... lo del modulo de encendido no entiendo que es :S miran esta imagen a ver si estoy en lo cierto

---------- Actualizado después de 11 minutos ----------

Otra duda .... mi carro tiene tacometro que pasaria si yo hago esta conexion que puse en la imagen?

por lo que entiendo las llaves selectoras solo dejan pasar la señal negativa del led que enciende ... si en la llave selectora de corte yo coloco un negativo constante al precionar el pulsador se va a hacer el corte sin importar las rpm doonde este el motor cierto? o estoy totalmente equivocado XD

lo digo porque de verdad no utilizariaq el tacometro digital solo usaria el que esta en mi tablero lo que necesito es que al apretar el boton limite a las rpm que yo vea en mi tablero osea que haga corte al apretarlo
Imágenes Adjuntas
Tipo de Archivo: jpg Untitled-2.jpg (88,5 KB (Kilobytes), 199 visitas)
Tipo de Archivo: jpg Untitled-22.jpg (67,3 KB (Kilobytes), 139 visitas)
11/02/2012 #2614


buenos amigos!
He cumplido con mi tarjeta de circuito impreso ... Tengo un motor de kart con un pad yamaha 125!
que es la única instalación de la red y un cable positivo (azul) y negativo (negro) para ir de carrete!
La llamé la tarjeta y no recibir ninguna señal para conducir los LEDs! para poner a prueba en el pin 5 metil 1v y los LEDs están funcionando bien!
así que no puedo quitar el letrero!
Estoy usando una batería de 12 V en el kart! será el negativo de no tener el chasis del kart?
incluso me dio las gracias a explicar por qué no tienen el signo de pin5!
12/02/2012 #2615

Avatar de mnicolau

Luis, vas a tener que hacer una modificación en la placa para cortar el positivo de ambas bobinas y de manera independiente tomar la señal.
Utilizá la bornera "bobina" para cortar el positivo y por otro lado levantá el puente debajo de "cap"; así vas a tomar la señal desde el tacómetro de tu auto.

Si en la llave selectora colocás masa constante, al pulsar el botón va a abrir el relay pero nunca va a volver a cerrarse (mientras tengas presionado el pulsador), haciendo que se detenga el motor.

ccst, por lo que entendí, no te está funcionando la etapa del conversor F-T. Colocá fotos de tu placa, de ambos lados y de buena calidad. También habría que ver dónde estás tomando la señal, ese yamaha tiene encendido CDI?

Saludos
13/02/2012 #2616


amigo que acaba de dejar las fotos para mostrar!
y no un coche, pero un kart con un motor de moto!
la fuente cdi moto y dirigirlo, pero ahora sólo tiene positivo y negativo para ir a la bobina (bobina envía la chispa de la bujía del motor)! la moto un 125cc 2 tiempos, uno! pero luego dejar que el amigo de fotos! ¡Gracias!
15/02/2012 #2617


buen amigo lo siento por el retraso!
aquí está mi tarjeta y la imagen de los cables provenientes del motor a la bobina que alimenta la vela! la moto no tiene ningún rectificador para la alimentación de la batería de 12V es un amigo!

como ya he dicho que no puedo recibir la señal en el pin 5! LED no sube pronto!
si me pueden ayudar ... Yo estoy tratando de hacer un rectificador para alimentar la placa amigo! alguna idea?
Imágenes Adjuntas
Tipo de Archivo: jpg aaaa.jpg (210,6 KB (Kilobytes), 143 visitas)
Tipo de Archivo: jpg 2012-02-15 19.53.32.jpg (298,7 KB (Kilobytes), 174 visitas)
16/02/2012 #2618


cual es el diagrama del circuito?????
16/02/2012 #2619

Avatar de mnicolau

CCST, si tenés un encendido a CDI, tomá los pulsos desde el positivo de la bobina. También deberías asegurarte que el TR BC548 tenga los pines ubicados de la manera correcta (base en el pin central y emisor a masa).

Hervasc, el diagrama quedó perdido en alguno de los posts...

Saludos
16/02/2012 #2620


obrigad por desponiblidade ja!
yo probar con vultimetro para ver si la base al colector de la medición es mi derecho!

cdi no tiene un amigo! actual proviene directamente de platino! el interior del motor deja a los dos cables negro y azul!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.