Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/06/2012 #2661


Hola amigo,mi nombre es Kevin y estoy por armar el circuito del shift light que pusiste en la pagina pero tengo algunas dudas y revise un poco el post que es bastante extenso pero no estoy bien seguro.
Yo necesito sólo el shift para mi auto ya que tengo un encendido para lo que es el corte y/o limitador,la pregunta es hay forma de aislar y armar sólo el shift?
Otra cosa,esta en mis planes hacer caseramente un sifht como el de los tacometros de los buenos pero obvio que gastando mucho menos dinero,quería hacer algo así


con una lampara comun de auto

o algo así


con leds

Hay que cambiar mucho el circuito para ponerle una lamaparita de auto?Y para ponerle varios leds?

Perdón por ser tan extenso
Amigo desde ya muchísimas gracias y espero me puedas ayudar!!!

Saludos!
21/06/2012 #2662

Avatar de zeta_bola_1

para el shift lo unico que podes sacar es el rele, para lampara comun de auto o muchos leds tenes que cambiar el transistor por otro que se maneje mas corriente o ponerle un rele(que prenda la lampara o 100 leds, a gusnto) despues del transistor
21/06/2012 #2663


Gracias por responder amigo!!!
Alguna recomendación de que transistor utilizar?
Con el tema de la plaqueta lo que tendría que hacer es armarla así y poner sólo los leds del shift o me equivoco?
24/06/2012 #2664


Alguien logró cambiar el relé para el corte de las rpm por algun transistor tipo en "corte/saturación" como por ejemplo el 2n3055 que soporta 15 amper y 60 o 70v para lograr una frecuencia de corte mayor y un desgaste infimo de los componentes? porque vi que threads atras surgió la duda, pero no vi que alguien lo haya realizado. De ser así que tensión estaria manejando este transistor en caso de colocarlo en una moto? ya que no se si es la Bobina la que genera alta tensión o es el cdi. Muchas Gracias.
24/06/2012 #2665

Avatar de zeta_bola_1

en la primer pagina hay un video del primer circuito que hice, colocado en un fiat uno. todavia tiene las mismas piezas que cuando lo arme, el mismo rele. y se usa mucho
26/06/2012 #2666


Hola atodos queria saber si alguno puede subir o decirme el esquema de conexion para autos con doble bobina y con inyeccion electronica, porque me estoy volviendo loco lo tengo todo echo funciona perfectamente porque lo probe con el auto de un amigo, pero nose realmente como conectarlo en mi auto. saludos
27/06/2012 #2667


danyynatu
hola te queria agradecer por tu ayuda se que rompi mucho las bolas pero al fin probe mi circuito y funciona de 10 gracis a los que me ayudaron y ahora lo voy a instalar en mi wave muchas gracias ahi voy a subir un video cuando lo probe
27/06/2012 #2668

Avatar de mnicolau

Hola Leo, en los doble bobina se suele cortar el positivo común de ambas y tomar la señal desde cualquiera de los negativos. Vas a tener modificar la entrada de señal de la placa para que no la tome directamente desde el borne "bobina", sino desde un cable separado.

Dany, me alegro funcione... esperamos ese video

Saludos
28/06/2012 #2669


danyynaty
no pude subir mi video

---------- Actualizado después de 4 minutos ----------

no pude subir mi video por que es bastante pesado (unos 16mb)y el foro solo me permite 2 mb asi que voy a ver si manana le redujo la calidad y lo subo le voy a asacar un par de fotos del circuito ya armado asi lo veas quedo joya gracias gracias
28/06/2012 #2670


Muchachos pregunta,en la primera página dice "En el caso de querer conectar algo de mayor consumo, se deberá cambiar dicho TR por uno de mayores características."
Que transistor recomendarían para agregarle unos leds mas o alguna lampara?
28/06/2012 #2671


amigoss! prove el circuito en un cuatriciclo y anduvo de 10!! la escala de led anda espectacular! el corte tambien solo que no pudimos regluarlo bien porq no nos alcanzo el tiempo.. y el control de largada tampoco lo prove.. pronto subo el video..
saludos
28/06/2012 #2672

Avatar de mnicolau

kevingacelgl dijo: Ver Mensaje
Muchachos pregunta,en la primera página dice "En el caso de querer conectar algo de mayor consumo, se deberá cambiar dicho TR por uno de mayores características."
Que transistor recomendarían para agregarle unos leds mas o alguna lampara?
Depende cuántos "leds más" y de qué lámpara... según el consumo total, tal vez ni necesites cambiar por un transitor más grande. De ser necesario un cambio, un BD139 o un TIP31 tal vez y vas a tener que tener cuidado con la conexión de los pines, porque cambian respecto al BC337.

Matías, esperamos ese video!

Dany, podés subirlo a algún servidor, tipo mediafire o similar. Sino subirlo a Youtube.

Saludos
28/06/2012 #2673


Si amigo voy a comprobar el datasheet antes de conectar el TR
Gracias por responder,mañana pruebo la plaqueta en el auto y les cuento como me fue,espero poder calibrar bien el shift.

Con respecto a los leds,tiene 2 el circuito del pdf,yo tenía ganas de poner 5 leds de alta luminocidad o sino 5 leds comunes peor bueno a eso lo probaré luego,primero quiero que funcione!

Una pregunta mas,lei en el FAQ que conviene poner R de 560 en lugar de los leds si no se los quiere,es indispensable esto?
29/06/2012 #2674


holan mnicolau no puedo todavia subir el video pero ahora voy a subir 2 fotos del circuito armado

---------- Actualizado después de 32 minutos ----------

ahi lo edite al video le saque un poco de aca y de alla y ahi quedo lo puse en archivo rar por que es el formato que mas capacidad me da en el post el circuito esta asi provisorio por que conecte todo para probarlo ahora estoy instalandolo en caja correspondiente haciendo la coneccion dentro de mi tacometro de una cg fan para mi wave los led son blancos espero algun dia terminar con la tuneada a mi wave ni bien termine subo unas fotos para que vean esto que ustedes crearon y el resto de las cosas que le hice a mi moto GRACIAS TOTALES JEJE
Imágenes Adjuntas
Tipo de Archivo: jpg 062912090353.jpg (252,2 KB (Kilobytes), 127 visitas)
Archivos Adjuntos
Tipo de Archivo: rar 062912092550%d.rar (1,47 MB (Megabytes), 123 visitas)
29/06/2012 #2675


Amigos estuve renegando hasta recien con el auto y no pude hacer funcionar el circuito.
Estan medias confusas las explicaciones del coneccionado por que dice que hay que conectar un cable al borne negativo de la bobina y otro al negativo del platino,lo que no entiendo es que según yo se del platino sale un cable que va al condensador y de ahi al borne negativo de la bobina y ese es el negativo del platino.
Entonces estamos hablando del mismo cable o me equiboco?

Y para el calibrado como debemos proceder?primero calibrar el preset derecho y luego el izquierdo?primero el del shift?

Hoy lo conecte pero a ciertas vueltas prendían los leds del shift pero al seguir acelerando se apagaban ademas prendían como tenue,como cuando un circuito tiene ruido.

Espero puedan ayudarme!!
29/06/2012 #2676

Avatar de mnicolau

Muy buena esa limitada Dany
Lo único que veo es algo de lentitud en la actualización de la escala, usaste un capacitor de 10[uF] en lugar del de 4.7[uF]? Si querés, podés hacerla más ágil disminuyendo ese valor.

Kevin, el cable es uno sólo (va de los platinos, o del módulo de encendido, al negativo de la bobina), lo que pasa es que la bornera "bobina" se debe intercalar en serie en ese cable, es por esto que en el esquema de conexiones parecerían ser 2 cables distintos.
Si no vas a usar la función del limitador, simplemente vas a tomar un nuevo cable, conectar uno de los extremos al negativo de la bobina y al otro extremo del mismo lo llevás hasta el borne izquierdo de la bornera "bobina".

Necesitás cables anti-parasitarios para las bujías del auto, sino vas a tener ruido en la señal y la alimentación, y vas a ver titilar los leds.

Saludos
29/06/2012 #2677


aca led dejo el video del tacometro funcionando, pero sin conectar el corte.. la proxima subo con todo funcionando
29/06/2012 #2678


mnicolau dijo: Ver Mensaje
Muy buena esa limitada Dany
Lo único que veo es algo de lentitud en la actualización de la escala, usaste un capacitor de 10[uF] en lugar del de 4.7[uF]? Si querés, podés hacerla más ágil disminuyendo ese valor.

Kevin, el cable es uno sólo (va de los platinos, o del módulo de encendido, al negativo de la bobina), lo que pasa es que la bornera "bobina" se debe intercalar en serie en ese cable, es por esto que en el esquema de conexiones parecerían ser 2 cables distintos.
Si no vas a usar la función del limitador, simplemente vas a tomar un nuevo cable, conectar uno de los extremos al negativo de la bobina y al otro extremo del mismo lo llevás hasta el borne izquierdo de la bornera "bobina".

Necesitás cables anti-parasitarios para las bujías del auto, sino vas a tener ruido en la señal y la alimentación, y vas a ver titilar los leds.

Saludos
Muchas gracias amigo!!!

Mañana pruebo!!!!
Es normal que el led shift prenda y se apague luego??
Ahora que pienso seguro seme metio ruido por un cable suelto que deje en la bornera suelto!

Tengo cables de bujías nuevos NGK originales antiparasitarios

Mañana cuento

Muchas gracias!!!!
01/07/2012 #2679


hola, es la primera vez que escribo en el foro, les comento que arme el circuito y funciona de diez, pero necesito ayuda porque tengo un problema, la cuestion es que el circuito funcona mas o menos 2 minutis y se quema el 7809, no tengo idea porque, lo tengo puesto en un auto con bobina comun y le puse cable enmallado a masa para la señal de la bobina y lo mismo pasa. desde ya muchas gracias
02/07/2012 #2680


hola gente espero que ayan podido ver el vide en estos dias voy a terminar de instalarlo en mi tacometro y subo otro videito ya colocado saludos ....

---------- Actualizado después de 6 minutos ----------

gracias mnicolau por el comentario y si yo tambien lo habia visto algo lento ahora antes de colocarlo le cambio el valor al cap yo no queria hacerle nada por miedo de que se me rompa el año pasado queme dos y tire la toalla por eso este año baje la version actualizada y me puse las pilas en que me tenia que salir y asi fue quedo espectacular cuando lo instale te subo unas fotos gracias otra vez saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.