Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/10/2016 #3041


ayuda con circuito de 16 leds
zeta_bola_1 dijo: Ver Mensaje
segun la pagina 7(creo) de la datasheet, asi se ponen en cascada 2 integrados. el tema es que lo simulo y es en paralelo, no en cascada. ojo que uso un generador de funciones y no un convertidor y blabla, te vas a dar cuenta
buena tarde amigos del foro. quisiera hacer el circuito con solo 16 leds por favor alguien que me indique como es el esquema.
gracias por su ayuda.
14/10/2016 #3042
Moderador general

Avatar de Fogonazo

pitis0110 dijo: Ver Mensaje
buena tarde amigos del foro. quisiera hacer el circuito con solo 16 leds por favor alguien que me indique como es el esquema.
gracias por su ayuda.
Mira en el datasheet del LM3914 como se hace
23/10/2016 #3043


Hola a todos!

Lo primero es darle mis más sinceras gracias a MNicolau por compartir con todos el tacómetro digital. Con gente así da gusto, la verdad.

Monté el tacómetro (versión 7.10C) y lo instalé en mi coche (motor 6 cilindros). Funcionó a la primera! increíble lo suave que se encienden la escala de leds, vamos, una maravilla. La regulación es bastante sencilla y fácil de hacer. Pero como le pasaba al compañero fernandofchubut (pág. 147) mi escala de leds se enciende casi al instante de acelerar con el potenciómetro de la izquierda a tope (girando al lado izquierdo haciendo tope, o sea, con los 4k7 ohmios a tope). Medí la resistencia del potenciómetro y me daba 3k6 y digo "ahí está el problema, el preset está mal". Le desueldo de la placa y lo vuelvo a medir maldiciendo al fabricante pero "anda! si a tope me da 4k8 ohmios" Vamos, que está bien. Lo volví a soldar en su sitio pero le intercalé una resistencia de 680 ohmios en el común del preset para ver si con eso me dejaba encender la escala de leds un poco más tarde. Pero sigue igual. Nada más acelerar ya se encienden los leds verdes. Y yo necesito que se enciendan sobre las 3500rpm.

A si que me puse a investigar y encontré al compañero fernandofchubut que le pasaba lo mismo. Le recomendaste esto ""El preset de la izquierda regula el inicio, pero de la manera en que está conectado no vas a poder llevarlo tan alto. En tu caso debés unir el pin de dicho preset que quedó al aire, a los 9V de salida del regulador y luego regular (te debería quedar a mitad de recorrido el preset aprox)"". Pero él tenía la versión 7.10s, la cual tiene los dos preset de 4k7 ohm. Me pongo a mirar bien los esquemas del PDF y me doy cuenta de que en la versión 7.10c en la página 2 y en la 4 el preset de la derecha es de 2k2 mientras que en las demás ilustraciones es de 4k7. Y en el listado de componentes viene de 2K2.

Lo digo porque a ver si va a crear confusión a la gente. Yo tengo instalado el preset de la derecha de 2k2 y me regula perfecto el final de la escala. Pero... ¿Qué tendría que hacer para me empezase la escala sobre las 3500rpm? Está claro que lo que le dijiste al compañero fernandofchubut (que él cambió los preset por unos de 47k). No sé si yo tendría que hacer lo mismo...
26/11/2016 #3044


hola muchachos muy buen aporte el de todos,descargue los planos de la version 7.10c lo realice y quedo perfecto pero tengo un problema,lo monte en un fiat 128 motor 1100 de competicion y me tarda mucho en reaccionar la escala de leds tanto al acelerar como al desacelerar probe regularlos con los presets pero nada me pueden guiar? muchas gracias proximamente subire fotos
Hace 6 Días #3045


cordial saludo tengo unas dudas si pudieran ayudarme por favor...
estoy tratando de sacar las formulas no se si estoy en lo cierto,para 1000 rpm la divido por 60 para obtener las rpm por segundo y me da 16.6 hertz por segundo, lo hago para medirlo con el multimetro que me mide frecuencia en hertz, solo que cuando lo conecto a las terminales de tierra y positivo de la bobina me da medidas erróneas, no se entonces como lo adaptan al conversor de frecuencia a voltaje sin que se enloquezcan los leds del lm3914, este circuito se comporta de manera lineal? cual seria la mejor manera de tomar la señal sin poner en riesgo los componentes,,gracias..
Hace 3 Días #3046


Hola a todos, aqui les dejo una modificacion al circuito de entrada ( Remover el 555). El cto se publico en la revista elektor Diciembre 1974 y trabaja muy bien. Espero que les sea útil
Imágenes Adjuntas
Tipo de Archivo: jpg Amplificador de entrada.jpg (36,4 KB (Kilobytes), 13 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.