Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/05/2009 #461

Avatar de mnicolau

turbojet dijo:
Hola nicolau!.

E echo el conversor AC a DC y se me carga el condensador y no varía se queda en unos 12V.
No e usado un consensador de 100uF e usado uno de 470uF nose si será por eso...

Un saludo
Mmm cómo lo armaste? colocaste el preset luego del condensador tal cual está en el esquema? Cómo hiciste la prueba?

Mingo, se conecta en el lado izquierdo de la bornera donde se conecta la bobina.
13/05/2009 #462


Hola el esquema es como el siguiente, el preset (potenciometro?) lo puse después del condensador claro.



Puede ser que no varíe porque lo e echo sin carga?

Un saludo
13/05/2009 #463

Avatar de mnicolau

turbojet dijo:
Hola el esquema es como el siguiente, el preset (potenciometro?) lo puse después del condensador claro.



Puede ser que no varíe porque lo e echo sin carga?

Un saludo
Como comenta mauricioh... tenés que conectar el preset con los extremos en paralelo y el pin del medio sería tu nueva salida, debés poder regular la tensión si o sí de esa forma.

Saludos
14/05/2009 #464


HOla!estuve viendo por esta pagina y encontre este pcb de un tacometro en cascada 20 Led`s!Para darle una idea!saludos mauricio
Imágenes Adjuntas
Tipo de Archivo: gif circuito_y_esquema_146_512.gif (49,4 KB (Kilobytes), 362 visitas)
15/05/2009 #465


Se me han quemado los diodos...

estan como en el esquema y se han quemado se han partido por la mitad
15/05/2009 #466

Avatar de mnicolau

turbojet dijo:
Se me han quemado los diodos...

estan como en el esquema y se han quemado se han partido por la mitad
Qué diodos colocaste? Vas a tener qué probar unos de alta velocidad, pueden ser los UF4007.

PD: mauricio, eso no es un vúmetro? Para hacer la escala de 20 leds podés sacar el circuito directo del datasheet del IC.

Saludos
15/05/2009 #467


Esta mal! no se puede unir el catodo de D2 con el anodo de D1...
15/05/2009 #468

Avatar de mnicolau

El esquema que yo te pasé funciona bien, de hecho lo usé varias veces como vúmetro que es la misma función que vos estás tratando de hacer ahora (medir una señal alterna con el LM3914). Algo hiciste mal o conectaste mal.
15/05/2009 #469


yo me refiero a como lo expuse aquí esta mal.

Saludos
16/05/2009 #470


Funciona a la perfección el error era ese, que tenia unidos el catodo de D2 con el anodo de D1

Puedo regular desde 0V a unos 4V.

Que tensión máxima admite el integtado?

Un saludo
16/05/2009 #471

Avatar de mnicolau

turbojet dijo:
Funciona a la perfección el error era ese, que tenia unidos el catodo de D2 con el anodo de D1

Puedo regular desde 0V a unos 4V.

Que tensión máxima admite el integtado?

Un saludo
Podés utilizar también sólo D1 y hacer un rectificador de media onda, para medir es suficiente y obtendrías mayor tensión a la salida que utilizando la configuración que usaste.

La tensión máxima a medir según datasheet puede ser de +-35[V] pero incluso se puede llegar hasta los +-100[V] con una R en serie al pin 5.

PD: estuve revisando mejor los esquemas y sí, pueden traerte problemas en tu caso, mejor va a ser que utilices un sólo diodo, sería D1 en tu esquema como te comenté antes. Te dejo pdf.

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf lm3914_162.pdf (7,7 KB (Kilobytes), 79 visitas)
16/05/2009 #472


hola gente soy nuevo en el foro se q el tema es bastante viejito pero necesitaria un diaramita de como se conecta el corte a la bovina
16/05/2009 #473

Avatar de mnicolau

nelson22 dijo:
hola gente soy nuevo en el foro se q el tema es bastante viejito pero necesitaria un diaramita de como se conecta el corte a la bovina
Hola, bienvenido al foro, en los archivos del 1º post está toda la información.

Beto, qué circuito armaste? el PCB del 6.10c? ya está en los archivos del 1º post, por qué hiciste otro?

Saludos
20/05/2009 #474


Hola mi hermano ya lo termine de armar a el circuito pero no me funciona tengo una gran duda en dos parte.
NOTA: yo lo quiero colocar en un vehiculo con platinos

1. como realizo la conexión de la bobina : según el esquema el CDI va a los platinos y el otro ¿? Te dejo un esquema de cómo lo arme yo
2. para que se utiliza el pulsador¿?

Es cierto que primero lo tendría que hacer andar………………………..
Imágenes Adjuntas
Tipo de Archivo: jpg duda_203.jpg (21,9 KB (Kilobytes), 439 visitas)
Tipo de Archivo: jpg tacometro_esquema_de_mi_coneccion_actual_129.jpg (21,9 KB (Kilobytes), 409 visitas)
Tipo de Archivo: jpg tacometro_esquema_de_coneccion_original_716.jpg (21,1 KB (Kilobytes), 392 visitas)
20/05/2009 #475


HOla! el pulsador sirve para que vos elijas en que mkomento queres que se produsca el corte de RPM!en cualquier momento ya sea antes del led que configuraste para que se produzca el corte!te dejo una imagen por el tema de las conexiones!saludos mauricio
Imágenes Adjuntas
Tipo de Archivo: jpg bobina_320.jpg (38,7 KB (Kilobytes), 350 visitas)
20/05/2009 #476


Respecto al último post de mauricioh me surgió una duda.

En la bobina de automóvil el positivo es constante. El borne que tiene pulso es el negativo (el que viene de los platinos). Tengo entendido (corríjanme si me equivoco) que las motonetas pulsean en el positivo.

Por lo tanto si fuera así: No se afecta el funcionamiento del circuito? En moto funcionaría con el positivo y en auto con el negativo.


Tema aparte. Tengo armado un circuito con un 3914 que me funciona como voltímetro para vehículo (el último led enciende a los 15V) y me funciona estupendo. En la entrada de señal del 3914 puse un conmutador para hacerlo funcionar como medidor del sensor lambda y también funciona bien. Lo armé con una fuente 7805



Y que tal si agregara un convertidor freq/tensión a una tercera entrada para también hacerlo funcionar como tacómetro?
20/05/2009 #477

Avatar de mnicolau

algoespacio dijo:
Y que tal si agregara un convertidor freq/tensión a una tercera entrada para también hacerlo funcionar como tacómetro?
Así es... así de simple funciona el circuito.

La señal, en la moto se toma del positivo y en el auto del negativo, está en el 1º post.

PD: muy buena la imagen mauricio... va derecho al 1º post... jeje

Otra cosa.. en la imagen, el otro cable de la bobina, no va 12[V] en lugar de a masa?

Saludos
20/05/2009 #478


Así es... así de simple funciona el circuito.
y hasta ahí me llegó el conocimiento

cómo tendría que hacer para agregar el conversor? ops:
22/05/2009 #479


Bien mi hermano la verdad que es medio raro que me prenda de un solo led … aparte viendo en la hoja de dato de el lm39 14 no tiene otro pin que modifique ese estado solamente el pin 9 y lo tengo bien puesto a los 9v ………para mi esta mal el lm3914 que es muy rarooooooooo…………………
Voy a probar poniendo uno de 47k por el de 22k y voy a ver que pasa
Che si no te es molestia podrías subir el archivo en livewire para diseñar la posición de los componentes a gusto........

aqui lo engo en proteus..
Archivos Adjuntos
Tipo de Archivo: rar xxxxxxx_735.rar (18,9 KB (Kilobytes), 175 visitas)
27/05/2009 #480


Hola muchachos yo ya lo tengo armado y probado en un renol11 con platino nada mas que tengo que modificar el circuito porque llego a las 5500+rpm y no llega hasta el final de los Led. Ágata llega al primer amarillo……
a hora no se porque miercoles no me prende la barra de led ya que tengo el pin 9 a +9v.... talbez se rompio?

Yo estoy realizando esa modificación……

A hora tienes razón MNICOLAUS el livewire lo simula mal ya que el lm3914 empieza aprender los Led a 1.20v y tendría que prender el ultimo a los 3.50v y estos márgenes esta mal en el programa ya que con solo miliamperes varían los Led

Esto vas a tener que probar cuando lo armes en tu vehiculo si cambias el preste de 22k por uno de 50k a 100k vas a tener mejor margen para regular …………………..

Cuando le encuentre la posición correcta para mi vehiculo voy a subirla para aportar para todos

NOTA: si funciona todo correcto todo el circuito nada mas que de pende la calibración de el mismo, donde lo quieras colocar .

Aquí te dejo el circuito en el livewire nada mas lleva los valores a los que tienes vos…
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.