Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/05/2009 #481

Avatar de mnicolau

beto816 dijo:
Esto vas a tener que probar cuando lo armes en tu vehiculo si cambias el preste de 22k por uno de 50k a 100k vas a tener mejor margen para regular …………………..
Hola, si, lo que hacés ahí es aumentar la tensión generada por el conversor para llenar la escala, la regulación es la misma. Yo al final dejé una resistencia fija de 47k ahí.

Saludos
27/05/2009 #482


Si dejo una de 47k se va muy alta alrededor de 8v de señal y no podría regular las tensiones mínimas……….. a hora yo estoy probando en el simulador livewire con el circuito que puse obviamente que no le doy bolilla a los Led debido que lm3914 anda mal ………..
Ya voy a probar en el circuito armado que tengo y les aviso
28/05/2009 #483

Avatar de mnicolau

beto816 dijo:
Si dejo una de 47k se va muy alta alrededor de 8v de señal y no podría regular las tensiones mínimas………..
La señal de entrada queda sin poder regularse con la R fija, pero regulás la Vref.

Demiang, necesitás un TR que maneje 2[A], podrías poner un TIP41, revisá la disposición de los pines. Ah y con disipador el TIP obviamente.

Ahora.. no te conviene colocar varios leds de alta luminosidad juntos... te van a alumbrar mucho también y con 100 veces menos consumo (no hace falta cambiar el TR).

Saludos
28/05/2009 #484


Lo que pasa mi hermano es que no me da el margen solamente varia 1 voltio variando cualquier componente…… es un margen muy chico para el LM3914 si es como vi en el foro que el led prende desde los 1,2v el primero y el ultimo prende a 3,5v….. Tengo un margen de 2 voltios de variación quiere decir que tengo que amplificar el doble mi señal de entrada…….
esto es en el programa pero ya me di cuenta que nada que ver con lo que se ve en el circuito real ...............................

ya probé el circuito en el auto cambiando el capacitor de 220nf por uno de 470nf y tengo en la entrada en ves de uno de preste de 22kΩ uno de 50kΩ y funciona.... regulando el de 4,7kΩ al nivel mas bajo me prende el primer led y al nivel mas alto prende el 4 y 5 led........
cuando lo llevo, a el motor , a 4000, 4500,5000rpm y el preste de 4,7kΩ a nivel mínimo (que prenda el primer Led regulando el motor ), empiezan a prender uno a uno hasta el 2 amarillo (son 5 verdes, 3amarillos y 2 rojos). y yo quiero que a esos márgenes de revolución (4500,5000) prenda el ultimo led ................ ¿¿¿¿¿¿¿¿¿¿¿¿¿¿¿como puedo regular eso ?

voy a poner como tengo el circuito en livewire pero no intenten simularlo porque en el programa anda mal no me pregunten por que ? es nada mas e esquema
Archivos Adjuntos
Tipo de Archivo: rar nuevo_archivo_winrar_329.rar (3,4 KB (Kilobytes), 101 visitas)
28/05/2009 #485


proba este, lo modifique un toque
Archivos Adjuntos
Tipo de Archivo: rar exprpm_137.rar (3,3 KB (Kilobytes), 181 visitas)
01/06/2009 #486


Bueno mi hermanos ya modifique el circuito para que les sirva a cualquiera hasta para alguien que no sepa electrónica ………………
Quiero que lo vean y si quieren pueden modificar lo que quieran siempre y cuando funcione……
Yo ya lo arme y lo tengo puesto en mi Renault 11 y de seguro que a cualquier moto o auto le va a serbir solo hay que calibrarlo para cada vehiculo bien lo tenga lindo subo el video ………………

El preset 1 sirve para regular la tensión de entrada
El preset 2 sirve para regular el nivel máximo (cuando encienda el último Led)
El preset 3 sirve para regular el nivel mínimo (cuando empieza a prender el primer Led)

Bueno mi hermano espero que caiga bien y en buena hora
Archivos Adjuntos
Tipo de Archivo: rar tacometro_con_led__shif_lightlimitador_de_rpm_338.rar (9,7 KB (Kilobytes), 302 visitas)
02/06/2009 #487

Avatar de mnicolau

Beto volviste a la regulación anterior! la cual daba tantos dolores de cabezas a la hora de calibrar y por eso fue reemplazada, por qué hiciste eso? no hiciste lo que te comenté de regular la vref y dejar fija la entrada? Armé varios ya así y la escala se regula perfecto.
03/06/2009 #488


alguien me puede ayudar con lo de los rpm de mi toyota?
03/06/2009 #489


franksilva dijo:
alguien me puede ayudar con lo de los rpm de mi toyota?
Hola frank, si entendes ingles esto te puede ayudar, sino pregunta de nueno.

http://www.msdignition.com/page.aspx?id=3300
03/06/2009 #490


mayday dijo:
franksilva dijo:
alguien me puede ayudar con lo de los rpm de mi toyota?
Hola frank, si entendes ingles esto te puede ayudar, sino pregunta de nueno.

http://www.msdignition.com/page.aspx?id=3300
bueno mi pana gracias por el link, ya lo vi pero igual quede en las misma les explico mejor mi carro es un toyota landcruiser serie 70 año 91 y el tacometro es de aguja y el funciona con la conexion original pero en lo que le conecto el msd y le pego la señal del tacometro del msd no indica nada queda muerto, les agradesco si me pueden ayudar
03/06/2009 #491


franksilva dijo:
mayday dijo:
franksilva dijo:
alguien me puede ayudar con lo de los rpm de mi toyota?
Hola frank, si entendes ingles esto te puede ayudar, sino pregunta de nueno.

http://www.msdignition.com/page.aspx?id=3300
bueno mi pana gracias por el link, ya lo vi pero igual quede en las misma les explico mejor mi carro es un toyota landcruiser serie 70 año 91 y el tacometro es de aguja y el funciona con la conexion original pero en lo que le conecto el msd y le pego la señal del tacometro del msd no indica nada queda muerto, les agradesco si me pueden ayudar
Mira, no conozco la electronica de tu auto, pero en general el encendido electronico, sea el msd u otro generico no suelen tener problema con los tacometros...pero si leiste en la pagina, hay un adaptador para tacometro, para cuando la señal que emite el encendido no es suficiente para la electronica standar del auto. Esto suponiendo que el modulo anda bien, quizas tendrias que probarlo con un tacometro externo a ver si funciona correctamente.
03/06/2009 #492


Hola mi hermano mnicolau el circuito que esta en el primer pos uno regula la entrada y el otro regula la escala completa vajando o subiendo los niveles ……..

Es cierto tal vez para lo que estas acostumbrado de hacer te sirve pero a alguien como yo no me sirvió eso que hice todo lo que me dijiste y me ley el foro completo.
En realidad el circuito que armaste esta bastante bien ………………
En la entrada tienes un transistor que no es un contador de pulso ni nada parecido. Lo que hace es controlar la variación de tensión que se genera en los bornes de la bobina ese es el problema mas serio que descubrí , no todos los vehículos tienen la misma variación (esa variación tienes que verificarla con un voltímetro en el Borne de la bobina)….. yo por ejemplo tengo una variación de 3v(regulando) a 6v (4000rpm) y como lo tenias armado no llegaba ni a palo asta los últimos Led ……………..

El circuito que adjunte es muy fácil de regular no se que dolor de cabeza puedes tener solo tienes que fijar un nivel con un voltímetro……………
Por ejemplo :
Voy a regular que mi tacómetro que prenda el primer led verde. A los 1,5 v en pin5(entrada de señal) y a los 3v prenda el ultimo led rojo .
Tengo una variación de 1,5v perfecto….. a hora con una pila de 1,5v le doy tensión el la entrada(pin5) y regulo con el preset 1 que encienda el primer led. Y con dos pilas en serie que suman 3v conecto en la entrada (pin5) y regulo con el preset 2 el nivel máximo que prenda el último led rojo………………

Y el preset 3 sirve nada mas para regular la entrada que cuando regule el vehiculo tenga en pin5 1,5 voltios este es un punto importante que no lo vi en todo el foro

OK MI HERMANO TE LO AGRADEZCO POR HABERME AYUDADO A ARMAR PORQUE SIN TU INICIATIVA NO LO HUBIESE PODIDO HACER , ES VERDAD LO MODIFIQUE PERO NO IMPORTA ES TU IDEA Y TE MERECES EL CRÉDITO OK SI TE PUEDO SERVIR PARA ALGO ESTOY A TU SERVICIÓ A POR CIERTO YA TE VOY A MANDAR EL VIDEO CUANDO ESTE TOTALMENTE COMPLETO E INSTALADO OK
03/06/2009 #493

Avatar de mnicolau

Hola beto, no hay ningún problema pero te comento, tu circuito quedó exactamente igual a la versión 5...

El transistor en la entrada detecta los pulsos, los cuales permiten la carga y descarga del capacitor cerámico. Esto producirá una acumulación de cargas en el capacitor de 4.7uF, debido a las aportaciones del cerámico, con lo cual la tensión en los extremos va a depender de la frecuencia de los pulsos en la base del transistor. Por lo tanto, dicho transistor con sus componentes asociados forman un conversor de frecuencia-tensión.

Con respecto a la regulación, tal cual yo te comento, estuve calibrando el fin de semana pasado, una escala que vá desde 3.3[V] con la moto regulando a casi 8[V] a full RPM, y la calibración es perfecta permitiendo el uso del recorrido completo de los presets. Esta regulación que te comento, NO es la misma que en la versión 6.10, es una nueva.

Los cambios serían, al preset de Rlow, desconectale la pista hacia el positivo y al preset que regula la Vref, desconectale la pista que que va al pin "Adj" y conectá dicho pin, al punto medio del preset. Resistencia fija 47k en la entrada

Con estos cambios, podés medir el rango de escala que quieras... 11V a 15V para medir la tensión de una batería por ejemplo.

PD: si así como está pudiste reguarlo bien, perfecto, pero si me hacías caso con los cambios, no tenías que hacer la placa nuevamente

Saludos
03/06/2009 #494


Ajajajjajaj nada que ver si es nada mas que una broma aparte me encanta armar proyecto y quiero empezar otro te voy a dejar algo para que mires
Archivos Adjuntos
Tipo de Archivo: rar mirad_777.rar (31,6 KB (Kilobytes), 153 visitas)
04/06/2009 #495


Me parece excelente mi hermano…………. Yo lo arme la primera ves a ese exactamente y tiene un drama mas también … te acuerda que no prendía la barra completa de led prende uno en uno y eso es un problema que esta entre los pin 6,7 y 8 tal vez tendrías que revisar esa parte …. tal vez el prest de 22k que esta en la entrara tendría que estar reemplazando a la resistencia de 22k a masa que esta desde el pin8 ….
Porque eso varia según la conexión de pin 9 pero en esta contrición esta directo a +

Yo ese problema tenia cuando lo arme por primara ves…..
estuve viendo en varios foros y soso muy bueno con el livewire+pcb wizard y quisiera que me enseñes ya se como se usa ya veras que arme los circuitos anteriores pero quiero saber como cagar mas nuevos componentes............
podrías pasarme tu mail nunca es malo tener una excelente persona que sabe de amigo
04/06/2009 #496


beto...consulta tu proyecto final del tacometro x/corte rpm ya esta para armarlo y probarlo en un auto? lo simulo en el livewire y le mando play y detonan todos los componenetes

Por favor estoy interesado tmb hacer un hallmenter (monitor de combustion) por led... creo q el IC 3414 es el q va.

Saludos y todos son unos caballeros re amables.

salu2.
05/06/2009 #497


Si mi hermano esta listo hay deje todo y esta probado en mi auto es un renol 11 con platinos te pongo la firma que vas a poder colocarlo sin problema el único problema que puedes llegar a tener es en la calibración pero lee lo que puse anteriormente y si no puedes estoy aquí por cualquier duda mi hermano

del hallmenter la verdad que no vi nunca lo que es pero si me das un poco mas de información te podria ayudar
05/06/2009 #498


Pin 4
q tal ... m nicolau... t comento estoy armando el tacometro... y me parece extraño el preset q esta entre el pin 4 y gnd (de 4.7 k) q tiene un extremo sin conexion... eso es correcto... creo q en lo demas no voy a tener complicaciones... muy bueno el proyecto y si funciona prometo los videos... 8-) salu2
05/06/2009 #499

Avatar de mnicolau

Re: Pin 4
rocabili dijo:
q tal ... m nicolau... t comento estoy armando el tacometro... y me parece extraño el preset q esta entre el pin 4 y gnd (de 4.7 k) q tiene un extremo sin conexion... eso es correcto... creo q en lo demas no voy a tener complicaciones... muy bueno el proyecto y si funciona prometo los videos... 8-) salu2
Hola, bienvenido al foro. Si, funciona sin problemas.

La conexión de esa manera permite controlar mejor el nivel inicial, al poder usar todo el recorrido del preset, algo así como un ajuste fino. Si conectáramos el otro extremo al +V, lo estaríamos usando como divisor de tensión, cosa que está muy bien, el tema es que queda demasiado sensible. Por ejemplo si la tensión de alimentación es de 12V, por cada 10% del recorrido del preset, estaríamos variando 1.2[V] lo cual es mucho... y no permite calibrar tan fino, si yo quiero variar el punto inicial entre 500[mV] y 550[mV] por ejemplo.. se complica bastante teniendo que darle apenas toques al preset por que se pasa sino y tampoco se llega a lograr.

Ese es el problema de las versiones anteriores y lo que le comentaba a beto de su modificación (la cual quedó igual a la versión 5), que puede llegar a traer algunos dolores de cabeza para dejarlo como deseamos.

Saludos
06/06/2009 #500

Avatar de mingo

me anda joya la ultima version con el corte, lo qe me sucede es qe los led no escalan en barra sino de a uno, porq sera eso?

Les pongo fotos de como lo diseñe

Espero que les guste

y si me pueden responder mi inquietud gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.