Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/07/2009 #541

Avatar de mnicolau

Jaja de nada...

alfsentra dijo:
Podre utilizar el limitador con un pulsador? Alguna idea para la conexión? Gracias amigos!
Lo que podés hacer es conectar un pulsador entre el pin central de los 3, en el esquema lo tenés representado como "Pulsador Limitador", y el otro extremo del pulsador va al led que quieras utilizar para accionar el corte, por lo general es un led anterior al seteado para el limitador automático. De esa forma cuando accionás el pulsador, el corte se hace a menor RPM.

Saludos
24/07/2009 #542


mnicolau aqui te dejo como quedo mi PCB, me gustaria saber tu opinion, si lo ves funcional o no. El toner no se pudo aderir perfectamente, asi que tuve que retocarlo con el marcador. *Nota: Este es mi segundo PCB siguiendo el tutorial del foro . Ahora voy a comprar paple transfer para PCB.



24/07/2009 #543

Avatar de snakecesar

hola mnicolau, te comento que lore que funcionara el circuito, pero los problemas siguen:

_el led del SL me sigue quedando prendido, sin importar como lo regule;
_al acelerar a fondo la moto solo consigo llegar hasta el 2º led amarillo, no se mas como regularlo.
_si conecto los interruptores del sl, el limitador y en pulsador no puedo ni siquiera acelerar la moto que ya se apaga

aca te dejo un video para que veas.

YouTube - Tacometro digital
25/07/2009 #544

Avatar de mnicolau

Hola gente...

alfsentra, si dale para adelante nomás con el pcb... ah y prolijidad en las soldaduras!

snake, 1º cambiá el preset de 22k por 47k con ese cambio vas a llenar la escala de leds.
2º revisá los pines de ambos BC327 y fijate que correspondan con la hoja de datos. Por alguna razón están constantemente conduciendo... la placa está OK?

mingo, probá de cambiar también el preset de 22k por 47k como le comenté a snake a ver si ahora podés regularlo adecuadamente...

nazho124, revisá las hojas del pdf, ahí figura el esquema de conexión de la escala de leds y demás... respecto al jumer, estando colocado, la escala queda en modo "barra" y si lo sacás, queda en modo "punto" (en el 1º post tenés el video de ambos modos).

Saludos
25/07/2009 #545


mnicolau hay dos preset de 22k en la lista y uno de 4.7k, asi que se supone que en la mod que mencionas se cambien los dos 22k por 47k y el de 4.7k se queda igual? Podre utilizar micro potenciometros? Asi con un pequeño desarmador lo ajusto.

Gracias!
25/07/2009 #546

Avatar de mnicolau

El que se cambia es el preset horizontal de 22k. El otro no hace falta.

Saludos
25/07/2009 #547

Avatar de snakecesar

mnicolau, una preg. mas: que hacen especificamente las llaves selectoras del shift y del limitador?[/b]
25/07/2009 #548

Avatar de mnicolau

Carlosfdez239 dijo:
Buenas a todos, soy nuevo en el foro. La verdad es que me acabo de registrar y me asombra la cantidad de comentarios sobre el tema.
Bien para mi ya que tengo un problemilla que seguro me sabrán solucionar.

Quiero medir la señal de salida de mi IC hacia el cuenta revoluciones y aunque tengo el esquema y perfectamente identificados los cables (+ de bateria, masa y señal ) no logro entender porqué no leo voltaje en mi tester.

Os agradecería enormemente me orientarais
Gracias a todos
Carlos
Hola, bienvenido al foro, cómo es el esquema de tu circuito? cual es el IC que utiliza? algún dato más nos serviría para ayudarte...

Snake las llaves selectoras te permiten elegir en qué momento activar tanto el shift como el limitador. Cuando se enciende el led elegido (de la escala del tacómetro), se produce la activación.

Saludos
25/07/2009 #549

Avatar de snakecesar

mnicolau, la escala de led solo prende hasta el 2º led amarillo y luego se me apaga la moto?, ya cambie el preset.
el led del shift sigue quedando prendido, me podrias decir en la siguiente imagen donde va el colector, la base y el emisor de cada trt?
Imágenes Adjuntas
Tipo de Archivo: png dibujo_179.png (66,0 KB (Kilobytes), 172 visitas)
27/07/2009 #550


mnicolau dijo:
Carlosfdez239 dijo:
Buenas a todos, soy nuevo en el foro. La verdad es que me acabo de registrar y me asombra la cantidad de comentarios sobre el tema.
Bien para mi ya que tengo un problemilla que seguro me sabrán solucionar.

Quiero medir la señal de salida de mi IC hacia el cuenta revoluciones y aunque tengo el esquema y perfectamente identificados los cables (+ de bateria, masa y señal ) no logro entender porqué no leo voltaje en mi tester.

Os agradecería enormemente me orientarais
Gracias a todos
Carlos
Hola, bienvenido al foro, cómo es el esquema de tu circuito? cual es el IC que utiliza? algún dato más nos serviría para ayudarte...

Snake las llaves selectoras te permiten elegir en qué momento activar tanto el shift como el limitador. Cuando se enciende el led elegido (de la escala del tacómetro), se produce la activación.

Saludos
Gracias por contestar mnicolau, tengo una motocicleta donde todo funciona perfectamente, mi intención es capturar las revoluciones del motor y transferirlas a un "embedded pc". En el esquema electrico de la moto me vienen identificados los cables que aportan tensión y señal al cuenta revoluciones, pero si "pincho" con mi tester dicho cable, no obtengo ninguna señal. Cuando hablo de IC me refiero a la centralita original de encendido.

Espero tus comentarios
Saludos
27/07/2009 #551

Avatar de mnicolau

Hola carlos, mediste tanto en contínua como en alterna? Si la señal la toma del sensor del alternador, va a ser una tensión alterna. La punta negra del tester, la conectás a masa? Si podés, medí también la frecuencia en ese cable.

Saludos
27/07/2009 #552


mnicolau dijo:
Hola carlos, mediste tanto en contínua como en alterna? Si la señal la toma del sensor del alternador, va a ser una tensión alterna. La punta negra del tester, la conectás a masa? Si podés, medí también la frecuencia en ese cable.

Saludos
Buff, eres grande.
Solo medi en continua ya que creí que al tacometro de la moto se le mandaban volts. Nunca pensé que le mandaran pulsos. Provaré.

Igualmente montaré tu fantástica versión 6 aunque no le conectaré los leds a mí me interesa la lectura del pin 5 la cual la envío aun modulo 0-10v que me envia por RS-485 a mi "PC-Embedded" la señal en Mod-bus.

Utilizaré la lectura real de mi tacometro para calibrar la resolución, aunque esto ya será software.

Seguiré posteando cuando logre armarlo.

Saludos desde España.
27/07/2009 #553


Actualizo mi lista de partes para el proyecto. (antes de comprarlas) (No incluye borneras)

- LM3914 + Zocalo.
- LM 7809
- BC548
- BC327 (2)
- Relay 12v inversor.
- Diodos 1N4148 (3)
- Diodo 1N4007

Capacitores:
- 220nF
- 4.7uF 25v (2)
- Cap. (47uF / 100uF / 220uF) Probar... (Cual escojo para un auto inyectado de encendido electronico?)

Resistencias:
- 1k (5)
- 2.2k
- 22k
- 47k

*Preset 4.7k horizontal.
*Preset 47k horizontal.
*Preset 22k vertival.

(Los preset podre cambiarlos por potenciometros para uso externo? Osea para tener el ajuste cerca del tablero del auto...

Gracias!
27/07/2009 #554

Avatar de CRONOS1970

zeta_bola_1 dijo:
aaah me olvidaba, el capacitor de 470nf imposible de conseguir

Quizá es dificil encontrarlo con el valor de 470nf, pero y que tal .47µf de esos tengo algunos en poliester y electroliticos, así como en cerámica. ¡Si hay!

Los que tengo se los he quitado a placas viejas.
27/07/2009 #555


El 7809 y rele
Holas

mnicolau una pregunta, el 7809 que funcion cumple en el circuito? y otra es con el preset de 22k regulo la velocidad con al que el rele se acciona? digamos que a menos resistencia el rele va a accionarse mas veces en igual tiempo?

GRacias
27/07/2009 #556

Avatar de mnicolau

Re: El 7809 y rele
sebarincon dijo:
Holas

mnicolau una pregunta, el 7809 que funcion cumple en el circuito? y otra es con el preset de 22k regulo la velocidad con al que el rele se acciona? digamos que a menos resistencia el rele va a accionarse mas veces en igual tiempo?

GRacias
Hola seba, el 7809 es un regulador de 9[V] y es el que alimenta los circuitos. Lo coloqué para protejer al IC de cualquier suba de tensión, problema del regulador del vehículo (en la moto no suele ser muy extraño este caso), etc. Además le brinda estabilidad al conversor.
El preset de 22k sirve para regular que el shift light no encienda antes de tiempo. La velocidad del relay no se selecciona, va a depender del régimen de marcha y puede modificarse variando el valor del "cap" aunque una velocidad muy alta en la conmutación provoca que las RPM sigan subiendo de a poco.

Saludos
27/07/2009 #557


Gracias
gracias por responder tan pronto.

claro porque estoy indesiso si poner un CAP que regule la velocidad del rele, o bien hacerlo con el 555. creeria que no habria problema con el cap no? porq tambien estaria bueno que sea un poco "regulable" la velocidad del corte, pero no se si se puede hacer ya que como decis cuando sea muy seguido va a seguir subiendo las RPM

es para poner en una moto chica, 110.
28/07/2009 #558


Carlosfdez239 dijo:
mnicolau dijo:
Hola carlos, mediste tanto en contínua como en alterna? Si la señal la toma del sensor del alternador, va a ser una tensión alterna. La punta negra del tester, la conectás a masa? Si podés, medí también la frecuencia en ese cable.

Saludos
Buff, eres grande.
Solo medi en continua ya que creí que al tacometro de la moto se le mandaban volts. Nunca pensé que le mandaran pulsos. Provaré.

Igualmente montaré tu fantástica versión 6 aunque no le conectaré los leds a mí me interesa la lectura del pin 5 la cual la envío aun modulo 0-10v que me envia por RS-485 a mi "PC-Embedded" la señal en Mod-bus.

Utilizaré la lectura real de mi tacometro para calibrar la resolución, aunque esto ya será software.

Seguiré posteando cuando logre armarlo.

Saludos desde España.
Buenas de nuevo,

no me aclaro con el pdf, resulta que los fotolitos no me coinciden con la fotografía del esquema ( intento armar el 6.10c). en el post de la primera pagina donde estan los archivos, me he bajado el pdf ( 4 paginas ), la cuarta es donde están los fotolitos que utilizo para la placa, pero repasando antes de soldar me ocurre que:

el esquema no coincide con las fotografías de la pagina 1
la relación en el pdf no coincide con las medidas de los componentes.

ufff que lio! ahora no se si dibujar el esquema de la pagina 1 o que hacer. Por favor Mnicolau, hechame un cable.

Gracias
28/07/2009 #559

Avatar de mnicolau

Re: Gracias
sebarincon dijo:
gracias por responder tan pronto.

claro porque estoy indesiso si poner un CAP que regule la velocidad del rele, o bien hacerlo con el 555. creeria que no habria problema con el cap no? porq tambien estaria bueno que sea un poco "regulable" la velocidad del corte, pero no se si se puede hacer ya que como decis cuando sea muy seguido va a seguir subiendo las RPM

es para poner en una moto chica, 110.
Hola, no hay muchas formas de regular la velocidad de corte. Colocar un 555 en configuración astable a la salida no es la solución (ya lo eh probado) dado que se combina la activación y desactivación del 555, junto con la oscilación "astable" que produce el mismo. Esto resulta en un corte fallido e irregular.
Una de las cosas que podés probar es bajar un poco el capacitor de 4.7[uF], a 3,3[uF] y 2,2[uF]. Esto hará la escala del tacómetro más "ágil", haciendo que el led activador se encienda y apague más rápido, logrando con suerte aumentar la velocidad de corte.

Carlos, no sé muy bien a qué te referís, cuáles son los componentes que no encajan? El relay físicamente es un poco más grande que la plantilla del soft, ese entra apretado, para los demás no tuve problemas.
Ah.. te aseguraste de imprimir el PDF al 100% de su tamaño no? sino ahí sí vas a tener problemas...

Saludos
28/07/2009 #560

Avatar de DJ DRACO

Hola, la verdad es que se me rompio la tripa de la moto y pienso colocar este circuito ya que se ve muy eficiente y simple a la vez.

andar ya he visto que anda.
el funcionamiento ya lo tengo entendido.
las conexiones son mas que simples y claras...

pero tengouna duda respecto a un mensaje de un miembro del foro....el mismo decía que se le apagaba la moto cuando llegaba al corte...mi pregunta es si esto es verdad, si sucede eso o no?.

por otra parte yo tampoco termine de entender lo de las llaves del shift y eso, aunque segun veo, lo unico que hacen es dejar pasar el voltaje que viene al led, hacia otra parte del circuito.

es como que dejan pasar o no un 1 logico...esto es asi?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.