Haz una pregunta
  Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/08/2008 #81


andyman queria saber si hay alguna forma de probarlo sin ponerlo en la moto..

muchas gracias
12/08/2008 #82

Avatar de mnicolau

RODRIGO dijo:
andyman queria saber si hay alguna forma de probarlo sin ponerlo en la moto..

muchas gracias
Podés armarte un oscilador con un 555 en modo astable, de esa manera simulás los pulsos q llegan a la bobina, la frecuencia de oscilación debería ser acorde al motor q quieras simular...

Saludos
12/08/2008 #83

Avatar de santiago

o un transformador de 5v sin puente de diodos solo par probar

saludos
13/08/2008 #84

Avatar de zeta_bola_1

hola mnicolau, tu viste algun avance con el limitador de rpm? por mi parte te cuento que el auto al cual iba dirigido el taco y que habia fundido el motor, ya esta a punto de salir del mecanico, despues de que el dueño desembolsara nada mas ni nada menos que 3500 mangos. asi que en un tiempito estare haciendo el taco, por que los componentes ya los tengo todos. saludos
13/08/2008 #85

Avatar de zeta_bola_1

mnicolau dijo:
para usar los 4 displays usás el ICL7107 ya lo he probado y funciona (el esquema está en la hoja de datos)
hola otra vez. me parece a mi o con los esquemas de la datasheet solo se llega a 1999 vueltas? me parece que toy entendiendo mal. por que me interesaria hacer el taco con display antes que con leds. saludos
14/08/2008 #86

Avatar de mnicolau

zeta_bola_1 dijo:
hola mnicolau, tu viste algun avance con el limitador de rpm? por mi parte te cuento que el auto al cual iba dirigido el taco y que habia fundido el motor, ya esta a punto de salir del mecanico, despues de que el dueño desembolsara nada mas ni nada menos que 3500 mangos. asi que en un tiempito estare haciendo el taco, por que los componentes ya los tengo todos. saludos
Hola zeta, por falta de tiempo, todavía ningún avance con el limitador. Estoy por probar uno ahora el fin de semana q utiliza el LM2917, después comento q tal...

zeta_bola_1 dijo:
hola otra vez. me parece a mi o con los esquemas de la datasheet solo se llega a 1999 vueltas? me parece que toy entendiendo mal. por que me interesaria hacer el taco con display antes que con leds. saludos
Eso es correcto, lo q se hace es utilizar los 3 últimos digitos, osea los "999" y al final se coloca un display configurado para marcar siempre 0. De esa forma tenés hasta 9990 RPMs...

Saludos
14/08/2008 #87

Avatar de zeta_bola_1

mnicolau dijo:
Eso es correcto, lo q se hace es utilizar los 3 últimos digitos, osea los "999" y al final se coloca un display configurado para marcar siempre 0. De esa forma tenés hasta 9990 RPMs
aaaaaaaaaaaaaaaaaaaaaah, mira vos. ya me parecia que estaba medianamente errado. me parece que me voy a tirar por ese lado. eso si, espero que me salgo. saludos
14/08/2008 #88


Hola yo estoy diseñando un cdi con limitador y avance automatico con un microcontrolador pic. me gusto el post. me tengo que ir si no me quedaria viendo.
si a alguien le interesa lo posteo
14/08/2008 #89


Problema al subir archivos
Disculpen, estube intentando subir los archivos pero me ocurre un error..
ahora no voy a tener tiempo, con suerte a la noche podre, solo me deja subir un archivo, el del pcb pero se me tilda. voy a probar aunque sea ese asi tienen idea de el circuito con el que vamos a tratar, (por supuesto, bienvenidas seran las modificaciones necesarias para mejorar el rendimiento) pero lo digo asi como tan circuito final porq este circuito es la vercion 8.2 del mismo, con el soft funciona a la perfeccion



les comento un poco el soft,

es una interface entre el captor y el gate del thyristor. en ves de dejar q el pulso pase libremente, yo le obligo un retardo de x ms de acuerdo a la velocidad del motor en rpm.


a 1000 rpm por ejemplo en una motomel bit, el "avance" deve estar demorado 4.9ms
y a 8000 ser 0 o sea, el pic recibe el pulso y en 3us ya emite el pulso asia el thyristor.

no es una escala lineal desde el grado de avance de 1000rpm a 8000rpm. se deven tener en cuenta las inversiones de avance. mas adelante les voy a comentar de q se trata.

la parte del soft que ase de limitador funciona de una manera similar a la que calcula el avance. cuando el motor esta a 8000 rpm el avance es 0, pero si el motor se pasa a 8002 o mas rpm. el avance vuelve otra ves a 4.9ms que hace esto
lagra la chispa cuando el piston bajo y esta empesando a subir para largar los gase.

segun mis calculos, la chispa tendria q efectuarce de 1 a 2ms antes de q cierre la valvula para evitar sobrecargar el cigueñal y biela.

corrijanme si me equiboco ya que solo llevo 1 año con los pics y tengo tan solo 18 años.

No recuerdo las politicas del foro. pero pido disculpas sino esta permitido poner direccion email
Imágenes Adjuntas
Tipo de Archivo: jpg cdi_v82_702.jpg (126,6 KB (Kilobytes), 664 visitas)
14/08/2008 #90

Avatar de zeta_bola_1

a ver gente si me pueden ayudar. adjunto imagenes de lo que pretendo realizar. simple, se convierte la señal de la bobina, se la mete en el 7107 y tenemos las vueltas en displays de 7 segmetnos. eso en teoria, verdad?. ahora, esa configuracion del 7107 es para 200mv a fondo de escala y para el 2917 es en el oden de los volts, o sea que no funca. viendo los datasheets, no cazo un fulbo de como diantres se tiene que hacer. saludos
Imágenes Adjuntas
Tipo de Archivo: jpg lm2917_110.jpg (47,5 KB (Kilobytes), 863 visitas)
Tipo de Archivo: jpg icl7107_139.jpg (50,0 KB (Kilobytes), 444 visitas)
15/08/2008 #91

Avatar de mnicolau

zeta_bola_1 dijo:
a ver gente si me pueden ayudar. adjunto imagenes de lo que pretendo realizar. simple, se convierte la señal de la bobina, se la mete en el 7107 y tenemos las vueltas en displays de 7 segmetnos. eso en teoria, verdad?. ahora, esa configuracion del 7107 es para 200mv a fondo de escala y para el 2917 es en el oden de los volts, o sea que no funca. viendo los datasheets, no cazo un fulbo de como diantres se tiene que hacer. saludos
Yo lo q hice fue colocar un divisor resistivo en la entrada del 7107 para llevar la escala a 2[V], es una resistencia en serie con una en paralelo. Los valores creo q eran 10k y 1k. Y también había configurado el 2917 para tirar unos 750[mV] a 7500RPM. Con eso podía visualizar correctamente las revoluciones.

Saludos
15/08/2008 #92


A ver zeta_bola_1, en el datasheet del 7107, sección de aplicaciones típica, muestra la forma de convertir la escala de lectura del IC, mediante divisores de tensión resistivos.
Te adjunto uin diagrama del LM2917, igualmente de su datasheet, sección aplicaciones típicas, que corresponde a un tacómetro directamente conectado al ruptor de la bobina. Sólo debes sustituir el galvanómetro indicado con el 7107 + divisor de escalas.

El título dice: "Medidor movido por voltaje para mostrar las RPM del motor"

Vo = 6V @ 400 Hz o 6.000 RPM (motor de 8 cilindros.

Significa que a 6.000 RPM, la tensión mostrada será de 6V. Por lo tanto, deberás utilizar un divisor de tensión para una escala de 20V max., lo cual te mostrará hasta 20.000 RPM.

Suerte:
Imágenes Adjuntas
Tipo de Archivo: jpg taco_2917_143.jpg (36,6 KB (Kilobytes), 538 visitas)
15/08/2008 #93


Mientras escribía lo anterior, ya mnicolau había agregado una respuesta y, cómo pueden ver, es similar a la mía pues, no constituye inventos. Sólo que mnicolau utilizó tensiones de salida menores para la muestra.

Saludos de nuevo:
15/08/2008 #94

Avatar de mnicolau

Hola mcrven, mi idea original era justamente la q vos comentás, pero cuando conecté el conversor a la moto, la tensión de salida era unas 10 veces menor, osea por cada 1000RPM sacaba 100[mV] aprox, supuse q por la configuración del motor.
Asi q zeta, probá la tensión q obtenés a la salida del 2917 y a partir de ahí configurás el 7107 para su lectura.

Saludos
15/08/2008 #95

Avatar de zeta_bola_1

okok, muy entendible todo. ahora les tengo que pedir disculpas, el dueño del auto lo va a vender ahora que le hizo el motor. asi que me quede sin auto al que ponerle el taco . de todas maneras voy a seguir viendo el hilo del post. saludos
19/08/2008 #96


YouTube - error en shift light

asi quedo, pero nose porque!

el taco anda de 10 pero asi queda el shift!
19/08/2008 #97

Avatar de mnicolau

Hola pechan, ese mismo problema tenía yo hasta q le modifiqué los valores en las resistencias, como indiqué en "importante", hiciste esos cambios?

Saludos
19/08/2008 #98


si, mnicolau:

si ves en el video cuando dejo quieto en el celu para que se vea la plaqueta completa se ven los cambios, esta igual a la foto que pusiste de la plaqueta tuya.

dalu2!

pd: despues subo una foto de el lado de los componentes para que vean.
25/08/2008 #99


hola mnicolau:

esta es la foto de la plaqueta en la parte de sus componentes.

perdon x tardar en subirla.

salu2!
Imágenes Adjuntas
Tipo de Archivo: jpg e_la_joto0011_151.jpg (23,7 KB (Kilobytes), 905 visitas)
25/08/2008 #100

Avatar de mnicolau

pechan2007 dijo:
hola mnicolau:

esta es la foto de la plaqueta en la parte de sus componentes.

perdon x tardar en subirla.

salu2!
Hola pechan, parecería estar todo bien, q raro q siga haciéndote ese problema aún cambiando las resistencias, seguí probando de variar los valores entonces, haber con cuales te funciona bien y lo comentamos. Estás usando el LM3915, ese tiene escala logarítmica lo cual no es lo recomendable en este caso ya q elimina la proporcionalidad entre leds y rpms.

Mimisi, no sabría decirte dónde conectarlo en tu auto.. tenés idea vos?
Si, la imágen del 1º post es la correcta, así tiene q quedar.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Autotrónica, La Electrónica en movimiento

Sistemas electrónicos utilizados en vehículos de transporte.

Cerrar
Foros de Electrónica » Temas de Interés » Autotrónica, La Electrónica en movimiento

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.