Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?
08/10/2011 #1

Avatar de LEON ARG

adaptación de señal de guitarra con operacional
Hola a todos, estoy intentando lograr meter una señal de guitarra en una etapa de potencia transistorizada de 130W la cual ya está funcionando por medio de un operacional.
Armé un inversor con ganancia variable para tener variación de volumen pero no funciona correctamente. Paso a explicar:
Cuando lo pongo a volumen mínimo mete ruido continuo y si estoy tocando con el micro del puente en un volumen "alto" del operacional y cambio a alguno de los otros micros empieza a hacer un ruido infernal hasta que le bajo la ganancia, recuperando el sonido. Si toco muy fuerte las cuerdas, en cierto nivel de volumen, satura.
No se mas que hacer. No es el primer operacional que armo en mi vida y he hecho otros que funcionaron correctamente. Creo que el problema está en la impedancia de salida de la guitarra o algo así. En la entrada y en la salida el "pre" tiene electrolíticos de 10uF... Es un lm358 y está alimentado con 12v regulados.
La guitarra por si sola no logra exitar la entrada de la etapa de potencia, así que necesito algo que me eleve la señal si o si.
Estube buscando en los foros y no encuentro nada lo suficientemente sencillo que solo eleve la señal y no le meta no tono, ni distorsión, ni ningún efecto extraño....
Obviamente el operacional es lo que menos componentes externos lleva, por eso lo elegí.

Muchas gracias!!!
08/10/2011 #2

Avatar de AntonioAA

Leon:
Yo te recomiendo que veas otros circuitos que hay dando vueltas:

- El volumen NO se varia con la ganancia
- El ruido aumenta con resistencias grandes
- Se suele poner una etapa seguidora a la salida , con una resistencia en serie para compensar cargas del cable
- Se pone un capacitor chiquito entre salida y entrada negadora para evitar oscilaciones....

son varios detalles a tener en cuenta.
08/10/2011 #3

Avatar de LEON ARG

Ok, entiendo. Pero quiero aclarar algo. La etapa de potencia tiene un control de volumen, que manda señal a masa, digamos. Ese sería mi "master".
Ahora estoy pensando en hacer algun amplificador de ganancia fija y modificar solo un volumen y no un pre y un master como antes. La pregunta es: ¿qué ganancia darle?

Por otro lado, el capacitor, ¿va en el operacional inversor como realimentación? ¿Cómo calculo la ganancia de ese amplificador poniendo el capacitor ahí?

Si mando la señal de salida del operacional a masa con el potenciómetro que tengo a la entrada de la potencia, pongo en riesgo la salida del operacional, porque la estoy poniendo en corto....
Si pongo un potenciómetro antes del operacional, sería como mover el pote de la guitarra, es decir, más de lo mismo...

Acá agrego algo importante. Tengo hecho y andando un preamp de plaquetodo, el modelo 311. Es un tda4290 que tiene control de graves, agudos y volumen. Probé meterle a esta placa señal de guitarra y de ahí a la potencia, pero no levanta la señal. Es UN POCO mejor que si no tuviera nada. Pero controla bien graves y agudos. Se me ocurre que podría usar esta placa pero ponerle el operacional antes o después. De esa manera tengo un control de volumen, graves y agudos bueno y elimino el volumen de la entrada de la potencia.

Gracias!!
08/10/2011 #4
Excluido


LEON ARG dijo: Ver Mensaje
. . . Pero quiero aclarar algo. La etapa de potencia tiene . . . bla bla bla . . . que manda señal a masa . . . mas bla bla bla . . . Ahora estoy pensando en . . . mas bla bla bla . . . La pregunta es: ¿qué ganancia darle? . . .
Mejor aporte los diagramas, son mas faciles de entender.

LEON ARG dijo: Ver Mensaje
. . . Por otro lado, el capacitor, ¿va en el operacional inversor como realimentación? ¿Cómo calculo la ganancia de ese amplificador poniendo el capacitor ahí? . . .
Insisto que aporte los diagramas, son mas faciles de entender.

LEON ARG dijo: Ver Mensaje
. . . Tengo hecho y andando un preamp de plaquetodo, el modelo 311. Es un tda4290 que tiene control de graves, agudos y volumen. Probé meterle a esta placa señal de guitarra y de ahí a la potencia, pero no levanta la señal . . .
Intento hacer esa pregunta en plaquetodo, recuerde que: Forosdeelectronica.com no es el departamento tecnico o una subsidiaria de plaquetodo.

.
08/10/2011 #5

Avatar de LEON ARG

voy a ver si puedo subir algún planito, pero en todo caso, lo del capacitor no es idea mía, por eso no puedo adjuntar un diagrama porque no se cómo va armado ese circuito.

En cuanto al plaquetodo, está andando, no me interesa esa placa en si, sino cómo puedo agregarla a la cadena de amplificación. Antes o después del operacional. Obviamente si tuviera problemas con algo que compré hecho y no funciona reclamaría al fabricante....

Cuanto antes pueda subir algun planito, lo haré.

Muchas gracias, saludos!!!

bueno, primero un esquema del operacional.
Este circuito lo armé con éxito para señales de audio del tipo de salida auricular de radio o cosas así, para aumentarles la potencia. (No con el lm358)


así es la entrada de la potencia


Espero q sirva



Ah! me olvidaba, no me gustó lo de ". . . continua con mas bla bla bla . . ." ya que uno trata de exponer la mayor cantidad de información posible para que los demas puedan prestar ayuda.
Imágenes Adjuntas
Tipo de Archivo: png lm358inv.png (15,9 KB (Kilobytes), 137 visitas)
Tipo de Archivo: png entradaud.png (2,5 KB (Kilobytes), 134 visitas)
08/10/2011 #6

Avatar de luis vera

Leon, revisa este tema, Preamplificador guitarra, pero también utiliza el buscador... no está de adorno.

Luis Vera
08/10/2011 #7


Falta por explicar el tipo de ruido no sea culpa de las masas, imaginate que inyectas una corriente por una masa y circula por el circuito. esta nunca puede volver por otro camino en el punto que inyectaste la masa.
Por eso a veces encontraras cables blindados que solo tienen unido a masa un extremo.

En principio las etapas de potencia standart necesitan un 1Vpp o 0db por eso necesitas un precio.

Prueba de conectar una resistencia de 1M o 470K en paralelo a la guitara (entraga del previo).

En cuanto a la distorcion necesitarias un control de ganancia automatico
08/10/2011 #8

Avatar de AntonioAA

La ganancia que tenes que darle depende del tipo de microfono de tu guitarra... mi hijo toca el bajo, le hice el preamp de Kreuzer , cuando cambio los micros ... tuve que atenuar todo porque son activos...

Lastima no tengo datos de señal . Lo importante es que hay que tener buena amplitud porque sin compresor las variaciones son tremendas.....
08/10/2011 #9

Avatar de LEON ARG

Bueno, muy útiles las respuestas, protoboard y a probar con los esquemas del post que me pasó luis vera. En cuanto al buscador, lei mucho pero veo que me faltó un poco más, en verdad lo digo....

El cableado está hecho todo con cable mallado, pero tengo ganas de comprar un poco de papel españa, rodear el transformador y poner eso a masa a ver si mejora. Tal vez está metiendo campo magnético por estar dentro de la misma caja... He visto amplificadores que no poseen esto y funcionan bien pero uno nunca sabe.

En cuanto a los micros, son los dos iguales: doble bobina pasivos.

Gracias!!
09/10/2011 #10

Avatar de AntonioAA

El trafo con papel españa NO VA ! el blindaje asi es solo electrico , NO para los campos magneticos.

la solucion , es alejar el trafo ... hay algunos que vienen ahora que es asqueroso como tiran campo magnetico afuera ....

Leete el post sobre fuentes de alimentacion que tiene buenos conceptos sobre puesta a tierra. No es un tema sencillo e incluso a los que sabemos algo nos cuesta o nos encontramos con casos dificiles....

Ah!!! recien leo ... que es "doble mallado"????????? cuidado que si usas un cable mallado de un punto a otro.. mete un lazo de masa .. tenes que conectarla en UN SOLO PUNTO
Tambien cuidado con los cables stereo , son 2 mallas ... se conecta una sola.
09/10/2011 #11

Avatar de Dr. Zoidberg

AntonioAA dijo: Ver Mensaje
Ah!!! recien leo ... que es "doble mallado"????????? cuidado que si usas un cable mallado de un punto a otro.. mete un lazo de masa .. tenes que conectarla en UN SOLO PUNTO
Tambien cuidado con los cables stereo , son 2 mallas ... se conecta una sola.
OOOOOJO al piojo!!!!!!
Lo del lazo de masa por la mallas es cierto solo si el cableado de las masas es un desastre. El problema de conectar en un solo punto es que no te dá blindaje magnético y se te puede meter mucho mas ruido que con el lazo de masa...y mas difícil de sacar.
Siempre hay que conectar las masa en los dos puntos para blindar magnéticamente, y lo que hay que hacer para evitar problemas es que las fichas de entrada y salida estén aisladas del chasis, y conectar la masa a chasis en un solo punto.
Los lazos de masa se solucionan simplemente con una resistencia en el cable de masa...si llegado el caso surgiera este problema.
10/10/2011 #12

Avatar de LEON ARG

Hola, voy a probar con el tema de las mallas, pero el cable tiene una sola malla. Como es mono, la malla del cable está conectada a la rosca del plug y la señal al centro. El resto de las conexiones entre el pre y la potencia están igual. La malla a masa, el centro señal....
Lo que podría hacer es poner cable mallado estéreo y usar los dos de adentro para señal y la malla a TIERRA (tercer pata).

Saludos!!
10/10/2011 #13

Avatar de AntonioAA

Excmo. Profe :
Ya hemos discutido sobre blindaje y lo que digo de conectar una sola punta ... lo he visto en mi ampli Sansui ( obra de arte ) y algun que otro ruidito he sacado asi ....todo lo otro de acuerdo . Aun no me paso de tener que poner resistencia , de zorro viejo uno ya arma cuidando disposición y esas cosas
y que cuando un trafo es una porqueria y mete ruido , lo mete , joer!
10/10/2011 #14

Avatar de Dr. Zoidberg

AntonioAA dijo: Ver Mensaje
Ya hemos discutido sobre blindaje y lo que digo de conectar una sola punta ... lo he visto en mi ampli Sansui ( obra de arte ) y algun que otro ruidito he sacado asi
Sep...yo también lo he visto hecho así y todo funcionando bien, pero cuando tuve lío con un trafo de esos "no muy buenos"...lo giré, lo alejé lo mas que podía, le hice cuanta cosa decían los apuntes...y cuando conecté las masas en ambas puntas en los vables de entrada se atenuó muchísimo el ruido magnético del trafo....hay que creer o reventar . Leete los apuntes esos que subí en un tema de blindajes hace tiempo, y ahí tenés por que hay que hacerlo para blindar magnéticamente. Ahora...si no tenés ese problema....pues podés hacerlo como quieras
11/10/2011 #15

Avatar de LEON ARG

bueno, gracias por las respuestas. Pero el trafo me lo hizo un amigo que se dedica a bobinados y sabe del tema. Está literalmente hecho a mano. Así que voy a buscar en el foro temas sobre blindajes para interiorizarme más sobre eso.
Saludos!!
11/10/2011 #16


El mallado no atenua campos magneticos, eso lo enseñan en primero de instrumentacion, solo campos electricos. La malla solo debe estar conectada en un punto y nunca puede hacer un retorno.

Para campos magneticos solo hay par trenzado para atenuarlos ya que actua como una bobina que induce una corriente positiva y negativa que se restan.

Siempre la mejor solucion es alejar el tranformador de los circuitos mas sensibles que tienen impedancias altas y elevada amplificacion (previo) y atornillarlo perpendicularmente (buscarle la posturita).

Otra forma de minimizar el campo magnetico es añadirle una caja de aluminio grueso aunque los resultados son mediocres todo ayuda al ser un material diamagnetico.
En los TV de tubo se utilizava un cuerpo exterior de alumino donde estaba el iman y realmente funcionaba muy bien, pero en mis pruebas con transformadores convencionales no mejoraba subtancialmente.


La solucion de interfencias es toda una asignatura y no es una cuestion valadi.

Con eso sigo indicando e primer punto para no liarla en el foro, las interferencias electricas cable apantallado, las magneticas par trenzado
11/10/2011 #17

Avatar de Dr. Zoidberg

tiopepe123:
El par trenzado reduce la radiaciónde interferencia magnética, pero no la atenúa en el receptor.

El mallado atenúa la recepción de interferencia eléctrica, y si está conectado en ambas puntas, atenúa también la magnética, por que la corriente que se induce en la malla por el campo magnético externo, genera un campo magnético que se opone al externo. Si dejas una punta sin conectar, se abre el circuito de circulación de corriente en la malla y ya no puede evitar la interferencia magnética. Claro que hay otras medidas para ayudar a evitar la recepción de EMI, pero son complementarias.


IMPORTANTE: La circulación de corriente inducida por la malla NO ES un lazo de masa.
13/10/2011 #18

Avatar de LEON ARG

leyendo este tema http://www.forosdeelectronica.com/f3...tml#post524409 que me pasó luis, saqué estos diagramas






El que tiene el tl071 debe ser el pre, el del lm286 es "potencia".

En el caso del esquema con tl071, ¿RV1 qué varía? No tiene un más y un menos como si fuera volumen, sino dos flechas en direcciones opuestas

Yo cambiaría el opamp por un tl072 para poder ponerle el seguidor a la salida.

Todavía lo tengo que probar porque no tuve tiempo pero estuve pensando que tal vez el ruido que tengo en los parlantes sea por mal filtro de ripple de la fuente del pre. Porque si conecto la potencia sola, no se nota la diferencia entre prendido y apagado.

Como cuando me bobinaron el transformador solo hicieron el devanado de la potencia, tuve que agregar un trafo de 12v chiquito para alimentar el pre. En la fuente puse un cuadro de diodos, un capacitor de 1000uF y un regulador 7812.
Para lo que es pedales de distorsión esta configuración anduvo muy bien siempre, no mete ruido para nada....

A lo mejor esto aclara un poco el panorama de dónde puede estar siendo "generado" el ruido.

Saludos y gracias por las respuestas!
13/10/2011 #19

Avatar de AntonioAA

Estan unidos los neutros de los 2 transformadores?...

otra: no se ven las imagenes..

saludos
15/10/2011 #20

Avatar de LEON ARG

Fe de erratas: cuando digo lm286 quiero decir lm386

Voy a ver cómo puedo subir las imágenes de nuevo, no se porque no se ven....

Por otra parte, los neutros de los primarios obviamente si están unidos, los secundarios están aparte, cada uno alimenta una placa distinta.

Hoy lo armé con los circuitos que están en las imagenes que no se ven jaja. Anda una maravilla, la potencia sonora es muy buena y la calidad también. PERO, (siempre hay un pero) todavía hace ruido a alterna... No es tan molesto como antes, que no permitía usar el amplificador, ahora se puede usar bien pero el ruidito sigue ahí. No se detiene al tocar las cuerdas con la mano, como la mayoría de los "hiss" en equipos de guitarra eléctrica.

Tengo que eliminarlo de alguna forma y no se me ocurre mucho. Aún pensando en las sugerencias que me dieron. Los cables que van desde la fuente a la potencia no tienen más de 7 u 8 cm.
Los cables que van a los parlantes son paralelos, de esos que se piden "deme cable para parlante", el rojo y negro. Aproximadamente estan en 1mm² de sección y medirán unos 20cm cada uno.

Todo lo demás es mallado. La alimentación de la placa de pre tiene cable trenzado pero sin malla.

Tengo sólo dos cables de masa, uno de alimentación del pre y otro de la potencia. Las mallas de los demás cables están conectadas en una sola punta y use cable estéreo de modo de que la masa de señal sea un cable y no la malla propiamente dicha.

Ah, algo que puede ser importante: Los cables que van desde la placa a los transistores de potencia son cables comunes de 1.5mm² y unos 6cm de largo. Esto es porque los disipadores no van agarrados a la placa.

A la placa que alimenta el pre, está conectado un cooler de 12V y el led de "encendido".

Si descubro cómo subir imágenes y que no desaparezcan magicamente hago un planito de cómo está conectado todo.

Saludos!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.