Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?
19/10/2012 #41

Avatar de GodSaveMetal

pakival dijo: Ver Mensaje
luiis vera como se llama la electronica por que lo e buscado toda la cuadra 12 de paruro y nadie lo tiene
Dime donde vives??? soy de PERÚ!! PARURO es mi segundo hogar jejejeeeeeeeeeee!! si deseas te puedo guiar donde los venden a buen precio y me aseguran que son buenos o sea tan comprobados!!

SALUTIS desde PERÚ!!!
01/11/2012 #42


hola,

estoy montando el circuito, pero montandolo m e dado cuenta que no se corresponden los terminales del 4558 entre el dibujo del circuito impreso y el esquema, o eso creo, las entradas de los terminales v+ y v-. ¿cual es la correcta?
01/11/2012 #43
Moderador general

Avatar de Fogonazo

diegoko dijo: Ver Mensaje
hola,

estoy montando el circuito, pero montandolo m e dado cuenta que no se corresponden los terminales del 4558 entre el dibujo del circuito impreso y el esquema, o eso creo, las entradas de los terminales v+ y v-. ¿cual es la correcta?

¿ Y que te dice el datasheet ?
02/11/2012 #44


la historia es que en el esquema ya estan numerados v+ como el pin 3 y v- como el terminal 2, pero en el circuito impreso estan cambiados.
13/12/2012 #45


Hola de nuevo,

Tras haber tenido el circuito apartado por varios motivos (entre ellos la pereza), he terminado de montar el circuito y revisado todas las conexiones. Todo parece estar en orden.

Lo he probado con un reproductor de mp3, pero no consigo que le llegue señal al pt2399, como le ocurre a 'elperros'. Siguiendo el hilo he visto que nadie ha comentado el cambio del valor de resistencias que realizó, y bueno antes de ponerme a quitar y poner resistencias sin ton ni son y arriesgarme a estropear el circuito.. a ver si alguien me puede explicar un poco como influyen las resistencias de 10k que conecta con el pin 16 y la de 15k que conecta con esta resistencia.

Un saludo.
13/12/2012 #46

Avatar de fredd2

Asi tal cual funciona, cambiando la resistencias esas yo no note casi diferencia alguna, lo unico que yo eh cambiado fueron unos capacitores, pero no tengo a mano el aparatejo.Los cambie no por que funcionara mal si no por que sonaba sucio.
Saludos
13/12/2012 #47


Tambien decir que en mi montaje todos los condensadores de 4.7 uF los he construido a base de 2 condensadores de 10 uF en serie.
13/12/2012 #48

Avatar de Electronec

Lo mismo digo. Tal y como viene funciona, luego los cambios van a gusto del consumidor. Revisa bien el circuito, algo has hecho mal.

Saludos.
14/12/2012 #49


De acuerdo, revisare a ve donde la he pifiado. Gracias por las respuestas chicos.
10/02/2013 #50


Despues de bastante tiempo he retomado el montaje, me frustre y lo deje apartado en un cajón. He revisado todo muchas muchas veces y esta todo igual que en el esquema. Al probarlo con un reproductor de mp3 y con los potenciometros de delay y echo a cero y tengo una señal clara de salida (aunque de bajo nivel) pero a en cuanto cambian los valores de dichos potenciometros empieza a sacar mucho ruido. He probado a conectar el altavoz al condensador de 10 uF que conecta con los potenciometros y la señal es ruidosa, por lo que creo que el problema reside en el pt2399. Lo compré por ebay a un vendedor chino ya que no lo encontraba en ninguna tienda de la ciudad, ¿Alguien tuvo un problema similar? ¿O directamente es que el integrado es defectuoso?
10/02/2013 #51

Avatar de GodSaveMetal

diegoko dijo: Ver Mensaje
Despues de bastante tiempo he retomado el montaje, me frustre y lo deje apartado en un cajón. He revisado todo muchas muchas veces y esta todo igual que en el esquema. Al probarlo con un reproductor de mp3 y con los potenciometros de delay y echo a cero y tengo una señal clara de salida (aunque de bajo nivel) pero a en cuanto cambian los valores de dichos potenciometros empieza a sacar mucho ruido. He probado a conectar el altavoz al condensador de 10 uF que conecta con los potenciometros y la señal es ruidosa, por lo que creo que el problema reside en el pt2399. Lo compré por ebay a un vendedor chino ya que no lo encontraba en ninguna tienda de la ciudad, ¿Alguien tuvo un problema similar? ¿O directamente es que el integrado es defectuoso?
Te doy una mala noticia, síp tienes razón eso PTs son la mar de problemáticos, le afecta de todo, la estática es mortal ya que son CMOS no debes tocarlo con las manos al menos si tienes un cinto antiestático o lo trasladas en una espongita de esas para microprocesadores en caso sea negativa tu respuesta ahí tienes el principal problema con esos PTs!! en LIMA no es problema ya que no existe estática a nivel del mar!!!

SUERTE!!
10/02/2013 #52


No se mucho del tema pero.. ¿Poniendo algo para que se peuda conectar a la toma de tierra de una mesa de mezclas (como si se tratara de un tornamesa)?
14/02/2013 #53


Que tal. Me dispongo a armar un delay para producir un retraso sobre un canal de audio. El asunto es que necesito que el tiempo sea menor a los 31ms que propone el datasheet del PT2399.
De hecho necesito que el retraso vaya de 1ms a 10ms.

Saludos
14/02/2013 #54

Avatar de Pablo LB

Vitruvio dijo: Ver Mensaje
Que tal. Me dispongo a armar un delay para producir un retraso sobre un canal de audio. El asunto es que necesito que el tiempo sea menor a los 31ms que propone el datasheet del PT2399.
De hecho necesito que el retraso vaya de 1ms a 10ms.

Saludos
Hola, el IC MN3007 se ajustaria a lo que necesitas.

Slds.
18/02/2013 #55


Muchas gracias por el dato. El que ic que me indicas muestra en su hoja de datos tiempos menores de retraso que el PT2399. Me decidí por este último por su relativa sencillez en la construcción y ya que el hilo del tema lo trataba…
Igualmente Aún estoy en etapa de decisiones, necesito retardos que vayan desde 1ms. Se supone que la complejidad aumenta cuando los tiempos son mucho mayores (50ms o más), que no es mi caso.
Cuando me haya decidido y comience la construcción abriré un hilo especial.

Gracias y saludos.
07/03/2013 #56


Decir que ya esta solucionado el problema con el circuito, y por si alguien tiene el mismo problema de ruido, la solucion radica en la tierra, hice la AGND lo mas grande posible añadiendo mucho estaño, y la union entre AGND y DGND lo mas fina posible
03/11/2013 #57


alimentacion 9V echo delay
Hola saludos a todo el foro,tengo un circuito de echo y delay que hice algún tiempo atras creo que es de la pagina de videorokolas no estoy seguro y tengo un problemilla que os comento a continuación,dicho circuito lo quería utilizar con un micro dinamico de 500 ohmios,el tema es que está preparado para alimentación simétrica y yo lo necesitaba para utilizar una pila de 9V lleva un CI operacional y la verdad es que no acabo de entender como funcionan,necesito que algun amable forero me diga que tengo que hacer para poder alimentarlo a 9V si es posible os dejo el esquema del circuito y espero alguna contestación os doy las gracias por anticipado.

Jose Manuel
Imágenes Adjuntas
Tipo de Archivo: jpg delay1.jpg (106,5 KB (Kilobytes), 67 visitas)
03/11/2013 #58
Moderador general

Avatar de Fogonazo

yosua007 dijo: Ver Mensaje
Hola saludos a todo el foro,tengo un circuito de echo y delay que hice algún tiempo atras creo que es de la pagina de videorokolas no estoy seguro y tengo un problemilla que os comento a continuación,dicho circuito lo quería utilizar con un micro dinamico de 500 ohmios,el tema es que está preparado para alimentación simétrica y yo lo necesitaba para utilizar una pila de 9V lleva un CI operacional y la verdad es que no acabo de entender como funcionan,necesito que algun amable forero me diga que tengo que hacer para poder alimentarlo a 9V si es posible os dejo el esquema del circuito y espero alguna contestación os doy las gracias por anticipado.

Jose Manuel
Colocas en lugar de 1 batería 2 del punto de unión de ambas tomas GND
03/11/2013 #59


perdona fogonazo no he entendido tu explicación,que quieres decir que hay que ponerlas en serie?,pero creo que no serian 9V si no 18V gracias.
03/11/2013 #60
Moderador

Avatar de crimson

Hola yosua007, no, es fuente partida o alimentación simétrica, esto es: masa (el punto de unión de las baterías), una tensión de 9V positiva y una de 9V negativa, fijate en esta figura con un circuito parecido

Saludos C
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.