Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/02/2011 #221


Sres gracias ya funciona, encontre el inconveniente (daño), tenia una pista del circuito impreso en corto pin 7 y 8 del CI TL072 operacional de salida, funciona super, ahora voy por al amplificador de 400W
16/02/2011 #222


hola necesito saber que transformador usar para alimentar dos de estos preamplificadores O SEA ALIMENTAR DOS CIRCUITOS CON UN TRANSFORMADOR
16/02/2011 #223

Avatar de fas0

si usas la dobladora de joako, 9v 300mA... 12$ en el comercio amigo

edit: no vi que eran 2, 9v desde ya que no
17/02/2011 #224


claro con 9 me quedo corto, pero si quiero usar un transformador con tap central para alimentar ambos circuitos, cual seria?PD Disculpa mi ignorancia pero soy nuevo en el tema
17/02/2011 #225

Avatar de Tavo

Creo que lo ideal es 15+15Vcc, pero no creo que tengas problemas con 12+12... Es más o menos lo mismo, no cambia mucho...
Fijate que si tenés un trafo de 9+9Vca (con unos pocos mA alcanza, con 500mA sobra), lo rectificás y a la salida tenés un tensión de ->
9* 1.4142= 12,72... ~12,5Vcc con un poquitín de carga. A lo sumo, con 1000uF de filtrado caerá a 12V... Esa tensión es aceptable para el circuito.

Que alguien me corrija si me equivoco.

YA tendría que estar armando este PRE.... Lo necesito urgenteeeeeeeee!!! (para el nuevo ampli)

Saludos!
PS: Dos capacitores de 1000uF por 16V salen centavos che... (digo, por si se persiguen con eso) y cuatro 1N4007 también..
19/02/2011 #226

Avatar de marke20

Tavo dijo: Ver Mensaje
Creo que lo ideal es 15+15Vcc, pero no creo que tengas problemas con 12+12... Es más o menos lo mismo, no cambia mucho...
Fijate que si tenés un trafo de 9+9Vca (con unos pocos mA alcanza, con 500mA sobra), lo rectificás y a la salida tenés un tensión de ->
9* 1.4142= 12,72... ~12,5Vcc con un poquitín de carga. A lo sumo, con 1000uF de filtrado caerá a 12V... Esa tensión es aceptable para el circuito.

Que alguien me corrija si me equivoco.

YA tendría que estar armando este PRE.... Lo necesito urgenteeeeeeeee!!! (para el nuevo ampli)

Saludos!
PS: Dos capacitores de 1000uF por 16V salen centavos che... (digo, por si se persiguen con eso) y cuatro 1N4007 también..

Yo estoy igual jaja, gracias por el aporte, dentro de poquito arranco con la plaquita saludos!

PD: Tavo, este pre sirve para tu ampli con TDA2050 verdad?
19/02/2011 #227

Avatar de Tavo

marke20 dijo: Ver Mensaje
PD: Tavo, este pre sirve para tu ampli con TDA2050 verdad?
Si, para cualquier ampli sirve... Justamente, lo tengo que armar para hacer una combinación con el TDA2050 estéreo. Es para el nuevo "invento" que estoy haciendo. Ya veremos como pintan los resultado finales.
Este pre es excelente... Ni bien tenga un tiempo lo armo.

Saludos!
22/02/2011 #228

Avatar de mendfi

frankj1 dijo: Ver Mensaje
Gracias fogonazo, si esta igual al de la imagen, realize el montaje en un protoboard solo del TL072, al alimentarlo con el voltaje ositivo y el negativo no pasa nada, realizo un puente como en el impreso entre los pines 3 y 5 y alli conecto el voltaje "0" y el integrado se calienta inmediatamente, me podrian explicar que pasa, o estoy muy equivocado, gracias
hola frankj1

probaste el circuito sin ponerle el puente que sale de la union de los pines 3 y 5???, en el diagrama al parecer esos pines no van conectados a tierra y en la imagen del ensamblado si.

Por cierto en este circuito solo quiero que tenga volumen, medio y agudos ( solo 3 potes), Sé que se puede elminar lo del micro, el balance y los bajos, pero lo que me intimida es el volumen de linea
¿simplemente lo omito o le pongo algun condensador o resistencia?
lei en algunos comentarios que si le quito el pot y le pongo una R del mismo valor el volumen se reduce al minimo. ya no quiero muchos potes porque el amplificador que tengo hecho ya lleva uno y si dejo el volumen de linea todo el equipo tendira 3 potes de volumen(el de linea , de salida del pre y el del ampli)

cualquier comentario sera muy agradecido

PD:aca les dejo la imagen del diagrama en el cual he omitido lo indicado anteriormente
Imágenes Adjuntas
Tipo de Archivo: jpg pre compacto.JPG (139,2 KB (Kilobytes), 184 visitas)
28/02/2011 #229

Avatar de marke20

Gente con un trafo de 12+12Vac 1A funcionara correctamente?
Puedo conseguir uno de 500mA pero por la diferencia de precios me tiro con el de 1A y de paso le pongo un cooler a la caja.

PD: Cuantos faradios recomiendan? :P
28/02/2011 #230
Moderador general

Avatar de Fogonazo

marke20 dijo: Ver Mensaje
Gente con un trafo de 12+12Vac 1A funcionara correctamente?
Puedo conseguir uno de 500mA pero por la diferencia de precios me tiro con el de 1A y de paso le pongo un cooler a la caja.
! Un cooler para un previo ¡

Con el transformador de 500mA te sobre, el esquema consume menos de 100mA

PD: Cuantos faradios recomiendan? :P
Rama positiva: 2200µF + 100nF + Regulador positivo de tensión + 47µF + 100nF
Rama negativa: 2200µF + 100nF + Regulador negativo de tensión + 47µF + 100nF
28/02/2011 #231

Avatar de marke20

Fogonazo dijo: Ver Mensaje
! Un cooler para un previo ¡
Jajaja, no, el cooler es para la etapa amplificadora, pero queria alimentarlo con la fuente del pre ya que maneja menos voltaje y va a ser mas facil bajarlo a 12v.

El dato de los 100mA me ayuda bastante a elegir... Gracias
28/02/2011 #232

Avatar de mendfi

en todo caso consiguete un solo trafo de un amperaje elevado para que alimente a todos los circuitos .....asi ahorras espacio y dinero....... =D
28/02/2011 #233

Avatar de marke20

mendfi dijo: Ver Mensaje
en todo caso consiguete un solo trafo de un amperaje elevado para que alimente a todos los circuitos .....asi ahorras espacio y dinero....... =D
Me estaba cayendo la ficha sobre eso... mi trafo es de 15+15v 3A que rectificando y todo entrega 18,5+18,5 aprox. Lo uso para alimentar un ampli estereo con TDA2050 (el diseño de Tavo, que esta en el foro).

Lo que ustedes sugieren es que use dos reguladores de tension (positivo y negativo) para alimentar el pre directo de la fuente original del ampli? Estuve mirando los LM7X15, se supone qUE me sirven no?

A ver aca arme una fuentecita para bajar de 18,5v aprox que entrega la fuente original del ampli a 15v que es lo q requiere el pre. Les pido por favor le peguen una ojeada ya que es la primera vez que diseño algo con el pcb wizard jaja.... Estan bien orientados los LM7XXX???



Duda: No se como exportar a una imagen jpg o algo parecido, lo qUE les muestro lo hice sacandole una screen a la pantalla
28/02/2011 #234

Avatar de Tavo

ya que es la primera vez que diseño algo con el pcb wizard jaja....

Esta es la primera vez?? Ni me quiero imaginar cuando ya hayas hecho unos 20... Te quedó muy bien!! Sos muy prolijo en diseño!! (he visto cada cosa por acá... Pistas de 1mm para ramas de alimentación...)

Pero me temo que ya tenés al menos un error, no eléctrico, sino físico, de espacio en la placa.
Fijate que las borneras que pusiste, son las que trae por defecto el programa, y las REALES son distintas, los pads son iguales, pero el grosor el bastante más, encima pusiste el regulador muy junto a ella...
Creo que vas a tener que corregir eso...

Hacé algo: Bajate desde acá el pack de plantillas de componentes reales, que entre todos fueron haciendo (entre uno de ellos, Mnicolau, hizo bastantes, y muy buenas)...

Andá al directorio del programa... C:/Archivos de programa/New Wave Concept/PCB Wizard (por defecto)
y descomprimí ahí el RAR este que bajaste. Luego ya podés seleccionar los componentes directamente desde el programa... "PCB Components" Fijate, bajá la barra y estan a lo último.

Saludos.

PS: No miré el esquema eléctrico del PCB... (no me acuerdo como eran los pines!)
PS2: No recuerdo si es justo en esa dirección donde tenés que descomprimir... Por las dudas, pegale una leída a este post... (de ahí saqué el link de descarga)
01/03/2011 #235

Avatar de marke20

Tavo dijo: Ver Mensaje

Esta es la primera vez?? Ni me quiero imaginar cuando ya hayas hecho unos 20... Te quedó muy bien!! Sos muy prolijo en diseño!! (he visto cada cosa por acá... Pistas de 1mm para ramas de alimentación...)
Aprendi del mejor Tavo

Jajaja, en fin aca dejo lo que sería el nuevo diseño le agregue otro regulador, uno de 12v como para poder agregar un cooler al proyecto (es par el ampli, no para el pre, eso queda claro). Lo unico fijense si es correcto agregar el segundo regulador ahi donde esta... la disposicion de los pines es la misma, me refiero a la posicion que ocupa en la placa.



El voltaje de entrada debe ser acorde al datasheet de los integrados, yo no pondria mas de 30v, pero buen, es mi opinion. El amperaje maximo de los LM7X15 es de 1A, de sobra.


PD: Dejo el layout en pdf, lo subo a rapidshare porque no se como ponerlo directo en el foro.

http://rapidshare.com/files/45050235...ente_pre_2.pdf
01/03/2011 #236

Avatar de mendfi

por cierto alguien podria aconsejarme?????? =(

(mensaje Nº 228)
01/03/2011 #237

Avatar de pipa09

mendfi dijo: Ver Mensaje
por cierto alguien podria aconsejarme?????? =(

(mensaje Nº 228)

Los pines 3 y 5 si van a tierra, estan conectados tanto en el diagrama como en el PCB, en este ultimo atraves de un puente (P).
lo del pote de Volumen, si haces un puente entre el pin central y en de la derecha, quedara a maximo volumen, y para el de Graves, si quieres dejarlo plano, pon dos R de la mitad del valor del pote. en serie, donde el punto en comun de las 2 R ira al pin central del pote, y los extremos a cada pin lateral correspondiente del pote.
Los de Balance y Micro los podes dejar de lado.
17/03/2011 #238


Hola amigo quiera saber si me puede decir si las medicaciones que hice están bien adjunto diagrama con las modificaciones, las modificaciones fueron:

sacar la entrada de micrófono
sacar el potenciometro de volumen de linea
sacar el balance.

pregunta es necesario colocar el capacitor de 1uf no polarizado y la resistencia 47k en la entrada.
El capacitor de 1uf y la resistencia de 100ohms de la salidas pueden sacarse?
17/03/2011 #239

Avatar de SERGIOD

marke20 dijo: Ver Mensaje
Aprendi del mejor Tavo

Jajaja, en fin aca dejo lo que sería el nuevo diseño le agregue otro regulador, uno de 12v como para poder agregar un cooler al proyecto (es par el ampli, no para el pre, eso queda claro). Lo unico fijense si es correcto agregar el segundo regulador ahi donde esta... la disposicion de los pines es la misma, me refiero a la posicion que ocupa en la placa.



El voltaje de entrada debe ser acorde al datasheet de los integrados, yo no pondria mas de 30v, pero buen, es mi opinion. El amperaje maximo de los LM7X15 es de 1A, de sobra.


PD: Dejo el layout en pdf, lo subo a rapidshare porque no se como ponerlo directo en el foro.

http://rapidshare.com/files/45050235...ente_pre_2.pdf
Tal ves estoy equivocado
pero los reguladores sus pines so:
1 in entreda
2 gnd tierra
3 out salida
pareciera que el pcb esta mal
17/03/2011 #240

Avatar de marke20

Si, es correcto lo que decis, en uno de los post anteriores habia preguntado si es que estaba correcta la disposicion de pines ya que en ese momento no la habia podido averiguar. Ambos estan exactamente al reves. El resto se supone q esta bien.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.