Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2014 #441
Visitante


el_patriarca dijo: Ver Mensaje
no tienes idea de lo agradecido que estoy yetrox! en realidad voy a hacer en proteus ares mi propia PCB para que coincida con los componentes que dispongo y no tener problemas al colocar los componentes, además que así aprendo a diseñar placas.

una duda más, perdona que abuse de tu tiempo:

me dijiste que puedo sustituir los capacitores de 1uF por electrolíticos, cierto? y supongo que debo conectar el negativo de cada capacitor electrolítico con su respectivo potenciómetro de ganacia de entrada. o es al reves? es que soy nuevo en esto de los circuitos para audio y no quiero que me exploten en la cara.

el_patriarca El (-) va al potenciómetro y el (+) a la resistencia de 22k, pero lo ideal y mi consejo es es que puedas conseguir el condensador cerámico marcado con 105 equivale a 1uF, si te es un poco difícil conseguirlo, ya en ultima opción si te tocaría cambiarlo por el 474 equivale a 0.47uF.

El problema de que exploten los condensadores mal polarizados, es cuando estos van conectados a alguna fuente y su voltaje de estos mismos es muy inferior al voltaje suministrado, en las entradas no hay tanto lio, solo que si están mal polarizados el circuito no da la ganancia ideal de entrada, bueno cualquier duda puedes preguntarnos, recuerda que si diriges tu duda a todos, cualquier persona que sepa del tema te puede responder
25/07/2014 #442


acabo de armar el preamplificador y funcionó sin problemas. bueno, la versión simplificada que hay en la rockola, sin control de tonos:



http://construyasuvideorockola.com/d...ds/pre_mic.pdf




lo armé sin la parte del mic. solo la parte de línea. lo probé conectando mi celular y la señal que llega al amplificador posee bastante de agudos y muy poco bajo. supongo que es por los capacitores de entrada y salida de los operacionales.

alguien puede ayudarme? qué valores de capacitores podría utilizar para que la señal no salga tan "aguda"? le agradezco de antemano.
25/07/2014 #443
Visitante


el_patriarca dijo: Ver Mensaje
acabo de armar el preamplificador y funcionó sin problemas. bueno, la versión simplificada que hay en la rockola, sin control de tonos:



http://construyasuvideorockola.com/d...ds/pre_mic.pdf




lo armé sin la parte del mic. solo la parte de línea. lo probé conectando mi celular y la señal que llega al amplificador posee bastante de agudos y muy poco bajo. supongo que es por los capacitores de entrada y salida de los operacionales.

alguien puede ayudarme? qué valores de capacitores podría utilizar para que la señal no salga tan "aguda"? le agradezco de antemano.
el_patriarca Es solo reemplazar los condensadores electrolíticos de 1uF a la salida y entrada del IC por unos de 4.7uF para medios y para frecuencias bajas unos de 10uF, pero te aconsejo que para el mic sea de 2.2uF y para la línea si puede ser de 3.3uF a 10uF
25/07/2014 #444


estaría bien si reemplazo los 4 capacitores por unos de 4.7 uF?
25/07/2014 #445
Visitante


el_patriarca dijo: Ver Mensaje
estaría bien si reemplazo los 4 capacitores por unos de 4.7 uF?

el_patriarca No hay problema, mas sin embargo prueba con los de 2.2uF, si se mejoro o aun sigue muy aguda ya los cambiaras por uno de mayor valor, pero eso si depende de que tipo de señal suministras en este caso tu celu, puede que esta no este bien ecualizada y este enviando la señal mas aguda que media o grave
25/07/2014 #446


estaba comparando las señales del celular directo al amplificador y la señal después de pasar por el preamplificador. ahí es donde detecto la diferencia: la señal que sale del preamp es "más aguda" que la señal que va directo.

ya se que no tiene sentido colocar un preamplificador para una señal que puede ir directamente a una etapa de potencia. pero es que yo estoy probando a medida que armo y pienso que cuando conecte un micrófono, la señal de la voz va a estar también aguda, por eso es que prefiero corregir ese detalle antes de seguir soldando los demás componentes.
20/12/2014 #447

Avatar de polpi

recomendarían el uso de reguladores (7815) para este circuito, el del primer post, y cuanto consume: 300mA - 500mA. Algunas recomendaciones acerca de la fuente?

P.D: No me manden al post de fogo que ya lo lei y la verdad es que, esta muy bueno y tambien salen granitos en los ojos para los que no quieren ver formulas.

Desde ya muchas gracias. Atte Pol
20/12/2014 #448
Moderador general

Avatar de Fogonazo

polpi dijo: Ver Mensaje
recomendarían el uso de reguladores (7815) para este circuito, el del primer post, y cuanto consume: 300mA - 500mA. Algunas recomendaciones acerca de la fuente?

P.D: No me manden al post de fogo que ya lo lei y la verdad es que, esta muy bueno y tambien salen granitos en los ojos para los que no quieren ver formulas.

Desde ya muchas gracias. Atte Pol

El circuito no creo que consuma mas de unos 150mA, así que con cualquier par de reguladores (78xx/79xx) debe funcionar perfecto.

Yo haría una fuente tradicional:
Transformador + rectificador + filtro
Le agregaría una resistencia en serie de unos 4,7Ω y un nuevo filtrado
Y a la salida de este el regulador

Algo como esto:

Imágenes Adjuntas
Tipo de Archivo: jpg fuente.jpg (36,4 KB (Kilobytes), 97 visitas)
21/12/2014 #449

Avatar de polpi

Muchas gracias caballero por su respuesta y su aporte.

Saludos. Atte Pol.

Ya esta hecho la placa y todo con tus sugerencias. Para mañana algunas fotos del pre y de la fuente. Gracias a todos.

Bueno como he dicho aqui algunas fotos de la fuente para este pre. Los filtros son excesivos pero era lo que tenía en casa. Todo, menos la placa, material reciclado a los reguladores no le puse disipadores porque lo estoy alimentando con un trafo de un radio-reloj destripado.
La fotos del pre serán para mañana porque lo hice al revez y, aunque lo hice funcionar con integrados al estilo SMD se ve horrible. Les subo la placa de la fuente hecha en PCB Wizard y no le coloquen una resistencia de 4k7 en lugar de una 4R7 porque se van a rascar la cabeza un buen rato.

Atte Pol.

PD: Perdón pero el esquema original de la placa es de CEJAS99 y algunas mejoras sugeridas por Fogonazo. Gracias a ellos.
Imágenes Adjuntas
Tipo de Archivo: jpg 20141222_124619.jpg (235,5 KB (Kilobytes), 78 visitas)
Tipo de Archivo: jpg 20141222_124703.jpg (200,9 KB (Kilobytes), 68 visitas)
Tipo de Archivo: jpg 20141222_124641.jpg (229,7 KB (Kilobytes), 70 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Fuente preamplificador.rar (2,5 KB (Kilobytes), 47 visitas)
23/12/2014 #450

Avatar de polpi

Bueno aca esta la placa, esta noche los componentes. Ahora si al derecho como corresponde y con mascara de componentes.

Actualizacion: componentes colocados (salvo los 105 que todavía no consigo) y fuente conectada. También falta colocar los tl072/071 pero no tenía mas así que mañana será. Y los benditos potenciometros... bue... de a poco.
Imágenes Adjuntas
Tipo de Archivo: jpg 20141223_144631.jpg (120,4 KB (Kilobytes), 56 visitas)
Tipo de Archivo: jpg 20141223_144643.jpg (106,1 KB (Kilobytes), 55 visitas)
Tipo de Archivo: jpg 20141224_005322.jpg (213,5 KB (Kilobytes), 67 visitas)
27/12/2014 #451

Avatar de polpi

En tiempo record me estoy haciendo mi equipito de música. Espero que los reyes me lo dejen terminado.

Por encima se ve un acrílico que pronto será parte del gabinete. Conseguí solo dos potes (los de 10k simples) pero como tenía que terminar, tambien, un amplificador TDA2050 para este proyecto y un ampli para auriculares que publicó Ezavalla y tenía gran parte de las piezas me puse en eso y nada de salir a comprar.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC0000066.jpg (63,1 KB (Kilobytes), 60 visitas)
Tipo de Archivo: jpg DSC0000065.jpg (65,1 KB (Kilobytes), 52 visitas)
30/12/2014 #452

Avatar de polpi

Avanzando despacito.

Mañana pintura la gabinete y trabajo en el acrilico del frente. Me faltan los potes de 100k que no los consegui en el barrio y los benditos 105.

Lo que se ve a un costado es el amplificador para auriculares del Dr. publicado aqui

Con respecto al trafo me parece que me quedé corto.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC0000069.jpg (71,1 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg DSC0000070.jpg (79,8 KB (Kilobytes), 63 visitas)
Tipo de Archivo: jpg DSC0000071.jpg (75,3 KB (Kilobytes), 66 visitas)
02/01/2015 #453

Avatar de polpi

Algunos pequeños avances:
Imágenes Adjuntas
Tipo de Archivo: jpg DSC0000076.jpg (70,7 KB (Kilobytes), 76 visitas)
Tipo de Archivo: jpg DSC0000077.jpg (72,6 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg DSC0000078.jpg (69,5 KB (Kilobytes), 66 visitas)
20/03/2015 #454

Avatar de polpi

Ya tengo "terminado" el pre pero en lugar de poner potes de 100k para los controles de graves-medios-agudos le puse de 10k kilos y la verdad se quedan cortos.
Cero ruidos, buena ganancia y buen sonido (a mi juicio), la unica crítica es la ganancia de la entrada de mic que es excesiva, siempre desde mi punto de vista, pero se soluciona facilmente.
La fuente, este pre, el amplificador para auriculares del Dr. y un buen par de auriculares es lo que me hizo tardar en contarles como me fue con esto.
Gracias a Tupolev y fogonazo.
Gracias a
21/03/2015 #455

Avatar de pandacba

El valor de 100k no es arbitrario, y es parte del flltro y la red de realimentación, cambias su valor alteras por completo su funcionamiento
21/03/2015 #456
Moderador general

Avatar de Fogonazo

polpi dijo: Ver Mensaje
Ya tengo "terminado" el pre pero en lugar de poner potes de 100k para los controles de graves-medios-agudos le puse de 10k kilos y la verdad se quedan cortos.
Cero ruidos, buena ganancia y buen sonido (a mi juicio), la unica crítica es la ganancia de la entrada de mic que es excesiva, siempre desde mi punto de vista, pero se soluciona facilmente.
La fuente, este pre, el amplificador para auriculares del Dr. y un buen par de auriculares es lo que me hizo tardar en contarles como me fue con esto.
Gracias a Tupolev y fogonazo.
Gracias a

Si deseas disminuir la ganancia de la entrada "MIC" reemplaza la resistencia de 100KΩ que se encuentra junto al TL071 por otra de 86KΩ
21/03/2015 #457

Avatar de polpi

Supongo que las limitaciones en la correccion del audio de salida del pre se deben a no respetar los valores como lo indica el autor, pero de momento no me queda usar estos porque no se que se hicieron los de 100k en toda la zona sur (por lo menos hasta lanus).
Gracias Fogonazo como siempre, ya la habia reemplazado por 50k y mejoro bastante.
Alguien sabe de perillas transparentes?
Gracias. Polpi.
07/04/2015 #458


hola a todos. bueno, decirles que los capacitores de 1uf poliester pueden ser sustituidos perfectamente por capacitores de menor valor. yo empleo capacitores de 820nF y me funciona de maravilla.

tengo una duda: he armado una versión más sencilla de este preamplificador, sin la parte del ecualizador de tres tonos. he armado 8 de estos pre amplificadores.

he revisado la hoja de datos del tl072 y tl071 y me dice que cada integrado consume como máximo 2.5mA por cada opamp interno alimentándolo con +-15V.

entonces hago el cálculo:

en el tl072 -> 2*2.5 = 5mA
en el tl071 -> 1*2.5 = 2.5mA

total 7.5mA

si empleo 8 preamplificadores => 8*7.5 = 60mA


es correcto ese cálculo? es porque tengo una fuente simetrica de +-13V que entrega 800mA y quiero estar seguro de que no voy a exigir de más o quemar mi trafo.

gracias de antemano por la ayuda.
07/04/2015 #459
Moderador general

Avatar de Fogonazo

el_patriarca dijo: Ver Mensaje
. . . .he revisado la hoja de datos del tl072 y tl071 y me dice que cada integrado consume como máximo 2.5mA por cada opamp interno alimentándolo con +-15V.

entonces hago el cálculo:

en el tl072 -> 2*2.5 = 5mA
en el tl071 -> 1*2.5 = 2.5mA

total 7.5mA

si empleo 8 preamplificadores => 8*7.5 = 60mA


es correcto ese cálculo? es porque tengo una fuente simetrica de +-13V que entrega 800mA y quiero estar seguro de que no voy a exigir de más o quemar mi trafo.

gracias de antemano por la ayuda.


El calculo NO es correcto, pero con una fuente de 800mA te sobra.
07/03/2016 #460


Fogonazo dijo: Ver Mensaje

El circuito no creo que consuma mas de unos 150mA, así que con cualquier par de reguladores (78xx/79xx) debe funcionar perfecto.

Yo haría una fuente tradicional:
Transformador + rectificador + filtro
Le agregaría una resistencia en serie de unos 4,7Ω y un nuevo filtrado
Y a la salida de este el regulador

Algo como esto:

Hola buenas....

Esa resistencia de 4,7Ω para que sirve y cual seria la potencia adecuada para un consumo de 0,5 amperios......

Un saludo y gracias...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.