Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2011 #81


ah buenisimo yo lo tengo conectado al "bass extencion" luego conectado a la salida de este,el pasa banda que les mostre,y despues a la consola en la entrada de "phono" ya que me llega medio debil la señal...
pienso que si ambos filtro tienen cortes diferentes,no se que orden quedara,ni el desfasaje que produce,al bass exten.. lo tengo en medio potenciometro algo de 70hz,y el pasabanda es fijo desde + o - 80hz a 20hz
gracias por todo salu2
29/03/2011 #82


acabo de terminar de armado pero con las modificacion de juanma para que se pueda variar hasta 900hz y funciona perfecto, lo estoy alimentando con 12-0-12vcc
20/04/2011 #83

Avatar de zxeth

Bueno, al final no me pude resistir e hice este circuito, pero tengo algunos problemas :S, primero, estoy usando el tl074 (me imagino que no debe variar mucho o si?), si cambia mucho diganme que lo modifico para el tlo72 :P. Otra cosa mas, me falta el capacitor de 180nf, tengo que ir a comprarlo porque no tengo :S, cambia mucho el corte?. El problema que estoy teniendo es que no hace de pasabajos, solamente sirve de vista jajajja.

Aguien me podria ayudar?, desde ya muchas gracias

PD: Las resistencias de 4.7k las cambie por 5k. Y el potenciometro que esta en paralelo con el capacitor entre la entrada del tl y la salida del primer modulo es de 50k.
20/04/2011 #84

Avatar de Tavo

zxeth dijo: Ver Mensaje
PD: Las resistencias de 4.7k las cambie por 5k.

A mi me parece que las resistencias de 5K, 50K.. no existen.... Creo que te equivocaste de valor.

Por lo demás del circuito, nunca lo armé y no se como ayudarte.

Saludos.
20/04/2011 #85

Avatar de Diego German

zxeth dijo:
PD: Las resistencias de 4.7k las cambie por 5k. Y el potenciometro que esta en paralelo con el capacitor entre la entrada del tl y la salida del primer modulo es de 50k.
Pues esos reemplazos no deben presentarte problema son valores muy cercanos y creo que talves la de 5k te afecte un poco a la frecuencia de corte pero la de 50k lo unico que hace es formar un lazo de realimentacion para aumentar o disminuir la ganancia eso creo ..

Tavo dijo:
A mi me parece que las resistencias de 5K, 50K.. no existen.... Creo que te equivocaste de valor.
Pues estas son resistencias variables o potenciometros y esos valores para los potenciometros si son comerciales ..

saludos...

PD: Si me equivoco corrigan nomas
20/04/2011 #86

Avatar de Tavo

Sip, pero como el dijo "las resistencias"... Yo digo, que no hay valores estándar de resistencias de 5K, bah, eso creo.
Si hay presets y potes o trimmers...

Saludos!
20/04/2011 #87

Avatar de zxeth

jajajaja, se hicieron un choclazo :P, obviamente que las de 5k no existen, puse una de 4.7 y 330 en serie. No queria llegar a los 900hz de corte asi que mas o menos me imagino que los 5k deben estar alrededor de los 400hz. Yo preguntaba mas que nada por el tl074 y el capacitor que me falta de 180nf. Como se acerca pascuas no voy a encontrar casa electronica abierta, y me canse de tener plaquetas tiradas por todos lados asi que las tire jajaja :P
21/04/2011 #88

Avatar de zxeth

bueno, midiendo me di cuenta que no le llegaba tension a el tl. Igual siguen los problemas. El tema es este. Donde el transformador me tenia que dar 30v (+-15v) me esta dando 4v (2+2). Cambie el transformador de nuevo a uno 15 + 15 0km y seguia lo mismo. Saque de el circuito los reguladores de voltaje 7915 y 7815. Ahora me da 16v donde me tendria que dar 30v. Bueno al final lo probe y no me hace de filtro. Yo me pregunto, los amplificadores los alimento con una fuente de pc y estoy juntando el negativo de la fuente con la masa de el transformador 15 + 15. Esto puede ser el error?, me estoy volviendo loco con este ampli :P
21/04/2011 #89

Avatar de sergio barasz

Buenas!!! gracias por el aporte...me vino de lujo el esquema,y con impreso y todo!! ja
muchas gracias por compartirlo...
22/04/2011 #90

Avatar de zxeth

jajajajja este es uno de los fracasos de mi vida :P. problema tras problema u,u. la proxima me compro una impresora laser para imprimir las pcbs jajaja. El problema era un corto entre la masa y el negativo de el tl. Ahora aunque sea saca musica, no me calientan los integrados y tengo los +-18v en el tl jajajajaja, no lo regulo porque se quemo el 7915, igual anda bien el integrado, pero el nuevo fracaso es el corte de frecuencia :(. El bass extension sirve como filtro pasa bajos?, segun el diagrama en la grafica dice que si. Mi problema es que no los corta, la ganancia anda de 10, pero no me corta las frecuencias, lo maximo que hace (y apenas se escucha) es subir apenitas los graves, pero muy poco, y se escuchan mas los medios que los graves.
22/04/2011 #91

Avatar de zxeth

jajaaj bueno me canse :P, retoquue todas las soldaduras y ahora anda jajajajaja. Pero siemprehay problemas nuevos, ahora la linea de entrada se mezcla con la de salida. En el otro amplificador toma el refuerzo de graves tambien. Tambien tengo el problema que se escucha bajo, cambie las resistencias de la entrada pero sigue igual. Creo que voy a cambiar el pote de la ganancia a 100k a ver si resuelve un poco el tema jajaja
05/05/2011 #92


buenas a todos, tengo un proyecto de armar un amplificador 2.1, es un proyecto personal, y tengo una duda el circuito propuesto al principio funciona correctamente, es el circuito que se llama "bass extension for surround sound", gracias por si amable respuesta
05/05/2011 #93

Avatar de electroconico

ignaciolin4 dijo: Ver Mensaje
buenas a todos, tengo un proyecto de armar un amplificador 2.1, es un proyecto personal, y tengo una duda el circuito propuesto al principio funciona correctamente, es el circuito que se llama "bass extension for surround sound", gracias por si amable respuesta
y ¿Cuál es la duda?
06/05/2011 #94


disculpa, creo q no me hice entender la duda que tengo es si ya alguien a armado ese circuito anteriormente y si ese circuito funciona bien, y cual es si calidad de audio! espero haber sido mas claro con mi duda! gracias
06/05/2011 #95

Avatar de electroconico

Yo probe el circuito y anda muy bien.

Se puede mejorar , pero con su simplicidad no pido más.

------------
Este es el que yo arme <--- Enlace
06/05/2011 #96


muchas gracias electroconico, tambien revise lo del enlace y el pdf del circuito impreso me sirvio de mucho, ya ando listo para armarlo, muchas gracias. cualquier duda tu vuelvo a escribir.
07/05/2011 #97

Avatar de Tavo

ignaciolin4 dijo: Ver Mensaje
disculpa, creo q no me hice entender la duda que tengo es si ya alguien a armado ese circuito anteriormente y si ese circuito funciona bien, y cual es si calidad de audio! espero haber sido mas claro con mi duda! gracias
Mirá los mal-entendidos que se hacen omitiendo un solo signo de interrogación (y otros signos de puntuación) ...

ignaciolin4 dijo: Ver Mensaje
buenas a todos, tengo un proyecto de armar un amplificador 2.1, es un proyecto personal, y tengo una duda, ¿el circuito propuesto al principio funciona correctamente?, (es el circuito que se llama "bass extension for surround sound"), gracias por su amable respuesta
Saludos!
PS: Va de onda!
14/05/2011 #98


Buenas! quisiera hacerles una consulta, estoy pensando armar la version simplificada de electroconico y la duda que tengo es... este filtro es a la vez subsónico? es decir filtra por ejemplo las frecuencias que están por debajo de 20Hz?? parece muy buen circuito, y quisiera primero despejar esa duda que tengo. Muchas gracias desde ya!
14/05/2011 #99

Avatar de Tavo

naikon dijo: Ver Mensaje
Buenas! quisiera hacerles una consulta, estoy pensando armar la version simplificada de electroconico y la duda que tengo es... este filtro es a la vez subsónico? es decir filtra por ejemplo las frecuencias que están por debajo de 20Hz?? parece muy buen circuito, y quisiera primero despejar esa duda que tengo. Muchas gracias desde ya!

Y para que querés filtrar las frecuencias por debajo de los 20Hz, si tu amplificador no reproduce esas frecuencias...!
Aparte, tengo entendido que no hay información musical por abajo de los 20Hz; y si la hubiera, ¿que problema te hacés si de todos modos el filtro es para reproducir bajos?

Además, tus parlantes o woofers tampoco reproducen esas frecuencias; sin verlos te lo puedo asegurar.

Saludos!
14/05/2011 #100

Avatar de zxeth

nunca dijo que era para audio, ya si lo es esta al horno jajaja. Para poder hacer "mover" un parante a 20hz necesitas como minimo 15". Si tenes este parlante (rockford fosgate T2D415) te va de 10 jajajajaja, tambien un ampli que lo mueva :P. Igual si queres mas abajo de los 20hz todavia necesitas como un 22" y ademas solo moveria aire sin sonido ya que frecuencias menores a (creo, si no me equivoco) a 30hz


¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.