Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2010 #1

Avatar de blues light4u

caja directa activa falla
Hola a todos,
estoy construyendo esta caja directa, pero no queda, comienza trabajando bien y exactamente a los 10 min, empieza a fallar, se empieza a ir el volumen, y se oye como si fallara un cable, y empieza a subir el ruido hasta que se pone en corto, no se que pueda estar pasando, hice las pruebas obias y no se que es, pero ojalá me dieran un norte , no se que puede ser, acabo de instalar el proteus, dice versión 7 pero no lo se usar, tengo el live wire para simular, y en la simulación con cualquier cosa explotan los componentes , siento que miente, no se en realidad que pasa, es por eso que me atrevo a pedirles ayuda, dejo el diagrama para que lo puedan analizar, la alimentación es phantom de las mixers, el circuito lo encontré por aquí en el foro y tiene un link a una página sound.westhost.com, les dejo el link.

http://sound.whsites.net/project35.htm

por cierto tengo duda con los capacitores de salida de audio antes de la resistencia de 100 ohms, y con el zener de 24 volts, es posible ponerle de 30 volts?, el tl082 funciona con +/-15 volts, ojalá alguien pueda simular este circuito en el proteus.
gracias por todo, saludos.
18/10/2010 #2
Moderador

Avatar de crimson

Respuesta: caja directa activa falla
Harían falta más datos, por ejemplo: ¿calienta algún componente de forma evidente?, o ¿cómo son las tensiones al momento de la falla comparadas con cuando está andando? ¿lo tenés a batería o a phantom power?. Yo empezaría tomando las tensiones antes que falle y luego compararlas. Saludos C
18/10/2010 #3

Avatar de betodj

Respuesta: caja directa activa falla
blues light4u dijo: Ver Mensaje
acabo de instalar el proteus, dice versión 7 pero no lo se usar
Como seguramente ningún colega tendrá tiempo de hacer la similación, te dejó un enlace de tutoriales de proteus: http://proyectosfie.webcindario.com/VideosProteus.htm

Estoy de acuerdo con la anotacion del colega crimson.
18/10/2010 #4

Avatar de blues light4u

Respuesta: caja directa activa falla
se calienta algún componente??---------- no

tensiones--------de donde a donde? medí los voltajes antes del fallo y de gnd donde se juntan las resistencias y los capacitores, hacia positivo hay como 17 volts y de gnd hacia negativo como 12 volts eso fue cuando le puse un zener de 30 volts en lugar de 24 volts como indica el diagrama, lo que me llama la atención es que anoche lo tuve funcionando cerca de 1 hora y no falló. pero hoy por la mañana 10 min y comenzó el ruido. Cuando empiaza a fallar la desconecto rápido, me da miedo que se lastime el canal de la mixer, empieza con un ruidito chiquito y luego mas fuerte y sube y sube hasta que alcanza los leds rojos del vúmetro y ya no baja de ahí, así que desconecto rápido el cable para que no se descomponga el canal, a la mejor tendria que medir en el momento que inicia la falla, o tener ya conectado el multimetro y desconectar de inmediato.

phantom o bateria?---------lo tengo conectado al phantom de una consola.

como ya tengo tiempo lidiando con el; estoy aislando la parte de la fuente de voltaje de circuito, vamos a ver que pasa si lo conecto a una fuente externa, y sólo conecto la salida de audio a la consola, tendrá que ver la simetria?, quiero decir, que debe haber exactamente +/- 12, o +/- 15 para que funcione bien el circuito?

abri la página de tutoriales que me dejaron y no abre ninguno. de cualquier forma espero que alguien se apiade de mi alma llevo horas con el proteus aquí les dejo la simulación esperando que alguien pueda corregirla.
les dejo también la que hice en livewire ya no explota nada jaja, no se como quedó, jaja le moví de todo.
Archivos Adjuntos
Tipo de Archivo: zip Nuevo WinRAR ZIP archive.zip (34,6 KB (Kilobytes), 36 visitas)
18/10/2010 #5

Avatar de betodj

Respuesta: caja directa activa falla
Gracias por notificar el link erroneo, En siguiente funciona muy bien: http://www.educa.madrid.org/web/ies....yectos/proteus
19/10/2010 #6

Avatar de blues light4u

Respuesta: caja directa activa falla
aislé la fuente para que no hubiera probemas con el phantom y aún así falló, esta vez empezó a fallar a los 15 min, hice la prueba que les comenté, le puse una fuente por separado, no la conecté al phantom, yo creo que debe haber un falso contacto, seguiré checando, por cierto, no se si sea mi computadora, pero sigue sin entrar a la página que pusiste arriba, el nuevo link. por cierto adjunté las simulaciones que hice en el proteus y livewire arriba,

saludos.
19/10/2010 #7

Avatar de pipa09

Respuesta: caja directa activa falla
blues light4u dijo: Ver Mensaje
por cierto, no se si sea mi computadora, pero sigue sin entrar a la página que pusiste arriba, el nuevo link. por cierto adjunté las simulaciones que hice en el proteus y livewire arriba,

saludos.

El primer enlace si funciona, el segunda da un error.

blues light4u dijo: Ver Mensaje
aislé la fuente para que no hubiera probemas con el phantom y aún así falló, esta vez empezó a fallar a los 15 min, hice la prueba que les comenté, le puse una fuente por separado, no la conecté al phantom, yo creo que debe haber un falso contacto, seguiré checando, ,

saludos.
Con que voltaje alimentaste el circuito? no probaste cambiar el C.I.?
Yo tube un problema simular una ves en un mixer y lo solucione cambiando el TL082.

Comentanos.
19/10/2010 #8


Respuesta: caja directa activa falla
blues light4u dijo: Ver Mensaje
... medí los voltajes antes del fallo y de gnd donde se juntan las resistencias y los capacitores, hacia positivo hay como 17 volts y de gnd hacia negativo como 12 volts eso fue cuando le puse un zener de 30 volts en lugar de 24 volts como indica el diagrama,
Me parece buena idea la que te proponen de probar a cambiar el TL072.

Y para el proximo diagnostico..... el punto de union de R10 con R11 es la tierra virtual del circuito. Es la alternativa mas comun para hacer trabajar circuitos con operacionales con fuente de alimentacion simple.
Lo normal es que en ambas resistencias ( R10 y R11 ) midas la misma tension. Si tienes tensiones diferentes es que algo esta mal. Y simulando no vas a encontrar que cosa esta mal.

Si el condensador de entrada C1 tuviese fugas por ejemplo creo que podrias tener problemas de ese tipo.

Tambien bajo condiciones normales ambas salidas del operacional ( pin 1 y 7 ) deberian medir aproximadamente lo mismo que el punto de union de R10 y R11 es decir la tension de alimentacion entre 2. Si pones zener de 30V deberias tener 15V en esos puntos.
19/10/2010 #9

Avatar de blues light4u

Respuesta: caja directa activa falla
estuve pensando en exactamente eso...cambiar el tl082, porque creo que está fallando, imagino que se echaron a perder durante las pruebas porque los 2 hacen exactamente lo mismo, digo 2 porque lo cambié 2 veces, pero hice muchas pruebas, tengo algunas dudas,
1 respecto al voltaje de alimentación,
sí !!, .... medí voltajes y de un lado existe mayor voltaje que del otro, pero le quité esa etapa y lo conecté a una pequeña fuente de alimentación que tengo, tiene un par de 7815 y 7915, conecté todo primero sin resistencias de 6.8k , pero me daba un voltaje en la entrada de audio aunque tuviera el capacitor C1, mas o menos 5 volts, este voltaje lo medí en el jack de entrada de audio, entonces le puse las resistencias de 6.8k, y ese voltaje casi desapareció y el voltaje de pin 4 y 8 respecto a gnd virtual, fue de 11.7 volts por lado, recueden que tiene un zener de 24 volts, obiamente antes de colocar el integrado. siguió fallando de todos modos. yo creo que se averio el integrado.

2 ¿a que se refieren con fuga en el capacitor de entrada? como la detecto?,
3 ¿lo estoy alimentando con phantom power +48 volts
4 ¿existe la posibilidad de que se fundiera alguno de los diodos D1 o D2 ?
5 además de las pruebas que me proponen voy a hacer una mas, voy a armar una etapa de voltaje como la que se forma con R10 y R11, C4 y C5, C6 y C7, y el zener, y la conecto al phantom, si no me diera voltajes iguales...... ¿que hago?.

aclaro que mi fuente tiene un común center tap(gnd), y este cable conecte en donde se unirian normalmente las resistencias R10 y 11, pero le quité las resitencias los capacitores y dejé sólo el zener, el integrado y sus demás componentes, lo siento, sólo quise aclarar.
19/10/2010 #10
Moderador

Avatar de elaficionado

Respuesta: caja directa activa falla
Hola.

No sé si esto es lo que deseas.
Estaba mal polarizado el operacional en el Livewire.


Chao.
elaficionado.
Archivos Adjuntos
Tipo de Archivo: zip ACTIVE DI BOX.zip (34,7 KB (Kilobytes), 62 visitas)
20/10/2010 #11


Respuesta: caja directa activa falla
blues light4u dijo: Ver Mensaje
....me daba un voltaje en la entrada de audio aunque tuviera el capacitor C1, mas o menos 5 volts, este voltaje lo medí en el jack de entrada de audio, entonces le puse las resistencias de 6.8k, y ese voltaje casi desapareció y... ... obiamente antes de colocar el integrado.
Me parece muy extraño. No le veo logica a lo que comentas especialmente si el TL072 no estaba puesto.

En que forma tienes el circuito? Has hecho un PCB?. Mejor pruebalo primero en protoboard primero.

blues light4u dijo: Ver Mensaje
2 ¿a que se refieren con fuga en el capacitor de entrada? como la detecto?,
3 ¿lo estoy alimentando con phantom power +48 volts
4 ¿existe la posibilidad de que se fundiera alguno de los diodos D1 o D2 ?
5 además de las pruebas que me proponen voy a hacer una mas, voy a armar una etapa de voltaje como la que se forma con R10 y R11, C4 y C5, C6 y C7, y el zener, y la conecto al phantom, si no me diera voltajes iguales...... ¿que hago?.
Fuga en el condensador de entrada: Bajo condiciones normales el condensador no deja pasar la corriente continua. Si estuviese mal dejari oasar un poco. Con ohmimetro usualmente se puede ver.
4. En principio cualquier cosa puede ocurrir, pero veo poco probable que se dañen los diodos D1 o D2.
5. Ademas de lo que indicas logicamente tendrias que agregar R8 y R9. Si no da voltages iguales tendrias que ver si no tienes alguna resistencia alterada.
20/10/2010 #12

Avatar de blues light4u

Respuesta: caja directa activa falla
Ok estoy probando, a ver, entonces debo checar si funciona el capacitor de entrada, es nuevo, lo acabo de comprar, pero si deja pasar voltaje, entonces salió defectuoso, será que le está afectando R1, por cierto no coloqué el arreglo de resistencia de 22k y el pot que aparecen en la entrada, no los necesito, sólo dejé R1, pero entiendo que esa resistencia hace que el voltaje dc en la entrada desaparesaca casi 100%,, he cambiado C1 varias veces incluso por un no polarizado de 22u, pero sigue el fallo, sigo con las pruebas que me dicen, mañana compro el tl082.

elaficionado : en un momento checo las simulaciones, gracias por enviarlas. estoy en las pruebas. tengo todo el día toda la semana con esto. les comento que pasa lo mas pronto posible.

Oye el aficionado, estuvo perfecta la simulación del livewire, la de Proteus no la quiere abrir, me dice que se hizo en una versión mas reciente, que versión tienes de Proteus? puedes guardar para proteus 7? gracias por tu ayuda, y por el tiempo.
20/10/2010 #13
Moderador

Avatar de elaficionado

Respuesta: caja directa activa falla
Hola.

Espero que puedas verlo.

Chao.
elaficionado.
Archivos Adjuntos
Tipo de Archivo: zip ACTIVE DI BOX-proteus7.zip (34,7 KB (Kilobytes), 36 visitas)
22/10/2010 #14

Avatar de blues light4u

Respuesta: caja directa activa falla
bueno finalmente gracias a Dios quedó, ya funciona.
he aquí los problemas:

1 voltaje,
2 resistencia
3 circuito integrado
Comencé por checar los voltajes que me indicaron allá arriba, cuando chequé el voltaje tenia unos voltajes muy raros y variando, después quité el Circuito integrado y medí voltajes y del pin 8 a gnd virtual comenzaba en 11 volts, 11.1,11.2, 11.3, etc y mas hasta llegar a 24 o menos y del pin 4 a gnd comenzaba en -8 volts y comenzaba a bajar, -7.9, -7.8 etc, así que comencé a revisar pieza por pieza y a desconectar todo lo que hubiera conectado al gnd virtual hasta que de momento se equilibraron los voltajes 15 y -15 le puse un zener de 30 volts, entonces, me dí cuenta que conecté por accidente una resistencia mal con la R de 2.2 k, entonces hacían que todo el circuito fallara, coloqué el circuito integrado y oh sorpresa!! a los 23 min comenzó a fallar !!!, entonces hice lo que me dijeron al inicio, cambiar el TL082, no lo hice al inicio porque queria asegurame que todo estaba bien antes de fundir otro integrado, una vez que ya estaba bien todo lo puse a funcionar 40 min sin audio, y 1 hora y media, con audio y no falló.
Gracias a mis compas que contestaron aquí, seguí sus instrucciones, bien por todos. saludos

Por cierto cuando hice la prueba con una fuente externa, y falló se debia a la resistencia, pero me llamó la atención que tenia un ruido un buzzzzzzzzzzzzzzzzzzzzzzz, como puedo quitar ese ruidero??
22/10/2010 #15

Avatar de pipa09

Respuesta: caja directa activa falla
[quote=blues light4u;382538]
Gracias a mis compas que contestaron aquí, seguí sus instrucciones, bien por todos. saludos

QUOTE]

Me alegro que funcione!!!

blues light4u dijo: Ver Mensaje

Por cierto cuando hice la prueba con una fuente externa, y falló se debia a la resistencia, pero me llamó la atención que tenia un ruido un buzzzzzzzzzzzzzzzzzzzzzzz, como puedo quitar ese ruidero??

Como lo estas alimentado ahora?

Saludos!
23/10/2010 #16

Avatar de blues light4u

Respuesta: caja directa activa falla
pues esa caja desde el principio es para phantom, pero, mi pregunta es. como hago una fuente para alimentar esa caja directa ??, como le hago para que no tenga zumbidos?, hice una fuente positiva y negativa y mete un ruido cuando la conecto, mi fuente sólo tiene un transformador de 30 volts, un puente de diodos, dos capacitores de 2200 cada uno y dos reguladores fijos de 15 volts, 7815 y 7915, y dos capacitores mas electrolíticos, pero no recuerdo el valor son como de 100 uF, entonces no tiene gran ciencia.
23/10/2010 #17

Avatar de pipa09

Respuesta: caja directa activa falla
blues light4u dijo: Ver Mensaje
mi fuente sólo tiene un transformador de 30 volts, un puente de diodos, dos capacitores de 2200 cada uno y dos reguladores fijos de 15 volts, 7815 y 7915, y dos capacitores mas electrolíticos, .
Prueba con poner en serie con la alimentacion , una R de 10 - 22 ohms , y luego los dos capacitores de 100uF,.
Comenta!!
26/10/2010 #18

Avatar de blues light4u

Respuesta: caja directa activa falla
ok haré la prueba lo mas pronto posible. mmm los capacitores van paralelos verdad?. si los pongo en serie bloquearian la DC.
26/10/2010 #19

Avatar de pipa09

Respuesta: caja directa activa falla
blues light4u dijo: Ver Mensaje
ok haré la prueba lo mas pronto posible. mmm los capacitores van paralelos verdad?. si los pongo en serie bloquearian la DC.
Si, van en pararalelo a la DC,
suerte, saludos!!
02/10/2011 #20


hola blues light4u
hola queria preguntarte como te habia quedado el circuito, yo lo quiero hacer pero me pasa es que no se que tipo de capacitores c3 y c2 dado que no veo que sean polarizados y en ceramico no encuentro con los valores 22micro, bueno te agradezco si pudieras darme una mano.
Gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.