Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2011 #241

Avatar de chacarock

no estoy muyyyyyyyyyyyyyy seguro de lo que voy a decir, pero creo que el lm741 no es compatible con el lm308

LM3080 Operational Transconductance Amplifier
LM741 Operational Amplifier

revisa,
saludos
07/01/2011 #242

Avatar de MIX

la verdad no se si sea completamente compatible pero si funcionaba en la placa cuando lo probaba, de hecho en pisotones dice que se puede usar como reemplazo, pero que da un sonido mas fuzzy, segun es la unica diferencia

saludos
07/01/2011 #243


Electronec dijo: Ver Mensaje
Deberias de respetar la estructura del Foro.

Hace 6 hora preguntastes en; Circuitos Para Guitarra Eléctrica (Incluyen diagramas de pedales Boss) (que es todo un post sobre pedales de efectos), como imprimir para hacer PCB´s y en lugar de preguntar en ese post, sobre el problema que tienes con los transistores, abres un nuevo tema y encima no posteas el esquema o un link donde poder verlo.
Intenta aprovechar bien el Foro.

Saludos.
hola que tal, quizas me equivoque en no haber preguntado todo junto, todabia no estoy muy familiarizado con el foro, asique gracias por decirme el error , pero yo pense que mi duda sobre "como imprimir para hacer pcb's" era una "duda general", por eso abri un tema ahi y no en "pedales de efecto", pero al parecer me equivoque y lo tendria q haber puesto todo junto en un mismo tema no?, espero aprender y aprovechar bien el foro, y no molestar a nadie que no es mi intencion, bueno muchas gracias por ayudarme, y sobre los transistores no tenes alguna idea? saludos.

Gradmaster dijo: Ver Mensaje
usa transistoires de uso general, cuando es en audio de pequeñla señal los 2N2222A me han resultado muy convincentes, a fin y en cuenta el disto del pedal es un amplificador con muy alta ganancia, solo debes revizar su configuracion.

los transistores que mencionas revizando la hoja de datos son de proposito general, cambialos por los que te menciono.

seria grato que postearas tu circuito asi todos aprendemos.

saludos y exito.
muchas gracias por tu ayuda, si no consigo los transistores voy a utilizar los que me recomendaste, gracias por tu ayuda , saludos
07/01/2011 #244
Moderador general

Avatar de Cacho

MIX dijo: Ver Mensaje
...me habia armado el pcb que esta publicado en tonepad.com pero no funciono, asi que hace tres dias...
Ese esquema/PCB anda perfecto. Lo he armado más de una vez y no da ningún problema.
MIX dijo: Ver Mensaje
TAmbien probe el LM741 pero se escuchaba igual de bajito, ¿es normal esto?¿A que se debe?
Revisá la salida del circuito antes de llegar al buffer que hace el JFET del final. Si ahí tenés la señal como corresponde, tenés un problema en ese pedacito (error típico: FET al revés).
Si no hay señal correcta ahí, verificá qué entra al operacional. Si no le llega señal, es probable que el problema esté en el buffer de entrada. Si llega señal, pero no sale... A mirar el operacional.

Saludos

Edit (que me olvidaba): El 308 es bastante clave en el sonido de este pedal. No tuve buenos resultados con reemplazos ahí. Hace poco Pandacba sugirió el OP07, que no probé, pero me da buena espina como reemplazo. Fijate si lo conseguís (no es caro, ronda US$1).
08/01/2011 #245

Avatar de MIX

Sonido bajo de pedal Rat en amplificador
Cacho dijo: Ver Mensaje
Ese esquema/PCB anda perfecto. Lo he armado más de una vez y no da ningún problema.

Revisá la salida del circuito antes de llegar al buffer que hace el JFET del final. Si ahí tenés la señal como corresponde, tenés un problema en ese pedacito (error típico: FET al revés).
Si no hay señal correcta ahí, verificá qué entra al operacional. Si no le llega señal, es probable que el problema esté en el buffer de entrada. Si llega señal, pero no sale... A mirar el operacional.

Saludos

Edit (que me olvidaba): El 308 es bastante clave en el sonido de este pedal. No tuve buenos resultados con reemplazos ahí. Hace poco Pandacba sugirió el OP07, que no probé, pero me da buena espina como reemplazo. Fijate si lo conseguís (no es caro, ronda US$1).

SI, tienes razon, si funciona pero eso lo supe recientemente, cuando le quite el mismo capacitor que al otro circuito, me refiero al de 100uF,.

Sobre el FET, tambien intente lo que sugieres, lo voltee pero no se escuchaba nada.(Estoy usando el 2N5457, en pisotones recomienda que utilices el Bf245A, pero no lo pude conseguir)

Tambien te comento que consegui el LM308 desde que arme la primera placa y hasta llegue a suponer que era el integrado el que no servia porque parecia de segunda mano, aun asi lo compre porque no sabia si podria conseguirlo en otro lugar...

Saludos
08/01/2011 #246

Avatar de darko

Creo que el problema este en el fet, yo use el 2N5458, que es el que viene en el lyout de tonepad (te recomiendo que mires esa página, es increíble) y a mi si que me funciona, pero como dijo cacho...el lm308, no es reemplazable por el 741 ni mucho menos, los que si que son reemplazos son el lm108 y el lm208, dado que es el mismo integrado solo que con diferencias mínimas e inapreciables en este circuito.
08/01/2011 #247

Avatar de MIX

darko dijo: Ver Mensaje
Creo que el problema este en el fet, yo use el 2N5458, que es el que viene en el lyout de tonepad (te recomiendo que mires esa página, es increíble) y a mi si que me funciona, pero como dijo cacho...el lm308, no es reemplazable por el 741 ni mucho menos, los que si que son reemplazos son el lm108 y el lm208, dado que es el mismo integrado solo que con diferencias mínimas e inapreciables en este circuito.
Yo creo que voy buscarlo, porque no lo encontre cuando fui a comprar material, tambien voy a revisar mi rebote delay porque tampoco he logrado hacerlo funcionar...
09/01/2011 #248

Avatar de Electronec

Saludos compañer@s:

Continuando con el Post #157, donde presentaba el PCB y el esquema oficial del pedal de BOSS Chorus CE-2 y con satisfactorios resultados, vengo a mostrales el producto final ya terminado.

Destacar la construción del gabinete, no queria instalar el PCB en una caja estandar, queria hacer algo original.

Con plástico, mucha lija y con un buen spray de pintura todo es posible.



Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg S4010001.JPG (63,4 KB (Kilobytes), 251 visitas)
Tipo de Archivo: jpg S4010002.JPG (129,2 KB (Kilobytes), 276 visitas)
Tipo de Archivo: jpg S4010003.JPG (129,9 KB (Kilobytes), 271 visitas)
Tipo de Archivo: jpg S401004.JPG (120,2 KB (Kilobytes), 274 visitas)
Tipo de Archivo: jpg S4010007.JPG (92,6 KB (Kilobytes), 273 visitas)
Tipo de Archivo: jpg S4010009.JPG (87,6 KB (Kilobytes), 246 visitas)
Tipo de Archivo: jpg S4010011.JPG (101,9 KB (Kilobytes), 282 visitas)
Tipo de Archivo: jpg S4010012.JPG (57,6 KB (Kilobytes), 284 visitas)
09/01/2011 #249

Avatar de darko

wow, impresionante el acabado! si no te fijas mucho pare un boss de verdad una pregunta, es serigrafia o es un acetato transparente?
09/01/2011 #250

Avatar de Electronec

darko dijo: Ver Mensaje
wow, impresionante el acabado! si no te fijas mucho pare un boss de verdad una pregunta, es serigrafia o es un acetato transparente?
Gracias darko por el comentario.
Es un acetato adhesivo, para el próximo; Pedal de distorsion - Boss Heavy Metal HM-2 (aquí comento sobre él) voy a emplear serigrafia, en el Foro he visto tutoriales muy interesantes.

Saludos.
09/01/2011 #251

Avatar de darko

Una pregunta, que sistema de conmutación utilizaste?
09/01/2011 #252

Avatar de Electronec

darko dijo: Ver Mensaje
Una pregunta, que sistema de conmutación utilizaste?
En lugar de un pulsador como utilizan los originales, utilicé un pulsador tipo tamper que tenia por ahí, pe parecio mas cómodo de instalar pensando en el ángulo de trayectoria del pedal.




Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg S40100020.JPG (71,3 KB (Kilobytes), 907 visitas)
09/01/2011 #253

Avatar de Helminto G.

electronec, me quito el sombrero, espectacular el acabado de ese pedal...
09/01/2011 #254

Avatar de darko

haber, si lo del pulsador me lo imaginaba, pero me refería al circuito
09/01/2011 #255

Avatar de Electronec

darko dijo: Ver Mensaje
haber, si lo del pulsador me lo imaginaba, pero me refería al circuito
Si te refieres al True Bypass, me remito al circuito del post #157:



Saludos.

Helminto G. dijo: Ver Mensaje
electronec, me quito el sombrero, espectacular el acabado de ese pedal...
Mucahas gracias por el comentario compañero.
Imágenes Adjuntas
Tipo de Archivo: jpg True bypass Boss.JPG (104,3 KB (Kilobytes), 899 visitas)
10/01/2011 #256

Avatar de darko

jejeje ok muchas gracias, se me había olvidado, es que hacia tiempo que había leído este post ya
12/01/2011 #257

Avatar de Electronec

darko dijo: Ver Mensaje
jejeje ok muchas gracias......,
De nada.
darko dijo: Ver Mensaje
se me había olvidado, es que hacia tiempo que había leído este post ya
Por eso enpecé el mensaje diciendo que era la continuación del #157.

Saludos compañero.

PD: Suerte con tu proyecto inalámbrico para guitarra.
15/01/2011 #258


Dudas de pedales sencillos....
Buenas, son los primeros pedales que realizo, ya los tengo armados la cuestion es que se pierde el sonido, la señal de guitarra original se escuha bien pero a la salida se escucha muy baja.... estas son mis dudas:

-En los pedales aparece como entrada una señal de guitarra creo estereo con 3 terminales, que no es mono la señal de guitara?

-esa tercer terminal va conectada a fuente directa de 9 v, si el hembra es estereo pero el cable de guitarra mono, no seria una especie de corto?

-no encontre los componentes exactos de diagrama, como afectan el circuito, si uso estos componenetes:
transistores-2n2222
diodos: 1n4001
Integrados: LM741 y TL782

-el pedal funciona solo conectandolo con la guitarra, alimentandolo con 9v y amplificandolo al amplificador fender de salida o necesito algo mas... un preamplificador o amplificador aderido?

adjunto un archivo por si le pueden hechar un ojo a los circuitos que tengo.

EFECTOS GUITARRA.doc

Igual muchas gracias por hecharme la mano que desespera que algo que se supone es facil... pss no me sale
Gracias
15/01/2011 #259


En los pedales aparece como entrada una señal de guitarra creo estereo con 3 terminales, que no es mono la señal de guitara?

-esa tercer terminal va conectada a fuente directa de 9 v, si el hembra es estereo pero el cable de guitarra mono, no seria una especie de corto?

No es un corto, la masa es masa, el punto donde se conecta la punta del plug es la señal yl en el otro se conecta el negativo de la fuente, asi cuandp enchufas el plug se cierra el circuito al cortocircuitar ese punto con masa.



el pedal funciona solo conectandolo con la guitarra, alimentandolo con 9v y amplificandolo al amplificador fender de salida o necesito algo mas... un preamplificador o amplificador aderido?


asi es, no necesitas un pre.


el pedal es true bypass? si es asi la señla limpia se escucha bien porke al desactivar el pedal tenes un corto entra in y out y no pasa por ningun componente. Revisa cortos y soldaduras mal hechas, pistas cortadas...
15/01/2011 #260


eso... muchas gracias, me quitaste un peso de encima con lo de no usar preamplificador pero...
que hay de mis componentes me recomiendas usarlos???..
la gran mayoria de los buenos circuitos que encontre en internet (procedentes de electrónicos Españoles) usan transistores o diodos de germanio... y jamas logre encontrarlos...
tengo la idea que estamos llenos de silicio en Mexico mientras que en España salen componentes de germanio hasta de la tierra
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Pequeña señal

Preamplificadores, Ecualizadores, Mezcladores, Controles de tono y volumen, Filtros activos, Efectos y pedales.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Pequeña señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.